Zuheizer Probleme (Sitzheizung, Spiegel- & Heckscheibenheizung ohne Funktion)

Diskutiere Zuheizer Probleme (Sitzheizung, Spiegel- & Heckscheibenheizung ohne Funktion) im Skoda Octavia III Forum Forum im Bereich Skoda Forum; Hallo zusammen, ich habe folgendes Problem, seit mittlerweile 2 Jahren funktionieren die Sitzheizung, Spiegelheizung und Heckscheibenheizung...

  1. #1 DerGeneration, 24.01.2020
    DerGeneration

    DerGeneration

    Dabei seit:
    24.01.2020
    Beiträge:
    37
    Zustimmungen:
    3
    Ort:
    Kassel
    Fahrzeug:
    Golf 7 GTD Variant, Skoda Octavia 3
    Hallo zusammen,

    ich habe folgendes Problem,
    seit mittlerweile 2 Jahren funktionieren die Sitzheizung, Spiegelheizung und Heckscheibenheizung nicht wenn der Zuheizer im Klimamenü aktiviert ist.

    Den Zuheizer habe ich bereits gegen eine neuere Revision getauscht da dieser auch von der Zuheizer Problematik betroffen war.

    Dennoch besteht der Fehler weiterhin. Die Fehlermeldung "Funktionseinschränkung durch Motorsteuergerät" tritt ebenfalls immer wieder im Steuergerät 08 (Heizungs & Klima Elektronik) auf.

    Ich hoffe das mir hier gegebenenfalls jemand helfen kann. Bin langsam mit meinem Wissen am Ende.
     
  2. GolfCR

    GolfCR

    Dabei seit:
    17.01.2018
    Beiträge:
    1.516
    Zustimmungen:
    516
    Ort:
    NRW
    Fahrzeug:
    Skoda Octavia Combi 5e 2.0 TDI
    Kilometerstand:
    93000
    Schon heftig das es in 2 Jahren keiner schafft die Ursache zu finden.....

    Hat der Zuheizer durch sein schmoren irgendwas zerstört, geht er denn wenigstens jetzt nach dem Wechsel 100 Prozent?
     
  3. #3 DerGeneration, 24.01.2020
    DerGeneration

    DerGeneration

    Dabei seit:
    24.01.2020
    Beiträge:
    37
    Zustimmungen:
    3
    Ort:
    Kassel
    Fahrzeug:
    Golf 7 GTD Variant, Skoda Octavia 3
    Ja, du sagst es.... Der alte Zuheizer war "noch" in einem guten Zustand. Habe ihn dann lieber vorsorglich ausgetauscht. Jetzt läuft der Zuheizer an sich ohne Probleme, nur der rest eben nicht wenn der Zuheizer aktiv ist. :/
     
  4. GolfCR

    GolfCR

    Dabei seit:
    17.01.2018
    Beiträge:
    1.516
    Zustimmungen:
    516
    Ort:
    NRW
    Fahrzeug:
    Skoda Octavia Combi 5e 2.0 TDI
    Kilometerstand:
    93000
    Also muss es ja eigentlich was mit dem Zuheizer zutun haben...
    Wenn du den Zuheizer deaktivierst, dann geht der Rest wieder?
     
  5. #5 DerGeneration, 24.01.2020
    DerGeneration

    DerGeneration

    Dabei seit:
    24.01.2020
    Beiträge:
    37
    Zustimmungen:
    3
    Ort:
    Kassel
    Fahrzeug:
    Golf 7 GTD Variant, Skoda Octavia 3
    Richtig, wenn der Zuheizer deaktiviert ist geht auch alles wie gewohnt. Ist nur beim Diesel echt scheiße bei den Wetter, da er ewig braucht bis da mal warme Luft kommt.
     
  6. #6 Gast54203, 24.01.2020
    Gast54203

    Gast54203 Guest

    Batterie ist OK?

    Wurde das Auto mit dem Fehler so gekauft wo Garantie / Gewährleistung war?
     
  7. #7 Cuddles, 24.01.2020
    Cuddles

    Cuddles

    Dabei seit:
    13.12.2010
    Beiträge:
    480
    Zustimmungen:
    129
    Seit 2 Jahren.... :rolleyes:

    Warst schon mal beim Händler damit ?
     
  8. #8 DerGeneration, 24.01.2020
    DerGeneration

    DerGeneration

    Dabei seit:
    24.01.2020
    Beiträge:
    37
    Zustimmungen:
    3
    Ort:
    Kassel
    Fahrzeug:
    Golf 7 GTD Variant, Skoda Octavia 3
    Also, Batterie ist OK. Die kam erst neu. Das Auto wurde nicht mit dem Fehler gekauft, das kam auch erst mach der Garantie

    Der Händler findet auch nicht raus woran es liegt.

    Das Lustige ist, so bald die Motortemperatur bei ca. 80 Grad ist geht der Zuheizer ja auch automatisch aus und dann läuft der Rest ja auch.

    Werde morgen mal versuchen das Teil am Minuspol (Energiemanagement) zu tauschen. Habe noch ein Neues im Keller liegen. Mal schauen ob der Fehler dann verschwindet.
     
  9. #9 Cuddles, 24.01.2020
    Cuddles

    Cuddles

    Dabei seit:
    13.12.2010
    Beiträge:
    480
    Zustimmungen:
    129
    Der Händler findet es nicht heraus?
    Hat der Unterstützung angefordert?
    Ne Lösung gibts immer, auch wenn es dauert und aufwändig ist. Ein Händler kann auf jeden Fall Unterstützung bekommen.

    Das 08er Steuergerät wäre mal ein Versuch zu Tauschen, falls sich solch eine Möglichkeit mal bietet.
     
  10. #10 DerGeneration, 25.01.2020
    DerGeneration

    DerGeneration

    Dabei seit:
    24.01.2020
    Beiträge:
    37
    Zustimmungen:
    3
    Ort:
    Kassel
    Fahrzeug:
    Golf 7 GTD Variant, Skoda Octavia 3
    Sicherlich finden die irgendwann auch eine Lösung. Aber ich habe bis jetzt schon rund 800€ beim Händler gelassen. Und irgendwann ist halt auch mal Schluss. Sehe es einfach nicht ein da dauernd für irgendwelche Reperaturen Geld zu lassen die nichts bringen.

    Bis jetzt wurde bereits neu Gemacht, Batterie, Bedieneinheit, Can-Gateway und BCM.
     
  11. #11 fredolf, 25.01.2020
    fredolf

    fredolf

    Dabei seit:
    25.08.2014
    Beiträge:
    6.565
    Zustimmungen:
    1.320
    Fahrzeug:
    Yeti, 1,4TSI, 4x4, Bj2017
    Das ist nicht nur lustig, sondern definitiv auch etwas anderes, als deine vorherige Aussage, gem. der es ja offenbar genügte, den Zuheizer lediglich zu aktivieren, damit die genannten 3 Heizgeräte nicht funktionieren.

    Bei dem erheblichen Leistungsbedarf des Zuheizers (bis ca 1kW) ist es vielleicht (ich weiß es mangels Diesel nicht) normal, dass dieser vor anderen E-Heizgeräten Priorität hat, solange er tatsächlich heizt.
     
  12. #12 Robert78, 25.01.2020
    Zuletzt bearbeitet: 25.01.2020
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.653
    Zustimmungen:
    3.228
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
    Nein, es ist nicht normal das der Zuheizer die anderen Geräte aufgrund der benötigten Energiemenge deaktiviert.
    Das alles schafft der Generator bei Leerlaufdrehzahl normal ohne Probleme. Auch noch wenn zusätzlich die Frontscheibenheizung läuft. Hier ist also auf jeden Fall was faul.

    Auch finde ich die Aussage keinesfalls widersprüchlich das das verhalten beim erreichen der Abschalttemperatur für den Zuheizer nicht auftritt.
    Wurde doch vom TE recht eindeutig geschildert das die Probleme nur auftreten wenn der Zuheizer in Betrieb ist.

    Klingt für mich evtl. nach einem Kurzschluß oder Überlast im Zuheizer bzw. dessen Ansteuerung. Tritt dieser Kurzschluß auf schalten die anderen Geräte dann aus SIcherheitsgründen ab.
    Solche Schutzschaltungen die greifen ohne gleich eine Sicherung auszulösen sind im Auto zu genüge verbaut.

    Wäre es eine unzureichende Strom- bzw. Spannungsversorgung würde übrigens vermutlich auch das Radio aus gehen.
     
  13. #13 fredolf, 25.01.2020
    fredolf

    fredolf

    Dabei seit:
    25.08.2014
    Beiträge:
    6.565
    Zustimmungen:
    1.320
    Fahrzeug:
    Yeti, 1,4TSI, 4x4, Bj2017
    Dass es nicht sein darf, dass bei Zuheizbetrieb keine weiteren Heizgeräte funktionieren, wird dann so sein, wie du es schreibst. Das kann ich, wie ich schon schrieb, nicht beurteilen.

    Für mich hört sich die u.a. erste Schilderung aber definitiv danach an, als ob das Problem bereits vorhanden ist, wenn nur der Zuheizer im Klimamenü aktiviert ist.
    Dass das Problem nur dann auftritt, wenn der Zuheizer auch real heizt (also nur bei der zusätzlichen Bedingung: unter X Grad Außentemperatur usw.), kann ich an dem Satz nicht erkennen. Diesen wichtigen Zusatz hatte der TE erst ein paar Stunden später geliefert.

    Das Radio nicht, andere Geräte teilweise schon.
    Dass Heizgeräte wie Heckscheibenheizung, Spiegelheizung usw. zeitweise ausgeschaltet werden können, ist durchaus gewollt. Auch der Zuheizer selbst hat meines Wissens mehrere Leistungsstufen, die je nach Auslastung der LiMa (die ja auch noch die elektrische Lenkung mit nicht ganz unerheblichen Strom versorgen muss) vom Energiemanagement geschaltet werden.
    Es ist definitiv nicht so, dass die Lichtmaschinenleistung für alle 12V-Verbraucher bei jeweils voller Stromaufnahme plus Batterieladung in jedem Fall ausreichen muss und deswegen können Heizgeräte kurzfristig abgeschaltet bzw. in ihrer Leistung reduziert werden, denn bei denen fällt es normalerweise kaum auf.
     
  14. #14 DerGeneration, 25.01.2020
    DerGeneration

    DerGeneration

    Dabei seit:
    24.01.2020
    Beiträge:
    37
    Zustimmungen:
    3
    Ort:
    Kassel
    Fahrzeug:
    Golf 7 GTD Variant, Skoda Octavia 3
    So, kleiner Zwischenstand. Ich habe heute das Steuergerät an der Batterie getauscht. Das Problem besteht weiterhin.

    Zu der Symptomatik welche ja intensiv Diskutiert wurde. Wenn das Fahrzeug gestartet wird und ich den Zuheizer im Klimamenü aktiviere, steigt die Leerlaufdrehzahl auf etwa 1200 U/min. Also erkennt das Energiemanagement auch das dort was zugeschaltet wird. Im Gegensatz zu früher, wo dann quasi sofort warme Luft kam, wird es aber nicht bedeutend schneller warm als wie wenn der Zuheizer aus ist.

    Wenn das Auto die entsprechende Motortemperatur erkennt wo der Zuheizer automatisch deaktiviert wird, gehen dann auch alle anderen Verbraucher. Das ganze wirkt sich aber wirklich nur auf Spiegelheizung, Heckscheibenheizung und Sitzheizung aus. Alles andere läuft wie gewohnt.

    Das es der Zuheizer selbst ist kann ausgeschlossen werden da dieser bereits neu ist.
     
  15. #15 triumph61, 25.01.2020
    triumph61

    triumph61

    Dabei seit:
    04.07.2013
    Beiträge:
    8.147
    Zustimmungen:
    2.025
    Ort:
    Ostwestfalen
    Fahrzeug:
    Astra K ST und MX5 NC
  16. #16 DerGeneration, 25.01.2020
    DerGeneration

    DerGeneration

    Dabei seit:
    24.01.2020
    Beiträge:
    37
    Zustimmungen:
    3
    Ort:
    Kassel
    Fahrzeug:
    Golf 7 GTD Variant, Skoda Octavia 3
    Das bin leider ich
     
  17. #17 triumph61, 25.01.2020
    triumph61

    triumph61

    Dabei seit:
    04.07.2013
    Beiträge:
    8.147
    Zustimmungen:
    2.025
    Ort:
    Ostwestfalen
    Fahrzeug:
    Astra K ST und MX5 NC
    Wo ich jetzt deinen Namen sehe..
     
    Tuba gefällt das.
  18. #18 Gast54203, 25.01.2020
    Gast54203

    Gast54203 Guest

    Welches Steuergerät an der Batterie?
     
  19. Honki

    Honki

    Dabei seit:
    05.11.2014
    Beiträge:
    186
    Zustimmungen:
    20
    Ort:
    DN
    Fahrzeug:
    Octavia 5E FL RS MJ19
    Hast Du mal die Verschraubungen (Masse und "+") am Zuheizer kontrolliert? ggf. könnte da was nicht fest angezogen sein und könnte Kontakt Schwierigkeiten haben...
     
  20. #20 Robert78, 25.01.2020
    Zuletzt bearbeitet: 25.01.2020
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.653
    Zustimmungen:
    3.228
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
    Eigentlich hat das jeder der keine Doktorarbeit draus machen will von Anfang an erkannt. Sorry das du da nicht dazu gehört hast. Vielleicht weil du viel zu kompliziert gedacht hast. Jeder andere ging davon aus das der Zuheizer nur dann läuft wenn er auch gebraucht wird. Aber das sollte ja jetzt klar sein.

    Du darfst aber gern den Leuten glauben die Erfahrungen mit dem Modell haben das es entgegen deiner vielleicht Meinung 100% nicht normal ist wie es beim TE ist.
    Nichts gegen dein Wissen, aber hier liegst du leider daneben.
    Nach deinen Batterie- und Generator Ferndiagnosen wäre meine Batterie und die LiMa schon seit mehr als 2 Jahren über den Jordan. Dennoch kann ich schon immer - und immer noch - alle Verbraucher inkl. Zuheizer und beheizb. WSS an machen ohne das sich irgendwas ausschaltet. Das Auto schafft das also locker. Und erkennen kann man es selbst auch, denn die Verbraucher werden angezeigt.

    @triumph61
    Deine Vermutung deckt sich auch mit meiner das das Auto in eine "Schutzschaltung" geht.

    Siehe Post #8

    Ich persönlich sehe es auf jeden Fall als nicht normal an.
    Jetzt musst du @DerGeneration halt wissen ob du es weiter verfolgst oder einer einzigen Expertenmeinung hier vertraust und es als evtl. "normal" abstempelst.

    Wo hast du denn den "neuen " Zuheizer gekauft? Neu oder Gebrauchtteil? Das Problem ist ja erst seit dem Einbau dessen aufgetaucht, oder?
    Lust dir die Arbeit zu machen und den alten nochmal einzubauen? Den hattest du ja nur vorsorglich getauscht, oder?
     
Thema: Zuheizer Probleme (Sitzheizung, Spiegel- & Heckscheibenheizung ohne Funktion)
Besucher kamen mit folgenden Suchen
  1. sicherung für zuheizer octavia

Die Seite wird geladen...

Zuheizer Probleme (Sitzheizung, Spiegel- & Heckscheibenheizung ohne Funktion) - Ähnliche Themen

  1. Standheizung ab Werk - Zuheizer

    Standheizung ab Werk - Zuheizer: Beim S2 (oder allen Skoda?) ist es ja so, wenn man eine Standheizung ab Werk hat, dann ist kein elektrischer Zuheizer dabei? Ist das von...
  2. Aufrüstung Zuheizer auf Standheizung

    Aufrüstung Zuheizer auf Standheizung: Hallo Gibt es schon neue Erkenntnisse, ob bei den Dieselmodellen eine Aufrüstung des Zuheizers auf Standheizung möglich ist???? Im Mai war das...
  3. EU-Reimport TDI ohne Zuheizer; Erfahrung

    EU-Reimport TDI ohne Zuheizer; Erfahrung: Hallo, hab diese Frage schon im Sammelthread Kaufberatung gestellt. Ich hoffe hier ein paar Leute zu finden, die eine EU-Reimport ohne Zuheizer...
  4. Webasto Thermo Top V Zuheizer ausschalten

    Webasto Thermo Top V Zuheizer ausschalten: Hallo erstmal... Ich Fahre einen 2.0 TDI Octavia II Von 2010 mit einer Webasto Thermo Top V Standheizung die von Skoda original Verbaut wurde....
  5. Zuheizer

    Zuheizer: Moin ich muss mal blöd in die Runde fragen. Hat mein Kodiaq 2,0l TDI 140kw ein Zuheizer ? und könnte man ihn aufrüsten lassen auf Standheizung...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden