Xenon: LWR funktioniert nicht (richtig?)

Diskutiere Xenon: LWR funktioniert nicht (richtig?) im Skoda Superb II Forum Forum im Bereich Skoda Forum; Ich hatte schon länger immer wieder Probleme mit der Scheinwerfereinstellung (Xenon) bei meinem Dicken, offensichtlich funktioniert die LWR nicht...

  1. #1 Baumgartgeier, 11.11.2015
    Baumgartgeier

    Baumgartgeier

    Dabei seit:
    31.05.2012
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Feldkirch/A
    Fahrzeug:
    Superb Combi Greenline
    Ich hatte schon länger immer wieder Probleme mit der Scheinwerfereinstellung (Xenon) bei meinem Dicken, offensichtlich funktioniert die LWR nicht wie sie soll:
    • Scheinwerferballett beim Einschalten funktioniert (oben/unten + rechts/links)
    • Einstellung wurde beim Freundlichen (erneut) vorgenommen: für die Sensoren gibt es keine Fehlermeldungen, allerdings hat er gesagt, dass sie nicht auf Anhieb eine Verbindung mit dem Steuergerät herstellen konnten
    • Wenn ich alleine fahre, ist die Einstellung gerade so tolierierbar, gestern Abend war ich mit meiner Frau und Kontrabass im Kofferraum unterwegs, da hat der Gegenverkehr ganz schön gemeckert. Also ein untragbarer Zustand...
    Was können mögliche Ursachen sein? Danke für Eure Hilfe!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 fireball, 11.11.2015
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.815
    Zustimmungen:
    1.907
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    186000
    Du fährst Deine Frau im Kofferraum spazieren? ;)

    Okay, Spass beiseite - es kann zum Bespiel(!) sein, dass die Sensoren nicht mehr sauber arbeiten (verdreckt, ausgehängt, was auch immer) - dass kein Fehler im Steuergerät abgelegt ist, heisst nicht, dass sie wirklich funktionieren. Man kann in den Messwertblöcken des Steuergeräts sehen, ob sich hier was tut. Wenn es schon ein Verbindungsproblem zum LWR-Steuergerät gab, kann es natürlich auch sein, dass das Steuergerät selbst einen weg hat, aber das passiert eher selten (wäre finanziell aber verschmerzbar, die Teile sind günstig auf eBay zu haben).

    Die Leistungseinheiten in den Scheinwerfern hängen übrigens nihct am CAN, sondern sind am Steuergerät direkt angebunden, von daher kann man denke ich ziemlich sicher ausschließen, dass die Probleme von einem Kommunikationsproblem auf dem CAN-Bus kommen.
     
    MarcM gefällt das.
  4. #3 Shells1510, 11.11.2015
    Shells1510

    Shells1510

    Dabei seit:
    23.10.2014
    Beiträge:
    122
    Zustimmungen:
    13
    Ort:
    Mönchengladbach
    Fahrzeug:
    Skoda Superb Combi 170PS TDI
    Werkstatt/Händler:
    VW Service Twardowski
    Kilometerstand:
    182000
    Hi,
    achte vielleicht mal beim starken beschleunigen/bremsen darauf, ob sich das Licht dynamisch anpasst, wenn es das nicht tut, dann stimmt eventuell etwas mit den Sensoren nicht. Man kann auch selbst mit einem Wagenheber kontrollieren, ob die Sensoren noch (optisch) ok sind. Die müssten sich beide auf der Fahrerseite befinden.

    Grüße
    Steffen
     
  5. #4 Baumgartgeier, 11.11.2015
    Baumgartgeier

    Baumgartgeier

    Dabei seit:
    31.05.2012
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Feldkirch/A
    Fahrzeug:
    Superb Combi Greenline
    @fireball: Klar - der Kontrabass bekommt den besseren Platz :thumbup:
    Ich hatte den Dicken letzte Woche beim Service und auch auf die Einstellproblematik hingewiesen - laut Meister dort sind die Sensoren optisch o.k.
    Stark beschleunigen ist mit einem Greenline nicht drin... ich versuch's heute Abend noch mit dem Bremsen.
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Xenon: LWR funktioniert nicht (richtig?)
Besucher kamen mit folgenden Suchen
  1. automatische leuchtweitenregulierung mito funktioniert nicht richtig

Die Seite wird geladen...

Xenon: LWR funktioniert nicht (richtig?) - Ähnliche Themen

  1. Obdeleven wie funktioniert das mit dem codieren

    Obdeleven wie funktioniert das mit dem codieren: Hey falls es das Thema schon gibt bitte ich darum es zu verschieben. Also habe mir hier aus dem Forum das OBDELEVEN gekauft und wollte bevor mein...
  2. Welcher ist der richtige Zahnriemen-/Keilriemensatz

    Welcher ist der richtige Zahnriemen-/Keilriemensatz: Hi Leute, folgendes Problem: Ich möchte gerne Zahnriemen und Keilriemen inklusive Rollen bzw. Spanner wechseln lassen. Ich fahre einen SUperb...
  3. Xenon - Kit + Projektorscheinwerfer mit Reinigungsanlage

    Xenon - Kit + Projektorscheinwerfer mit Reinigungsanlage: Hallo Leute. Würde man den Unterschied bei einem Projektorscheinwerfer mit Xenon - Kit und Reinigungsanlage zu einem originalen Xenon...
  4. Privatverkauf Verkaufe - Skoda Octavia 2.0 TDI Style Combi - NAVI, XENON, AHK uvm

    Verkaufe - Skoda Octavia 2.0 TDI Style Combi - NAVI, XENON, AHK uvm: Biete schweren herzens aus unvorhergesehen privaten Gründen meinen Octavia zum Kauf an. Hier der Link - bei Fragen einfach PN schicken....
  5. Xenon Grundeinstellung (O2 RS, BJ 09 VFL)

    Xenon Grundeinstellung (O2 RS, BJ 09 VFL): Hy, die Xenonscheinwerfer sollten bei richtiger Funktionsweise ihre Positionen kurz nach dem Starten des Motors abfahren, richtig? Meine...