Wippschaltung funktioniert nicht immer

Dieses Thema im Forum "Skoda Superb II Forum" wurde erstellt von FahreSuperb, 06.07.2013.

  1. #1 FahreSuperb, 06.07.2013
    FahreSuperb

    FahreSuperb

    Dabei seit:
    07.10.2012
    Beiträge:
    194
    Zustimmungen:
    3
    Fahrzeug:
    Superb Elegance 3,6 FSI
    Hallo Leute

    Ich habe diese Schaltpadels/Wippschaltung am Lenkrad.
    Nun beobachte ich, dass das Hochschalten zweitweise oder immer öfters nicht geht, das Runterschalten aber geht. Plötzlich gehts wenn ich mehrfach wie blöd versuche zu drücken. Es macht den Anschein eines Wackelkontaktes.

    Heute konnte ich weder Hoch- noch Runterschalten, die ganze Zeit. Als ich die Zündung ausmachte und dann ca. 1h später wieder einschaltete funktionierte alles. Kann aber sein, dass es gleich wieder nicht mehr geht.

    Einerseits könnte man vermuten, dass irgendwo ein Wackelkontakt beim Hochschalten ist und doch andererseits konnte ich heute nicht Runterschalten.
    Ich hatte den Hebel im manuellen Modus (Stufe D u. nach rechts gedrückt).

    Skoda Superb 3.6 (OBD gechipt, Problem bestand aber schon vor der Chipung) Baujahr August 2010. Leuchte oder Reklamation habe ich keine gesehen/erhalten. Diagnosegerät wurde nicht angeschlossen u. per Livemonitor überwacht.
    Danke für Eure Hilfe.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 skodabauer, 06.07.2013
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.219
    Zustimmungen:
    189
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Ich glaub da gabs mal was mit Softwareänderung vom Lenksäulensteuergerät wegen Fehlfunktionen Lenkradfernbedienung/Schaltpedals am Lenkrad. Einfach mal mit der Fahrgestellnummer beim Skoda-Partner vorsprechen.

    getapatalked
     
  4. Tafkar

    Tafkar

    Dabei seit:
    30.01.2010
    Beiträge:
    298
    Zustimmungen:
    12
    Fahrzeug:
    S3 L&K 150PS CR DSG
    hatte das auch. Software wurde geupdatet...nichts, dann den rechten paddel komplett gewechselt...jetzt alles io
     
  5. #4 FahreSuperb, 07.07.2013
    FahreSuperb

    FahreSuperb

    Dabei seit:
    07.10.2012
    Beiträge:
    194
    Zustimmungen:
    3
    Fahrzeug:
    Superb Elegance 3,6 FSI
    Dank erstmal

    Kann das sein, dass der rechte Padel den linken beeinflusst? Gestern ging zum ersten Mal gar nichts obwohl im manuellen Modus die Funktion am Schalthebel in der Mittelkonsole funktionierten.
     
  6. Tafkar

    Tafkar

    Dabei seit:
    30.01.2010
    Beiträge:
    298
    Zustimmungen:
    12
    Fahrzeug:
    S3 L&K 150PS CR DSG
    bei mir nicht..soll heißen links funktionierte immer rechts gar nicht
     
  7. dense

    dense

    Dabei seit:
    09.02.2012
    Beiträge:
    183
    Zustimmungen:
    0
    Fahrzeug:
    Superb Combi, 2.0 TDI
    Kilometerstand:
    50000
    Bei mir war es genau wie bei Tafkar.

    Links funktionierte und rechts wollte nicht... 2 mal in der Werkstatt gewesen und eine neue Software bekommen. Mal sehen ob es jetzt wirklich dauerhaft behoben wurde...ansonsten benötige ich wohl auch eine neue Wippe.
     
  8. #7 FahreSuperb, 07.08.2013
    FahreSuperb

    FahreSuperb

    Dabei seit:
    07.10.2012
    Beiträge:
    194
    Zustimmungen:
    3
    Fahrzeug:
    Superb Elegance 3,6 FSI
    Und was kostet das Teil inkl. Arbeit?
     
  9. Tafkar

    Tafkar

    Dabei seit:
    30.01.2010
    Beiträge:
    298
    Zustimmungen:
    12
    Fahrzeug:
    S3 L&K 150PS CR DSG
    keine Ahnung...bei mir griff die Garantieverlängerung = alles kostenlos !
     
  10. dense

    dense

    Dabei seit:
    09.02.2012
    Beiträge:
    183
    Zustimmungen:
    0
    Fahrzeug:
    Superb Combi, 2.0 TDI
    Kilometerstand:
    50000
    bei mir wird nichts gemacht...Angeblich kein Fall bekannt im System.

    Ohne eine Referenz kann ich leider auch nicht das Gegenteil beweisen und muss jetzt damit leben....
     
  11. #10 henschwa, 09.08.2013
    henschwa

    henschwa

    Dabei seit:
    15.02.2011
    Beiträge:
    48
    Zustimmungen:
    0
    Ort:
    Hamburg
    Fahrzeug:
    Skoda Superb Combi 3.6
    Kurze Nachfrage: meine Paddels funktionieren quasi auch nicht immer. Allerdings fahre ich immer im normalen D-Modus. Da scheint die Schaltmöglichkeit drehzahlabhängig zu sein. Sehe ich das richtig?
     
  12. #11 Garagen Flow, 09.08.2013
    Garagen Flow

    Garagen Flow

    Dabei seit:
    21.04.2012
    Beiträge:
    1.030
    Zustimmungen:
    3
    Ort:
    21635 Jork
    Fahrzeug:
    Superb II Combi Elegance, 3.6l V6
    Ja und nein... zumindestens im unteren und oberen Bereich, sprich bei 10 km/h in den 6ten schalten geht nicht > Motor würde abwürgen... und umgekehrt genauso, also bei 200 km/h in den 1ten schalten würde den Motor und das DSG hochjagen... Das ist aber unabhängig von D oder S.
     
  13. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 FahreSuperb, 11.08.2013
    FahreSuperb

    FahreSuperb

    Dabei seit:
    07.10.2012
    Beiträge:
    194
    Zustimmungen:
    3
    Fahrzeug:
    Superb Elegance 3,6 FSI
    Die Schaltung ist frei, folgendes geht nicht (wie oben erwähnt):

    -Überdrehzahl des Motors
    -Abwürgen des Motor's

    Sonst kannst Du tun und lassen ws Du willst. Ob D oder S ist egal. In Fahrstellung D geht die Schaltung sanft und jeder Gang einzeln. In Fahrstellung S knallt er die Gänge rein und das sehr sehr schnell! Letzhin hatte ich zwei bis drei Gänge schalten wollen. Ging mehrere Sekunden, danach das selbe im S und schups war er drin!
     
  15. #13 FahreSuperb, 12.10.2013
    FahreSuperb

    FahreSuperb

    Dabei seit:
    07.10.2012
    Beiträge:
    194
    Zustimmungen:
    3
    Fahrzeug:
    Superb Elegance 3,6 FSI
    So Paddel funktioniert jetzt endlich.

    Nach dem ersten Tausch funktionierte es am Anfang kurz mal bestens. Doch dann gabs ja wieder ähnliche Probleme.
    Jetzt nochmals Paddel ersetzt und nun ist gut. Es handelte sich also um ein defektes neues Paddel...
     
Thema:

Wippschaltung funktioniert nicht immer

Die Seite wird geladen...

Wippschaltung funktioniert nicht immer - Ähnliche Themen

  1. Octavia II Columbus bringt Fehler und funktioniert einwandfrei

    Columbus bringt Fehler und funktioniert einwandfrei: Hallo zusammen, ich habe in meinem Octavia 1Z ein Columbus mit DAB+ verbaut. Freisprechen, Radio etc funktioniert alles einwandfrei, dennoch...
  2. Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!

    Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!: Hallo bräuchte eure hilfe. Habe eine gebrauchte Webasto tt C gekauft die in mein skoda octavia II combi tdi rs bj2008 eingebaut. heizgerät...
  3. Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr

    Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr: Hi Zusammen, ich möchte den Lichtschalter ausbauen – wie es funktioniert mit dem Reindrücken – Drehen – Rausziehen weiß ich schon. Leider hat es...
  4. Heizung funktioniert nicht so wie sie soll.

    Heizung funktioniert nicht so wie sie soll.: Hallo Leute, habe seit kurzem bei meinem 3.6er das Problem mit der Heizung im Innenraum. Beim Beginn der Fahrt kommt nach kurzer Zeit warme Luft...
  5. *Schluck* Elektronik wird immer instabiler aber Batterie ist unschuldig?

    *Schluck* Elektronik wird immer instabiler aber Batterie ist unschuldig?: Der Fabia kam letztens aus der Werkstatt raus, die sich länger mit ihm befasst hatte. Da er dort in letzter Zeit öfter war, beginnen mich...