Wer fährt einen Octavia IV ohne Probleme?

Diskutiere Wer fährt einen Octavia IV ohne Probleme? im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Ich fahre jetzt meinen Octavia NX RS TSI 2,0 mit zwei Problemen weniger. Das Skoda Connect Problem und die Unerreichbarkeit mit der App...
Octavia RS Driver

Octavia RS Driver

Dabei seit
27.12.2015
Beiträge
49
Zustimmungen
18
Ort
Schweiz Rüti ZH
Fahrzeug
Octavia RS TSI 2.0 (NX) Limo weiss
Werkstatt/Händler
https://www.vonrotz.ch/fahrzeugsuche/swiss-import/
Kilometerstand
30'186 km (Stand 27. 06. 2022) Seit 5.1.2021
Fahrzeug
Cadillac ATS-V Limo Blaumet Carb Edition 476 PS https://photos.app.goo.gl/WKaqEneJKepNfMYB8
Kilometerstand
29´000 seit 2017
Ich fahre jetzt meinen Octavia NX RS TSI 2,0 mit zwei Problemen weniger.

Das Skoda Connect Problem und die Unerreichbarkeit mit der App (Standheizung, Verriegelung, Parkposition... etc) so wie die Aufhänger und nötigen Reset per Sicherung welche ein Nullen der Fahrdaten mit hergebracht haben sind passé. Das Problem lag an der Verbindung per WLAN mit dem Fahrzeug, es lag nicht an einer iPhone Inkompatibilität oder dergleichen. Wenn ich mein WLAN Gerät per Hotspot mit dem Fahrzeug verbunden habe (egal welches Gerät, zB um Kabellos Androidauto nutzen zu können) hing sich das Connect Steuergerät mit grosser Wahrscheinlichkeit auf. Seit ich WLAN Hotspot, und WLAN nicht mehr nutze funktioniert Skoda Connect tadellos. Dies seit Monaten. Ich vermute, das System im Auto möchte sich über die SIM Karte über den Automotive Portal Account verbinden und so an die Server gelangen. Es könnte damit zusammenhängen, wenn man keinen Account hat (nicht der Skoda Connect Account, sondern der SIM Account inkl Roaming und erweiterter Inernetanbindung ohne Smartphone-SIM), sich dann das Steuergerät aufhängt. Keine Ahnung... Vielleicht hat jemand ein Account bei cubictelecom gekauft, benutzt auch WLAN und hat seither auch keine Aufhänger mehr. Seit ich nur noch über USB verbinde und die normale Datenverbindung vom Infotainment benutze, gibts keine Probleme mehr. Ich habe den Hotspot ohne einen cubictelecom Account benutzt gehabt... Da ich ein viel günstigeres Roamingabo bein meinem Smartphone-Netzanbieter habe.

Die SOS- und Travelerausfallmeldungen, welche ich ständig hatte bin ich los. Das Multifunktionslenkrad wurde getauscht. Seit einigen Wochen keine Meldungen mehr. Tipp, versucht mal die Lenkradheizung lange und voll eingeschaltet zu lassen. Vielleicht ist Kondenswasser irgendwo drin. Beim alten Lenkrad war es nach dem längeren Einschalten der LH für längere Zeit besser. Es gab viel seltener Ausfallmeldungen. Es hat nichts mit dem Strom der LH zu tun sondern mit der Feuchtigkeit darin. Trocknen kann je nachdem länger dauern. Das würde auch die Symptomatik wann und wie die Fehler auftreten erklären. Mal regelmässig, mal nicht, mal ist gar nichts, mal dauernd.... Wetter, Luftfeuchtigkeit und Materialtemperatur (beschlagen der E-Teile) könnten die Ursache sein. Auch die Bewegung des Lenkrades spielt eine Rolle in der Symptomatik. Nach dem Tausch war der Fehler weg. Wer den Fehler trotzdem noch hat Lenkrad nochmals tauschen, die Wahrscheinlichkeit, dass das Anfällige (nicht defekte) wieder mit einem anfälligen getauscht worden ist ist da. Ich vermute sie arbeiten mit Silikon um den Fehler zu beheben. Ich glaube nicht, dass das Lenkrad anders gebaut wird oder ein anderes Elektronisches Teil benutzt wird. Nur so eine Vermutung.
 
Zuletzt bearbeitet:

Achiim

Dabei seit
13.03.2016
Beiträge
59
Zustimmungen
14
Nach 2 Monaten kann ich bisher wenig bis gar nix negatives über den Octavia sagen. Ich fahre super gerne mit Auto, sowohl Kurz- als auch Langstrtecke.

Seit 2 Wochen auch komplett Fehlerfrei (Hatte vorher bekannte Assi-Warnmeldungen während der Fahrt), egal wie ich starte und welche Assisysteme ich nutze. Deckt sich mit der Nutzung der Lenkradheizung, vllt wars das wirklich?!

Hab nur leider am 7.12. einen Werkstatttermin + Softwareupdate (Habe die 1806) und scho a bissel Angst, dass dir mir was kaputt machen :D
 
deus

deus

Dabei seit
10.11.2020
Beiträge
1.542
Zustimmungen
832
Nach 2 Monaten kann ich bisher wenig bis gar nix negatives über den Octavia sagen. Ich fahre super gerne mit Auto, sowohl Kurz- als auch Langstrtecke.

Seit 2 Wochen auch komplett Fehlerfrei (Hatte vorher bekannte Assi-Warnmeldungen während der Fahrt), egal wie ich starte und welche Assisysteme ich nutze. Deckt sich mit der Nutzung der Lenkradheizung, vllt wars das wirklich?!

Hab nur leider am 7.12. einen Werkstatttermin + Softwareupdate (Habe die 1806) und scho a bissel Angst, dass dir mir was kaputt machen :D
Das Update ist doch nicht Pflicht.👍
 

PBR

Dabei seit
19.02.2021
Beiträge
121
Zustimmungen
31
Fahrzeug
Octavia NX RS PLUS TDI 4x4 MJ22
Es gibt schon was neueres als 1804/1806/1810 (soweit ich das verstanden habe ist das ja der Unterschied je nach Modelljahr)?
 
L-K_69

L-K_69

Dabei seit
22.01.2021
Beiträge
157
Zustimmungen
81
Aber ich habe gehört, dass man selbst bei Ablehnung sozusagen aufgezwungen bekommt

Einfach explizit und entschieden ablehnen. Wenn sie dir das nicht zusichern, Werkstatt wechseln. Gab hier schon genug Leute, bei denen es nach Updates schlimmer wurde. Gab aber auch ziemlich Viele, bei denen es besser wurde. Nur hast du in deinem Fall nichts zu gewinnen, aber alles zu verlieren. Deswegen sollte die Entscheidung klar sein. Aber am Ende ist es immernoch your call.
 
Octavia RS Driver

Octavia RS Driver

Dabei seit
27.12.2015
Beiträge
49
Zustimmungen
18
Ort
Schweiz Rüti ZH
Fahrzeug
Octavia RS TSI 2.0 (NX) Limo weiss
Werkstatt/Händler
https://www.vonrotz.ch/fahrzeugsuche/swiss-import/
Kilometerstand
30'186 km (Stand 27. 06. 2022) Seit 5.1.2021
Fahrzeug
Cadillac ATS-V Limo Blaumet Carb Edition 476 PS https://photos.app.goo.gl/WKaqEneJKepNfMYB8
Kilometerstand
29´000 seit 2017
Du bist ein Gott! Ich liebe dich! Ernsthaft! Endlich kein Gebimmel mehr. Danke, danke, danke! ❤️❤️❤️

Danke für die Blumen 🤗😄

Wie lange hast du getestet? Bleiben die Meldungen auch bei länger ausgeschalteter LH aus?
 
Zuletzt bearbeitet:
L-K_69

L-K_69

Dabei seit
22.01.2021
Beiträge
157
Zustimmungen
81
Bleiben die Meldungen auch bei länger ausgeschalteter LH aus?

Nein, die kommen bei jedem Fahrtantritt wieder. Also bei den momentanen Temperaturen. Wenn es wärmer ist, herrscht Ruhe. Mache ich die Lenkradheizung an, dann bimmelt es erstmal natürlich durchgängig - das ist wohl auch der Grund dafür, dass hier so Viele von Problemen beim Aktivieren der Lenkradheizung berichtet haben. Ich habe die Lenkradheizung deshalb vor deiner Empfehlung nie angefasst, weil sie es erstmal schlimmer macht. Nach 5-10 Minuten habe ich dann aber Ruhe. Die Lenkradheizung lasse ich dann auch einfach die ganze Fahrt auf höchster Stufe, dafür dann aber die Klima auf 19 Grad. Passt.

Aber klar: Auf lange Sicht sollte ich das Lenkrad schon austauschen lassen. Wenn ich mal Zeit dafür finde. Dein Workaround erleichtert mir das Leben aber schon massiv.

Deshalb nochmals: Ich küsse deine Augen! ❤️
 
Grins3katze

Grins3katze

Dabei seit
15.01.2019
Beiträge
112
Zustimmungen
40
Ort
Berlin
Fahrzeug
Octavia RS TDI 147kw
Kilometerstand
6.000+
Hallo Zusammen,

Ich fahre ein RS TDI PLUS auch fast komplette Fehlerfrei seit 14000KM / 5 Monate. Bin sehr begeistert vom Auto. Schnell und sparsam.

Ab und zu während der Fahrt fallen manche Assistent für ein paar Minuten aus und selten wenn ich das auto abstelle und wenige Minuten später wieder starte hängt die untere leiste am Navi und kann kein Sitzheizung oder Klima bedienen. Neustart vom Navi (10 sec An/aus Taste drücken) löst aber das Problem sofort.

Am Anfang hat der Sensor für Wischwasser gesponnen aber hat sich von allein wieder gelöst. Auch könnte ich keine Favoriten addieren beim länger drücken auf die "+" taste was sich aber auch nach eine update gelöst hat.

Mir tut's leid für alle die massive software Probleme haben... drück euch die Daumen!

Liebe Grüsse in die Runde,
Chris
 
L-K_69

L-K_69

Dabei seit
22.01.2021
Beiträge
157
Zustimmungen
81
selten wenn ich das auto abstelle und wenige Minuten später wieder starte hängt die untere leiste am Navi und kann kein Sitzheizung oder Klima bedienen. Neustart vom Navi (10 sec An/aus Taste drücken) löst aber das Problem sofort.

Dazu noch eine Kleinigkeit, für die, die das betrifft: Manchmal reicht der Reboot nicht aus, um den Klimakram wieder bedienbar zu machen. In dem Fall hilft dann nur, dass Auto etwas länger stehen zu lassen. Was aber trotzdem noch funktioniert, ist die Sprachsteuerung. Ist zwar etwas umständlicher, aber funktioniert. In 9 von 10 Fällen reicht der Reboot aber.
 
Grins3katze

Grins3katze

Dabei seit
15.01.2019
Beiträge
112
Zustimmungen
40
Ort
Berlin
Fahrzeug
Octavia RS TDI 147kw
Kilometerstand
6.000+
Was aber trotzdem noch funktioniert, ist die Sprachsteuerung. Ist zwar etwas umständlicher, aber funktioniert.

Ah das ist interessant, weil der "Klima Knopf" in dem fall auch nicht hilft...
 

Skinners

Dabei seit
20.01.2021
Beiträge
120
Zustimmungen
83
Ich bin vorsichtig optimistisch.
Ich habe seit Freitag zwei lange Fahrten gemacht und schon 1.200km auf der Uhr und bisher keine Probleme.
Nichts ist ausgefallen, Benutzer funktioniert, alle Einstellungen bleiben erhalten und das System startet erstaunlich schnell.
Mit 1804 bekommen und alles funktioniert wie es soll.
Toi toi toi.
 

rueja01

Dabei seit
25.12.2021
Beiträge
3
Zustimmungen
1
Ort
Stuttgart
Fahrzeug
Skoda Octavia 4 Kombi 2.0 TDI 150 PS DSG
Habe den Octavia NX Kombi First Edition als 2.0 TDI mit 150 PS und DSG. Seit Mai 2021 als damaliger Jahreswagen gekauft nun im Besitz und mittlerweile 10.000 km mit ihm gefahren. Im Sommer fiel mal gerne die Rückfahrkamera hin und wieder aus, aber dieser Fehler verschwand nach einiger Zeit ohne irgendwelche Updates wieder von alleine. Seit Dezember von 1668 nun auf 1803 und weiterhin ohne Probleme! Ein paar Fehlermeldungen treten nur auf wenn das Auto mal länger stand und ich den Motor anmache. Diese Fehlermeldungen sind aber so schnell weg, wie sie kommen. Also ich komme vom Fabia 3 und bin sehr zufrieden, alleine der Fahrkomfort ist echt klasse.
 

rueja01

Dabei seit
25.12.2021
Beiträge
3
Zustimmungen
1
Ort
Stuttgart
Fahrzeug
Skoda Octavia 4 Kombi 2.0 TDI 150 PS DSG
Also fährst du einen Octavia mit Problemen. Genau das hat mein octavia 2.0tdi auch und es ist nicht richtig. Und das hab ich schon 4 mal bemängelt.
Probleme sind das für mich keine. Wie beschrieben gehen die Fehlermeldungen so schnell wieder weg, wie sie kamen. Also sie leuchten nur ganz kurz auf man kann fast gar nicht so schnell lesen um was für eine Fehlermeldung es sich handelt.
 
Zuletzt bearbeitet:

bergskoda

Dabei seit
21.03.2021
Beiträge
84
Zustimmungen
34
Ich lese hier immer wieder sowas wie "zufrieden und bis auf paar Kleinigkeiten/Fehlermeldungen alles gut" Sorry, da habe ich anscheinend einen anderen Anspruch an ein Auto. Vor allem wenn es schon soviel kostet sowieso. Das Fahrzeug sollte vor allem wenn es neu ist gar keine Fehler haben. Das scheint heutzutage aber nicht mehr Realität zu sein. PS: Wor mögen unseren Octavia ja auch und finden ihn klasse, aber wir akzeptieren einfach keine Fehler auf Dauer oder wenn sie trotz Updates nicht weggehen. Noch hoffen wir das es besser wird, wenn nicht, wird er wieder verkauft und es geht zum nä. Hersteller.
 
Viper

Viper

Dabei seit
13.02.2002
Beiträge
522
Zustimmungen
235
Ort
Pressbaum, Österreich
Fahrzeug
Octavia IV RS TSI DSG Limousine
Werkstatt/Händler
Škoda Birngruber, Tulln
Kilometerstand
22.000
Das Auto hat ja auch keine Fehler, sondern eben Probleme mit der Software. Das sind meiner Meinung nach 2 verschieden Paar Schuhe.
Und wenn es wirklich nur Kleinigkeiten sind (wie bei meinem, da sind SW-Fehler wirklich absolut selten bis nicht vorhanden), dann ist das auch nicht weiter schlimm. Es ist eben wie gesagt ein Stück Software, das halt zufälligerweise in einem Auto läuft.
Wenn ein sauteures Smartphone mal Probleme macht (und das machen sie meiner Erfahrung nach öfter als mein Auto), dann ist bei den meisten auch nicht der Anspruch "Ui, das hat 800€ gekostet, das muss einfach funktionieren." Nein, dann wird das doofe Teil neu gestartet und niemand beschwert sich mehr.
Wie die PCs früher. Schweineteuer, aber naja, sind halt oft abgestürzt. Reboot und alles wieder OK.

Mein Fazit: wenn es wirklich nur äußerst selten vorkommende SW-Fehler sind, die sich im Notfall durch einen simplen Reboot des Systems (und ich meine nicht aussteigen, zusperren, warten, wieder einsteigen.....) beheben lassen, ja, dann sind es in meinen Augen Kleinigkeiten, die noch dazu in Zukunft per Update behoben werden können.

Und nochmal: ich spreche hier definitiv nicht über Fahrzeuge, die innerhalb von 2 Wochen 5 mal in die Werkstatt müssen, sondern nur von denjenigen, wie meinem, die gut funktionieren.
 
Thema:

Wer fährt einen Octavia IV ohne Probleme?

Wer fährt einen Octavia IV ohne Probleme? - Ähnliche Themen

Elektroauto Aufladen, Wallbox, Ladesäulen und sonstige E-Technik: Hallo zusammen. In diesem Thread soll es "rein" um das Laden eines Elektrofahrzeuges, oder eines Pluginhybrides gehen und den Stand der...
Erfahrungen: Skoda Octavia II Limousine, Elegance, 2.0 CR TDI: Mein Octavia II hat vor Kurzem die 140.000 km erreicht und ich wollte meine bisherigen Eindrücke schildern. Bestellt habe ich den Wagen Mitte...
Oben