Welche Batterie kaufen?

Diskutiere Welche Batterie kaufen? im Skoda Superb II Forum Forum im Bereich Skoda Forum; Hallo zusammen, Ich war letzte Woche beim Freundlichen weil mein Superb 2 früh schwer anspringt. Der Nennwert der Batterie ist 680 A ...gemessen...

Octaviaaushalle

Dabei seit
23.05.2010
Beiträge
240
Zustimmungen
7
Hallo zusammen,

Ich war letzte Woche beim Freundlichen weil mein Superb 2 früh schwer anspringt.
Der Nennwert der Batterie ist 680 A ...gemessen wurden nur 400 A.
Reicht es die Batterie mal komplett zu laden ?
Die Batterie ist 5 Jahre alt.
Ist ja auch eine AGM Batterie....die sind sehr teuer sagte der Freundliche.

Danke euch im voraus.
 
#
schau mal hier: Welche Batterie kaufen?. Dort wird jeder fündig!

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Octaviaaushalle

Dabei seit
23.05.2010
Beiträge
240
Zustimmungen
7
Danke für die Info.

Muss dS wS neu angelernt werden nach dem Wechsel oder kann das jeder selbst wechseln?
 

Gast54203

Guest
Selbst wechseln kann jeder, aber ja es sollte dem System gesagt werden das was neues verbaut ist.
 

Octaviaaushalle

Dabei seit
23.05.2010
Beiträge
240
Zustimmungen
7
Ok. Danke für die Info.
Ider ich frag den Freundlichen ob er die bestellte dann einbaut. :)
 

Gast54203

Guest
Zuerst fragen, dann bestellen sonst. Und passend zum Fahrzeug bestellen. Hab nicht geschaut ob es passt jetzt
 

fredolf

Dabei seit
25.08.2014
Beiträge
6.894
Zustimmungen
1.402
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Danke für die Info.

Muss dS wS neu angelernt werden nach dem Wechsel oder kann das jeder selbst wechseln?
Besonders wenn kein Start&Stop vorhanden ist, muss batterieseitig nichts angelernt (codiert) werden und mit Start&Stop nur dann, wenn die Bauart oder die Kapazität geändert werden.

Wenn du aktuell z.B. die übliche 68Ah-AGM-Batterie eingebaut hast und jetzt auf die hier genannte Exide AGM mit 70Ah wechselst ist alles gut.
 

Octaviaaushalle

Dabei seit
23.05.2010
Beiträge
240
Zustimmungen
7
Ja, also Start Stop habe ich.
Also muss ich danach nicht zum Freundlichen?

Wenn eine stärkere Baterie rein kommt dann muss was geändert werden ?

LG
 

fredolf

Dabei seit
25.08.2014
Beiträge
6.894
Zustimmungen
1.402
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Ja, also Start Stop habe ich.
Also muss ich danach nicht zum Freundlichen?

Wenn eine stärkere Baterie rein kommt dann muss was geändert werden ?

LG
Wenn du wieder die gleiche Bauart an Batterie (in deinem Fall also AGM) nimmst, was du bei Start&Stop tun solltest und die Kapazität, in deinem Fall vermutlich ca. 60Ah, belässt, kannst du, ohne die Batterie neu codieren zu lassen, die Batterie wechseln.
Das Batteriesteuergerät wird die aktuellen Batterieleistungswerte bestimmen. Die festen Ausgangswerte bleiben bestehen.
Falls du eine größere Batterie nimmst, so wie es hier vorgeschlagen wurde, müsste, neben der Codierungsänderung, falls vorhanden, eine größere Batterieumrandung (kann auch Filz sein o.ä.) montiert werden, da die AGM-Batterie etwas thermischen Schutz benötigt.
 
Zuletzt bearbeitet:

Octaviaaushalle

Dabei seit
23.05.2010
Beiträge
240
Zustimmungen
7
Danke für die schnellen Infos.

Also kann ich ohne weitere Probleme diie

Exide EK700 AGM-Batterie 70Ah

bestellen und selbst einbauen.

Sollten dann ja nur 2 Schraubem sein. :)

Warum muss bei größeren Batterien was neu angelernt werden?
Würde mich mal interessieren.

LG
 

Keks95

Dabei seit
29.01.2014
Beiträge
9.632
Zustimmungen
1.971
Ort
Ottweiler
Fahrzeug
Audi A3 Sportback 8PA 2.0 TDI 103kW
Werkstatt/Händler
Gekauft: Carpark Nürnberg
Kilometerstand
178000
Hast du mal versucht die batterie voll zu laden? Wenn nein, würde ich das zuerst probieren um dann zu schauen wie sich die Batterie verhält.



Ich musste leider die woche etwas feststellen, ich will jetzt hier keine kritik ernten aber es is ja scheinbar wirklich so.
Das ich ohne Start-stop rumfahren (auscodiert) is hier im forum kein geheimnis mehr. dezember habe ich meine schwach geglaubte batterie getauscht. nach etwas über 3 jahren alter. Spielt aber wohl in dem Falle keine große Geige, es hat mich nur gewundert das trotz nichtverwenden von dem Stuß die Batterie nach wenigen Jahren schwächelte.
Diese Woche war nach ca einer Woche Standzeit die Batterie auf 11.9V herunter, dachte ich mir da stimmt doch etwas nicht, die batterie is frisch. Da hab ich begonnen mich mit dem Ladesystem heutiger Autos zu beschäftigen, auch das war schonmal hier ein Thema, schlagwort Rekuperation...

Das Auto nutzt den Schubbetrieb im Gang beim ausrollen zum kurzzeitigen laden der Batterie mit ca 15V, praktisch eine Generator-gestützte Motorbremse. Ansonsten liegt die Spannung während der Fahrt etwas über dem normalen Niveau und geladen wird dann, wenn das auto meint, es muss sein. Sprich, Während der Fahrt wird die Generator-Belastung niedrig gehalten und vieles durch ne Kombi aus LiMa und Batterie versorgt.

Die Batterie wird an dieser Stelle bis maximal 80% geladen um Reserven fürs Rekuperieren zu halten...

DIES habe ich nun komplett auscodiert, mit dem Ergebnis:
Die Batterie wird konstant mit 14,8V versorgt während der Fahrt, ich spüre keine Einbußen im Verbrauch oder von der Leistung des Motors. Die Batterie wird laut dem Batteriesteuergerät über die 80%-Schwelle hinaus aufgeladen, nach 30min Fahrt waren es von 65% auf 90% und eine Ruhespannung von 12.65V lag an.
Start Stop sollte mit dieser Konfiguration trotzdem funktionieren, da es im Steuergerät so hinterlegt ist, nur ist die Rekuperation weg, getreu dem Motto, damals haben die Batterien auch länger gehalten und wurde immer geladen.... Damals war vieles besser :D

Mehr zu meiner "Forschung": Klick mich zu Motortalk

PS: Ja, die neue Batterie wurde adaptiert, mit richtigen Kenngrößen etc... Ladegrößen werden aus einer weitere Konfiguration des Steuergerät entnommen, in der man wählt, was für ein Typ der Batterie verbaut wurde.

Hier ein paar Bilder:
Original-Konfig:
Erweiterte Rekuperation.jpg

Ladeverhalten während der Fahrt (Batterie-Monitoring)
Voltage_Log.jpg

Nach einer Woche Standzeit, Batterie wurde vorher wohl aufgrund der Ladekennlinie nicht vollgeladen:
(Motor aus)
Anmerkung 2020-03-31 185549.jpg
Die Ladung reichte noch zum Starten und es wurden keine Fehler diesbezüglich im KI gemeldet, jedoch tat sich der Anlasser wieder mal schwer, er zog nicht kraftvoll durch sondern holte quasi nach der ersten Anlasserdrehung Luft... kannte ich bereits von meiner totgelaubten vorherigen Batterie.

Neue Konfig durch mich:
Anmerkung 2020-03-31 190204.jpg

Batteriestatus nach 30min Fahrt und Motor im Leerlauf während auslesen:
Anmerkung 2020-03-31 202330.jpg
Anmerkung 2020-03-31 202414.jpg

Dieses Geräusch hab ich während des Startvorgangs mit schwach geladener Batterie gehabt:
 
Zuletzt bearbeitet:

fredolf

Dabei seit
25.08.2014
Beiträge
6.894
Zustimmungen
1.402
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
DIES habe ich nun komplett auscodiert, mit dem Ergebnis:
Die Batterie wird konstant mit 14,8V versorgt während der Fahrt
Wie genau hast du denn die Rekuperation heraus codiert?
Konstant 14,8V wollen wir im Sommer nicht hoffen....
 

Keks95

Dabei seit
29.01.2014
Beiträge
9.632
Zustimmungen
1.971
Ort
Ottweiler
Fahrzeug
Audi A3 Sportback 8PA 2.0 TDI 103kW
Werkstatt/Händler
Gekauft: Carpark Nürnberg
Kilometerstand
178000
Ich gehe stark davon aus dass er nach Ladung und Batterietemperatur arbeitet, weil im Steuergerät sind ja nun alle Rekuperations-Optionen aus aber er arbeitet nach wie vor mit dem Batteriesensor. Eigentlich ist der Punkt "Schub-Nutz-Automat: Start-Stop-Anlage mit Batteriesensor" ja schon klar definiert.

Wünschenswerte wäre eine klare definition für "erweiterte Rekuperation".
Ich beobachte das nun die nächsten Wochen weiter, grade wenn die Batterie sich den 100% nähert wie dann der Ladestrom geregelt wird. Und wärmer wird es ja auch immer mehr :)

Die Auswahl gibt es:
Anmerkung 2020-03-31 185751.jpg
Soweit ich Start-Stop und Rekuperation jetzt verstanden habe, setzt beides einen Batteriesensor voraus, um das Lade- und Stromabnahme-Verhalten zu koordinieren.
 
Zuletzt bearbeitet:

fredolf

Dabei seit
25.08.2014
Beiträge
6.894
Zustimmungen
1.402
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Eigentlich ist der Punkt "Schub-Nutz-Automat: Start-Stop-Anlage mit Batteriesensor" ja schon klar definiert.
Ja, normal sollte die Ladeschlussspannung temperaturkompensiert bleiben.

----

Wo hast du was codiert, damit die Rekuperation nicht mehr statt findet?
Das wäre interessant....vielleicht äußerst du dich ja doch noch (konkret) dazu....

----

Wenn es eine Regelung quasi bei Überschreiten von 100% gibt, dann wird die Ladespannung geregelt. Den Ladestrom kann die Elektronik nicht direkt regeln, der ergibt sich dann.
Das würde aber bedeuten, dass das Auto über eine zusätzliche Erhaltungs-Laderegelung o.ä. verfügt und das glaube ich eher nicht.
Ohne werkseitige Start&Stop-Anlage wird auch nur schlicht die temperaturkompensierte Ladeschlussspannung von 14,X V gehalten. Mehr passiert meines Wissens nicht, auch wenn du mit bereits voller Batterie noch ein paar Stunden ohne Unterbrechung fährst.

Kannst du ja mal testen.
Vorher extern aufladen und dann einfach stundenlang fahren....
 

Keks95

Dabei seit
29.01.2014
Beiträge
9.632
Zustimmungen
1.971
Ort
Ottweiler
Fahrzeug
Audi A3 Sportback 8PA 2.0 TDI 103kW
Werkstatt/Händler
Gekauft: Carpark Nürnberg
Kilometerstand
178000
Also, nur bezogen auf Rekuperation:
Steuergerät 61 Batterieregelung ist alles was wir ansprechen müssen
Konfiguration Steuergerät 61 Batterieregelung (J840).JPG

In Byte 1 habe ich Konfiguration 03 auf 01 geändert und Bit 2 + 3 deaktiviert.
In Byte 2 lassen sich unter Bit 4-7 die Batterietypen auswählen, ich gehe stark davon aus, das beeinflusst den Ladestrom (Im Falle einer AGM bis zu 14,85V)

Damit sieht meine Konfiguration wie folgt aus:
Vorher: F3 0F 18 5A
Nachher: F3 01 18 5A

Habe sogar eine Tabelle angelegt, um mal vergleiche zu finden. Hervorstechen tut der TT (blau markiert), dieser hat werksseitig kein S/S-System aber rekuperiert trotzdem.
https://drive.google.com/open?id=104d2lfJd3RVsV_SazICmfL55iDDld-Ka
 
Zuletzt bearbeitet:

fredolf

Dabei seit
25.08.2014
Beiträge
6.894
Zustimmungen
1.402
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Danke.
und es findet bei dir wirklich in keiner Situation während der Fahrt mehr eine Absenkung oder ein Anhebung der Spannung statt?
 

Keks95

Dabei seit
29.01.2014
Beiträge
9.632
Zustimmungen
1.971
Ort
Ottweiler
Fahrzeug
Audi A3 Sportback 8PA 2.0 TDI 103kW
Werkstatt/Händler
Gekauft: Carpark Nürnberg
Kilometerstand
178000
Hier nochmal n schönes Diagramm, Laden beim Fahren:
Lange Fahrt Laden.JPG

Blau = Batteriespannung (V) (Skala Links)
Orange = Batteriestrom (A)(Skala Links)
Grau = Batterietemperatur (°C) (Skala Links)
Gelb = Batterie Ladezustand (%) (Skala Rechts)
 

fredolf

Dabei seit
25.08.2014
Beiträge
6.894
Zustimmungen
1.402
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Ja, das würde ich durchaus schon als eindeutig bezeichnen.
Nicht schlecht.
Damit bist du m.E. der erste, der das heraus gefunden hat. Von "VCDS-Spezialisten" habe ich diesbezüglich jedenfalls, teilweise trotz Nachfrage, noch nichts gesehen.

Allerdings betrifft das nur die älteren Modelle (u.a. auch meinen Yeti), denn bei den neueren Modellen (ab O3 usw.) gibt es das StG 61 nicht mehr. Da müsste man dann eventuell eine Lösung im Stg 19 finden.
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Keks95

Dabei seit
29.01.2014
Beiträge
9.632
Zustimmungen
1.971
Ort
Ottweiler
Fahrzeug
Audi A3 Sportback 8PA 2.0 TDI 103kW
Werkstatt/Händler
Gekauft: Carpark Nürnberg
Kilometerstand
178000
Den Kampf habe ich mit einem Audi A7 (BJ 2013) geführt, aber noch nichts derart entdeckt. Grund war, dass ausversehen eine Nassbatterie verbaut wurde statt eine AGM. Ist nun 3,5 Monate her und die Batterie ist schon halb verkocht durchs rekupererien... 14,8V verkraftet ne Nassbatterie halt ned...

edit: in der .clb Datei habe ich folgenden Punkt für stg19 neuerer Plattformen entdeckt:
"Start-Stopp-System mit Rekuperation verbaut [PR-7L8]"
 
Zuletzt bearbeitet:
Thema:

Welche Batterie kaufen?

Welche Batterie kaufen? - Ähnliche Themen

Batteriespannung 12,1V und lässt sich nicht laden - Defekt?: Hallo, meine Batterie im RS hatte letzte Woche bei ca. 0°C spürbare Schwierigkeiten, den Motor kalt zu starten. Das Multimeter sagt, sie hat...
Batterie anlernen - Kälteprüfstrom max. 400A?: Hi. Da die Werksbatterie nach nur 5 Jahren bereits anfängt zu schwächeln, habe ich nach geeignetem Ersatz recherchiert und bin auf die Exide...
Ruhestrom von teilweise 0.8A: Hallo zusammen, Ich fahre folgendes Fahrzeug. Skoda Superb Combi 2.0TDI 4x4 DSG Baujahr und Erstzulassung 2010 Das Fahrzeug ist seit Juni 2017 in...
Wie zuverlässig ist das Hybrid-System?: Hallo Gemeinde, ich hab ja im Februar nen Superb iV geordert, der jetzt dann irgendwann demnächst geliefert werden soll. Da ich im Juni auf die...
AGM gegen normale Batterie beim 3.6er?: Guten Morgen zusammen, Die Frage steht eigentlich schon oben. Bei meinem 3.6er geht der Batterie langsam die Puste aus. Heute früh hat sie, mit...
Oben