Webasto Thermo Top C

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von John-Hanny, 17.01.2005.

  1. #1 John-Hanny, 17.01.2005
    John-Hanny

    John-Hanny

    Dabei seit:
    24.12.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Helse/Schleswig-Holstein
    Hallo Leute !
    So, ich habe mir jetzt eine Webasto Thermo Top C einbauen lassen mit dem originalen Einbaukid von Skoda.Soweit alles wunderbar.
    Wenn ich die Heizung starte, und sie ca. eine halbe Stunde laufen lasse, hat der Motor seine 75 grad erreicht,. der Innenraum aber ist noch kalt! Sollte er in der Zeit nicht schon warm sein? Die Standheizung ist an der Climatronic angeschlossen wegen der Lüftung, die man nicht beeinflussen kann, z.b.Gebläsestufe höher oder niedriger stellen.
    Mit anderen Worten mir kommt einfach zuwenig Luft aus dem Gebläseschächten.
    Wie ist eure Erfahrung mit der Webasto und Climatronic zusammen.

    Ich bedanke mich jetzt schon für die Antworten.
    Gruß John Hanny
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. pic86

    pic86

    Dabei seit:
    26.10.2004
    Beiträge:
    558
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeug:
    Audi A6 Avant 2.7 TDI quattro tiptronic
    Werkstatt/Händler:
    Wolfratshausen
    Kilometerstand:
    100000
    Hm, das klingt nicht optimal.... :grübel:.... kann Dir leider nur mit meiner Erfahrung mit einer Eberspächer Standheizung dienen: nach 25 Minuten bei -7°C (so wie heute früh wieder) ist der Innenrum mollig warm und ich brauche weder Jacke noch Sakko. Bei -12°C sind 30 Minuten besser, aber auch bei 25 ist eine deutliche Erwärmung zu verzeichnen.

    Scheint ein Fall für den Händler zu sein (?).
     
  4. sepp

    sepp

    Dabei seit:
    12.11.2003
    Beiträge:
    20
    Zustimmungen:
    0
    Ort:
    Bayern / Penzberg
    Servus John Hanny,
    läuft das Gebläse wenn die Standheizung eingeschaltet ist?
     
  5. #4 John-Hanny, 17.01.2005
    John-Hanny

    John-Hanny

    Dabei seit:
    24.12.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Helse/Schleswig-Holstein
    also sepp, man kann zwei Striche auf der Skala sehen, das Gebläse aber hört und spürt man kaum.
     
  6. #5 schicker, 17.01.2005
    schicker

    schicker

    Dabei seit:
    30.08.2003
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    Thrüngen
    .... hi,


    wenn die standheizung läuft kannst du trotzdem den lüfter hochnehmen mit der plustaste und die temp auch,geht der lüfter nicht so ist entweder das kabel verpolt oder das relais def.


    gruss schicker
     
  7. #6 John-Hanny, 17.01.2005
    John-Hanny

    John-Hanny

    Dabei seit:
    24.12.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Helse/Schleswig-Holstein
    werde morgen erst einmal zu meinen Händler fahren, und die Sache klären.
     
  8. #7 blackst, 19.01.2005
    blackst

    blackst Guest

    hi,
    habe das gleiche problem!!!

    habe seit oktober nen octavia 2 mit standheizung von webasto (uhr+ 2 fernbed.).
    nun habe ich anfangs angenommen, es sei normal, dass es innen nicht richtig warm ist.
    skoda meinte ich muss die klimaanlage beim motorabstellen hochdrehen auf high, dann funktionierts... (=> blödsinn,... die hat damit nichts zu tun wie sich rausstellte...)
    dann war ich letztens beim händler, der hat es sich auf erneutes drängen hin dann dochmal angeschaut.
    wie sich rausstellte, "war ein stecker nicht richig", was zur folge hatte, dass der innenraumlüfter nicht anging (motor war aber warm)

    jedenfalls ging die heizung dann das erste mal richtig (der lüfter innen war dann das erste mal richtig zu HÖREN!). nach einigen tagen war sie aber wieder futsch... so ein mist...
    jetzt muss ich die nächsten tage nochmal hin.... :((

    schreibt mal, was ihr damit noch für erfahrungen habt/macht
     
  9. #8 John-Hanny, 25.01.2005
    John-Hanny

    John-Hanny

    Dabei seit:
    24.12.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Helse/Schleswig-Holstein
    Hallo
    Problem gelöst! Innenraum wird warm, und dasGebläse läuft, so wie es sei soll.
    Der Grund war, dass der Superb Modeljahr 2005 den belegungsplan geändert, und angeblich nicht an den Werkstätten weiter gegeben hat.
    Na ja, wer es gl……t ! Hautsache in Ordnung.
     
  10. wookie

    wookie Guest

    wollt schon sagen...

    konnte nur ein belegungsfehler sein.

    bei meinem octi I geht die climatronic in einen eigenen heizungsmodus (mittlere gebäsestufe - wie bei auto - und 22 ° C) und nach 30 min ist es selbst bei minus 10 ° schön warm. Der wärmetauscher für die heizung hängt am inneren kühlkreislauf, und ist somit genau so warm wie der motor selbst.
     
  11. danth

    danth Guest

    Hallo,
    ich habe auch einen Octavia2 mit Climatronic und Webasto Standheizung, und habe gute Erfahrungen gemacht. Du mußt nur vor dem abstellen die Temperaturregelung auf "Hi" stellen und den Luftaustritt auf die Scheibe und den Fußraum!
     
  12. #11 blackst, 20.02.2005
    blackst

    blackst Guest

    stimmt genau! funktioniert wieder.

    ist nur ärgerlich, dass skoda keine schriftliche bedienanleitung dazugibt (im webasto-handbuch steht nämlich nur "auf on drücken...."... naja... egal.. hauptsache jetzt läufts
     
  13. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. Termi

    Termi Guest

    Wie habt Ihr das Steuergerät Eurer Webast Thermo Top eingebaut? In ein so wunderbares Armaturenbrett will man ja keine Löcher bohren.

    Ich würde es vermutlich verdeckt anbringen und über meine CosyCall per Funk aktivieren. Ok, ich geb's ja zu, ist Schleichwerbung :hihi: Ich hätte aber dennoch echtes Interesse, wie Ihr Euer Steuergerät angebracht habt.


    Bye,

    Termi
     
  15. wookie

    wookie Guest

    Also ich hab bei meinem Octi I es rechts (hab nur ne Schaltuhr ohne Fernbedienung) neben der Lenksäule ans Armaturenbrett geschraubt. Da passt es irgendwie gut hin und fällt kaum auf.

    Bei unseren Firmenwagen (Golf) ist es im Ablagefach der Fahrertür untergebracht.
     
Thema:

Webasto Thermo Top C

Die Seite wird geladen...

Webasto Thermo Top C - Ähnliche Themen

  1. Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!

    Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!: Hallo bräuchte eure hilfe. Habe eine gebrauchte Webasto tt C gekauft die in mein skoda octavia II combi tdi rs bj2008 eingebaut. heizgerät...
  2. Kühlwassertemperatur nur bis max. 75°C

    Kühlwassertemperatur nur bis max. 75°C: Hallo, Hab das Problem, das meine Kühlwassertemperatur nur maximal 75°C erreicht. Wenn ich das Auto im Stand laufen lasse sinkt die Temperatur...
  3. Webasto oder Eberspächter

    Webasto oder Eberspächter: Hallo Leute, welche Standheizungen verbaut Skoda serienmäßig?? Eine serienmäßige Standheizung für meinen Spaceback Monte Carlo wurde nicht...
  4. Problem mit Webasto Heizung wegen Zeitumstellung

    Problem mit Webasto Heizung wegen Zeitumstellung: Hi, hab das Problem mit der unten beschriebenen Fehlermeldung. Soweit ist mir das auch klar was zu tun ist. Ich weiß nur nicht wo und wie ich die...
  5. Externer SIM kartenslot an 3c8-c

    Externer SIM kartenslot an 3c8-c: hallo liebe Community, Vielleicht kann mir jemand weiterhelfen. Es gibt ja den SIM kartenslot zum nachrüsten. Ich habe aber nur die 3c8-c...