Was habt ihr denn so verbaut? bzw. was für Wattleistungen könnt ihr nutzen?

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von bbk82, 24.07.2003.

  1. bbk82

    bbk82 Guest

    Hallo erstmal :friede:

    Mich würd mal interressieren was ihr so eingebaut habt, mit was für leistungen ihr so hantiert, und was ihr für erfahrungen habt? :frage:

    Ich hab nen fabia 1,9 sdi, Lima ??? Batt. 74 Ah
    Nutze z.Zt. 720 Watt Rms mit unterstützung eines 1F elko's, bis jetzt keine Probleme.
    Wie weit könnt ich noch gehen, ich meine wo sind die leistungs spitzen- wann is ende beim Fabia?
    Hat da jemand erfahrungen?

    Ich frag deshalb, weil ich plane nochmals umzubauen.
    Ich will 2 Amp's verbauen ( natürlich dementsprechend auch ein elko) und will die 1000 Watt rms erreichen bzw. etwas überschreiten, is das drin??? Ich will dazu sagen das ich keine 2te Batt. oder so einbauen will.

    Vielleicht wart ich auch und hol mir den fabia rs, und starte da einen umbau, wie siehts denn so bei dem aus?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Draco

    Draco

    Dabei seit:
    22.01.2002
    Beiträge:
    2.541
    Zustimmungen:
    1
    Ort:
    Sauerland/NRW Deutschland
    Fahrzeug:
    Audi A6 Avant (4F) 2,7 Liter V6; Skoda Citigo 44kW
    hat der fabia RS eine bessere Lima als der jezige 1,9 TDI ? Unwahrscheinlich würd ich ma behaupten...
    Ich hab zur Zeit ne 680 WRMS 4 Kanal Endstufe drin á 80 W pro Kanal bei 4 Ohm.
    160 Watt bekommt der Sub und jeweils 80 Watt die 10 cm LS hinten. Frontsystem ist orginal und am radio angeschlossen. Kann nicht klagen. Hoch und Mitteltöne sind für meinen Geschmack ausreichend, Bass kommt auch genug. Türlich nicht zu vergleichen, mit ner dicken Anlage von "euch" . Dafür hab ich auch nicht soviel zahlen müssen, oder andersrum gesagt, ohne monatliches Einkommen ist momentan nicht mehr drin

    ansonsten durchstöber mal die User Gallery und benutz mal die Suchfunktion. Gibt endlose Informationen, wer was in seinen Fabi gebaut hat.
     
  4. TDI

    TDI Guest

    Hi,

    hatte in meinem alten Oci auch zwei Amp´s drin, einer mit 1030 Watt sinus und der andere mit 4x 100 Watt sinus mit einem 1F Elko gepuffert, meine Batterie hatte aber nur 55Ah und es gab keine Probleme mit der Stromversorgung.
    Nur mit der Heckscheibe (ist im Winter leider geplatzt):mucke:
     
  5. schax

    schax Guest

    Draco:

    wie kommst du bei 4 mal 80 Watt auf 680 Watt RMS???
     
  6. fawel

    fawel Guest

    Habe etwa 730W RMS für den Sub und das Front System wird (wenn ich es endlich habe) nochmal mit je 75 W RMS angetrieben...
     
  7. zwuba

    zwuba Guest

    Hab 2x 1050W RMS + 4x 75W RMS mit zwei 1F Elkos in meinen 1.9 TDI und hatte bisher auch noch nie Probleme solang der Motor läuft ... ansonsten kann ich nach ca 10min mein Auto anschieben :wall:
     
  8. frommi

    frommi Guest

    @zwuba
    @tdi

    bei euren leistungen welche ihr verbaut habt fließen ja locker 100 ampere dauerstrom bei vollast.

    läuft das alles mit normaler lima und ohne gelbatterie ?
    was habt ihr da für kabel genommen ?

    grüße frommi
     
  9. fawel

    fawel Guest

    Kabel sind 35mm² denke ich minimum, besser 50mm²
    Viel Spass beim verlegen ;-)
     
  10. zwuba

    zwuba Guest

    Vollkommen richtig frommi deshalb nimm 2x 25² is leichter zu verlegen :einfall:
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. TDI

    TDI Guest

    @ frommi

    ja lief alles mit der orgi lima und ohne gelbat, hatte nen 35er kabel verlegt.
    Konnte die anlage ne gute stunde laufen lassen.

    @ zwuba

    hatte auch ne SD-1200 aber laut AutoHifi hat sie 1030 Watt an 2ohm und 631 an 4ohm.
    Was treibst du mit den beiden den an ???
    Hast schon mal messen lassen, wen ja wieviel wart den?



    Mit soundigen Grüßen:mucke: :mucke: :mucke:
     
  13. zwuba

    zwuba Guest

    Ahoi TDI!

    Is ja genau so wie du sagst - 1x 1030 Watt (+- ein paar Zerquetschte) an 2 Ohm und nachdem ich einen DD 9515er damit betreibe der 2 Schwingspulen a 2 Ohm hat fahr ich demnach mit 2x 1030 Watt!

    Fotos und die genauen Infos findest du hier
     
Thema:

Was habt ihr denn so verbaut? bzw. was für Wattleistungen könnt ihr nutzen?

Die Seite wird geladen...

Was habt ihr denn so verbaut? bzw. was für Wattleistungen könnt ihr nutzen? - Ähnliche Themen

  1. Welche Tieferlegung habt ihr am O3?

    Welche Tieferlegung habt ihr am O3?: Hallo Leute, wollte hier mal einen Thread eröffnen wo ihr eure Gefährte mal mit Tieferlegung herzeigen könnt. Wenns geht bitte mit Bilder und...
  2. Drehmoment bzw. Anzugsmoment für Alufelegn

    Drehmoment bzw. Anzugsmoment für Alufelegn: Hallo, wie hoch ist eigentlich beim Nachziehen der Radschrauben das Drehmoment bei Alufelgen? Ich hatte hier mal etwas mit um die 100 Nm im...
  3. Elektrischer Zuheizer im Rapid verbaut?

    Elektrischer Zuheizer im Rapid verbaut?: Hallo Leute, mir ist aufgefallen, das bei derzeitigen Außen Temperaturen (5-10 Grad) der Innenraum ziemlich schnell warm wird. Also nach ca. 500m...
  4. Citygo 1.0 defekt- habt Ihr das auch?

    Citygo 1.0 defekt- habt Ihr das auch?: Hey Leute, habe 02/2014 einen neuen Citygo 1.0 vom Fließband gekauft. Nun , nach knapp 40.000 km ist das Ausrücklager der Kupplung defekt und...
  5. Farbcode und Rückfahrscheinwerfer bzw PDC

    Farbcode und Rückfahrscheinwerfer bzw PDC: Hallo, erst mal die Frage ob mir jemand zur FG-Nr. TMBHE61Z672092346 den Farbcode mitteilen kann. Zum nächsten Problem. Seit einiger Zeit gehen...