Waeco MT 150 VW10 öffnet und schliesst nicht

Dieses Thema im Forum "Skoda Fabia I Forum" wurde erstellt von rpa, 09.04.2005.

  1. rpa

    rpa Guest

    Ich habe schon die zahlreichen Hinweise zur MT 150 herangezogen um den Fehler aufzuspüren, leider bisher erfolglos.

    Die Blinker sprechen an, 1x bzw. 2x.

    Ich habe mit dem Spannungsprüfer geprüft und festgestellt, dass das graue Kabel und auch das blau/rote Kabel keinen Strom führen, auch während des Betätigen der Fernbedienung.

    Das müsste doch aber sein! Oder verstehe ich das falsch?

    Ich bin nach 4 Stunden Schufterei genervt. Gibt's jemand der mir helfen kann.

    Danke.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 TorstenW, 10.04.2005
    TorstenW

    TorstenW Guest

    Hi,

    mal "Kaffeesatzlesen"
    Beim Fabia hast Du >eigentlich< nur einen Draht, der die ZV steuert. >so war das jedenfalls bei meinem mit Nachrüst-ZV. (ich glaube ein hellblauer in der Tür?)
    Wenn der auf Masse gelegt wird, geht die ZV zu, wenn der über einen Widerstand 1kOhm an Masse gelegt wird, geht die ZV auf.
    Das ist nur ein kurzer Impuls (max 1sek), den wirst Du auf einem Digital-Multimeter nicht sehen (Außerdem wird Masse geschaltet)
    Spannungsprüfer (Prüflampe?) ist sowieso schlecht, da alles so hochohmig ist, dass die Lampe nicht leuchtet.
    Eine PrüfLAMPE würde ich bei der Elektronik sowieso nicht nehmen, die zerschießt eher was durch ihren Strom.

    Grüße
    Torsten
    PS: Kannst Du mir den Schaltplan von WAECO mailen (oder pn), dann gucke ich mal drüber?!
     
  4. #3 Xelasim, 10.04.2005
    Xelasim

    Xelasim Guest

    Hast du auch mal geschaut, ob die Klemmen überall für eine konstante Verbindung sorgen? Die sind nämlich n Tick zu groß für die Kabel! - war bei mir zumindest so!
    Jetzt macht mein Fabia das nur noch bei 1% der Öffnungen....

    Gruß Simon
     
  5. rpa

    rpa Guest

    Zunächst vielen Dank für die beiden Antworten.

    An Torsten:
    Du hast absolut recht, dass ich mit so einer Prüflampe nicht den Hauch einer Chance habe irgendetwas festzustellen. Auf die Idee bin ich dann auch noch gekommen. Ich denke aber nicht dass ich etwas beschädigt habe. Zum einen bin ich an die feinen Drähte der ZV erst gar nicht hingekommen zum anderen funktioniert noch alles.

    An Simon:
    Ja das war's. Ich habe den Sonntag vormittag geopfert und die ganze Armaturenverblendung nochmals demontiert und mit die Quetschverbindung an der ZV nochmals angeschaut. Das Problem ist einfach das sehr dünne Kabel der ZV und das dicke der MT-150. Das blau/gelbe Kabel (ZV) war nur gequetscht, und somit war der Kontakt mit blau/roten Kabel der MT-150 nicht gegeben. Ich habe dann mit einem Messer die Isolierung des dünnen (blau/gelben) Kabels leicht aufgeschabt und den Schneidverbinder erneut zusammengequetscht. Und siehe da, plötzlich funktioniert die Sache zu 99%.

    Die 1% sind Folgendes.
    Ich habe mal getestet, was passiert, wenn ich bei eingeschalteter Zündung die Fernbedienung aktiviere. Richtig ist, dass die Blinker nicht ansprechen. Wohl aus Sicherheitsgründen. UND: das Öffnen und Schliessen ging (zunächst) auch nicht.

    Aber es traten 2 unschöne Effekte auf:

    1.
    Nachdem dem Abschalten der Zündung sollte die Ferbedienung doch wieder gehen, das tat sie aber nicht. Wieder nur Ansprechen der Blinker Öffnen/Schliessen (1x/2x). Ein leichtes (Frust-)Klopfen an die Verkleidungung bewirkte, dass Sie dann wieder funktioniert hat. Ich versteh's nicht. Dadurch kann unmöglich ein potentieller Wackelkontakt beseitigt worden sein.

    2.
    Wenn man im Auto sitzt und mit der Fenbedienung (bei ausgeschalteter Zündung) dass Auto schliest, dann kann man falls die Fernbedienung versagen sollte, das Fahrzeug nicht mehr öffen. Weder mit der Türöffnerhebel, noch mit dem Wippschalter an der Fahrertür. Dieser reagiert dann einfach nicht. Jetzt hat man nur noch die Chance mit der herausgestreckten Hand das Fahrzeug mit dem Zündschlüssel von aussen zu öffen, oder falls einem hierbei der Schlüssel runterfallen sollte, das Fahrzeug über die hinteren Scheiben zu verlassen.

    Eine Frage noch am Schluss. In das Ablagefach unterhalb des Beleuchtungsschalters führt ein Gummischlauch für die Zuführung kalter Luft. Bei der Montage treibt einen dieser Schlauch in den Wahnsinn. So was von Konstruktionsfehler.

    Oder hat jemand einen Tip wie man diesbezüglich bei dem Montage der Armaturenverblendung am besten vorgeht?

    Schöne Grüße
    Reiner
     
  6. #5 TorstenW, 11.04.2005
    TorstenW

    TorstenW Guest

    Hi,

    freut mich, dass es so "einfach" war. Manchmal denkt man (ich) eben nur zu kompliziert.....

    Da hilft im schlimmsten Fall nur eine Faustan oder vorher :zuschuetten:

    Grüße
    Torsten
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Xelasim, 11.04.2005
    Xelasim

    Xelasim Guest

    Hallo Reiner!

    Also, du bist leider auf eine Sicherheitseinrichtung reingefallen. Der Fabia hat ja ein spezielles Schließsystem (Name ist mir gerade entfallen): Wenn man das Fahrzeug von außen verschließt, dann macht es ja 2xklack. Das hat den Vorteil, dass weder mit Knopf noch von innen das Fahrzeug geöffnet werden kann. Somit kann ein Dieb z.B. bei einem kleinen Spalt im Fenster nicht einfach mit nem Draht öffnen, oder du kannst den Radiodieb, wenn du auf frischer Tat erwischst schön einsperren....
    Aber es gibt ja auch z.B. die Komfortfunktion, das nach dem Anfahren das Auto automatisch verschlossen wird, dass es während der Fahrt abgeschlossen ist. Dann machts nur einmal klack, damit man immer noch von innen im Notfall öffnen kann.

    Wenn du nun im Auto sitzt und einfach so auf die Fernbedienung drückst, dann "denkt" der Fabia ja, es würde von außen abgeschlossen und er verriegelt doppelt. WEnn du aber erst den Zündschlüssel reinsteckst (und ich glaube auch die Zündung anmachst) und dann die Fernbedienung aktivierst, dann machts auch nur einmal klack, und von innen ist es immer noch öffenbar. (klappt auch während der Fahrt, und wie erwähnt, natürlich ohne Blinker)

    meine 1% waren schon darauf bezogen, dass ich von außen öffnen will und er nur blinkt....nuja, manchmal ist mein Fabia halt launisch, nach dem 2.ten Druck gehts ja dann....

    Übrigens noch so als Tipp:
    Wenn du die Reichweite verbessern willst, einfach die Wurfantenne verlängern. Ich hab´s gleich gemacht, also keine Vergleichswerte vorher/nachher, aber ich habe sie bei mir noch in die gesamte A-Säule hochgezogen und bekomme bei optimalen Bedingungen auch mal 25-30m Reichweite hin. Manchmal sinds auch nur 10m...reicht aber :)


    Gruß Simon
     
  9. #7 sakaguchinet, 12.04.2005
    sakaguchinet

    sakaguchinet

    Dabei seit:
    01.12.2003
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    63584 Gründau
    Fahrzeug:
    Octavia RS TDI DSG Combi MJ09
    Werkstatt/Händler:
    Skoda AH Weise Lieblos
    Kilometerstand:
    143000
    Hallo!

    Bei mir funzt die MT150 nur in ca. 80% aller Fälle.

    Vermute den Fehler in den supergenialen Schneidverbindern oder im Kabelbaum des Steckers (der MT150). Da ist das Kabel nämlich richtig schön lose drin gewesen. Naja, was will man für 50 Euro erwarten?
     
Thema: Waeco MT 150 VW10 öffnet und schliesst nicht
Besucher kamen mit folgenden Suchen
  1. waeco mt-150 geht nicht mehr

    ,
  2. waeco funkfernbedienung schließt nicht

    ,
  3. wieso habe ich Dauerstrom auf der Blinkeransteuerung der waeco Mr 150

Die Seite wird geladen...

Waeco MT 150 VW10 öffnet und schliesst nicht - Ähnliche Themen

  1. Der Zweitschlüssel schließt nicht - Motorstart allerdings möglich

    Der Zweitschlüssel schließt nicht - Motorstart allerdings möglich: Hallo zusammen, ich hatte gestern das Vergnügen, meinen gebrauchten Octavia 5E (Baujahr 2013) mit KESSY abzuholen. Folgendes Problem habe ich...
  2. 2.0 TDI 150 PS Glühkerzen tauschen

    2.0 TDI 150 PS Glühkerzen tauschen: Hallo zusammen, ich benötige einen fachkundigen Rat. DJDüse aus dem Forum war so nett und hat meinen Fehlerspeicher ausgelesen, da die MKL...
  3. Kofferraumschloss schliesst nicht mehr

    Kofferraumschloss schliesst nicht mehr: Hallo, das Kofferraumschloss an meinem Fabia schliesst nicht mehr bzw man muss die Klappe mehr "zuknallen" bis man irgendwann Glück hat und das...
  4. Fahrertür schließt seit kurzem nicht mehr!

    Fahrertür schließt seit kurzem nicht mehr!: Hallo! In der Suchfunktion haben ich leider nichts passendes gefunden. Bei meinem Fabia 5J RS (Bj. 2011) schließt das Türschloss der Fahrertür...
  5. Reserveschlüssel öffnet nicht aber schliessen und starten geht

    Reserveschlüssel öffnet nicht aber schliessen und starten geht: Habe heute den Reserve Schlüssel mal getestet.Ich kann nicht auf schliessen. Kofferraum öffnen über Taste geht.Auto abschliessen geht auch.Das...