Rapid Verbindungsabbrüche Apple Car Play und Android Auto

Diskutiere Verbindungsabbrüche Apple Car Play und Android Auto im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo, leider habe ich bei der Forumsuche nicht das passende gefunden, sorry. Ich habe mir vor 2 Wochen den Skoda Rapid Spaceback mit dem Bolero...

RayJay79

Dabei seit
05.08.2019
Beiträge
4
Zustimmungen
0
Fahrzeug
Skoda Rapid Spaceback
Hallo,

leider habe ich bei der Forumsuche nicht das passende gefunden, sorry.

Ich habe mir vor 2 Wochen den Skoda Rapid Spaceback mit dem Bolero Infotainment. Meine Frau nutzt ein iPhone 8plus und ich ein Samsung A5 2017. Bei beiden Geräten und mittlerweile 5 getesteten USB-Kabeln, habe ich immer wieder das Phänomen, dass beide Telefone regelmäßig die Verbindung verlieren. Es wird z.b. das App-Menü vom Apple Car Play auf dem Infotainment Display angezeigt und plötzlich geht das Infotainment auf den Bildschrim, wenn kein Gerät angeschlossen ist und fordert auf doch ein Gerät mit USB zu verbinden, obwohl es eingesteckt ist.

Beim Samsung passiert in unregelmäßigen Abständen genau das selbe. Abhilfe schafft dann nur das Telefon vom Kabel zu trennen und wieder einzustecken.

Beide Telefone sind auf dem aktuellen Softwarestand und nicht gejailbreaked bzw customized. Samsung A5 mit Android 8 und das iPhone 8 plus mit iOS 12.4.
 
emmA3

emmA3

Dabei seit
25.06.2014
Beiträge
5.557
Zustimmungen
5.808
Klingt nach Wackelkontakt in der USB-Buchse des Autos. Wenn die Kabel sonst soweit funktionieren und du schon mehrere probiert hast...

Versuch mal, wenn vorhanden, einen USB-Stick mit Musik zu bestücken und da rein zu stecken. Wenn der auch nach einer bestimmten Weile abbricht, kann es ja eigentlich nur das sein.
 

RayJay79

Dabei seit
05.08.2019
Beiträge
4
Zustimmungen
0
Fahrzeug
Skoda Rapid Spaceback
Sehr seltsam, bin gestern den ganzen Tag mit USB-Stick-Musik gefahren, keine Probleme. Mit den Handys über Android Auto und Apple Carplay weiterhin sporadisch getrennte Verbindungen..
 
emmA3

emmA3

Dabei seit
25.06.2014
Beiträge
5.557
Zustimmungen
5.808
Hm...

Mehrere Kabel hast du ja getestet. Alles originale Kabel? Oder auch welche von Drittanbietern?
Meine Frau hatte das Phänomen, das CarPlay erst funktioniert, wenn sie erst das Auto startet (sozusagen dem Radiosystem eine Hochfahrzeit gönnt) und dann das Handy verbindet. Wenn erst das Handy verbunden wurde und dann das Auto angemacht wurde, ging es nicht.

Hatten es erst auf das Kabel geschoben (Anker), aber so war es auch mit dem originalen Apple-Kabel. Nachdem sie ihren "Arbeitsablauf" angepasst hatte, nie wieder Probleme - egal, welches Kabel.
 
Cohni

Cohni

Dabei seit
12.01.2018
Beiträge
394
Zustimmungen
366
Ort
Berlin
Fahrzeug
Octavia G-Tec, Limo, schwarz, EZ: 2018
Ich hatte diese regelmäßigen Abbrüche mit CarPlay auch (originale Kabel) und vermute beim Amundsen irgendeinen einen Zusammenhang mit Bluetooth.

Normalerweise ist mein Phone per BT mit dem Amundsen verbunden. Schließt man nun das Kabel an, kommt ja eine Meldung, dass das Phone irgendwie nicht mehr als BT-Quelle genutzt werden kann oder so ähnlich.

Reproduzierbar gibt es keine Abbrüche mehr, wenn ich die Verbindungen CarPlay und BT zunächst komplett aus dem iPhone lösche, CarPlay neu aktiviere, aber die BT-Verbindung getrennt lasse.
Zumindest hatte ich Tage lang keinen Abbruch mehr. Verbinde ich jedoch zwischenzeitlich das Phone mit dem System per BT, weil ich eben mal das interne System nutzen will, kommt es nach einem erneuten Wechsel zu Carplay mit aktivierter BT-Verbindung reproduzierbar zu den genannten Ausfällen.

Falls man also nicht ständig zwischen Carplay und dem internen System wechselt empfehle ich, die BT-Verbindung Phone/Auto zu kappen und nur die Kabelvariante zu verwenden. Wäre zumindest einen Test wert.
 

RayJay79

Dabei seit
05.08.2019
Beiträge
4
Zustimmungen
0
Fahrzeug
Skoda Rapid Spaceback
Also es waren 2 orginale Kabel und der Rest Drittanbieter. Fehler bleibt, auch das deaktivieren des Bluetooths bringt leider nichts. Hatte heute beim Navigieren mit Google Maps wieder 2 Abbrüche, wo nur Kabel raus rein wieder die Lösung brachte. Da ich den Wagen gerade erst gekauft hab, lass ich morgen mal den Service drüber schauen, sollte ja wenn Garantieleistung sein. Danke für eure Hilfe!
 
Thema:

Verbindungsabbrüche Apple Car Play und Android Auto

Verbindungsabbrüche Apple Car Play und Android Auto - Ähnliche Themen

Octavia IV iPhone und Apple Car Play per WLAN verbinden: Auto: OCTAVIA COMBI AMBITION/STYLE TS110/1.5l, 07/2020 Ich möchte mein iPhone wireless mit dem Fahrzeug verbinden und Apple Car Play nutzen. (Per...
Apple Car Play und mobile Daten: Hallo Zusammen, Ich bin es nochmal.. Ich gehe gerade die Bedienungsanleitung meines neuen Kamiqs durch und finde grundsätzlich Apple Car Play...
Apple Car Play funktioniert nicht mehr: Hallo zusammen, seit zwei Wochen ist Apple Car Play bei mir nicht mehr verfügbar, das Icon wird nicht mehr angezeigt, die Apps werden nicht mehr...
Superb II Bolero gegen Android Car kompatible Headunit: Ich hab einen Skoda Sueprb II Combi (EZ 2012/05) mit Bolero und FSE eingebaut. Alles funktioniert eigentlich ganz gut, bis auf die...
Octavia III Android Auto - Verbindung zu Bolero scheitert (noch...): Habe einen Octavia 5E mit Bolero Soundsystem - Baujahr 9/2015 Smartlink ist vorhanden, Android Auto läuft am Handy. Dennoch tut sich nix wenn...
Oben