Und immer wieder grüßt ... der Turbo P0234 Fehler

Diskutiere Und immer wieder grüßt ... der Turbo P0234 Fehler im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hallo, das gleiche Problem wie schon mal. Fehlercode: P0234 Ladedruck/Regelgrenze überschritten. Ich tippe auf ein klemmendes VTG. Hatte ich...

  1. #1 Harlekin, 10.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Hallo,

    das gleiche Problem wie schon mal.
    Fehlercode: P0234 Ladedruck/Regelgrenze überschritten.

    Ich tippe auf ein klemmendes VTG. Hatte ich doch in letzter Zeit sehr sehr viel Kurzstrecke.
    Turbo wurde dennoch immer Kalt und Warm gefahren. ( Der ist ja erst 2 Jahre alt. )
    Ich nehme ein Turbogeräusch wahr ( was aber davor auch schon war. ) Ablassgeräusch und "Pff, Pff" wie ein Blowoff.

    Leider kann ich keine Logfahrt o.Ä machen.
    Werde heute mal auf die Autobahn fahren und immer bisschen beschleunigen..vielleicht bringt das was?

    Motor wäre : 2.0 BKD

    Sonst noch Ideen?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Der_Baeck, 10.06.2016
    Der_Baeck

    Der_Baeck

    Dabei seit:
    17.07.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Schwarzenbach am Wald
    Hi...

    Ein Schlauch kanns nicht sein?

    Der Turbo dürfte nach zwei Jahren noch nicht hakeln... Da würden ja manche Neuwägen nur in der Werkstatt stehen. Trotzallem nicht unbedingt auszuschließen.

    Evtl. hat er nur mal gehakt. Tritt es öfters auf oder sogar ständig?

    Grüße Der_Baeck
     
  4. #3 Harlekin, 10.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Hallo,

    Ja, seit einer Woche leider. War gestern reproduzierbar. Bei ca 2700 Umdrehungen.
    Ein Schlauch kann es sein, nur welcher prüft man am besten?

    Passiert nur Unter Last.
     
  5. #4 Harlekin, 10.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    So, vorher Autobahn gefahren.
    Hat beim Kickdown einmal Puff gemacht und das Ansauggeräusch ist nun laiter geworden.
    Erleichtert nun einiges, scheint vielleicht der Schlauch zu sein.

    Wird morgen angesehen..ich berichte
     
  6. #5 Harlekin, 11.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Also,

    der Schlauch direkt hinter dem Turbo war ab. Außerdem war auch der Schlauch auf der Fahrerseite am LLK ab.
    Beide wieder dran gemacht. Die neuen sind bestellt.

    Das AGR habe ich auch gereinigt, funktioniert nun wieder Tip Top. Raucht allerdings hinten nun ganz gut raus..
     
  7. #6 Harlekin, 17.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Um Leute, die vielleicht das Problem mal Googlen nicht im Stich zu lassen.
    Auch war am Turbo ( Womöglich durch die Winterpause und nur Kurzstrecken ) der Arm der Druckdose fest. Diesen paar mal bewegt und das Auto fühlt sich an wie Neu. Ob bei genug Last das Auto immer noch in Notlauf schält, teste ich nun am Wochenende.
     
  8. #7 Oyko Miramisay, 17.06.2016
    Oyko Miramisay

    Oyko Miramisay

    Dabei seit:
    21.02.2016
    Beiträge:
    908
    Zustimmungen:
    282
    Ort:
    Mecklenburg Vorpommern
    Fahrzeug:
    Superb III Combi 1.8 TSI Active
    Das ist lieb, dass dieser Thread nochmal vervollständigt wurde. Arm der Druckdose? Hast Du vielleicht noch ein Bild davon?

    und nicht die Wastegateklappe abreißen

    http://www.meinpassat.de/forum/t86106.html
     
  9. #8 Harlekin, 17.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Hallo,

    leider ist es etwas umständlich dort ein Foto zu machen.
    Aber hier aus dem Internet, diese "Stange"

    [​IMG]

    Ob es auch geklappt hat, schreibe ich auch noch rein.
     
  10. #9 Harlekin, 17.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    So,

    Berg hoch und Vollgas -> Notlauf
    Berg ab und Vollgas - > Alles okay.

    Ich weiß nun nicht wo man noch suchen könnte.
    Jemand eine Idee?
     
  11. #10 Harlekin, 18.06.2016
    Zuletzt bearbeitet: 18.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    So, alle Schläuche geprüft und sind gut.
    Wagen geht bei Kickdown leider in Notlauf..bei ca 100 KMH.
    Druckdose nochmals geprüft und geölt, passt soweit. Ladedruck ventil auch sauber gemacht..

    Ich weiß leider nicht was es sein könnte, bin am Ende mit meinem Wissen.

    // Edit.

    Am Montag tausche ich mal den ladedruck Sensor.
     
  12. #11 GT-Power, 19.06.2016
    Zuletzt bearbeitet: 19.06.2016
    GT-Power

    GT-Power

    Dabei seit:
    20.12.2015
    Beiträge:
    1.011
    Zustimmungen:
    389
    Ort:
    Schweiz
    Fahrzeug:
    Bollerwagen
    Wurde der Wagen gemappt? Ist was an der AGA geändert worden? Tritt es nur Bergauf oder ist es auch Temperatur abhängig?
    Wurde was am Ansaug verändert? LMM noch i.O.?
    Teilweise hat es in den Schläuche vor dem Solenoid kleine Kugel mit winzigen Öffnungen und die könnte sich verstellt haben.
    Sonstige Schläuche vom Ansaug, LLK, überprüft auf Risse? Ist alles richtig montiert und gut angezogen? Wasgateschlauch überprüft oder Vorspannung? Könnte diese Bergauf klemmen?
     
  13. #12 Harlekin, 19.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Keine Map drauf.
    Nix an der AGA.
    Bergauf..hmm.. Lastabhängig.

    Nun mal Sensorwerte vom Ladeluftsensor ausgelesen. "Vacuum: 8 Bar" .
    Zeigt mir nun auch an das der Sensor defekt ist. Wie gesagt..wird am Montag getauscht.
     
  14. #13 MrSmart, 19.06.2016
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    543
    Zustimmungen:
    74
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    31450
    Wenn die Wastegate-Regelung und die Unterdruckleitungen ok sind, dann bleibt noch das Ladedruckregelventil und der Ladedrucksensor (Saugrohrdrucksensor) als Fehlerquelle.
     
  15. #14 GT-Power, 19.06.2016
    GT-Power

    GT-Power

    Dabei seit:
    20.12.2015
    Beiträge:
    1.011
    Zustimmungen:
    389
    Ort:
    Schweiz
    Fahrzeug:
    Bollerwagen
    Gib bescheid ob du morgen Erfolg hast.
     
  16. #15 octavia_gm, 20.06.2016
    octavia_gm

    octavia_gm

    Dabei seit:
    25.02.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Hilzingen
    Fahrzeug:
    Octavia 2 FL 2009 140 PS PD
    Kilometerstand:
    185000
    Schau mal ob der Unterdruckspeicher im Ventildeckel noch dicht ist,
    hatte das gleiche Problem, bei Vollast bergauf in den Notlauf.
     
  17. #16 Harlekin, 27.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    So, der Ladedrucksensor erbrachte keinen Erfolg.
    Wie prüfe ich den Unterdruckspeicher? habe mitbekommen ich besitze kein N75. Schläuche laufen auch alle zu so einer Verteilerbox.

    Und nu? Bin schon soweit das ich Unterdruckschläuche einfach kaufe und ersetze..erhoffe mir aber keinen Erfolg..
     
  18. Sarijs

    Sarijs

    Dabei seit:
    07.05.2016
    Beiträge:
    88
    Zustimmungen:
    56
    Ort:
    Liechtenstein
    Fahrzeug:
    Octavia III RS 2.0 TSI DSG - 11/2013
    kann es sein, dass dein Partikelfilter schon recht verstopft ist (viele Kurzstecken)? Als meiner allmählich zu war, hat ich auch nicht mehr ganz die Leistung, und es wurde immer schlimmer..
     
  19. #18 fireball, 27.06.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.907
    Zustimmungen:
    1.941
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    186000
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Harlekin, 27.06.2016
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.508
    Zustimmungen:
    74
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Danke.
    Der Filter kommt mal Testweise raus, sobald das Rohr da ist.. Wird mit dem Ventildeckel die Druckdose gemeint ? Stehe leider auf dem Schlauch..
    Fehler ist immer nooch "Ladedruck Regelgrenze überschritten"
     
  22. #20 fireball, 27.06.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.907
    Zustimmungen:
    1.941
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    186000
Thema:

Und immer wieder grüßt ... der Turbo P0234 Fehler

Die Seite wird geladen...

Und immer wieder grüßt ... der Turbo P0234 Fehler - Ähnliche Themen

  1. CRC-Fehler beim Entpacken

    CRC-Fehler beim Entpacken: Hallo, ich wollte meine Navigationssoftware updaten, da mir mein Händler die Vorgängerversion gegeben hat. Jetzt kommt beim Update immer wieder...
  2. Fehler Octavia III 5e

    Fehler Octavia III 5e: Hallo zusammen, habe mit meinem OBDeleven die Fehlercodes ausgelesen. Folgende Fehler wurden gefunden: Diagnoseinterface für Datenbus: Analoger...
  3. [Bericht] Fehler Start-/Stopp System + Motorkontrollleuchte (MKL)

    [Bericht] Fehler Start-/Stopp System + Motorkontrollleuchte (MKL): KM Stand: 7.600 Model: Signatur Hi, Die Woche ging es los, dass er mir sagte " Start-Stop System: Fehler". Heute morgen blinkte dann die MKL...
  4. Fehlersuche nach vielen Elektronik Fehlern

    Fehlersuche nach vielen Elektronik Fehlern: Guten Abend, Ich melde mich nach 1,5 Jahren mal wieder. Nach einigen Guten Tips zu meinen letzten Fehlern wurde die Batterie gewechselt und die...
  5. Allgemein Android Auto - unregelmäßig Fehler beim Verbinden

    Android Auto - unregelmäßig Fehler beim Verbinden: Ich habe einen wenige Monate alten Fabia III mit Amundsen und benütze die aktuelle Android Auto-App (Version 2.0.642704) mit einem Samsung Galaxy...