Turbolader-Probleme

Diskutiere Turbolader-Probleme im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hallo Forum... Ich hab da so ein wahrscheinlich kleines aber sehr wirkungsvolles Problem mit meinem Turbolader... Fahrzeug: Octavia Combi II,...

  1. #1 Der_Baeck, 17.04.2014
    Der_Baeck

    Der_Baeck

    Dabei seit:
    17.07.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Schwarzenbach am Wald
    Hallo Forum...

    Ich hab da so ein wahrscheinlich kleines aber sehr wirkungsvolles Problem mit meinem Turbolader...

    Fahrzeug: Octavia Combi II, BKD, BJ 2006

    Der Turbo setzt immer wieder aus, bzw. schickt den Motor in den Notlauf.

    Es kommt kalt, warm, und heiß vor... Ich kann den Wagen nicht weiter wie max. 2500 RPM drehen, da sonst der Turbo ausfällt, wenn ich trotzdem weiter drehe, dann kommt die MKL mit "Abgas Werkstatt"...

    Nach etlichen Seiten lesen im Internet war für mich eigentlich klar, dass das VTG-Gestänge hängt, bzw. fest ist. Um so erstaunter war ich, als sich dieses trotzdem bewegen ließ.

    Hab es dann provoziert, in dem ich auf dem Gas blieb und somit einen Fehler erzeugte. War dann auslesen und wie nicht anders zu erwarten: "Ladedruck Regelgrenze überschritten". Weiter nichts, nur noch andere sporadische Fehler, einer Klima und einer Glühkerze...

    So, dann fand ich einen Thread irgendwo, wo jemand anscheinende ein sehr gleiches Problem hatte. Im Endeffekt tauschte er einen Unterdruckschlauch und war danach happy... Das tat ich dann auch, und zwar den, der von dem "Unterdruck-Gerät" an der Spritzwand runter zum Turbo an dessen Druckdose geht. Erfolg war keiner zu verzeichnen, nicht mal eine Besserung.

    Hab dann heute noch mal ca. eine Stunde lang die ganzen Unterdrucksachen kontrolliert, aber keinen porösen oder gar defekten Schlauch finden können...

    Als dann meine Mutter von Arbeit kam, hab ich die mal im Skoda platziert. Ich war unterm Auto und hatte das Gestänge beobachtet...

    Motor-Start: Gestänge bewegt sich runterwärts und bleibt dann auch da.
    Gas-Geben stoßartig: Gestänge bewegt sich leicht nach oben und wieder zurück nach unten
    Motor-Aus: Gestänge bleibt stehen und nach paar Sekunden geht es komplett wieder nach oben in die Ausgangsstellung wie vor Motor-Start

    Ist das korrekt so?

    Der Turbo fühlt sich an, wie wenn er auf einer Stelle hängen bleibt. Normalerweise ist beim Fahren ab ca. 2500 RPM noch mal ein Schub zu merken, dieser bleibt bei mir komplett aus. Auch pfeift der Turbo dann immer mehr wenn man weiter drehen möchte, bis er halt wieder aussetzt.
    Nun dachte ich an einen Sensor für den Ladedruck, welcher ja auch als N75 (???) bezeichnet wird. Kann der kaputt sein ohne einen Fehler zu setzen? Dieser sollte es sein: http://www.daparto.de/Artikeldetail...2986dc4e131492/kbaTypeId/16454/categoryId/628
    Sitzen sollte er auf dem Ansaugrohr vom LLK kommend, oder?

    Ansonsten fällt mir jetzt nichts weiter ein, was es noch sein kann...
    Ich hoffe, dass ihr ein paar brauchbare Vorschläge für mich habt und sag schon mal im Voraus Danke...

    Grüße Der_Baeck (Adrian)

    Kleines Update...

    Bekannter war da mit seinem RS TDi, 170 PS...

    Bei dem ist das Verhalten des Gestänges vom VTG auch nicht anders... Hm, und jetzt?
     
  2. #2 Der_Baeck, 18.04.2014
    Der_Baeck

    Der_Baeck

    Dabei seit:
    17.07.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Schwarzenbach am Wald
    Hi nochmal...

    Ich werde jetzt mal so einen Ladedruck-Sensor besorgen und diesen einbauen... Hoffe mal das es was bringt.

    eine Frage hätte ich aber noch:

    Für was ist auf dem Bild die Nummer 6A für eine Dose und für was ist die zuständig? Scheint ja auch mit dem Turbo zusammen zu hängen. Kann diese kaputt sein? Wird im Teileprogramm einfach als "Dämpfer" bezeichnet...
     

    Anhänge:

  3. agneva

    agneva

    Dabei seit:
    08.10.2010
    Beiträge:
    2.790
    Zustimmungen:
    104
    Fahrzeug:
    O² RS TDI DSG / Fabia Exc. 1.9TDI
    Werkstatt/Händler:
    ich
    Kilometerstand:
    92000
    du solltest mal ne Log Fahrt mit VCDS machen und schauen was der Ladedruck so macht bevor du irgendetwas sinnlos tauscht.
    Sicher dass deine Ladeluftstrecke dicht ist?
    Schau dir mal bei Dieselschrauber die Anleitungen von Ulf an.
     
  4. #4 Der_Baeck, 18.04.2014
    Der_Baeck

    Der_Baeck

    Dabei seit:
    17.07.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Schwarzenbach am Wald
    Hi...

    Danke für den Tip...

    Leider hab ich schon die Anleitungen zur Fehlersuche gelesen. Aber leider kann ich keine Daten vom Fahrzeug auslesen noch eine Messfahrt machen.
    Ich hab auch gelesen, dass man bei der Messfahrt mit Vollgas für einige Sekunden fahren muss. Das ist gar nicht möglich, weil vorher der Turbo sich schon ausklinkt.

    Die Dichtheit der Ladeluftstrecke... Ja, wie soll ich das rausfinden. Es gibt viel Rohre in dem Auto. Zusammengesteckt sind sie alle, pfeifen tut auch nichts. Also gehe ich davon aus, dass hier alles passt.

    Auch der Unterdruck ist in Ordnung, ansonsten würde ja das VTG-Gestänge nicht erst einige Sekunden nach dem der Motor aus ist in seine "Ruhestellung" fahren, oder? Deshalb gehe ich davon aus, dass hier alles dicht ist.

    Grüße Der_Baeck (Adrian)

    Das mit dem Unterdruckschlauch von der Dose abziehen und dann fahren hab ich noch nicht getestet. Bin ich zeitlich noch nicht dazu gekommen, werde ich aber sobald wie möglich nachholen.
     
  5. #5 Harlekin, 18.04.2014
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.516
    Zustimmungen:
    77
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
  6. #6 Der_Baeck, 19.04.2014
    Der_Baeck

    Der_Baeck

    Dabei seit:
    17.07.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Schwarzenbach am Wald
    Hi...

    So, habe mir den Thread noch mal durchgelesen... Das sind aber meines Erachtens nach zwei ganz verschiedene Probleme. Dein Turbo pfiff in allen Lebenslagen, meiner nur wenn er "spinnt"... Das äußert sich wie schon gesagt bei Drehzahlen über 2500 RPM, sodass man dann den Lader im Innenraum bei geschlossenem Fenster und Radio aus leicht pfeifen hört.

    Heute z.B. hat der Lader wieder sehr sehr oft problemlos funktioniert. Tat er das nicht, konnte ich meist mit einmal vom Gas gehen, kurz rollen und wieder drauf den Fehler beheben. Kein einziger Ausfall heute, und ich habe einen Durchschnitt von 8,5 Liter gehabt. Also ich bin nicht gerade zaghaft unterwegs gewesen. Auch auf einer leichten Steigung, 6. Gang, Vollgas bis 190 km/h durch gezogen ohne ein Problem.

    Desweiteren hab ich mir mal die ganze Literatur von dieselschrauber.de durch gelesen, vor allem das mit dem VTG.
    Dort wird beschrieben: Leerlauf bis leichte Drehzahl stehen die Klappen voll offen und werden dann mit zunehmender Drehzahl geschlossen, um einen Überdruck zu vermeiden. Genau das klappt bei mit nicht immer. Ich vermute eigentlich jetzt zu 90%, dass irgend etwas mit dem Unterdruck nicht stimmt. Dieser wird ja wiederum durch "zumischen" von "Atmosphärendruck" runter reguliert, sodass Unterdruck abgebaut wird und dir Klappen langsam zu gehen.
    Also sollte man jetzt davon ausgehen, dass das Unterdrucksystem auf jeden Fall dicht ist, da ansonsten ja ein zu niedriger Druck vorhanden sein müsste. Es ist bei mir aber definitiv Überdruck, laut Fehlerspeicher, laut Gepfeife vom Turbo und dem kaum mehr beschleunigen über 2500 RPM...
    Das zuständige Ventil müsste demnach das an der Spritzwand sein, an dieses gehen, ich meine, sechs Schläuche.
    Wenn aber das Ventil vom Ladedrucksensor keinen richtigen, bzw. passenden Wert bekommt, kann dieses dann auch nicht richtig agieren.
    Fehler wurde leider keiner, bis auf "Ladedruck, Regelgrenze überschritten" angezeigt.

    Das Verhalten des Turbos heute z.B. zeigt ja, dass er funktionieren könnte wie er sollte, aber ihn irgendwas den Weg versprerrt. Nur was...?

    Momentan bin ich soweit mit meinem Latein, dass ich den Ladedrucksensor ersetzten möchte, bzw. mal durchtesten mittels Diagnose-Software. Ob was bringt steht auf einen anderen Blatt...

    Grüße Der_Baeck
     
  7. agneva

    agneva

    Dabei seit:
    08.10.2010
    Beiträge:
    2.790
    Zustimmungen:
    104
    Fahrzeug:
    O² RS TDI DSG / Fabia Exc. 1.9TDI
    Werkstatt/Händler:
    ich
    Kilometerstand:
    92000
    Das Ladedruckregelventil kannst du dir ja günstig besorgen oder bei einem Kollegen mal ausleihen (N75).

    Ich habe mein N75 auch mal getauscht. Dabei jeden Unterdruckschlauch genau prüfen (Marderbiss, Verstopfung).

    Dabei ist mir aufgefallen, dass der Ausgang vom N75 zum Turbolader sehr dreckig war, weil der VB vermutlich nach einem Marderbiss längere Zeit mit kaputten Schläuchen gefahren ist.

    Ansonsten könnte man noch den Unterdruck messen der von der Unterdruckpumpe an das N75 gelangt.

    Ansonsten2 in der VCDS-Liste schauen, welcher VCDS Nutzer bei dir in der Nähe wohnt (VAG Forum).
     
  8. #8 Der_Baeck, 20.04.2014
    Der_Baeck

    Der_Baeck

    Dabei seit:
    17.07.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Schwarzenbach am Wald
    Hi...

    Welche Unterdruckschläuche? An dem Sensor bei mir ist kein einziger Schlauch dran. Oder sitzt das "N75" wo anders?

    Ich wollte eigentlich den Sensor tauschen, der unten am Kühler in dem Rohr vom LLK sitzt?

    Wo sitzt denn dann dieses N75? Oben an der Spritzwand?

    Grüße Der_Baeck
     
  9. #9 Octarius, 20.04.2014
    Octarius

    Octarius

    Dabei seit:
    30.10.2011
    Beiträge:
    8.847
    Zustimmungen:
    870
    Ort:
    Westerwald
    Fahrzeug:
    Octavia II 2.0 TDI
    Ladedruck loggen.
     
  10. #10 thomas64, 20.04.2014
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    16
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    bei dem Fehler "Ladedruck Regelgrenze ÜBERschritten" brauchst du die Ladeluftstrecke nicht auf Dichtheit prüfen, das ist Unsinn. auch der USchlauch zur Dose am Lader kann hier nicht defekt sein.
    Würde bei "unterschritten" Sinn machen.

    Bei "Überschritten" gibt es 3 Fehlermöglichkeiten.

    N75 defekt
    Schlauch vom N75 zum Luftfilter verstopft
    VTG Mechanik im Lader bleibt hängen/hakt/schwergängig

    letzteres ist das wahrscheinlichste
     
  11. #11 Der_Baeck, 20.04.2014
    Der_Baeck

    Der_Baeck

    Dabei seit:
    17.07.2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Schwarzenbach am Wald
    Hi...

    So, und jetzt möchte ich wissen, wo dieses ominöse N75 sich befindet...?

    Schlauch zum Luftfilter??? Dann kann es ja nur das an der Spritzwand sein, denn da ist der einzigste Schlauch der zum Luftfilter führt, nur warum sollte dieser verstopfen?

    Wie wird denn dieses N75 bezeichnet? Finde das in keiner Teileliste im Netz, auch nicht bei dem ETKA-online...
    Diese VTG-Sache ist eigentlich gängig. Finde da keinen Fehler...

    Grüße Der_Baeck
     
  12. #12 thomas64, 20.04.2014
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    16
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    N75, das ist halt ne interne techn Bezeichnung von VW. N steht halt für Magnetventile bei VW Schaltplänen und 75 ist ne laufende Nummer. ein Schlauch geht zur Turbodose, einer zum LF und der dritte zur Unterdruckquelle. daran kannst du es identifizieren. und ja, es ist an der Spritzwand und nennt sich Druckwandler oder Ladedruckregelventil.

    ich sag ja nicht das der Schlauch zu ist, es sollen die Fehlermöglichkeiten genannt sein. wenn er zu ist, kann der Schlauch zum Lader nicht mehr belüftet werden, der Lader würde dann den Ladedruck nicht zurücknehmen können. die Folge wäre dein fehlereintrag. deswegen ist ja am LF, damit das Ventil saubere Luft bekommt, genau aus dem Grund. er könnte auch ins Freie gehn, Funktionell würde das keine Rolle spielen.

    die VTG Mechanik ist vielleicht nur sporadisch hakelig...?
     
Thema: Turbolader-Probleme
Besucher kamen mit folgenden Suchen
  1. Schlauch unterdruckdose bkd

    ,
  2. luftfilter dicht ladedruck unterschritten

    ,
  3. turbolader probleme

    ,
  4. octavia stromzufuhr turbolader verstellung,
  5. Skoda 1z1 turbo probleme,
  6. skoda octavia BKD unterdruckdose ,
  7. 1.2 tdi unterdruck,
  8. ladedrucksensor bkd,
  9. turbolader bkd bleibt haengen,
  10. octavia 3 rs ladedrucksensor,
  11. turbolader unterdruck fehler skoda oktavia,
  12. vtg prüfen,
  13. wie hört sich ein turbolader an BKD,
  14. skoda diesel turbolader unterdruck,
  15. skoda scout turbolader unterdruck
Die Seite wird geladen...

Turbolader-Probleme - Ähnliche Themen

  1. Turbolader pfeift

    Turbolader pfeift: Hallo, ich fahre einen octavia 2.0 TDI 103 KW. Es wurde in einer Werkstat das Abgasrückführungsventil erneuert und jetzt pfeift der Turbo. An was...
  2. HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!

    HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!: Hallo ... Ich fahre einen Oktavia 1Z 2.0 FSI BJ11/2006 limosine mit 175500km Ich habe vor 3Wochen meine Steuerkette+Versteller und gleich...
  3. Octavia II Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme

    Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme: Hi Community, mein erster Post hier. Mein Auto: Skoda Octavia II 06/2008 mit Cruise-Radio. Mein Problem ist folgendes: Seit einiger Zeit hat...
  4. Zwei kleine Probleme mit meinem O2

    Zwei kleine Probleme mit meinem O2: Hallo Leute, Ich habe zwei kleine Probleme mit meinem Octavia zu denen ich mal eure Hilfe benötige. 1. Wenn ich die Fahrertür öffne dann geht im...
  5. Octavia III Probleme beim verbinden mit Android Auto

    Probleme beim verbinden mit Android Auto: Hallo, ich habe gerade ein seltsames Problem bei der Einrichtung von Android Auto und einem Samsung S8. Zuerst habe ich Android Auto durch...