Turbo schaltet ab ca. 4000 Umdrehungen dauerhaft ab

Dieses Thema im Forum "Skoda Octavia I Forum" wurde erstellt von fbn, 01.01.2007.

  1. fbn

    fbn Guest

    Hallo,

    seit ein paar Tagen schaltet sich der Turbo in meinem Octavia 1 TDI 81kw waehrend der Fahrt dauerhaft ab.

    Das passiert immer dann wenn ich z.B. im 3. Gang sehr hoch drehe (ca. 4000 Umdrehungen). Dann merke ich wie die Leistung/Beschleunigung endet und danach fahre ich komplett ohne Turbo weiter.

    Beheben kann ich das Problem nur durch Abschalten der Zuendung.

    Woran koennte das liegen?

    Gruss,
    Frank
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Octi_Tuner, 01.01.2007
    Octi_Tuner

    Octi_Tuner

    Dabei seit:
    04.05.2005
    Beiträge:
    501
    Zustimmungen:
    0
    Ort:
    Mühlhausen
    Hallo Frank

    Ich kenne das Problem von meinem O1 damals auch.
    Beim Fehlerauslesen gab es die Meldung Ladedruck Regelgrenze überschritten oder Ladedruck Regelgrenze unterschritten.
    Manchmal ganb es auch gar keinen Eintrag.
    Normalerweise kommt diese Fehler durch ein schwergägiges Gestänge der VTG-Lader Verstellung zu stande.

    Vorsichtiges Gangbarmachen (evtl. im ausgebauten Zustand; Anleitung dazu gibts glaub ich hier im Forum benutz einfach mal die Suche wenn nicht dann bei den Dieselschraubern "www.dieselschrauber.de) sollte da Abhilfe schaffen.
    MAnchmal ist der Fehler auch an den Unterdruckschläuchen zu finden die das Gestänge der Druckdose bewegen.
    Es gibt da viele Möglichkeiten.
    Meine Werkstatt hat damals auch ne ganze Weile gesucht und zum Schluß Teil für Teil getauscht.
    Die haben sogar ne geführte Fehlersuche online mit Wolfsburg gemacht aber auch nichts gefunden.
    Irgendwann war der Fehler dann weg. Woran es genau lag konnte mir auch keiner sagen. Vielleicht die Summe der Kleinigkeiten.
    Ausschließen konnten sie aber den Turbo selbst. Der war leichtgängig wie selten einer laut Werkstattmeister.
    Ansonsten gibts beim Turbo eh nur läuft oder eben gar nicht mehr aber das wird dann auch richtig teuer.

    Kopf hoch vielleicht ist es nur ein lockerer Unterdruckschlauch.

    Gruß
    Octi_Tuner
     
  4. #3 olbetec, 01.01.2007
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    - Defekte / Marderbisse in der Unterdruckanlage...
    - VTG schwergängig: entweder mit Grundeinstellungsmodus VTG im 10s Rythmus auf und zu fahren lassen, damit das freigeschaukelt wird oder falls es zu dreckig ist zerlegen. Hab die Anleitung noch gesichert, falls die nicht mehr über den dieselschrauber zu finden ist...
    - Evtl. Druckdose für VTG-Betätigung klemmt, Austausch bzw. langfristig größere Dose hilft, siehe Dieselschrauber...
    Munter bleiben
    OlBe
    PS.: @Octi-Tuner Mein Beileid zu so einer Prozedur, manchmal hilft halt FSP auslesen ohne Gehirn einschalten nicht weiter...
     
  5. #4 Octi_Tuner, 02.01.2007
    Octi_Tuner

    Octi_Tuner

    Dabei seit:
    04.05.2005
    Beiträge:
    501
    Zustimmungen:
    0
    Ort:
    Mühlhausen
    :P@ olbetec :hoch:
    Das witzige an der Sache war das es meist gar keinen Eintrag gab.
    Also mußte sich die Herren Mechaniker selbst auf die Suche machen.
    Wie gesagt ich glaub die haben dann nach und nach blind einfach alles getauscht.
    Soweit ich weiss: LMM/ VTG-Gestänge/ Druckdose/ Unterdruckschläuche/ ich glaub auch Nadelhubgeber obwohl ich noch nicht weiß warum sie den mitgetauscht haben.

    Gruß
    Octi_Tuner
     
  6. fbn

    fbn Guest

    Hallo ihr beiden,

    vielen Dank fuer die Infos!

    Mit den technischen Sachen kenn ich mich leider nicht ausreichend genug aus (VDR?) drum nehm ich die Infos mal mit in eine Werkstatt und lass die mal nachschauen.

    Nochmals merci und schoene Gruesse,
    Frank
     
  7. #6 TDI-Schrauber, 05.01.2007
    TDI-Schrauber

    TDI-Schrauber

    Dabei seit:
    02.10.2002
    Beiträge:
    302
    Zustimmungen:
    0
    Hallo!

    Das kann nicht sein!
    Fehler die zu Notlauf führen werden IMMER gespeichert.

    Prüfe die Ladeluftstrecke auf Undichtigkeit und wie genannt den Lader selbst auf Leichtgängigkeit der VTG.

    Powerbox oder Chiptunig ?

    BYE
    TDI-Schrauber
     
  8. JHC

    JHC Guest

    Jau,

    der Fehlerspeicher kann nicht sauber sein. :beifall:

    Fehlerspeicher auslesen!!!

    wenn Problme Ladedruck, dann:

    - Gestänge VGT manuell betätigen ob schwergängig
    - mit Vakuumpumpe ansteuern um zu prüfen ob die Unterdruckschläuche dicht sind
    - Ansteuerung des Unterdruckes Magnetventil/Druckwandler N75 - Sitzt wir der Spritzwand, gehen glaube ich 3 U-Schläuche dran

    wenn Fehler nicht Ladedruck ist zu 90% Luftmassenmesser defekt.

    Sollte jedoch jeder Freundliche Wissen

    Gruß JHC
     
  9. Eugen

    Eugen Guest

    Hallo miteinander, hatte das selbe Problem und bei meinem 98er mit 110 PS wars der LMM. Bei mir war ein Gerät von Bosch verbaut das in der Werkstatt ca.200 Euro kosten sollte, jedoch bei Bosch im Tausch 76 Euro gekostet hat.
    Und beim RS mit ca. 80.000 Km das selbe Spiel. :stinkig: :stinkig:
    mfg
    Eugen
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Octi_Tuner, 10.01.2007
    Octi_Tuner

    Octi_Tuner

    Dabei seit:
    04.05.2005
    Beiträge:
    501
    Zustimmungen:
    0
    Ort:
    Mühlhausen
    Das Problem an der Sache war das ich meist erst nach mehreren Starts zum Händler kam.
    Also Beispielsweise folgende Situation.
    Zur Arbeit gefahren. Leistung weg. Auto dort abgestellt.
    Nach der Arbeit wieder losgefahren alles normal. Evtl Zwischenstop zum Einkaufen direkt nach der Arbeit. Nach Hause Auto abgestellt und gegessen.
    Danach zum Freundlichen. Dort Auto wieder ausgemacht. Der fuhr das Teil dann zu VW weil er das Equipment nicht hatte(Freie Werkstatt weil Gebrauchtwagen dort gekauft). Bei VW kein Fehler mehr vorhanden.
    Ab und an bin ich direkt dorthin. dann gab es die üblichen Verdächtigen aufgrund der Meldungen "Ladedruck Regelgrenze überschritten" oder eben unterschritten.
    Aber provozieren ließ sich der Fehler leider in der Werkstatt nie.

    Der Wagen hatte weder Chip noch Powerbox noch 10ct-Tuning. Alles Serie.
    Selbst bei der Online Fehlersuche mit Wolfsburg kam da nix bei raus.
    Deshalb hab ich den Wagen ja dann auch verkauft. Das Risiko war mir einfach zu hoch, obwohl ich die letzten 2 Monate keine Probleme mehr damit hatte.
    Vielleicht hat das blinde Tauschen irgendwann die Fehlerquelle mit beseitigt.


    Ach so noch was für den Notfall hatte ich herausgefunden das wenn er in den Notlauf springt und ich grad eh nicht zum Händler komm aber normale fahren wollte, einfach kurz die Zündung aus und gleich wieder an und das Problem war weg(meistens).

    LMM wurde auch getauscht (glaube sogar 2mal)

    Der Meister bei VW wußte zum Schluß echt nicht mehr was er machen sollte.
    Der hatte das Auto 3 Tage da zum testen aber jedesnmal ohne Befund.
    Fehler trat eben auch nicht auf wenn er dort stand(der hatte bestimmt Respekt vor der Werkstatt *g*)

    Gruß
    Octi_Tuner
     
  12. jochen

    jochen Guest

    Hallo,
    hatte genau das selbe Problem bei meinem Bj. 2000 110Ps ,128000km Oktavia.
    Zuerst wurde der LMM getauscht-was keinen Erfolg brachte. Danach wurde der Turbo ausgetauscht und das Problem war gelöst.Wegen defekten Turbo schalttete die Motorsteuerung auf Notbetrieb (starkes Beschleunigen an Berg Z.B.). Kann durch ein- und ausschalten
    zurückgesetzt werden.
    jochen
     
Thema:

Turbo schaltet ab ca. 4000 Umdrehungen dauerhaft ab

Die Seite wird geladen...

Turbo schaltet ab ca. 4000 Umdrehungen dauerhaft ab - Ähnliche Themen

  1. VW RCD210 im Fabia - Schaltet sich nicht mit Zündung ein

    VW RCD210 im Fabia - Schaltet sich nicht mit Zündung ein: Hallo Zusammen, das originale Dance-Radio in unserem Fabia 2, EZ 08/2008 war leider defekt und musste getauscht werden. Ich bin günstig an ein...
  2. Leichte Vibrationen beim beschleunigen bis ca. 100kmh und aufwärts weg

    Leichte Vibrationen beim beschleunigen bis ca. 100kmh und aufwärts weg: Hallo zusammen, Habe netzt einen "neuen" Superb Bj 2012. Beim Abholen auf dem Heimweg ist mir das erst garnicht aufgefallen, da ich dachte ich...
  3. Abblendender Innenspiegel - Blendet der echt ab?

    Abblendender Innenspiegel - Blendet der echt ab?: Ich habe in meinen Joy das Licht- und Sichtpaket und "die kleine" Kamera. Dazu gehört der automatisch abblendende Innenspiegel in "Variante 1" -...
  4. Superb Vorderachse ab Mj. 2011 überarbeiten

    Superb Vorderachse ab Mj. 2011 überarbeiten: Hallo In der Suche habe ich zu dem Thema nichts gefunden. Ab Mj. 2011 hat der Superb (leider) die gute, alte Golf 2 Vorderachse (das hintere...
  5. Pfeifen beim O3 ab ca 130km/h

    Pfeifen beim O3 ab ca 130km/h: Hallo Leute, Vorweg > die suche habe ich verwendet :-) und leider nix gefunden.?( Ich habe einen O3 2.0TDI von 2013 und dieser hat mittlerweile...