Totalausfall der Klimaanlage (Softwareproblem)

Dieses Thema im Forum "Skoda Octavia III Forum" wurde erstellt von skr, 24.06.2014.

  1. skr

    skr

    Dabei seit:
    24.06.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Octavia III, Elegance, TDI 2.0 DSG
    Hallo zusammen,

    ich habe einen Octavia Elegance TDI 2.0 DSG und neulich bin ich eine lange Strecke (ca. 650 km) gefahren. Bei dieser Fahrt stand ich recht lange im Stau, so dass die Start-Stopp-Automatik den Motor ständig ein- und ausgeschaltet hat. Nachdem sich der Stau wieder aufgelöst hat, bin ich noch ca. 50 km gefahren bis auf ein Mal die Klimaanlage nur noch warme Luft rausgeblasen hat. Zuerst dachte ich, dass ich die Klimaanlage auf Umluft gestellt hatte, doch dem war nicht so.
    Auch ein Einstellen auf die Minimaltemperatur brachte keine kühle Luft. Da ich Softwareentwickler bin, dachte ich mir "Ein Reboot macht alles gut" und habe den nächsten Parkplatz angesteuert und habe den Motor ausgeschaltet und das Fahrzeug verriegelt. Nachdem sich die Coming Home Beleuchtung abgeschaltet hat, habe ich das Fahrzeug wieder gestartet und siehe da die Klimaanlage hat wieder funktioniert.
    Ist jemandem sowas auch schonmal passiert?

    Viele Grüße,
    skr
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 triumph61, 24.06.2014
    triumph61

    triumph61

    Dabei seit:
    04.07.2013
    Beiträge:
    2.792
    Zustimmungen:
    310
    Ort:
    Ostwestfalen
    Fahrzeug:
    O3 1.4 Combi und MX5 NC
    Jepp, zwar nicht mit der Klima aber dafür andere Dinge. Wie du schon schreibst... Software und Reboot. Du hast dabei Glück gehabt das es mit kurz abschliessen getan war. Es kann auch schon mal längern dauern oder auch ein richtiger "Reboot", sprich Spannung runter (Batterie abklemmen) nötig sein.
    Da gibt es mehrere Beispiele hier ( Tankanzeige, Fensterheber z.B.)
     
  4. skr

    skr

    Dabei seit:
    24.06.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Octavia III, Elegance, TDI 2.0 DSG
    Danke für deine schnelle Antwort! Schonmal gut zu hören, dass ich damit nicht allein bin. :whistling:
    Hatte jemand hier auch mal speziell mit der Klimaanlage ein Problem?
     
  5. Flummi

    Flummi

    Dabei seit:
    29.04.2013
    Beiträge:
    525
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeug:
    Octavia III 2.0 TDI
    Ja, meine war kaputt. Loch im Expansionsventil. Witzig, als die AC bei mir ausgefallen ist, hatte ich erstmal die gleiche Idee wie du ;)
    Generell hatte ich ein sich ähnlich gestaltendes Problem mit dem Radio. Motor an-> Radio komplett tot. Motor aus und wieder an-> Radio lief wieder.
     
  6. KlausK

    KlausK

    Dabei seit:
    02.09.2002
    Beiträge:
    452
    Zustimmungen:
    6
    Ort:
    Braunschweig, Deutschland
    Fahrzeug:
    O3 RS TSI
    Werkstatt/Händler:
    Hammdorf in WF
    Kilometerstand:
    32000
    Hatte ein ähnliches Problem: Scheibe beschlug bei leichten Regen, trotz Einstellung "Lo" kam lauwarme Luft. Auto aus, Weilchen gewartet, alles gut.
     
  7. skr

    skr

    Dabei seit:
    24.06.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Octavia III, Elegance, TDI 2.0 DSG
    @Flummi: Tja, manchmal ist es dann halt doch mal ein Hardwaredefekt. Aber es ist schon wirklich krass wieviel Software mittlerweile in einem Auto steckt und die dann auch noch recht fehlerhaft ist.
    @KlausK: Ha, das ist genau das gleiche Problem. Gut zu wissen, dass es bei anderen auch auftritt. Wann wurde dein Octavia genau gebaut?

    Gibt es eigentlich eine offizielle Skoda-Stelle wo man solche Bugs direkt melden kann oder muss ich immer über den :) gehen?
    Denn der :) hat bestimmt keine Lösung für sowas und reicht die Fehlermeldung auch nur an Skoda weiter.
     
  8. #7 triumph61, 24.06.2014
    triumph61

    triumph61

    Dabei seit:
    04.07.2013
    Beiträge:
    2.792
    Zustimmungen:
    310
    Ort:
    Ostwestfalen
    Fahrzeug:
    O3 1.4 Combi und MX5 NC
    Für die meisten Händler sind Bits und Bytes vom Teufel erschaffene Dinger. Um eine geziehlte Fehlermeldung abzugeben müsste man sich schon an Skoda Tschechien oder an Wolfsburg wenden. Da aber auch da die entsprechenden Ansprechpartner fehlen, ist es müßig. Selbst wenn man Telefonnummern und Mailaddys hat :whistling: kann man die Leute ja schwierig kontaktieren. Dazu kommt noch das gerade solche Fehler wie deiner sehr schwierig reproduzierbar sind.
    Die MQB´s sind schon mal ein Anfang wie das "vernetzte" Auto, ich meine damit im Auto und nicht extern, aussieht. Früher hieß das 19er Stg Diagnoseinterface, bei der MQB redet man von Gateway.
    Das Software fehlerbehaftet ist, ist ja nichts ungewöhnliches.
     
  9. KlausK

    KlausK

    Dabei seit:
    02.09.2002
    Beiträge:
    452
    Zustimmungen:
    6
    Ort:
    Braunschweig, Deutschland
    Fahrzeug:
    O3 RS TSI
    Werkstatt/Händler:
    Hammdorf in WF
    Kilometerstand:
    32000
    KW09/14
     
  10. Sloopi

    Sloopi

    Dabei seit:
    28.04.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    O3 2.0 TDI DSG Elegance Combi
    Kilometerstand:
    21985
    Abend,
    hatte ein sehr ähnliches Problem vor kurzem. Mitten auf der Autobahn kam plötzlich nur noch heiße Luft raus (Klimakompressor aus). Egal, welche Temperatur ich einstellte (oder via A/C-Knopf den Kompressor hinzunahm) wurde es nur wärmer und wärmer. Das Gebläse konnte ich dagegen noch verstellen. Und nach so (keine Ahnung) 10min irritiert alle möglichen Knöpfe drücken und mich durch's Setup wuseln ging es von ganz allein wieder.

    Hab mit meinem Laienwissen keine äußeren Umstände darauf zurückführen können. Außentemperatur fiel von 16 auf 14 Grad...kann es also eher nicht gewesen sein.
     
  11. #10 Studio54, 25.06.2014
    Studio54

    Studio54

    Dabei seit:
    18.09.2013
    Beiträge:
    37
    Zustimmungen:
    0
    Hatte ich auch schon, genau das gleiche. Bei mir hat geholfen 1x auf voll heiß und zurück.

    Gesendet von meinem GT-I9300 mit Tapatalk
     
  12. skr

    skr

    Dabei seit:
    24.06.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Octavia III, Elegance, TDI 2.0 DSG
    Vielen Dank für eure Beiträge!
    Es scheint so als wäre das Problem ziemlich häufig anzutreffen. Ich werde auf jeden Fall nächste Wochen mal zum Freundlichen fahren und den Fehlerspeicher auslesen lassen und eine entsprechende Fehlermeldung abgeben. Wenn sich genügend solcher Fehlermeldungen bei Skoda häufen, werden sie vielleicht einen Bugfix anbieten.
     
  13. #12 Octi_TDI, 30.06.2014
    Octi_TDI

    Octi_TDI

    Dabei seit:
    18.05.2009
    Beiträge:
    760
    Zustimmungen:
    171
    Fahrzeug:
    SEAN Leon ST
    Werkstatt/Händler:
    AH Hüttel
    Kilometerstand:
    56899
    Ich kenne das Problem, dass die AC zeitweise nicht geht. Jetzt geht sie überhaupt nicht mehr und nun steht mein RS beim Händler und der weiß auch nicht weiter. Er hat eine Anfrage an Skoda gestellt. Mal sehen, was die Lösung wird.
     
  14. skr

    skr

    Dabei seit:
    24.06.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Octavia III, Elegance, TDI 2.0 DSG
    Ui, das hört sich nicht gut an. Ich wünsche dir auf jeden Fall, dass sie den Fehler bei dir möglichst schnell finden werden. Halt uns bitte auf dem Laufenden!
     
  15. #14 Octi_TDI, 01.07.2014
    Octi_TDI

    Octi_TDI

    Dabei seit:
    18.05.2009
    Beiträge:
    760
    Zustimmungen:
    171
    Fahrzeug:
    SEAN Leon ST
    Werkstatt/Händler:
    AH Hüttel
    Kilometerstand:
    56899
    Gerne. Vorhin kam ain Anfruf vom :D . Leider hat sich Skoda bis jetzt nicht gemeldet -> ich soll weiter den Yeti Greenline fahren.
     
  16. #15 Don_nOOb, 01.07.2014
    Don_nOOb

    Don_nOOb

    Dabei seit:
    08.12.2013
    Beiträge:
    647
    Zustimmungen:
    71
    Fahrzeug:
    CitiGo MC TornadoRot | O³ Elegance Race Blau
    Kilometerstand:
    666 | 44444
    Mahlzeit,

    ich hab jetzt nicht alles gelesen, aber kann es nicht sein das der Kühlkompressor überhitzt, sich abschaltet (= warme Luft) und nach einer gewissen ruhephase wieder einschaltet (=kühle Luft)????
     
  17. skr

    skr

    Dabei seit:
    24.06.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Octavia III, Elegance, TDI 2.0 DSG
    Sehr interessanter Hinweis! Bei mir war es in der Tat so, dass das Problem das eine Mal auf einer längeren Fahrt aufgetreten ist, nachdem ich schon hunderte Kilometer gefahren bin und auch im Stau gestanden hatte. Das andere Mal ist es auf dem Rückweg von der Arbeit passiert. An diesem Tag war es sehr sonnig bei ca. 24 Grad Außentemperatur und die Klimaanlage (steht bei mir immer auf "Automatik") musste gleich ordentlich arbeiten. Vielleicht gibt es da wirklich ein Problem mit dem Kühlkompressor oder ein Sensor, der für eine Notabschaltung sorgt, funktioniert nicht richtig!?!?!
     
  18. #17 rick_Combiliebhaber, 02.07.2014
    rick_Combiliebhaber

    rick_Combiliebhaber

    Dabei seit:
    27.08.2013
    Beiträge:
    27
    Zustimmungen:
    1
    Ort:
    Chemnitz
    Fahrzeug:
    Octavia III Combi, 1.8TSI; Fabia Combi 1.2
    Werkstatt/Händler:
    AH Gerstenberger, AutoPoint
    Kilometerstand:
    28000
    Also ich hatte das Problem erst vorgestern.

    Auto stand 9 Stunden (während der Arbeit) auf einem schattigen Platz bei nur 12-15°C Außentemperatur. Als ich losgefahren bin, stand die Beifahrerseite auf 21°C und die Fahrerseite auf 19°C eingestellt. Nur kam eben beim Beifahrer angenehm kühle Luft und auf der Fahrerseite richtig heiße Luft aus den Schlitzen.
    Ich habe dann einfach die Düsen der Beifahrerseite möglichst weit zu mir gestellt und die Düsen der Fahrerseite zu gedreht.
    Nach circa 2 Stunden Fußballspielen bin ich wieder eingestiegen und alles war wieder i.O. Also hat hier wohl auch der Reboot geholfen. Interessant war dabei auch, dass im Klima-Menü der Luftstrom auf der Fahrerseite korrekt mit 19°C und blauer Farbe dargestellt war (habe das Columbus), obwohl ich der heißen Luft doch lieber eine kräftig rote Farbe gegeben hätte. :whistling:
     
  19. #18 Papamia, 02.07.2014
    Papamia

    Papamia

    Dabei seit:
    06.03.2008
    Beiträge:
    496
    Zustimmungen:
    17
    Ort:
    Görlitz
    Fahrzeug:
    Skoda Octavia III Combi 1.4 TSI Elegance
    Werkstatt/Händler:
    Skoda Autohaus Henkel
    Kilometerstand:
    24000
    Das Phämomen hatte ich mit meinem Octavia auch. Allerdings kam es während der Fahrt plötzlich dass auf der Fahrerseite heiße Luft kam, auf der Beifahrerseite normal Kühle. Drehen an den Reglern brachte keine Abhilfe. ich hatte die Anlage dann erstmal ganz ausgemacht und immer wieder mal versucht, aber keine Änderung. Erst nach einem Neustart war der Spuk vorbei. In der Werkstatt war ich schon, ein Fehler war nicht gespeichert. Es wurde alles nochmal getestet, aber ohne Ergebnis. Bis jetzt ist es auch nicht mehr aufgetreten. Aber scheinbar bin ich ja doch kein Einzelfall.
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Octi_TDI, 03.07.2014
    Octi_TDI

    Octi_TDI

    Dabei seit:
    18.05.2009
    Beiträge:
    760
    Zustimmungen:
    171
    Fahrzeug:
    SEAN Leon ST
    Werkstatt/Händler:
    AH Hüttel
    Kilometerstand:
    56899
    Heute Anruf vom :D : Klimakompressor ist defekt und wird getauscht. Leider ist aber der Trockner, der ebenfalls mit erneuert werden muss, im Rückstand. Na mal sehen, wenn ich Glück habe, bekomme ich das Auto am Samstag zurück, wenn ich Pech habe, erst nächste Woche.
     
  22. #20 lost-in-emotions, 03.07.2014
    lost-in-emotions

    lost-in-emotions

    Dabei seit:
    23.02.2011
    Beiträge:
    2.308
    Zustimmungen:
    67
    Ort:
    Wiesbaden
    Fahrzeug:
    SKODA Octavia 5E RS
    Hätte man nicht ggf. einfach das Start/Stopp deaktivieren können?
    Geht doch glaube ich mit Knopf gedrückt halten…?
     
Thema: Totalausfall der Klimaanlage (Softwareproblem)
Besucher kamen mit folgenden Suchen
  1. skoda superb u0103

    ,
  2. skoda octavia problem klimaanlage

    ,
  3. skoda octavia klima Fehlermeldung im Motorsteuergerät

Die Seite wird geladen...

Totalausfall der Klimaanlage (Softwareproblem) - Ähnliche Themen

  1. fabia normale klimaanlage immer an?

    fabia normale klimaanlage immer an?: Moin, bei dem fabia meiner frau ist die Klimaanlage (keine climatronic) ist nach dem starten immer an? Kann man das ausschalten, so das man die...
  2. Fabia III - Problem mit Klimaanlage

    Fabia III - Problem mit Klimaanlage: Hallo, in unserem Fabia III (Bj. 2015) schaltet sich die Klimaanlage zeitweise ein, ohne dass sie bewusst eingeschaltet bzw. der Drehregler...
  3. Klimaanlage Druckschalter prüfen

    Klimaanlage Druckschalter prüfen: Hallo, meine Klimaanlage kühlt leider nicht mehr. Es kam relativ plötzlich, deshalb denke ich nicht, dass sie leer ist zumal sie erst letztes...
  4. Klimaanlage reperieren?

    Klimaanlage reperieren?: Hallo, Letztes Jahr im Oktober hab ich mir den kleinen Fabia geholt. 1.4 16V 75 Ps . BJ.2001. Jedenfalls ist es mein 1. Auto mit Klima...wie es...
  5. Skoda Roomster (1.4er 2007) geht aus wenn Klimaanlage läuft

    Skoda Roomster (1.4er 2007) geht aus wenn Klimaanlage läuft: Hey Leute, ich hab ein Problem mit meinem 1.4er Roomster und weder Skoda noch eine freie Werkstatt wussten weiter. Der Skoda geht immer mal aus...