Symphony und Evanescence ein trauriges Team

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von CC, 27.11.2003.

  1. CC

    CC Guest

    Naja das Topic beschreibt es schon im groben. Ich bin fast glücklicher Fahrer eines schwarzen Fabia RS. Da es eines der Autos ist die vorab an die Autohäuser gegangen ist, hatte ich auf die Ausstattung keinen Einfluss und so steckt nun das preislich teure Symphony Radio mit einer meiner Meinung nach geringen Qualität in dem Auto.
    Folgendes Problem: Mir ist immer wieder aufgefallen, dass die hohen Töne die manche Sängerinen von sich geben, mit einem bösen Knistern hinterlegt sind. Mal stärker mal schwecher. Besonders "gut" zu hören ist dies bei dem aktuellen Evanescence Album. Es gibt kaum ein Liede das nicht negativ auffällt. Also ab zum Händler damit. Die sich das angehört und schwupps hatte ich ein paar Tage später 8 neue Lautsprecher. Naja Resultat= klingt genau so schlecht wie vorher. Also wieder hin. Händler sagt mir ganz klar: Wir sind überfragt. Nach einigem drängen hat er sich nun an Skoda gewendet. Die haben ihm geraten die CD mal in ein anderes Autoradio zu hauen. Also heute da gewesen, anderer Fabia, gleicher scheiss Sound. Nun sagen die, das liegt an der CD. (Kopierschutz blabla) Komm ich mit ner gebrannten Version liegts natürlich an der schlechten Qualität meiner gebrannten Version. Aha was soll ich denn dann in die Kiste schieben?? Mal davon abgesehen, dass das Album keinen Schutz hat (zumindest soweit ich das sehe).
    Wie sind eure Erfahrungen, woran liegt sowas?? Ist es das Radio oder die Lautsprecher, wenn ja welche. Finde es irgendwie unerträglich so und da ich ehrlich gesagt nicht glaube, dass Skoda noch eine Lösung finden wird, muss ich wohl eine möglichst kostengünstige finden.

    Wer ne Idee??
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 superb25tdi, 27.11.2003
    superb25tdi

    superb25tdi

    Dabei seit:
    07.02.2003
    Beiträge:
    532
    Zustimmungen:
    0
    Ort:
    Ein Hamburger in Bayern
    @ CC
    Die Qualität des Symphony ist umstritten. Wenn Du mal die Such-Funktion des Formus benutzt, wirst Du viele Einträge dazu finden.

    Ich selber bin mit dem Symphony und den verwendeten "Lautsprechern" in meinem Superb recht zufrieden, habe aber beim Octavia Kombi eines Freundes das Gefühl, das hier wohl Symphony nicht gleich Symphony ist und dies auch bei den Boxen so ist.

    Aber mit dem Gehör is das ja wie mit den Menschen . . . alle verschieden !
     
  4. #3 Geoldoc, 27.11.2003
    Geoldoc

    Geoldoc

    Dabei seit:
    06.05.2003
    Beiträge:
    3.429
    Zustimmungen:
    1
    Fahrzeug:
    VW Touran TSI
    Hallo CC,

    erstmal herzlich Willkommen in der Community.
    Ich würde nochmal versuchen, die CD in einem Fabia mit Serienlautsprechern und Fremdradio abzuspielen, dann weißt Du wenigstens, ob es das Radio oder die Lautsprecher sind, gegen die Du was machen musst.

    Spannend ist aber wohl vor allem, ob es ein echter Sachmangel ist, oder "nur" Deine Ansprüche zu hoch sind (nicht falsch verstehen).
    Da das Autohaus zumindest anfangs bereitwillig die LS gewechselt hat, haben sie wohl auch den Eindruck gehabt, dass irgendwas nicht stimmt. Leider sind sie dann halt in Abwehrhaltung gegangen (aber warum können nicht 2 Radios den gleichen Fehler haben?)

    Gibt es denn keine anderen CDs, wo dieses Phaenomen auftritt oder wie wäre es mit Test-CDs aus dem Hifi-Zubehör? Damit könntest Du doch nachweisen, dass es nicht nur an der einen CD liegt.
     
  5. CC

    CC Guest

    das mit dem Gehör stimme ich dir zu, ich kann vermutlich auch keinen Aldi Verstärker von einer High-Tech Anlage von Marantz unterscheiden. Aber was hier vorliegt ist nicht, dass die Klangkurve etwas verzogen ist, sonder dass es ein unüberhörbares knistern gibt, dass da einfach nicht hingehört(um es mal zu veranschaulichen: blau ist auch nicht gleich blau, aber bei mir taucht in dem blau auf einmal ein rot auf und das kann jeder erkennen, dass es kein blau ist ;) ). Da ich mir nun überlegt habe das Sympony zu kicken will ich aber vorher sicher gehen, dass es nicht doch an den Lautsprechern liegt, die nach Aussagen einiger hier durchaus ordentlich sein sollen.
    Ich habe also schon ein wenig gelesen, es ist nur leider recht schwierig aus den vielen Fundstellen, die richtigen raus zu suchen (*alsKleinerFaulpelzOut*).

    Naja vielleicht ist ja noch jemand so freundlich meine Faulheit zu unterstützen und seine Erfahrung abzugeben.

    So danke auch an den zweiten Poster. Das Prob ist, dass ich so keinen kenne der einen Fabia mit anderem Radio hat. Daher habe ich ja die Hoffnung, dass hier jemand das selbe Prob hat. Bisher hatte ich das Prob nur eben bei Evanescence oder einigen anderen Interpreten, bei denen es nicht so krass ist oder wo es dann nur auf Rohlingen aufgeraucht ist. Habe mich aber zugegebener Weise auch noch nicht auf die Suche gemacht.
    Wenn du mir eine Test CD empfehlen kannst wäre ich dir sehr verbunden, da ich ja nicht so genau weiß wonach ich da zu suchen habe. Was auch sehr ärgerlich ist, dass es mal stark mal weniger stark ist. Und beim Händler natürlcih meist eher weniger stark :(. Meine Vermutung liegt insgesamt dabei, dass eine bestimmte Frequenz ausschlaggebend für das Geräusch ist, diese wird aber wohl nur von wenigen Sängerinen erreicht. Wüsste ich wo die Frequenz grob liegt würde ich mir mal eine CD aufnehmen auf der ich ein entsprechendes Frequenzband mal durchlaufe und teste wo genau der Ausschlag kommt.
    Was ich mich auch frage, ob ich eventuell das Geld für das Radio zurück verlangen kann, weil es nicht in der Lage ist eine Red-Book Konforme CD richtig abzuspielen. Aber das ist nur nebensächlich.
     
  6. Kletti

    Kletti

    Dabei seit:
    12.02.2003
    Beiträge:
    1.528
    Zustimmungen:
    0
    Ort:
    Thüringen
    Fahrzeug:
    Octavia III Kombi Elegance 2.0 TDI Green tec DSG + Parklenkassi :o)
    Werkstatt/Händler:
    AH Brey ARN
    Ich habe das gleiche Album und dabei knistert nichts. (Jedenfalls bisher nicht hörbar für mich) Kann aber auch nur bis ca. 35 aufdrehen - sonst langt die Leistung nicht und es fängt dann bei 45 an zu dröhnen. (Lautsprecher zu klein?)
    Ich werde heute abend auf der Heimfahrt mal genauer hinhören und einige Sachen durchspielen. Gebe dann morgen genauen Analysebericht.
     
  7. #6 Geoldoc, 27.11.2003
    Geoldoc

    Geoldoc

    Dabei seit:
    06.05.2003
    Beiträge:
    3.429
    Zustimmungen:
    1
    Fahrzeug:
    VW Touran TSI
    Ich kann nur sagen, dass ich mit meinen Serienlautsprechern sehr zufrieden bin. Vielleicht ein bischen wenig Bass, aber für mich und meine (geringen?) Ansprüche reicht´s.

    Wie gesagt, irgendwo wirds doch vielleicht ein Fabi mit Fremdradio auftreiben lassen (zB Community Stammtisch), dann hast Du Klarheit.
     
  8. Tobi

    Tobi

    Dabei seit:
    07.07.2002
    Beiträge:
    1.001
    Zustimmungen:
    1
    Ich hab ein Blaupunkt Valencia-Radio mit den Originalboxen vom Fabia vorne und billigen Boschmann 10cm-Teilen von Conrad hinten.

    Ein Knistern bei Evanescence - Bring me to life ist mir bisher noch nicht aufgefallen.
    Und ich bilde mir ein sowas zu merken...

    Das einzige wo das Radio mal komplett versagt hat, war bei Billig-Fujitsu-Siemens-Rohlingen vom Mediamarkt, die vor einiger Zeit da mal im Angebot waren.
    Da hat es bei den ersten Tracks leicht geknistert und bei den letzten nur noch und er ist dauernd versrprungen und so. Dabei hat das Radio eigentlich ein ganz gutes Laufwerk...
    Wenn die CD schlecht gelesen werden kann, versucht der CD-Player fortlaufend zu interpolieren und die Fehler auszugleichen. Wenn zu viele drin sind wird das nix mehr und es kommt zu den obigen Effekten. :veilchen:

    Kannst du mit dem Symphony zwischen den Boxen hin und her Faden bzw. ein Paar stummschalten? Ist das Knistern bei beiden? Dann wären die Boxen schuld.
    Wenn eine Box defekt ist kannst du das zusätzlich noch mit dem Balance-Regler rausfinden. Vielleicht ist da auch irgendwas beim Einbauplatz falsch (rumhängende Folie, Schrauben, etc)
    Dann wäre die Frage, ist das Album die Original-CD?
    Wenn nicht, andere Rohlinge oder nen anderen Brenner ausprobieren. Vielleicht besteht eine gewisse Unverträglichkeit zwischen Rohling und Symphony oder Rohling und Brenner. In dem Fall könnte eeventuell auch ein Firmwareupdate des Brenners helfen.
    Wenn das alles nix hilft:
    Du könntest auch versuchen, ein gutes anderes CD-Radio von nem Kumpel testweise einzubauen. Beachte dabei die abweichende Belegung des Skoda-Radiosteckers vom "Standard".
    Wenn sichs dann bessert, liegts am Radio. :zwinker:
     
  9. CC

    CC Guest

    sodele da bin ich nochmal

    habe mal ein wenig rum gebastelt und mit dem Laptop eine besonders schaurige Stelle aufgenommen.

    Für die die mal hören wollen:


    http://lamer2k.no-ip.org/skoda.mp3 (etwa 300k)

    Die qualy is zwar nicht die beste, aber kratzen tuts dennoch wie sau. Muss nun zum Sport uppe nachher auch mal die gleiche Stelle ohne geknistere.

    PS.: Lass ich diese MP3 über den Dolbydig verstärke laufen filtert der den Ton fast komplett raus, aber bei Kopfhörern oder anderen analogen Anschlüssen ist es klar zu hören.

    EDIT: Nochmal für die die mich Missverstanden haben.
    Ich habe die Original CD! Lege ich diese in meinen CD Player zuhause klingt es wie es klingen soll (also ohne rauschen knistern oder was auch immer) Lege ich die selbe CD in mein Autoradio kommt das dabei rum was ich hier als MP3 liegen habe. Lasse ich diese MP3 die ich bei mir per Mikro im Auto aufgenommen habe, filtert mein PC oder der Verstärker den Ton wieder heraus, warum ka. wollte das nur sagen, damit nicht einige hier meinen sie hören da kein Knistern.
     
  10. #9 fabiatante, 27.11.2003
    fabiatante

    fabiatante Guest

    hallo ich hab das gleiche problem bei gleichen cd . bei mir knisterts und rasselt es auch aber nur auf der beifahrerseite.
    war schon bei meinem alten "freundlichen" und durfte mir dann nach 5 std angeblich intenstives hören und gucken anhören das es ja total normal sei das die box so knistern würde .da man ja etwas modernere musik mit einigermassen viel bass hört das der magnet ziemlich schnell kaputt geht . (nun ja mein auto is noch nicht mal 4 monate alt ).
    Da wir aber eh mit dem autohaus probleme haben bin ich zu nem andern freundlichen hier in der nähe (letzte woche donnerstag ) morgen hab ich nen termin zum wächseln ... und da ich ja noch garantie hab einmal das ganze für nix :D
    also geht das doch auch anders ....

    lieben gruss Jasmin
     
  11. #10 Xelasim, 27.11.2003
    Xelasim

    Xelasim Guest

    also meiner Meinung nach liegt das an der Aufnahme! Ich hab diesen Titel bei mit im Auto auch laufen und da ist´s einwandfrei(Fremdradio,Serienlautsprecher,Verstärker,Subwoofer).

    Hab mir grad mal deine Version angehört und die Knistert auch bei mir, an meinem Rechner. Und da hängt ne richtig gute Anlage dran, ich kenn kein Knistern, egal welche Töne/Frequenzen gespielt werden! Einfach mal Original-CD (;-) oder eine Sicherungskopie davon abspielen, dann müssts IMHO auch gut klingen.....

    Gruß Simon
     
  12. CC

    CC Guest

    Du Socke... das ist das Orginal, wenn ich es bei mir im Auto abspiele und dann aufnehme. Das "soll" ja auch knistern. Darum ging es ja. Das ist quasi ein Beispiel was mein Autoradio daraus macht, wenn ich die ORGINAL CD einlege.

    Also nix mit Aufnahme oder so.

    Ich will genau wissen warum es bei euch nicht so klingt, aber bei mir ;/

    zur Ante:
    Die Lautsprecher zu tauschen bringt nix (zumindest bei mir) Habe bereits neue, habe nach dem Tausch direkt die CD rein geworfen und es klang wieder so grauslich.

    Wer mir nun also sagen kann woran es liegt dem wäre ich immer noch sehr verbunden.


    So noch der Versprochene Ausschnitt wie er ohne geknister von der CD gerippt ist:
    http://lamer2k.no-ip.org/original.mp3
     
  13. Tobi

    Tobi

    Dabei seit:
    07.07.2002
    Beiträge:
    1.001
    Zustimmungen:
    1
    Ich hab mirs angehört!
    Ich glaube es sind nicht die Boxen.
    Hier verzerrt was davor.
    Das kann der CD Player sein, der schlecht leserliche Daten vergebens versucht zu korrigieren.
    Ich glaube so klang es nämlich bei mir damals mit den Billigrohlingen! Kann mich aber auch täuschen!

    Also ich find das klingt nach schelcht gebrannter CD!
    (oder Laufwerk mit schlechter Fehlerkorrektur...)

    Nach dem Verstärker klingt es IMHO eigentlich nicht, da die Verzerrungen nur bei den Höhen auftreten und ich denke wenn es der Verstärker wär, müßte eigentlich der Bass mit drinhängen, im Moment verzerrrt er nur hörbar bei druckvollen Höhen...
    Kannst du die CD auf nem guten Rohling (wie TDK) mit nem aktuellen Brennprogramm brennen? Am besten du liest sie davor als Wave-Dateien mit EAC und deinem neusten CD-Laufwerk ein -nicht zu schnell- und sorgst dafür das EAC alles was es kann verwertet...
    http://www.exactaudiocopy.de/
    Und dann probier die gebrannte Kopie.
    Wenn sich diese gescheit anhört, schreib der Plattenfirma nen bösen Brief!
    Das würde ich jetzt probieren.
    Ansonsten ist es vielleicht doch der Verstärker...
     
  14. CC

    CC Guest

    also an der CD liegt es definitiv NICHT, die wurde bis dato nur sehr selten ausgepackt hat daher keinen Kratzer und ist 100%ig in Ordnung. Habe eine original CD mal im Auto gelünscht seit dem nutze ich nur Sicherheitskopien von denen ich behaupten kann dass sie auch qualitativ hochwertig sind( Plextor Premium Brenner und die Longlife Rohlinge von grml wie heissen die noch gleich?? ach egal, sind auf jeden Fall recht gut) Habe mit Original als auch Kopie die selben Ergebnisse an den selben Stellen (immer bei den hohen Tönen)
     
  15. Tobi

    Tobi

    Dabei seit:
    07.07.2002
    Beiträge:
    1.001
    Zustimmungen:
    1
    Meine Idee war, daß da vielleicht auf der Original-CD absichtliche Fehler draufgepreßt wurden, um das kopieren zu erschweren. Vielleicht stolpert das Symphony so stark drüber, daß es das mit den Verzerrungen quittiert. Das vermute ich jetzt einfach mal mit meinem Halbwissen über CDA-Kopierschutzverfahren...
    Deswegen der Vorschlag sie mit nem guten Laufwerk am PC langsam mit EAC als Wave auszulesen. PC-Laufwerke haben meist eine bessere Fehlerkorrektur als CD-Player.
    Wenn sie grabben, lesen sie meist noch alle möglichen Subchannels und Accurate Streams und C2 und weiß der Geier was aus, um gute Resultate zu erzielen. Das tut ein CD-Player nicht zwingend. Und EAC ist dafür geschaffen worden, möglichst gute Qualität zu grabben. Und wenn du es langsam angehst und die Features von EAC nutzt, müßten eigentlich schon gute WAV-Dateien rauskommen.
    Wenn du diese dann als neue Audio-CD brennst, sollte das Brennprogramm dir IMHO eine astreine Red-Book-Audio-CD ohne künstliche Fehler mit sauberen Liedern und richtigen anderen Daten zurückliefern.

    Wenn du die CD im Brennprogramm dagegen einfach 1:1 kopiert hast, könnte es sein, daß du die absichtlichen Fehler einfach mitkopiert hast! Denke ich mal.

    Wobei es schon seltsam ist. Normalerweise kommen solche Effekte eher wegen schlechten oder schlecht beschriebenen, aber inhaltlich korrekten Rohlingen vor...
    Probieren würd ichs trotzdem mal.
     
  16. CC

    CC Guest

    ich habe eine CD aus mehreren anderen CDs zusammengestellt. Habe also die Original CD vorher mit EAC ausgelesen und dann einzelne Tracks auf den Rohling gepackt.
    Das Resultat ist leider das selbe.
    Was meiner Meinung nach auch gegen einen "Lesefehler" Spricht ist, dass es ja nur bei den hohen Tönen knistert. Das würde ja heissen dass der Schutz immer dort angesetzt ist. Wenn es also das Laufwerk sein sollte, dann müsste wohl eher eine Instanz nach der Optik scheitern, was ja dann nur noch der Digital Analog Wandler oder Vorverstärker (falls vorhanden) sein kann. Andere Sache wäre, dass tatsächlich der Verstärker im Radio nen Knack hat, oder die Lautsprecher, die aber hier durchweg zumindet ordentliche Noten bekommen.
    Ich habe leider keine konkrete Ahnung, aber in der CT stand zuletzt drin, dass viele Mainboards Netzteile und so weiter mit Kondensatoren ausgestattet sind, die mit billigem Elektrolyt gefüllt worden sind. Diese führen beim PC zu instabilen Systemen, überhitzen Kompos oder sogar explodierten Kondensatoren. Könnte es sein, dass auch Skoda diesen zum Opfer gefallen ist??

    Wie gesagt es ist mal stärker mal schwächer, wobei ich bis dato noch nicht ausmachen konnte, ob das mit irgendwelchen externen Einflüssen zusammen hängt. Nach meinen bisherigen Beobachtungen scheint bei steigender Temperatur oder längerem Betrieb des Radios, das knistern gerniger zu werden. Das ist aber aktuell nur eine Vermutung und nicht wirklich nachweisbar.
     
  17. Tobi

    Tobi

    Dabei seit:
    07.07.2002
    Beiträge:
    1.001
    Zustimmungen:
    1
    Da müßtest du es aufschrauben, was ich in der Garantiezeit aber lassen würde.
    Wenn da nen kaputter Kondensator drauf wäre...

    Nunja, ich finde es klingt immer noch wie schlecht gebrannt... *gg* Das wäre das "normalste". Ich hatte das ja auch mal... -->Gescheit aufm gescheiten Rohling gebrannt und gut wars.

    Es könnte auch sein, daß er schon die Bässe verzerrt, aber vielleicht weniger stark....



    Hat das Symphony nen Equilizer? Ist der auf neutral?
    Wie schnell grabbst du und brennst du?
    Wie laut hörst du normalerweise so Musik?

    Was teilweise auch so ähnlich klingt, ist wenn man nen Line-In übersteuert. Dann hätte das Symphony tatsächlich nen Konstruktionsfehler, wenn der D/A-Wandlerteil den Radioverstärker übersteuert...
    Oder irgendein Widerstand ist hin...
    Frag den Händler doch mal, ob er ein anderes Symphony-Radio dahat...

    Hast du die Boxen eigentlich alle mal einzeln angesteuert?
     
  18. #17 klausi88, 27.11.2003
    klausi88

    klausi88 Guest

    dein problem ist ganz einfach:

    du hast ein billiges radio (alle radioverstärker sind mehr oder weniger billig) auch wenn der kaufpreis teuer war. dadurch entsteht bei kurzen leistungsspitzen clipping, bedeutet dass kein sauberes sinussignal mehr anliegt sondern teilweise fast eine gleichspannung.

    desweiteren hast du billige lautsprecher (nicht vom preis her vermutlich :-( , vor dem fabia-HT sitzt z.b. nur ein einzelner elko, weichentechnisch ein schwerst-verbrechen. dazu kommt hier eine sangesstimme und eine musik, die halt mal leistungsspitzen hat und die auch im hochtonbereich noch anforderungen an präzision und klarheit hat.

    du hast zwei möglichkeiten:

    1. leise hören, dann dürfte es weniger schlimm sein
    2. gute lautsprecher, besseres radio, und gute endstufe(n)

    und hier meine ich nicht die sachen mit dem bösen hund drauf. da kaufst du nämlcih wieder den selben schrott...

    Gruß, Klausi
     
  19. Tobi

    Tobi

    Dabei seit:
    07.07.2002
    Beiträge:
    1.001
    Zustimmungen:
    1
    Es sind nicht die Lautsprecher! Mit meinem Blaupunkt hör ich auch Evanescence, manchmal auch laut, und ich hab noch nie solche Probleme gehabt.

    Die Fabia Boxen sollen ja auch Blaupunkt OEM-Teile sein...

    Irgendwas stimmt mit dem Radio net.
    Ich dachte immer, hauptsächlich leistungsschwache Verstärker würden zum Clipping neigen wenn man sie zu stark aufdreht. Das Symphony hat 17W Sinus. Sollte eigentlich ausreichen um das Auto vernünftig zu beschallen. Deswegen auch meine Frage wie laut er Musik hört...
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Scheiteldelle, 28.11.2003
    Scheiteldelle

    Scheiteldelle Guest

    auch Fabia, gleiches Radio, gleiches Album = für mich als Laien geiler Sound, keine Probleme
    habe aber ein Gehäuse und Verstärker( 300RMS) verbaut; war eine deutliche Verbesserung des Gesamtbildes
    Höchstens 30 möglich, dann wird es zu laut

    CU
     
  22. CC

    CC Guest

    Hm also besonders laut höre ich eigentlich nicht. Meist um die 10 rum.
    Grabben tu ich mit 4 Fach Brennen mit Fullspeed. Werde aber nachher nochmal mit langsamer versuchen, da ich aber bisher sonst keine Probs hatte, habe ich das mal ausgeschlossen,

    Im Equi kann ich einstellen was ich will, das ändert daran nix. Werde mich nachher mal ran geben und per Fade/Balance alle LAutsprecher einzeln zu testen. Dann geb ich euch wieder bescheid.
     
Thema:

Symphony und Evanescence ein trauriges Team

Die Seite wird geladen...

Symphony und Evanescence ein trauriges Team - Ähnliche Themen

  1. Symphony Radio Entriegelungswerkzeug gesucht

    Symphony Radio Entriegelungswerkzeug gesucht: Hallo Leute, ich möchte mein Symphony Radio ausbauen und benötige dafür passendes Entriegelungswerkzeug. Die [ATTACH] Habe mir bei ebay diese...
  2. Symphony A04 ausbauen, Nachrüstung für USB-Sticks, Bluetooth-Freisprecheinrichtung, Musik-Streaming

    Symphony A04 ausbauen, Nachrüstung für USB-Sticks, Bluetooth-Freisprecheinrichtung, Musik-Streaming: Hallo! Ich möchte an meinem Autoradio Symphony A04 im Skoda Fabia BJ 2003 Combi einen Adapter anschließen, der ein Koppeln des Smartphones per...
  3. Octavia I Radio Symphony aus Tour 08/2009

    Radio Symphony aus Tour 08/2009: moin, moin, Das Symphony im 1U scheint es a in verschiedenen Ausführungen zu geben. Wenn ich es recht gelesen habe kann es in diesem Baujahr...
  4. Skoda FABIA R5 Test Team KAHLE Motorsport

    Skoda FABIA R5 Test Team KAHLE Motorsport: Ahoj Skoda (Motorsport) Fans, am Sonntag den 24.04.2016 begann das Team KAHLE Motorsport die Vorbereitungen auf die diesjährige Rallye Sumava -...
  5. WELCHES RADIO ALS SYMPHONY ERSATZ

    WELCHES RADIO ALS SYMPHONY ERSATZ: Nabend bin neu hier hab auch schon die Sufu genutzt aber nicht das gefunden was ich suchte. Mein Symphony hat leider den geist aufgegeben und...