Modellübergreifend Superb II Columbus spielt keine Musik mehr über Bluetooth

Diskutiere Superb II Columbus spielt keine Musik mehr über Bluetooth im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo Gemeinde, ich habe seit 2 Monaten einen Skoda Superb II. Das dort verbaute Columbus Radio gefiel mir bislang wirklich gut. SD Karten Slot,...

  1. #1 winnuker, 12.12.2018
    winnuker

    winnuker

    Dabei seit:
    12.12.2018
    Beiträge:
    3
    Zustimmungen:
    2
    Hallo Gemeinde,

    ich habe seit 2 Monaten einen Skoda Superb II.
    Das dort verbaute Columbus Radio gefiel mir bislang wirklich gut. SD Karten Slot, Navi, DAB Radio, HDD eingebaut, Freisprechen über BT und vor allem Musik vom iPhone 7+ abspielen.

    Aber:
    Seit zwei Tagen kann ich nur noch mit meinem iPhone 7+ telefonieren via FSE. Wenn ich beim Columbus auf Media drücke ist der BT Button ausgegraut. Nur CD, SD, und HDD werden angzeigt.
    Habe das Radio auf Werkseinstellungen zurückgesetzt. Leider keinen Erfolg.
    Habe heute morgen das Telefon aus der Benutzerliste gelöscht und neu gekoppelt - auch kein Erfolg.
    Wenn ich im Telefonmenü der MFA auf Bluetooth - Mediaplayer gehe und dort auf koppeln/verbinden gehe, sehe ich unter aktive Geräte keinen Eintrag. Unter gekoppelte Geräte ist mein iPhone. Wenn ich das zu verbinden suche kommt immer die Meldung "fehlgechlagen" Keine Verbindung aufgebaut.

    Kann mir jemand helfen, bzw hat jemand eine Idee?

    (Hinzu kommt noch, das ist aber estmal zweitrangig, dass das Radio eh total Muken macht. Geht manchmal einfach aus und startet neu, hängt im Radio Modus fest und reagiert nicht mehr auf Eingaben, geht dann einfach aus etc. Weiß nicht wie man das stoppen kann, lt. Skoda Homepage gibt es keine aktuelle FW für mein Radio)
     
  2. #2 fireball, 12.12.2018
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    11.884
    Zustimmungen:
    4.273
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    242000
    Auf der Skoda Homepage wirst du dazu auch nichts finden - die alten Modelle sind nicht zum selbst updaten gemacht. Dennoch kann eine Neuinstallation der Firmware unter Umständen helfen, aber die Wahrscheinlichkeit ist groß, dass Du Dir da einen Reparaturservice suchen musst.
     
  3. #3 Lamensis, 12.12.2018
    Lamensis

    Lamensis

    Dabei seit:
    12.09.2013
    Beiträge:
    1.921
    Zustimmungen:
    483
    Ort:
    Edermünde
    Fahrzeug:
    Jaguar XF Sportbrake 2.2D
    Kilometerstand:
    85000
    Könnte zumindest bei dem BT Media Problem nicht vielleicht das BT Steuergerät unter dem Beifahrersitz abziehen helfen?
    Für die anderen Probleme wird es wohl, wie fireball schon schrieb, einen Reparaturservice benötigen. bei Motor-Talk gibt es den Benutzer shanny, der ist sehr erfahren in RNS510/Columbus Reparaturen (falls der noch aktiv ist)
     
  4. #4 fireball, 12.12.2018
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    11.884
    Zustimmungen:
    4.273
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    242000
    Könnte ja - oder mal das Telefon neu koppeln bzw. die Optionen überprüfen. Der Button kommt ja erst, wenn das Endgerät verbunden ist - und zwar explizit auch als Media-Player. Dass die FSE geht ist da ja bekanntlich kein Argument :)
     
  5. #5 Lamensis, 12.12.2018
    Lamensis

    Lamensis

    Dabei seit:
    12.09.2013
    Beiträge:
    1.921
    Zustimmungen:
    483
    Ort:
    Edermünde
    Fahrzeug:
    Jaguar XF Sportbrake 2.2D
    Kilometerstand:
    85000
    Neu koppeln hat er ja bereits probiert ;)
     
  6. #6 fireball, 12.12.2018
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    11.884
    Zustimmungen:
    4.273
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    242000
    Stimmt, das hab ich überlesen. Dann ist die Wahrscheinlichkeit aber sehr hoch, dass das am iPhone hängt. Da bin ich dann aber raus :)
     
  7. #7 Lamensis, 12.12.2018
    Lamensis

    Lamensis

    Dabei seit:
    12.09.2013
    Beiträge:
    1.921
    Zustimmungen:
    483
    Ort:
    Edermünde
    Fahrzeug:
    Jaguar XF Sportbrake 2.2D
    Kilometerstand:
    85000
    Auch möglich. @winnuker hast du kürzlich ein iOS Update aufgespielt? Eigentlich ist Apple inzwischen dafür bekannt dass es nach einem iOS Update Probleme mit diversen Bluetooth Freisprecheinrichtungen gibt.

    Ach und noch was: wenn sich das Columbus Mal wieder nicht bedienen lässt, kannst du es auch selber neustarten,indem du
    [​IMG]
    Die blau umrandeten Knöpfe gleichzeitig drückst.
     
    winnuker gefällt das.
  8. #8 winnuker, 12.12.2018
    winnuker

    winnuker

    Dabei seit:
    12.12.2018
    Beiträge:
    3
    Zustimmungen:
    2
    iPhone Update wurde bereits ein paar Wochen (soweit ich mich erinnere) gemacht.
    Wenn es iPhone liegen sollte kann ich heute ja mal ein anderes iphone oder smartphone von freunden testen. Wenn das auch nicht geht liegt es am Radio denke ich.
     
    Lamensis gefällt das.
  9. #9 winnuker, 13.12.2018
    winnuker

    winnuker

    Dabei seit:
    12.12.2018
    Beiträge:
    3
    Zustimmungen:
    2
    Es lag in der Tat am iOs Update. Gestern neu aufgespielt und siehe da es lief wieder.

    Wenn ich jetzt noch die allgemeinen Aussetzer des Columbus in den Griff bekomme bin ich zufrieden.
    Grad wenn man mal in NL oder so unterwegs ist und du auf das Navi angewiesen bist ist sowas hardcore ärgerlich.
     
    Lamensis gefällt das.
  10. #10 Lamensis, 13.12.2018
    Lamensis

    Lamensis

    Dabei seit:
    12.09.2013
    Beiträge:
    1.921
    Zustimmungen:
    483
    Ort:
    Edermünde
    Fahrzeug:
    Jaguar XF Sportbrake 2.2D
    Kilometerstand:
    85000
    Da würde ich wie gesagt mal mit shanny Kontakt aufnehmen. Der hat schon sehr viele Columbus/RNS510 zerlegt und repariert.
    Aber schön,dass das Bluetooth wieder klappt ;)
     
Thema:

Superb II Columbus spielt keine Musik mehr über Bluetooth

Die Seite wird geladen...

Superb II Columbus spielt keine Musik mehr über Bluetooth - Ähnliche Themen

  1. Skoda Superb Empfehlungen um 10k? - UK

    Skoda Superb Empfehlungen um 10k? - UK: Hello, I am looking forward to your next car. Our company has an automatic estate version that I like to drive. Really big and comfortable, I'm...
  2. Superb 3t4 V6 Krümmer

    Superb 3t4 V6 Krümmer: Hallo, ich habe ein Problem mit meinem V6. Hört sich an als ob einer der beiden Krümmer undicht ist, habe auch abgasgeruch im innenraum wenn ich...
  3. Superb III L&K Ausstattung Fake oder Echt

    Superb III L&K Ausstattung Fake oder Echt: Hallo liebe Community, ich habe mich extra für mein Anliegen hier angemeldet, nachdem ich über die Suchfunktion nicht wirklich etwas passendes...
  4. Wartungsintervalle-Superb III Facelift

    Wartungsintervalle-Superb III Facelift: Hallo, irgendwo steht das hier bestimmt schon im Forum, aber in welchen Intervallen soll eine Inspektion erfolgen. Mein Händler behauptet jedes...
  5. Superb II 3,6 V6 4X4 DSG Frischzellenkur

    Superb II 3,6 V6 4X4 DSG Frischzellenkur: Moin Moin, erst einmal vielen Dank für die ganzen hilfreichen Beiträge in diesem Forum die mir dabei geholfen haben einen gebrauchten 3,6 Kombi...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden