Stromversorgung Benzinpumpe Favorit

Diskutiere Stromversorgung Benzinpumpe Favorit im Skoda Favorit / Forman Forum Forum im Bereich Skoda Forum; Hallo in die Runde, habe meinen 95er Favo im Herbst ganz normal abgestellt. Jetzt springt er nicht mehr an, Fehlersuche ergab, dass die...

  1. #1 passifan, 23.06.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    Hallo in die Runde,
    habe meinen 95er Favo im Herbst ganz normal abgestellt. Jetzt springt er nicht mehr an, Fehlersuche ergab, dass die Benzinpumpe keinen Strom bekommt. Sicherungen kontrolliert: alle i.O. (wobei interessant wäre, welche für die Bp zuständig ist, nicht gleich mit Felicia). Tankanzeige funktioniert.Welches Relais (an welcher Stelle im Sicherungskasten) ist für die Bp zuständig? Noch einer eine Idee an welcher Stelle vorrangig suchen (Masseverbindung von Batterie schon kontrolliert).
    Danke für Hinweise im voraus.
     
  2. #2 joergs1202, 24.06.2019
    Zuletzt von einem Moderator bearbeitet: 24.06.2019
    joergs1202

    joergs1202

    Dabei seit:
    22.04.2013
    Beiträge:
    70
    Zustimmungen:
    16
    Ort:
    14806
    Fahrzeug:
    1202(1963)120L(1990)3xForman Solitaire(1994),Favorit Silverline(1994)
    Werkstatt/Händler:
    Meine Scheune!
    Kilometerstand:
    Viele km.....
    Hallo,
    die Sicherung ist im Motorraum. Schliesse mal die Pumpe direkt mit zwei Kabel man,ob die überhaupt läuft. Den Anhang 158947 betrachten Kann man das lesen?
    Bis dann,Jörg


    EDIT // fireball: Copyright, Anhang entfernt.
     
  3. #3 passifan, 24.06.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    Danke für die Hinweise. Hatte alle Sicherungen kontrolliert da ich nicht weiss, welche Sicherung für die Bp zuständig ist. Die Funktion der Bp ist im Moment unerheblich da am Stecker kein Strom ankommt. Nachdem die Sicherung ausgeschlossen werden kann wäre nächster Punkt das Relais. Leider weiss ich nicht welches im Sicherungskaste die Bp mit Strom versorgt. Sollte das Relais i.O. sein kann es ja nur einer der häufigen schlechten Lötstellen auf der Platine sein. Bevor ich da rangehe würde ich erstmal das Relais prüfen wollen da einfacher. Deshalb meine Frage nach Lage des entsprechenden Relais.
     
  4. Timmy

    Timmy

    Dabei seit:
    09.07.2009
    Beiträge:
    2.187
    Zustimmungen:
    107
    Ort:
    1603 Schulzendorf
    Fahrzeug:
    Forman 1.3 LSi, Trabant 1.6
    Wie schon erwähnt ist das Relais im Motorraum. Schau mal am Motor-Steuergerät lang, das is ein bissel versteckt dahinter. Da sind auch die Sicherungen. Die sind nicht auf dem Kasten im Innenraum da kannst du lange suchen.....

    Hatte der Joergs aber alles schon gesagt...mit Bildern..... ;)
     
  5. #5 passifan, 24.06.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    @TIMMI
    Danke für den nochmaligen Hinweis. Hatte mir die Zeichnungen nur flüchtig angesehen weil ich irrtümlicherweise 100%ig überzeugt war, dass Sicherungen und Relais im Sicherungskasten unter dem Armaturenbrett sind. Fehler wird wohl jetzt relativ einfach zu finden sein. Nochmal Dank euch beiden.
     
  6. #6 passifan, 29.06.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    Scheint leider doch nicht so einfach. Sicherungen im Motorraum gefunden, alle i.O.(durchgemessen), Relais schaltet, Strom kommt an Bp keiner an. Schaltpläne habe ich im Netz nur bis Bj. 92 (mech. Bp) gefunden, habe ich schon, nutzt in diesem Fall aber nichts. Auch den Haynes scheint es nur bis 92 zu geben. Falls jemand doch einen Schaltplan hat wäre eine Info sehr willkommen.
     
  7. Timmy

    Timmy

    Dabei seit:
    09.07.2009
    Beiträge:
    2.187
    Zustimmungen:
    107
    Ort:
    1603 Schulzendorf
    Fahrzeug:
    Forman 1.3 LSi, Trabant 1.6
    Dann wirds wohl ein Kabelbruch vom Relais zur Pumpe sein.
    Das zu finden wird aufwendig....
    Du kannst ja erstmal die Plus und Minusleitung durchpiepsen welche keinen Durchgang hat. Und dann einfach ne neue verlegen. Geht durch den Innenraum seitlich am Schweller lang.
     
  8. #8 passifan, 29.06.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    Danke für die schnelle Antwort. Wo kommen die Leitungen vorn an? Kommen die Kabel direkt vom Relais zur Bp? Liegen auf dem Weg zwischen Relais und Bp irgendwelche Stecker? Wird die Masseleitung von der Bp zum Relais durchgeführt oder ist unterwegs ein Masseanschluss? Hoffe ja immer noch, dass es lediglich ein schlechter Kontakt ist weil alles noch beim Abstellen lief. Rd. ein halbes Jahr wurde das Auto nicht bewegt. Müsste zum Durchklingeln natürlich Anfang und Ende wissen. deshalb die Fragen.Danke schonmal für die Antworten.
     
  9. Timmy

    Timmy

    Dabei seit:
    09.07.2009
    Beiträge:
    2.187
    Zustimmungen:
    107
    Ort:
    1603 Schulzendorf
    Fahrzeug:
    Forman 1.3 LSi, Trabant 1.6
    Sorry das ist zu lange her......weiss ich nicht mehr genau. Ich meine aber das der Strom relativ direkt vom Relais zur Pumpe geht und die Masse war direkt neben dem Deckel obenhalb der Pumpe an der Karosse.
     
  10. #10 Skoda742, 30.06.2019
    Zuletzt bearbeitet: 30.06.2019
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    344
    Zustimmungen:
    44
    Hallo,

    suche mal unter der google Bilder Suche nach "skoda BMM wiring diagram" oder "Skoda Pickup fuse box"
    Du kannst z.B. folgendes testen.
    Das Kraftstoffpumpenrelais im Motorraum neben dem Motorsteuergerät ziehen (vorher auch die drei Sicherungen überprüfen) und überprüfen ob an Klemme 30 gegen Masse Batteriespannung anliegt.
    Wenn ja, dann den Kontakt 30 und 87 vom Relaissockel überbrücken und schauen ob die Kraftstoffpumpe angeht.
    Wenn die Pumpe nicht angeht, dann an den Kontakten an der Kraftstoffpumpe messen ob Spannung anliegt. Auch beide Kontakte gegen Masse bzw. Batteriespannung messen, um zu testen ob die Masse oder die Plusleitung ein Problem macht.
    Wenn die Pumpe angeht, nach einschalten der Zündung überprüfen ob an Klemme 85 (kommt von Klemme 15) gegen Masse Batteriespannung anliegt.
    Wenn nein, die Verbindungsleitung zu Klemme 15 (zum Zündschloss) überprüfen.
    Wenn Spannung an Klemme 85 anliegt, die Leitung von Klemme 86 zum Motorsteuergerät kontrollieren, sowie das Relais selbst.
    Nehme Dir den Schaltplan dazu. Im Haynes Manual vom Skoda Favorit sind die Schaltpläne sehr übersichtlich drin.
    Hoffe das ist etwas hilfreich bei der Fehlersuche.

    Gruß
     
  11. #11 passifan, 01.07.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    @Skoda742
    Danke für die ausführlichen Tips. Hatte gestern (Auto steht in der Sonne) nichts gemacht. Habe also jetzt ausreichend Kontrollansätze.
     
  12. #12 skodasüd, 01.07.2019
    skodasüd

    skodasüd

    Dabei seit:
    26.02.2010
    Beiträge:
    778
    Zustimmungen:
    23
    Ort:
    Kornwestheim 70806 deutschland
    Fahrzeug:
    Skoda S110R Coupe ,Favorit 135LSE, Octavia I
    Werkstatt/Händler:
    Selberschrauber , S110R Coupe Club, Freie Werkstatt
    vielleicht ist die Bepu festgegangen oder verharzt nach so langer Standzeit, hatte ich schon mal bei meinem Favo BJ.94 damals und bei einem S110R mit elekt. Bepu, War ein harter gelblicher Belag durch den Bioanteil im Sprit.
     
  13. #13 passifan, 02.07.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    Es wird immer verquerer. Habe jetzt 30 und 87 gebrückt: Strom kommt hinten voll an, Masseleitung auch i.O. Relais eingesteckt: kein Strom, Klemme 85 bei eingesch. Zündung gegen Masse: kein Strom. Da bei gebrücktem 30/87 die Pumpe nicht anlief habe ich mit Fremdbatterie versucht: kein Erfolg. Da ich mir etwas ähnliches dachte, was skodasüd schrieb habe ich versucht, die Bp auszubauen. Überwurfring abgemacht, Deckel abgemacht, bekomme die Bp aber nicht raus. Wollte erstmal nicht mit Gewalt(ist ja auch kaum was zum Anfassen) sondern ersmal jemanden fragen, der es schon mal gemacht hat. Um das Problem mit der Relaisansteuerung kann ich mich ja später kümmern.
     
  14. #14 joergs1202, 02.07.2019
    joergs1202

    joergs1202

    Dabei seit:
    22.04.2013
    Beiträge:
    70
    Zustimmungen:
    16
    Ort:
    14806
    Fahrzeug:
    1202(1963)120L(1990)3xForman Solitaire(1994),Favorit Silverline(1994)
    Werkstatt/Händler:
    Meine Scheune!
    Kilometerstand:
    Viele km.....
    Hallo,

    die BP ist am Tankboden mit einem Bajonettverschluss eingerastet. Mit einem Dreh entgegen dem Uhrzeigersinn von etwa 1-2cm sind die Rasten frei,Pumpe nach oben raus heben.Sind deine Finger nicht kräftig genug,oben auf dem Pumpengehäuserand sind drei Nuten eingelassen.Da nehme ich z.B.eine große Rohrzange,nicht vorne die Zähne sondern hinten die Griffenden passen in zwei Nuten,dann hast du einen Hebel zum drehen.

    Bis dann Jörg
     
  15. #15 passifan, 02.07.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    @ joergs1202
    Danke für die Erläuterung, kam mir so vor, als wenn die Pumpe am Boden angeschraubt ist was ja nicht sein kann. Da muss man aber erst mal drauf kommen. Ohne solche hilfreichen Erläuterungen hat man da keine Chance. Also morgen auf ein Neues.
     
  16. #16 Skoda742, 02.07.2019
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    344
    Zustimmungen:
    44
  17. #17 passifan, 04.07.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    So, Pumpe ist mit der Anleitung von joergs1202 ausgebaut. Habe dann das Unterteil (würde ich mal als "Becher" bezeichnen.) abgemacht, Sieb von Pumpe abgemacht. Pumpenrad mit kleinem Schraubenzieher versucht zu drehen. Kann man ca 2-3 mm in jede Richtung bewegen. Ist das Normalzustand oder Pumpe fest? Gemessen zwischen + und - Durchgang voll, mit 200mA= 0, mit 20 KOhm : Gerät zeigt "1" bei verbinden der Kontakte erscheint eine hohe Zahl zwischen 10 und 18 (jedesmal eine andere) die sofort verschwindet, dann wieder 1. Wer das elektrisch deuten kann , möge mich aufklären. Denke aber, dass Bp defekt ist. Wer noch eine liegen hat, die er nicht mehr braucht, möge sich melden.
     
  18. #18 skodasüd, 04.07.2019
    skodasüd

    skodasüd

    Dabei seit:
    26.02.2010
    Beiträge:
    778
    Zustimmungen:
    23
    Ort:
    Kornwestheim 70806 deutschland
    Fahrzeug:
    Skoda S110R Coupe ,Favorit 135LSE, Octavia I
    Werkstatt/Händler:
    Selberschrauber , S110R Coupe Club, Freie Werkstatt
    Denke auch die Pumpe ist fest, Wenn die Pumpe nicht anläuft denke ich schaltet das Relais ab. Lege die Pumpe mal einen Tag in Petrolium, vielleicht wird sie dann wieder frei
     
  19. #19 Skoda742, 04.07.2019
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    344
    Zustimmungen:
    44
    Hallo,

    da ist anscheinend die Wicklung vom Motor hin. Normalerweise sollte der Widerstand der Kraftstoffpumpe so bei 2-3 Ohm liegen. Wenn jetzt der Widerstand sogar im 20 kOhm Messbereich überschritten ist, ist die Pumpe hin.
    Das Pumpenoberteil ist beim Favorit und Felicia unterschiedlich. Bei der Pumpe selbst weiss ich es nicht.
    Auf Ebay gibt es eine für den Favorit, die passen sollte. Vergleiche die mal mit Deiner.
    "https://www.ebay.de/itm/Kraftstoffpumpe-Benzinpumpe-Tankgeber-228-225-Skoda-Favorit-LX-781-1998109/253963879125?fits=Make:Skoda&hash=item3b216d42d5:g:XR8AAOSwB5lb3gSH"

    Gruß
    Stephan
     
  20. #20 passifan, 05.07.2019
    passifan

    passifan

    Dabei seit:
    14.04.2011
    Beiträge:
    199
    Zustimmungen:
    9
    Habe jetzt den Läufer der Pumpe mit sanfter Gewalt(ist eh hin) bewegt und kann die Pumpe jetzt drehen, aber recht schwer, mit Strom tut sich garnichts. Habe in den Sieben und in dem "Becher" viel feinen Rost gefunden. Da wird wohl der Vorbesitzer mal aus einem alten Blechkanister nachgetankt haben und damit den Tod der Bp verursacht haben.
    @Skoda742 danke für den Link, denke aber doch an eine neue Bp denn die Gebrauchte ist ebend auch schon über 20 Jahre alt und eine Neue (nur die Bp) ist sogar noch günstiger (allerdings mit mehr Arbeit verbunden)
    @skodasüd Da ich als Ursache den Rost vermute, sehe ich keine Möglichkei den Läufer wieder frei zu bekommen
     
Thema:

Stromversorgung Benzinpumpe Favorit

Die Seite wird geladen...

Stromversorgung Benzinpumpe Favorit - Ähnliche Themen

  1. Stromversorgung für CB-Funk

    Stromversorgung für CB-Funk: Hallo zusammen, ich möchte mein CB-Funkgerät im Fabia installieren und benötige dafür eine entsprechende 12V Stromversorgung. Hat jemand Tipps,...
  2. Tausche Benzinpumpe

    Tausche Benzinpumpe: Heute habe ich in meinem Sammelsurium eine nagelneue Benzinpumpe Jikov 443 754 340 700 für MB 1000 / S100 & Co. gefunden. Nützt mir nix. Ich...
  3. Privatverkauf wasserpumpe skoda-favorit

    wasserpumpe skoda-favorit: beim aufräumen des felicia lagers ist mir eine neue favorit wasserpumpe (für modell bis ende 92) zugeflogen diese steht nun zum 1/2 neupreis also...
  4. Favorit geht beim Kuppeln aus

    Favorit geht beim Kuppeln aus: Hi Leute, Ich habe zwar einige Threads mit der Sufu gefunden die ähnlich sind, aber keiner der mir wirklich weiter hilft. Ich habe eine Favorit...
  5. Drehzahlmesser Favorit LX ausgefallen

    Drehzahlmesser Favorit LX ausgefallen: Guten Abend, wie in der Überschrift schon erwähnt ist heute plötzlich der Drehzahlmesser an meinem Favoriten LX ausgefallen. Er lief plötzlich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden