Störgeräusche Endstufe bei Sitzheizung Licht Blinker

Diskutiere Störgeräusche Endstufe bei Sitzheizung Licht Blinker im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hi, ich bräuchte mal euren fachmännischen Sachverstand. Habe in meinen neuen O2FL 2.0TDI folgende Komponenten eingebaut. Radio: Alpine IVA-W502...

  1. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    Hi,

    ich bräuchte mal euren fachmännischen Sachverstand.

    Habe in meinen neuen O2FL 2.0TDI folgende Komponenten eingebaut.

    Radio: Alpine IVA-W502 ink. Imprint CPU
    Endstufe: SPL S-7006 6 Kanal
    FS: Helix RS6

    Strom gibts von nem 25m² dicken Kabel. Masse ist am Gurtschloss hinten Fahrerseite. Weiterhin ist ein 25m² Kabe direktl von Lima zum originalen Massepunkt neben der Batterie gezogen.

    Folgendes Problem (nur bei laufendem Motor):

    Wenn das Radio angeht, hört man ca. 3-4 mal ein tickern in den Lautsprechern (so "di di di")
    sowie ich das Tagfahrlicht einschalte hört man leises hochfrequentes rauschen , je mehr Licht in einschalte, je schlimmer wird es
    schalte ich den Blinker ein, kommt dieses rauschen immer dann, wenn der Blinker angeht
    schalte ich die Sitzheizung Beifahrerseite ein, hört man ein starkes tick tick tick (klingt alles wie Morsecode)

    Habe bisher mal folgendes unternommen, nach dem ich auch viel gelesen hatte:

    Massekabel mal direkt von Batterie an die Endstufe gehalten
    Antenne direkt am Radio abgezogen, da wohl öfters auch dadurch Störungen reinkommen
    Cinchkabel wurden frei durchs Auto gelegt

    Witzigerweise höre ich kein drehzahlabhängiges Pfeifen, wie es ja sonst eher üblich ist.

    Mm, bin schon etwas ratlos. Störfilter möchte ich ungern benutzen, da meines Erachten die Ursache nicht behoben, sondern nur Symptome gelindert werden.


    Wäre super, wenn mir da jemand weiterhelfen könnte.

    Komme übrigens aus Bonn. Evtl. könnte man ja auch mal ne kleine Fehlersuchsession machen.

    Gruss Markus
     
  2. Choppa

    Choppa

    Dabei seit:
    08.05.2009
    Beiträge:
    556
    Zustimmungen:
    1
    Fahrzeug:
    Skoda Superb 2.5TDI L&K mit bissl mehr Bums^^
    Werkstatt/Händler:
    Selbst ist der Mann bzw. Skoda Günther :D
    Kilometerstand:
    87000
    Das Problem kenn ich, obwohl ich noch den Elektroturbo^^ dabei hatte.

    Bei mir war es im Endeffekt eine kaputte Cinchmasse. Also hab ich ein kleines Kabel vom Kühlkörper des Radios an die Cinchmasse vom Cinchkabel gemacht und schon war alles weg. :thumbsup:

    Ich hoffe das du dein Fehler schnell findest denn die Geräusche sind echt extrem nervig :pinch:
     
  3. #3 Scanner, 25.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    20
    Ort:
    Schmiechen 86511 Deutschland
    Choppa hat es schon ganz gut getroffen.

    Ich würde auch zuerst einmal suchen, wo die Geräusche herkommen.
    Es gibt sowieso nur 2 Möglichkeiten:
    a) über das NF-Kabel
    b) durch das Bordnetz

    Heinz
     
  4. #4 FabiaOli, 25.04.2011
    FabiaOli

    FabiaOli

    Dabei seit:
    03.08.2008
    Beiträge:
    17.661
    Zustimmungen:
    279
    Ort:
    Chemnitz
    Fahrzeug:
    Octavia Combi RS 1.8T
    Werkstatt/Händler:
    Selbst ist der Mann / Autohaus Melzer / Roth&Müller
    Kilometerstand:
    160000
    Ich hätte noch so einen Störfilter rumliegen, weil ich nicht wirklich begeistert von den Teilen bin.
    Könntest mal versuchen ein Relais vor den Verstärker zu platzieren, aber da kann ich jetzt auch nicht 100pro sagen das es hilft, hab ich aber mal so in einem Car Hifi Laden gehört.
    Ansonsten wär es schon sinnvoll mal beim Fachmann ranzufahren und da mal zu fragen, fragen kostet ja nix ;)
     
  5. #5 Scanner, 25.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    20
    Ort:
    Schmiechen 86511 Deutschland
    Oli, was soll das bringen, ein zusätzliches Relais einzubauen?
    Das mindert nur die Stromversorgung und bringt eher Störungen als dass er sie behebt.
    Je weniger dran ist, um so besser ...

    Heinz
     
  6. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    Danke schonmal für die Antwrten. Ich werd das mal mit der Chinchmasse probieren und sag dann Bescheid.
     
  7. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    so, hab vorhin mal ein Kabel vom Radiogehäuse an jedesd einzelne chinch drangehalten...zu beobachten war, dass das Geräusch schlimmer wurde.

    mm...moment....die chinchkabel hängen ja an dem Soundprozessor, der eig. nur über ein Signalkabel mit dem Radio verbunden ist. Strom etc. bekommt der alles vom Boardnetz.

    Ich müßte wohl mal probieren mit der Masse vom Imprint CPU an die Chinch zu gehen...das mach ich dann wohl nochmal später.
     
  8. #8 Scanner, 26.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    20
    Ort:
    Schmiechen 86511 Deutschland
    ich würde wie folgt testen:
    1. Alle NF-Kabel vom AMP entfernen und hören, ob es noch Geräusche gibt
    2. NF-Kabel wieder anschließen und vom Radio abkoppeln
    3. NF-Abschirmung mit Masse vom AMP verbinden
    4. NF-Abschirmung mit Masse vom Radio verbinden
    5a. Radio separat mit GUTER Masse verbinden
    5b. AMP separat mit GUTER Masse verbinden
    5c. Alle angeschlossenen Geräte mit guter Masse verbinden
    6. CHINCH-Abschirmung an einem Ende des Kabels isolieren

    Edit:
    ich glaube, es ist kein O2-spezifisches Problem, es sollte eher in CAR-Hifi zu suchen sein
     
  9. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    So, ich konnte das Problem nun folgendermassen lösen:

    Habe am Chinchkabel für den Subwoofer jeweils die Masse isoliert und nun sind die Geräusche weg.
     
  10. #10 Scanner, 26.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    20
    Ort:
    Schmiechen 86511 Deutschland
    somit hast du eine Masseschleife unterbrochen:
    Masse vom Radio -> Hauptmasse -> Masse vom AMP und durch die Audio-Masse wäre das als Schleife zurückgekommen.
    Somit hast Du ein Masseproblem, vielleicht nicht am AMP sondern am Radio.

    Du hast die Auswirkung behoben, die Ursache hast du noch

    Heinz
     
  11. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    Interessanter wäre die Frage, ob es längerfristig Schäden verursachen kann, wenn ich das so betreibe
     
  12. #12 Scanner, 27.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    20
    Ort:
    Schmiechen 86511 Deutschland
    technisch brauchst du keine Angst zu haben,
    ob nun NF-Masse über die Hauptmasse oder durchs NF-Kabel geht ist "eigentlich" egal.

    Das "eigentlich" ist auch nur deshalb, weil sich Potenzialunterschiede
    nur in Geräuschen bemerkbar machen.
    Solange die Geräusche deinen AMP nicht überlasten :whistling: wird da auch nix passieren

    Heinz
     
Thema: Störgeräusche Endstufe bei Sitzheizung Licht Blinker
Besucher kamen mit folgenden Suchen
  1. störung der endstufe durch sitzheitzung

    ,
  2. störgeräusche sitzheizung

Die Seite wird geladen...

Störgeräusche Endstufe bei Sitzheizung Licht Blinker - Ähnliche Themen

  1. Ausstattung Octavia 3 Elegance und Licht und Design

    Ausstattung Octavia 3 Elegance und Licht und Design: Hi, wir möchten uns eine neue Familiekutsche zulegen. Ich habe einen Octavia von Juli 2013 im Auge. Kombi in Elegance Ausstattung mit Licht und...
  2. Sitzheizung keine funktion mehr

    Sitzheizung keine funktion mehr: Hallo ich habe folgendes Problem bei meinem Superb funktioniert keine Sitzheizung mehr Vorne. Hat vielleicht jemand auch so ein Problem. Danke...
  3. Blinker setzt aus

    Blinker setzt aus: Ich habe einen Skoda Oktavia 2 1Z3 Baujahr 2004. Bei mir fällt ab und zu der Blinker aus . Dann leuchtet die Blinker Kontrollleuchte dauernd. Wenn...
  4. Superb 2.8v6 Ausfall licht

    Superb 2.8v6 Ausfall licht: Seit kurzem geht bei mir immer die die leuchte im Tacho an Ausfall licht. Sobald ich über 3 Sec. Die Bremse trete z.b. bergrunter geht diese...
  5. Skoda Fabia nach 2 Wochen Blinker defekt???

    Skoda Fabia nach 2 Wochen Blinker defekt???: hallo, habe einen nagelneuen Skoda Fabia Combi und bereits jetzt nach 2 Wochen und 500km, zeigt er an, dass der Blinker rechts defekt ist. Ist...