Störgeräusche Endstufe bei Sitzheizung Licht Blinker

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von Hutch, 25.04.2011.

  1. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    Hi,

    ich bräuchte mal euren fachmännischen Sachverstand.

    Habe in meinen neuen O2FL 2.0TDI folgende Komponenten eingebaut.

    Radio: Alpine IVA-W502 ink. Imprint CPU
    Endstufe: SPL S-7006 6 Kanal
    FS: Helix RS6

    Strom gibts von nem 25m² dicken Kabel. Masse ist am Gurtschloss hinten Fahrerseite. Weiterhin ist ein 25m² Kabe direktl von Lima zum originalen Massepunkt neben der Batterie gezogen.

    Folgendes Problem (nur bei laufendem Motor):

    Wenn das Radio angeht, hört man ca. 3-4 mal ein tickern in den Lautsprechern (so "di di di")
    sowie ich das Tagfahrlicht einschalte hört man leises hochfrequentes rauschen , je mehr Licht in einschalte, je schlimmer wird es
    schalte ich den Blinker ein, kommt dieses rauschen immer dann, wenn der Blinker angeht
    schalte ich die Sitzheizung Beifahrerseite ein, hört man ein starkes tick tick tick (klingt alles wie Morsecode)

    Habe bisher mal folgendes unternommen, nach dem ich auch viel gelesen hatte:

    Massekabel mal direkt von Batterie an die Endstufe gehalten
    Antenne direkt am Radio abgezogen, da wohl öfters auch dadurch Störungen reinkommen
    Cinchkabel wurden frei durchs Auto gelegt

    Witzigerweise höre ich kein drehzahlabhängiges Pfeifen, wie es ja sonst eher üblich ist.

    Mm, bin schon etwas ratlos. Störfilter möchte ich ungern benutzen, da meines Erachten die Ursache nicht behoben, sondern nur Symptome gelindert werden.


    Wäre super, wenn mir da jemand weiterhelfen könnte.

    Komme übrigens aus Bonn. Evtl. könnte man ja auch mal ne kleine Fehlersuchsession machen.

    Gruss Markus
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Choppa

    Choppa

    Dabei seit:
    08.05.2009
    Beiträge:
    556
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb 2.5TDI L&K mit bissl mehr Bums^^
    Werkstatt/Händler:
    Selbst ist der Mann bzw. Skoda Günther :D
    Kilometerstand:
    87000
    Das Problem kenn ich, obwohl ich noch den Elektroturbo^^ dabei hatte.

    Bei mir war es im Endeffekt eine kaputte Cinchmasse. Also hab ich ein kleines Kabel vom Kühlkörper des Radios an die Cinchmasse vom Cinchkabel gemacht und schon war alles weg. :thumbsup:

    Ich hoffe das du dein Fehler schnell findest denn die Geräusche sind echt extrem nervig :pinch:
     
  4. #3 Scanner, 25.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    Choppa hat es schon ganz gut getroffen.

    Ich würde auch zuerst einmal suchen, wo die Geräusche herkommen.
    Es gibt sowieso nur 2 Möglichkeiten:
    a) über das NF-Kabel
    b) durch das Bordnetz

    Heinz
     
  5. #4 FabiaOli, 25.04.2011
    FabiaOli

    FabiaOli

    Dabei seit:
    03.08.2008
    Beiträge:
    17.155
    Zustimmungen:
    211
    Ort:
    Chemnitz
    Fahrzeug:
    Octavia Combi RS 1.8T
    Werkstatt/Händler:
    Bullet Performance / selbst ist der Mann / Autohaus Melzer / Roth&Müller
    Kilometerstand:
    149500
    Ich hätte noch so einen Störfilter rumliegen, weil ich nicht wirklich begeistert von den Teilen bin.
    Könntest mal versuchen ein Relais vor den Verstärker zu platzieren, aber da kann ich jetzt auch nicht 100pro sagen das es hilft, hab ich aber mal so in einem Car Hifi Laden gehört.
    Ansonsten wär es schon sinnvoll mal beim Fachmann ranzufahren und da mal zu fragen, fragen kostet ja nix ;)
     
  6. #5 Scanner, 25.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    Oli, was soll das bringen, ein zusätzliches Relais einzubauen?
    Das mindert nur die Stromversorgung und bringt eher Störungen als dass er sie behebt.
    Je weniger dran ist, um so besser ...

    Heinz
     
  7. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    Danke schonmal für die Antwrten. Ich werd das mal mit der Chinchmasse probieren und sag dann Bescheid.
     
  8. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    so, hab vorhin mal ein Kabel vom Radiogehäuse an jedesd einzelne chinch drangehalten...zu beobachten war, dass das Geräusch schlimmer wurde.

    mm...moment....die chinchkabel hängen ja an dem Soundprozessor, der eig. nur über ein Signalkabel mit dem Radio verbunden ist. Strom etc. bekommt der alles vom Boardnetz.

    Ich müßte wohl mal probieren mit der Masse vom Imprint CPU an die Chinch zu gehen...das mach ich dann wohl nochmal später.
     
  9. #8 Scanner, 26.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    ich würde wie folgt testen:
    1. Alle NF-Kabel vom AMP entfernen und hören, ob es noch Geräusche gibt
    2. NF-Kabel wieder anschließen und vom Radio abkoppeln
    3. NF-Abschirmung mit Masse vom AMP verbinden
    4. NF-Abschirmung mit Masse vom Radio verbinden
    5a. Radio separat mit GUTER Masse verbinden
    5b. AMP separat mit GUTER Masse verbinden
    5c. Alle angeschlossenen Geräte mit guter Masse verbinden
    6. CHINCH-Abschirmung an einem Ende des Kabels isolieren

    Edit:
    ich glaube, es ist kein O2-spezifisches Problem, es sollte eher in CAR-Hifi zu suchen sein
     
  10. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    So, ich konnte das Problem nun folgendermassen lösen:

    Habe am Chinchkabel für den Subwoofer jeweils die Masse isoliert und nun sind die Geräusche weg.
     
  11. #10 Scanner, 26.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    somit hast du eine Masseschleife unterbrochen:
    Masse vom Radio -> Hauptmasse -> Masse vom AMP und durch die Audio-Masse wäre das als Schleife zurückgekommen.
    Somit hast Du ein Masseproblem, vielleicht nicht am AMP sondern am Radio.

    Du hast die Auswirkung behoben, die Ursache hast du noch

    Heinz
     
  12. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Hutch

    Hutch

    Dabei seit:
    23.11.2010
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Octavia RS TDI
    Interessanter wäre die Frage, ob es längerfristig Schäden verursachen kann, wenn ich das so betreibe
     
  14. #12 Scanner, 27.04.2011
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    technisch brauchst du keine Angst zu haben,
    ob nun NF-Masse über die Hauptmasse oder durchs NF-Kabel geht ist "eigentlich" egal.

    Das "eigentlich" ist auch nur deshalb, weil sich Potenzialunterschiede
    nur in Geräuschen bemerkbar machen.
    Solange die Geräusche deinen AMP nicht überlasten :whistling: wird da auch nix passieren

    Heinz
     
Thema: Störgeräusche Endstufe bei Sitzheizung Licht Blinker
Besucher kamen mit folgenden Suchen
  1. störgeräusche sitzheizung

Die Seite wird geladen...

Störgeräusche Endstufe bei Sitzheizung Licht Blinker - Ähnliche Themen

  1. Sitzheizung permanent einschalten

    Sitzheizung permanent einschalten: In den letzten Tagen habe ich die Sitzheizung sehr schätzen gelernt. ^^ Leider vergisst mein S3 nach einer längeren Standzeit die Einstellung, was...
  2. Steuergerät sitzheizung

    Steuergerät sitzheizung: Guten abend bei meinem skoda superb 3t bj 2013 gingen die beiden vordersitz heizungn nicht, die sitzmatten wurden gemessen und waren inordnung das...
  3. Sitzheizung vorne & hinten geht nicht

    Sitzheizung vorne & hinten geht nicht: Hallo, folgendes Problem: Skoda Superb Combi Exklusiv, 2.0 TDI, BJ 2011 Die Sitzheizung vorne und hinten wird nicht warm bzw. arbeitet nicht....
  4. Sitzheizung wird sehr langsam warm nur Sitzfläche

    Sitzheizung wird sehr langsam warm nur Sitzfläche: Moin zusammen, vielleicht kennt jemand von euch das Problem und kann mir weiterhelfen. Meine Sitzheizung braucht eine halbe Ewigkeit bis sie...
  5. Anzeige Sitzheizung

    Anzeige Sitzheizung: Abend. Wenn ich bei meinem Superb die Sitzheizung anschalte, zeigt der "Knopf" 3 grüne Balken an, aber beim Display ist keiner von den drei grünen...