Steckplatz Relais Sekundärluftpumpe

Diskutiere Steckplatz Relais Sekundärluftpumpe im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hallo zusammen, weiß jemand wo bei meinem Octavia das Relais für die Sekundärluftpumpe verbaut ist? Octavia II 1Z, 1,6l, 102 PS, MKB BGU. Vielen...

scottyy

Dabei seit
19.10.2021
Beiträge
6
Zustimmungen
0
Seid gegrüßt,

ich würde dieses Thema gerne auffrischen, da es mich ebenfalls betrifft und das Forum mit neuem Thema nicht zumüllen möchte.

Fahre einen Octavia 1z3 mpi Bj 2007 und die Sekundärluftpumpe läuft auch bei Zündung aus. Ich habe das Internet (inkl. hier) durchforstet, allerdings keine expliziten
Antworten auf diesen Typ Motor finden können. Ich fahre ihn seid über 10 Jahren und er weist bereits ü 300000km auf. Das Schätzchen rollt mit Gas, ist daher günstig und kann ruhig weiterrollen.:rolleyes:
Wie bereits geschrieben läuft die Pumpe eine gewisse Zeit bei ausgeschalteter Zündung weiter, geht aus und nach ein paar Sekunden wieder an. Das hat mir bereits die eine oder andere leere Batterie gekostet. Ich habe die Pumpe vorerst deaktiviert, weil die lt. ADAC nicht dringend gebraucht wird.
Das Internet inkl. Bordbuch verweisen auf die Sicherungskasten im Motorraum und an der Seite des Cockpits Fahrerseite. Ich fand nur nichts genaues über den Sitz eines evtl. Relais der die Pumpe ansteuert.
Ich las über einen Superb mpi Motorsteuerung inkl. Relais 373 (das die Sekundärluftpumpe steuert) im Wasserkasten Motorraum sitzen soll. Damit kann ich nur rudimentär etwas anfangen. Bevor ich also dort herum-doktor, frage ich nach und hoffe auf Hilfe.

Grüße scottyy
 
Addi83

Addi83

Dabei seit
24.09.2020
Beiträge
66
Zustimmungen
19
Ort
Berlin
Fahrzeug
Skoda Octavia II 1Z
Kilometerstand
160000
Havelser

Havelser

Dabei seit
04.08.2020
Beiträge
3
Zustimmungen
1
Hallo Scottyy,
wie es ausschaut haben wir beide ein ähnliches Problem mit der Sekundärluftpumpe. Diese soll nach einem Kaltstart für ca. 90 sek. zusätzliche Luft in den Auspuff blasen, damit der Katalysator schneller warm wird. Nur so wird die Vorgabe der Schadstoffklasse erfüllt.
Die Pumpe wird von einem Relais mit Strom versorgt, welches wiederum vom Motorsteuergerät angesteuert wird.
Leider habe ich noch nicht in Erfahrung gebracht wo dieses Relais sitzt. Es auszuwechseln ist eine Kleinigkeit und das Problem wäre gelöst.
Wenn das Relais aber in Ordnung ist bleibt nur noch das Motorsteuergerät und das wird teuer.
Melde dich mal, wenn du mehr in Erfahrung gebracht hast. LG Havelser
 

scottyy

Dabei seit
19.10.2021
Beiträge
6
Zustimmungen
0
Wenn das Relais aber in Ordnung ist bleibt nur noch das Motorsteuergerät und das wird teuer.
Hi Havelser,

wenn das Motorsteuergerät defekt wäre, könnte der Motor überhaupt vernünftig laufen?
Ist etwas naiv und wahrscheinlich zu kurz gedacht, aber ein defektes Gerät "steuert keinen Motor" mehr, oder habe ich einen Denkfehler?


Hi Marcus,

das habe ich auch gelesen, nur lassen mich unten gezeigte Infos zweifeln.
siehe Anhang. Betrifft nur o.g. Motoren mit Kennbuchstaben AVU, BFQ
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    149,7 KB · Aufrufe: 15
  • Unbenannt1.PNG
    Unbenannt1.PNG
    59,4 KB · Aufrufe: 15

scottyy

Dabei seit
19.10.2021
Beiträge
6
Zustimmungen
0
Hi Marcus,

das habe ich auch gelesen, nur lassen mich unten gezeigte Infos zweifeln.
siehe Anhang. Betrifft nur o.g. Motoren mit Kennbuchstaben AVU, BFQ
OK, Kommando zurück. Habe Kennbuchstaben BSE:D

so,
hab nun das Kabel an der Pumpe wieder angeklemmt. Zündung an/aus, Pumpe läuft. Das Relais 370 (Sicherungskasten Motorraum) abgezogen, Pumpe geht aus.
Relais eingesetzt, Pumpe läuft wieder.
Ich werde das Relais ersetzen und sehe ja, was dann passiert.
 

Anhänge

  • IMG_1268.jpg
    IMG_1268.jpg
    464,9 KB · Aufrufe: 9
  • IMG_1269.jpg
    IMG_1269.jpg
    221,3 KB · Aufrufe: 9
  • IMG_1270.jpg
    IMG_1270.jpg
    226,5 KB · Aufrufe: 9
Zuletzt bearbeitet:
fireball

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
14.185
Zustimmungen
5.598
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062

scottyy

Dabei seit
19.10.2021
Beiträge
6
Zustimmungen
0
Am Samstag kam das neue Relais (5€ ebay…nicht nagelneu). Ich hab’s gerade ohne Zündung eingesetzt und siehe da, die Pumpe läuft nicht mehr. Da der Wagen gerade lange bewegt wurde, warte ich mal bis morgen früh wenn der Kat noch kalt ist.
Wann muss die Pumpe starten, bei Zündung an oder beim Starten bzw. unmittelbar danach? Es geht mir um die Geräuschkulisse der Pumpe.
 
Zuletzt bearbeitet:
Thema:

Steckplatz Relais Sekundärluftpumpe

Steckplatz Relais Sekundärluftpumpe - Ähnliche Themen

Motorkontrollleuchte MKL: Hallo ihr lieben, schon vor längerer Zeit leuchtete die MKL auf und ein Hinweiston erklang beim Starten des Motors (BGU). In der Werkstatt wurde...
Verständnisproblem bei Ersatzteil (Einschränkung auf Fahrgestellnummer): Guten Abend zusammen, ich möchte bei mir das AGR-Ventil und die Ansaugbrücke reinigen. Nun wollte ich die passenden Dichtungen bestellen. Leider...
Ersatzteile - Luftdüsengehäuse für Octavia 1z 2.0 TDI 103KW / 140 PS - Scout Bj. 05/2010: Moin zusammen, ich suche für meinen Octavia 1z 2.0 TDI 103KW / 140 PS - Scout Bj. 05/2010 das Luftdüsengehäuse im Motorraum. (siehe Foto) Der...
Sicherung Frontscheibenwischer: Hallo, wer kann mir sagen, wo ich die Sicherung für den Fronscheibenwischer beim Octavia II 1Z 2.0 TDI Baujahr 2007 finden kann. Innenraum...
Codieren von Reimport Fahrzeugen: Hallo zusammen. Ich habe mir vor kurzem eine Kufatec Fiscon Basic Plus Freisprecheinrichtung für meinen Skoda Octavia 1z FL Bj. 2009 gekauft. In...
Oben