Standheizung Defekt

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von smares, 14.10.2014.

  1. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    Hallo zusammen,

    ich habe Ende Juni 2012 meinen Skoda Octavia II mit einer werkseitig verbauten Standheizung (Webasto) gekriegt und hatte leider von Anfang an ein Problem damit: beim Einschalten über die Fernbedienung hat die grüne LED zwar dauerhaft geleuchtet und ein Einschalten signalisiert, jedoch ist die Standheizung nicht angesprungen. Der Fehler ist nur sporadisch aufgetreten und ich war auch bei diversen Skoda-Händlern damit, Helfen konnte mir allerdings keiner und es wurde spekuliert, dass vielleicht zu wenig Treibstoff im Tank oder die Batterie zu schwach war. Im Fehlerspeicher war entweder gar nichts oder Flammabbruch hinterlegt. Die ganze Abwicklung war immer so schnell und zwischen Tür und Angel, dass ich nie irgendwelche Aufträge oder sonst etwas in Schriftform erhalten habe. Auf meine Bitte hin das näher zu überprüfen hat man mir gesagt, dass das nicht möglich sei wenn der Fehler nur sporadisch auftritt und ich letztendlich evtl. die Diagnose aus eigener Tasche bezahlen müsste, sollte sich der Feher nicht reproduzieren lassen. Außerdem hieße eine Untersuchung, dass das Auto mehrere Tage hinweg in der Werkstatt verbleiben müsste. Überzeugt von der Theorie mit dem Sprit oder der Batterie war ich nicht, weil ich genau wusste wie viel Diesel im Tank war und für eine zu schwache Batterie gibt es eigene Fehler die auch entsprechend an der Fernbedienung angezeigt werden.
    Zwei Jahre und zwei Monate später, somit leider auch zwei Monate außerhalb der Garantie, hat die Standheizung komplett verriegelt, was ich bisher noch nie hatte. Im Fehlerspeicher ist hinterlegt, Heizkomponente überhitzt, Masseschluss Temperatursensor, Komponente verriegelt. Die Fehler wurden gelöscht, die Standheizung wieder entriegelt und es hieß, es gebe ein Softwareupdate für meine Standheizung, die genau diese drei Fehler behebt. Allerdings war das Diagnosegerät meiner Werkstatt in Ettlingen defekt, sodass ich ein paar Tage später kommen sollte. In der Zwischenzeit hatte ich die Standheizung einige Male in Betrieb bei laufendem Motor und sie hatte immer funktioniert. Als ich sie aber einmal bei ausgeschaltetem Motor aktivieren wollte, hat sie erneut verriegelt. In der Werkstatt in Ettlingen hat man vor ein paar Tagen versucht die besagte Software aufzuspielen, allerdings ohne Erfolg. Jetzt soll ich wieder warten, bis sie mit Skoda rücksprache halten.

    Alternativ dazu habe ich mir eine zweite Meinung bei einem Bosch Car Service eingeholt, der sich auf den Einbau von Standheizungen spezialisiert hat. Dort vermutet man, dass die elektrische Wasserpumpe defekt ist. Angeblich können auch meine Probleme in der Vergangenheit darauf zurückzuführen sein, denn Flammabbruch könnte bedeuten, dass die Standheizung ohne Umwälzung das Wasser zu schnell aufgeheizt hätte. Es würde auch erklären, warum nach der ersten Entriegelung die Standheizung bei laufendem Motor gut funktioniert hat, denn angeblich übernimmt die "normale" Wasserpumpe dann die Umwälzung.

    Weiß jemand etwas Näheres zum besagten Softwareupdate? Angeblich kam das erst vor ein paar Monaten raus. Wäre es nicht einfacher die Wasserpumpe über Stellglieddiagnose zu testen anstatt zu warten warum sich das Softwareupdate nicht aufspielen lässt? Angeblich taucht es nicht als Update auf trotz TPI hat man mir gesagt.

    Grüße
    Sebastian
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 uezguere, 14.10.2014
    uezguere

    uezguere

    Dabei seit:
    04.09.2010
    Beiträge:
    169
    Zustimmungen:
    0
    Es gibt den Skoda Aktionscode für ein Softwareupdate für die Webasto Thermo Top VEVO: 317A

    Welches Modell hast du übrigens? Bei mir war die Webasto Thermo Top VEVO
    betroffen. Diese wurde ab KW45.2010 im Octavia verbaut. Zuvor die
    Thermo Top V.

    Die beiden Heizungen sind nahezu identisch, sie unterscheiden sich nur in der Art der Kraftstoffförderung in die Brennkammer:
    ♦ Thermo Top V - Brennereinsatz mit Venturi-Düse, das Einspritzen des Kraftstoffs wird durch die Saugwirkung unterstützt.
    ♦ Thermo Top VEVO - der Kraftstoff wird mit der Luft im Verdampfer gemischt. Das gleiche System wird bei der Standheizung Thermo Top C (als Original-Zubehör erhältlich) eingesetzt.
     
  4. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    Ich vermute mal auch die VEVO. Wo kann ich das nachlesen? :D Mein Auto ist ja Baujahr 2012 (Juni).

    PS: Hast du zufällig mehr Informationen was das Update genau behebt?
     
  5. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    OK, mit erWin habe ich rausgefunden, dass es die TPI 2036027/1 ist. Wäre aber eigentlich für meine Probleme bisher interessant gewesen (Flammabbruch und keine Flammbildung). Von Heizelement überhitzt und Masseschluss Temperatursensor steht da nichts.
     
  6. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    Heute den Termin für Updateversuch Nr. 3 gehabt und das Auto den ganzen Tag stehen gelassen. Das Autohaus musste eine Ferndiagnose mit Skoda machen weil zuvor irgendetwas mit dem Steuergerät gemacht werden musste angeblich. Knappe 85 Euro gezahlt, angeblich 2x getestet und Problem behoben, ich komme zum Auto, schalte die Standheizung ein, eine Minute leuchtet die Standheizungsleuchte an der Klimaanlage, danach geht das Gebläse an für ca. 30 Sekunden und die Temperaturanzeige an den Drehschaltern beginnt zu leuchten zusammen mit den LEDs für die Lüftungsstärke, danach "klack klack klack klack klack" und alles ist aus und die Standheizung wieder verriegelt. Fragendes Gesicht beim Freundlichen, ich soll Freitag nochmal vorbeischauen. -.-
     
  7. #6 thomas64, 03.11.2014
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    - zur Wasserpumpe der Standheizung: die gehen gelegentlich schon kaputt. dann steht im Fehlerspeicher was von "Heizgerät überhitzt blabla..."die zu prüfen sollte aber kein Problem sein: man kann sie mit dem Werkstatttester per Stellglied Diagnose ansteuern.

    - das SW Update soll Flammabbrüche unterbinden. warum die Probleme haben, das drauf zu spielen, weiß ich nicht. zu beachten: das Update ist 2 stufig.

    - soweit ich weiß, gibt es auch ne TPI, bez des Brennkammereinsatzes, ggf diesen ersetzen. (die Glühkerze ist in diesem integriert)


    Edit. hab grad gesehen, der Fehler Überhitzung ist ja drin, dann Wapu ersetzen!
     
  8. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    Ich muss leider sagen, dass ich den Eindruck habe, der Freundliche in Ettlingen ist total inkompetent. Nochmal da gewesen, wieder Fehlerspeicher ausgelesen, Heizelement überhitzt. Sie wissen nicht weiter und stellen eine Anfrage an Skoda. Nochmal gefragt wg. Stellglieddiagnose, ne, die warten auf die Antwort von Skoda. Natürlich jedes Mal damit gedroht wie viel Geld mich das kosten wird und dazu muss ich wieder das Auto den ganzen Tag lassen (ja, für die Stellglieddiagnose), blah blah.

    In der Zwischenzeit ohne Termin in Pforzheim gewesen bei einem VW / Audi / Porsche / Skoda / Seat Haus, 10 Minuten das Diagnosegerät dran gehabt, den ganzen Prozess beobachtet wann die Standheizung was macht und Fazit: Umwälzpumpe arbeitet nicht. Freundlicherweise wurde mir auch nichts berechnet dafür (wenn ich überlege dass ich 40 € alleine fürs Fehlerspeicher auslesen in Ettlingen gezahlt habe). ^^

    Da auf die Schnelle keine genauere Diagnose machbar war, soll ich das Auto mal für ein zwei Stunden da lassen um zu schauen, ob die Pumpe als solche defekt ist oder evtl. ein Problem am Kabelbaum besteht bevor eine neue Pumpe eingebaut wird.
     
  9. #8 thomas64, 05.11.2014
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    da

    1.) es sehr wahrscheinlich an der Pumpe liegt
    2.) diese kein Vermögen kostet
    3.) sehr einfach selbst ein zu bauen ist
    4.) und selbst wenn es an was anderem liegt, diese Massnahme als vorbeugend an zu sehen ist ;)

    würde ich einfach eine kaufen und selbst rein machen (wenn ich du wäre)
     
  10. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    Schrauber bin ich nicht, weiß nicht einmal wie man die Stoßstange abmontiert. ^^ Außerdem war meine Hoffnung, dass das auf Kulanz gemacht wird wenn das Auto gerade mal zwei Monate aus der Garantie ist und ich auch während der Garantie ständig Probleme mit der Standheizung hatte.

    Was mich etwas wundert ist, dass die Nebler und mein Standlich ständig korrodieren. Wie ich gehört habe sitzt die Umwälzpumpe dahinter. Vielleicht gar keine defekte Pumpe sondern nur korrodierte Kontakte? Wird sich denke ich nächste Woche Freitag zeigen.
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    Es war die Pumpe. 300 € inkl. Einbau. Kulanzantrag wurde abgelehnt weil das Fahrzeug JETZT über 100.000 km hat obwohl die Probleme und damit die erste Diagnose bei 98.000 km stattgefunden hat. Und überhaupt, was hat die Umwälzpumpe mit der Laufleistung zu tun? O.o Ärgerlich das Ganze.
     
  13. smares

    smares

    Dabei seit:
    14.10.2014
    Beiträge:
    488
    Zustimmungen:
    38
    Ort:
    Bad Herrenalb
    Fahrzeug:
    Skoda Octavia II 2.0 TDI
    Werkstatt/Händler:
    Casa Automobile GmbH
    Kilometerstand:
    179000
    Auch die nachträgliche Kulanzanfrage über die Kundenbetreuung abgelehnt. Irgendwie sehr ärgerlich das Ganze und nicht wirklich kundenfreundlich. Wenn wenigstens die Kosten fürs Update zurückerstattet worden wären, denn die TPI war innerhalb der Garantie und die Probleme mit der Standheizung bekannt.
     
Thema: Standheizung Defekt
Besucher kamen mit folgenden Suchen
  1. skoda superb standheizung probleme

    ,
  2. grund für den fehler flammabbruch skoda

    ,
  3. kühlmittelpumpe für Standheizung skoda octavia

    ,
  4. skoda standheizung defekt,
  5. webasto thermo top vevo yeti,
  6. hat die standheizung im skoda eine eigene wasserpumpe,
  7. heizelement zusatzheizung octavia,
  8. standheizung geht nicht an octavia ,
  9. skoda octavia 2 standheizung im sommer testen,
  10. webasto thermo top v flammabbruch,
  11. octavia 1.6 cr tdi standheizung defekt,
  12. skoda octavia 2 standheizung prüfen,
  13. Skodasuperb Standheizung Pumpe defekt,
  14. webasto standheizung flammabbruch
Die Seite wird geladen...

Standheizung Defekt - Ähnliche Themen

  1. Standheizung

    Standheizung: Da meine Standheizung abartig gequalmt hat und nun nichts mehr geht, würde ich gerne versuchen, die Störentriegelung, durch rausnehmen des Relais,...
  2. Fabia joy schon micro defekt

    Fabia joy schon micro defekt: War heute beim :) und festgestellt das das Micro defekt war .Das Auto noch kein jahr alt .sofort getauscht und freisprechen geht wieder .top Service
  3. Canton Soundsystem Lautsprecher defekt - Ersatz?

    Canton Soundsystem Lautsprecher defekt - Ersatz?: Der Tief-Mitteltöner in der Beifahrertür hat sich heute endgültig verabschiedet. Angefangen hat es mit Geräuschen, die geklungen haben, als würde...
  4. Fabia 2 Kombi 1.6TDI BJ2011 - Getriebe defekt ?

    Fabia 2 Kombi 1.6TDI BJ2011 - Getriebe defekt ?: Hoi zusammen, meine Frau hat nun 140tkm auf dem F2 1.6TDI aus dem BJ2011, Handschalter 5Gang. Seit ca.10tkm verstärkt sich ein surrendes...
  5. Privatverkauf Octavia 5E Combi 2.0 TDI DSG Elegance (Standheizung)

    Octavia 5E Combi 2.0 TDI DSG Elegance (Standheizung): Hallo Leute, habe soeben mit der Bank telefoniert um meine Auslöse zu erfragen. Verkaufe meinen Oci wegen einer Neuanschaffung per sofort. Er hat...