Soundsystem funzt nur, wenn Handy gekoppelt ist...

Diskutiere Soundsystem funzt nur, wenn Handy gekoppelt ist... im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Ich muss mich mal an euch wenden, weil ich hier sicher mehr Octavia Fahrer allgemein ansprechen kann. Ich habe seit geraumer Zeit das Problem...
octavia-rs.com

octavia-rs.com

Dabei seit
20.04.2010
Beiträge
263
Zustimmungen
0
Ort
Brevens Bruk, Schwarzenbek
Fahrzeug
Passat 3C B7 (Dienstwagen) und privat Octavia RS
Werkstatt/Händler
Skoda Autohaus Walter Sömmerda
Kilometerstand
29400
Ich muss mich mal an euch wenden, weil ich hier sicher mehr Octavia Fahrer allgemein ansprechen kann.

Ich habe seit geraumer Zeit das Problem, dass mein Soundsystem nur läuft, wenn ein Bluetooth Koppelvorgang stattgefunden hat (dabei ist es egal, ob sich das Handy an- oder abmeldet). Wenn ich ohne Handy ins Auto steige, habe ich nur blechernen Klang, die Endstufe vom Soundsystem ist nicht an.

Hat hier von euch schonmal jemand selbiges Problem gehabt...??? Wenn ja, was ist / war die Lösung für das Problem...???

Skoda meinte mim Tausch vom Bolero sei das gegessen, nun habe ich aber das Bolero schon neu, aber es geht immernoch nicht.
 
Scanner

Scanner

Offizieller Partner für Aufkleber/Beschriftungen
Dabei seit
01.12.2002
Beiträge
3.022
Zustimmungen
28
Ort
Schmiechen 86511 Deutschland
ich würde als erstes auf ein Kontaktproblem eines Steckers schließen.
An der Endstufe mal an den Steckern rütteln bzw die Steuerkabel auf Beschädigung untersuchen.
 
octavia-rs.com

octavia-rs.com

Dabei seit
20.04.2010
Beiträge
263
Zustimmungen
0
Ort
Brevens Bruk, Schwarzenbek
Fahrzeug
Passat 3C B7 (Dienstwagen) und privat Octavia RS
Werkstatt/Händler
Skoda Autohaus Walter Sömmerda
Kilometerstand
29400
Daran hab ich auch schon gedacht, aber weil es so regelmäßig (also IMMER dann, wenn ich ohne Handy im Auto bin) nicht funktioniert, glaube ich kaum, dass es an nem Steckerchen liegt.

Sonst noch jemand ne Idee...???
 

OctiKombiL&KTDIDSG

Dabei seit
26.05.2010
Beiträge
346
Zustimmungen
1
Scheint ein Software-Fehler zu sein. Frag doch mal die Werkstatt nach einem Firmware-Update. Vielleicht gibt es dazu aber noch kein Bugfix. Manchmal haben neuere Produkte wieder ganz neue Kinderkrankheiten, die es bei älteren Versionen nicht gab oder die schon behoben wurden. Bitte auf jedenfall die Lösung posten.
 
Scanner

Scanner

Offizieller Partner für Aufkleber/Beschriftungen
Dabei seit
01.12.2002
Beiträge
3.022
Zustimmungen
28
Ort
Schmiechen 86511 Deutschland
octavia-rs.com schrieb:
aber weil es so regelmäßig (also IMMER dann, wenn ich ohne Handy im Auto bin) nicht funktioniert, glaube ich kaum, dass es an nem Steckerchen liegt.
nene, hast mich falsch verstanden.
Ich dachte an eine dauerhafte Unterbreching 1 einzigen Leitung, die bei Handybetrieb eben durch das Vorhandensein des Handy das Gerät freischaltet.
Sonst hast ja kein Freisprechen.
Ich glaube eher noch dieser Möglichkeit, denn wieso solltest Du als einziger unter vielen so einen Softwarebug haben?

Heinz
 
octavia-rs.com

octavia-rs.com

Dabei seit
20.04.2010
Beiträge
263
Zustimmungen
0
Ort
Brevens Bruk, Schwarzenbek
Fahrzeug
Passat 3C B7 (Dienstwagen) und privat Octavia RS
Werkstatt/Händler
Skoda Autohaus Walter Sömmerda
Kilometerstand
29400
Mein Meister hat bei Skoda schon angefragt, die erste Antwort war sowas von sinnfrei, da hab ich den Glauben verloren: sinngemäß "Wenn man Bluetooth hat, ist das eben so". Zweite Aussage war eben, dass es mim Tausch vom Bolero gegessen ist...nun hab ich aber schon ein neues Bolero bekommen (auch weil das Bolero keine SD Karten mehr gelesen hat.)...aber der Fehler ist immernoch da...ohne Handy im Auto -> kein Soundsystem.

Zwecks ner losen / unterbrochenen Leitung werd ich ihn auch mal anhauen, aber das wird erst Ende Januar was...weil ich morgen wieder nach Norwegen abdampfe...
 
Thema:

Soundsystem funzt nur, wenn Handy gekoppelt ist...

Oben