Skoda Softwareversion 22 -> 1889 und 1886

Diskutiere Skoda Softwareversion 22 -> 1889 und 1886 im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Jo,das stimmt
RyanStekken98

RyanStekken98

Dabei seit
08.04.2021
Beiträge
419
Zustimmungen
348
Ort
Hude
Fahrzeug
Octavia RS Plus 2.0 TSI
Werkstatt/Händler
Autohaus Möller Schmidt + Koch, Delmenhorst
Kilometerstand
700
Bei meinem ist das Update nun auch drauf.
Von 1803 auf 1806
Teilenummer von Endung D auf H

@RyanStekken98 Welche Versionsnummern möchtest Du vergleichen? Wenn ich in dieses Menü gehe und den ersten Menüpunkt auswähle möchte mein MIB gleich ein Update durchführen.
Einfach raufdrücken, der punkt ist unglücklich ausgedrückt danach kommt nur ein weiteres menü
 

unwissender

Dabei seit
01.02.2021
Beiträge
36
Zustimmungen
13
Fahrzeug
Octavia 4 RS TSI
Werkstatt/Händler
Feser Biemann Erlangen
Bei meinem ist das Update nun auch drauf.
Von 1803 auf 1806
Teilenummer von Endung D auf H

@RyanStekken98 Welche Versionsnummern möchtest Du vergleichen? Wenn ich in dieses Menü gehe und den ersten Menüpunkt auswähle möchte mein MIB gleich ein Update durchführen.
Autsch…
Natürlich vertippt.
Update war von 1803 auf 1896
 

hilfi

Dabei seit
01.09.2017
Beiträge
14
Zustimmungen
3
Fahrzeug
Octavia Combi NX 1.5TSFI Modelljahr 2020
Die Reihung an Fehlern gemäss Video hatte ich gestern (9.6.) auch. Nach ca. 3,4 Fahrminuten waren diese weg.

Was mir auffällt ist dass mit der neuen SW die Zuweisung und Einstellung der Memorysitze nicht mehr wirklich zuverlässig funktioniert (nur noch bei 50%). Mal bleibt er in der Komforteinstiegseinstellung hängen, dann mal in der Einstellung vom anderen Schlüssel, manchmal rutscht der Sitz nicht in die Komforteinstiegseinstellung.

Und gefühlt motzt der Lane Assis viel früher und unnötiger als vorher.
 
DocSommer

DocSommer

Dabei seit
22.07.2021
Beiträge
289
Zustimmungen
105
@hilfi

Bei mir hat sich das leider selbst über Nacht nicht von selbst geheilt, habe daher den Händler angeschrieben...
 

beeeen

Dabei seit
30.12.2020
Beiträge
174
Zustimmungen
23
Bei meinem ist das Update nun auch drauf.
Von 1803 auf 1806
Teilenummer von Endung D auf H
Gab es einen besonderen Grund das du das Update bekommen hast?
Oder was hast du erzählt?
ich bekomme aktuell so keine Update von der 1803
Habe zwar wenig Fehler, aber denoch läuf es nicht reibungslos.
 

unwissender

Dabei seit
01.02.2021
Beiträge
36
Zustimmungen
13
Fahrzeug
Octavia 4 RS TSI
Werkstatt/Händler
Feser Biemann Erlangen
Gab es einen besonderen Grund das du das Update bekommen hast?
Oder was hast du erzählt?
ich bekomme aktuell so keine Update von der 1803
Habe zwar wenig Fehler, aber denoch läuf es nicht reibungslos.
Ich habe die Fehler genannt die auftreten wenn man sich etwas mit dem MIB3 auseinandersetzt. Etliche davon standen auch auf der TPI Liste. Daraufhin hat mein Freundlicher nachgesehen ob das Update freigegeben ist. Dem war erst nicht so. Zwei Wochen später dann ein Anruf mit der Info das die Aktion nun auch für mein Fahrzeug zur Verfügung steht.
Die neue Version ist wirklich um Welten besser als die alte. Einen Bug habe ich aber schon feststellen müssen. Die Erinnerung mit dem Hand/USB Geräte funktioniert nicht mehr. Ich kann sie auch nicht aus-/einschalten.

Hier die genaue Version
Release Version:
MO 1 3
EU SK R8960L
Software
version:
1896
 
Ammergauer

Ammergauer

Dabei seit
03.04.2017
Beiträge
171
Zustimmungen
60
Ort
Bad Kohlgrub
Fahrzeug
O4 Combi Style 2.0TDI DSG // O3 Combi RS TDI 4x4
Werkstatt/Händler
Auto Ortner Murnau
Kilometerstand
2xxxx
Habe seit 3 Wochen die 1896 SW drauf. Bei mir musste ich mich auch unter Nutzer neu anmelden und alles wieder einrichten. Es sind aber alles Apps wieder drauf, auch Traffic usw. Es bleibt auch alles so wie es soll, nichts verschwindet wieder. Es kommen fast täglich neue Update via OTA. Laura nimmt auch jetzt viel besser Sprachbefehle an. Ich bin sehr zufrieden mit dem Update.
Gerade folgendes versucht:

Hauptnutzer löschen - Auf Werkseinstellungen zurücksetzen - Auto 15 Min. abgesperrt stehen gelassen - Auto wieder mit meinem Connect-Account angemeldet - es waren wieder alle Einstellungen (Hintergrund, gespeicherte Adressen etc.) da - Registrierung als Hauptnutzer geht nicht, Meldung: App kann nicht gestartet werden - Webradio komplett tot, trotz neu verbinden mit Cubic - Shop nicht verfügbar.

Alles von vorn. Nur das jetzt die Registrierung als Hauptnutzer nicht abgeschlossen werden kann weil der Kringel sich dreht und dreht und dreht und dreht....Und ich nach knapp 1h Warten keine Lust mehr hatte.

So langsam bin ich froh, dass der Karren zum 01.11. zurück ans FPM geht.
 

zedd137

Dabei seit
04.11.2012
Beiträge
31
Zustimmungen
4
Fahrzeug
Octavia iV PHEV First Edition
Ich hab noch die 1803, aber das mit dem Ton habe ich auch ab und an. Meistens natürlich wenn man Navi oder das Telefon brauch😅.
Nervt schon etwas. Kann aber auch sein das läuft mal nen Monat ohne Probleme.
Fakt is es kommt null Ton. Radio parkpieper alles Stumm.
Nach ner kleinen Standzeit geht's dann wieder.
Echt ne Wundertüte. 😁
Ich habe den Eindruck, das mit dem Ton passiert dann, wenn man vor dem Abstellen das Radio stumm gestellt hatte (Lautstärke auf 0). Da hilft dann nichts, außer ein paar Minuten Stand.
 
arxes

arxes

Dabei seit
17.02.2021
Beiträge
711
Zustimmungen
421
Ort
Berlin
Fahrzeug
Octavia iV Kombi Style
Ich habe den Eindruck, das mit dem Ton passiert dann, wenn man vor dem Abstellen das Radio stumm gestellt hatte (Lautstärke auf 0). Da hilft dann nichts, außer ein paar Minuten Stand.
Komplettausfälle wie oben beschrieben habe ich seit 1803 nicht mehr gehabt, aber manchmal leichte Verzögerungen beim Start der Radiofunktion. Normal ist der Ton bereits sehr kurz nach
Zündung-an da, manchmal (vielleicht bei 1 von 20) dauert es deutlich länger. Aber nie mehr begleitet von weiteren Fehlern.

Wenn stumm geschaltet war und ich es vergaß, kommt einfach kein Ton und der Lspr. wird grün-durchgestrichen angezeigt.
 
Ammergauer

Ammergauer

Dabei seit
03.04.2017
Beiträge
171
Zustimmungen
60
Ort
Bad Kohlgrub
Fahrzeug
O4 Combi Style 2.0TDI DSG // O3 Combi RS TDI 4x4
Werkstatt/Händler
Auto Ortner Murnau
Kilometerstand
2xxxx
Gerade folgendes versucht:

Hauptnutzer löschen - Auf Werkseinstellungen zurücksetzen - Auto 15 Min. abgesperrt stehen gelassen - Auto wieder mit meinem Connect-Account angemeldet - es waren wieder alle Einstellungen (Hintergrund, gespeicherte Adressen etc.) da - Registrierung als Hauptnutzer geht nicht, Meldung: App kann nicht gestartet werden - Webradio komplett tot, trotz neu verbinden mit Cubic - Shop nicht verfügbar.

Alles von vorn. Nur das jetzt die Registrierung als Hauptnutzer nicht abgeschlossen werden kann weil der Kringel sich dreht und dreht und dreht und dreht....Und ich nach knapp 1h Warten keine Lust mehr hatte.

So langsam bin ich froh, dass der Karren zum 01.11. zurück ans FPM geht.

Nach 24h nix neues... :cursing:🤬😡

 
DocSommer

DocSommer

Dabei seit
22.07.2021
Beiträge
289
Zustimmungen
105
Vorhin kam ein Update im Sinne von "Servicemaßnahme" - keine Ahnung, ob das wegen der Fehlermeldungen angestoßen wurde (die auch noch da sind).
Donnerstag habe ich einen Termin wegen. Meine gute Parkbremse leidet, weil ich immer vergesse, dass das Auto Hold nicht funktioniert - das Auto wuppt dann wie ein Low-Rider (für Arme)^^
 
Ken610

Ken610

Dabei seit
15.08.2020
Beiträge
420
Zustimmungen
143
Ort
bei Augsburg
0125DD77-C6EA-4E65-A249-BFF0EA9C4852.jpeg
 

Anhänge

  • 2D61069A-6222-4068-8B91-18ADEF1B4318.jpeg
    2D61069A-6222-4068-8B91-18ADEF1B4318.jpeg
    235,2 KB · Aufrufe: 194
DocSommer

DocSommer

Dabei seit
22.07.2021
Beiträge
289
Zustimmungen
105
Ja genau das Update kam - der neue Button ist mir gar nicht aufgefallen, passiert da was beim antippen?
 
DocSommer

DocSommer

Dabei seit
22.07.2021
Beiträge
289
Zustimmungen
105
Jo hab ich jetzt auch gemerkt, immerhin hat man jetzt einen FIN Checker an Bord.
 
Bastiologe

Bastiologe

Dabei seit
19.11.2017
Beiträge
57
Zustimmungen
31
Moin,
ich habe seit 2 Tagen den Effekt, dass Google Maps in Android Auto am Tag nur im Nachtmodus angezeigt wird.

Wenn ich dann z.B. das Licht an und dann wieder ausschalte, ist alles richtig und Maps wird dann im Tagmodus angezeigt. (Meine normale Einstellung ist "Automatisch")

Kennt das jemand?
 
xmike13

xmike13

Dabei seit
30.03.2017
Beiträge
96
Zustimmungen
32
Ort
Ostösterreich, Bezirk Hollabrunn
Fahrzeug
O4 Style 200PS DSG TDI 4x4 Combi
Kilometerstand
900
Gefühlt seit einem der letzten Updates hatte ich gestern nach dem drücken des Startknopfes das erste Mal ein extrem lautes wummern aus allen Lautsprechern das durch nichts zu beenden war außer: abstellen, aussteigen, zusperren, 2nd warten
 

bastion0078

Dabei seit
21.11.2015
Beiträge
271
Zustimmungen
85
Fahrzeug
Octavia Combi iV (PHEV) FE (MJ21)
Ich hatte jetzt 3x ein komplett stummes MIB. Also kein Menüklicken, Einparkhilfe, Radio usw...

Reset vom MIB hilft nicht. Anscheinend liegt das Problem bei einem anderen Steuergerät. Vermutlich das vom Soundsystem.

Zündung aus, Auto abschießen 5 Minuten warten und es geht wieder. Dann wird es wohl von irgendeinem Watchdog abgeschalten und startet dann korrekt neu. Wenn ich dass das Nächste mal habe, ziehe ich die Sicherung vom Soundsystem. Mal schauen was da passiert.

SW: 1803
 
Thema:

Skoda Softwareversion 22 -> 1889 und 1886

Oben