Skoda Felicia AEF 1.9 als Bootsmotor. Einspritzpumpe fördert nicht...Frage an die alten Hasen.

Diskutiere Skoda Felicia AEF 1.9 als Bootsmotor. Einspritzpumpe fördert nicht...Frage an die alten Hasen. im Skoda Felicia Forum Forum im Bereich Skoda Forum; Hallo Liebe Leute, bevor es los geht, möchte ich mich kurz vorstellen. Ich bin ein Maschbau Student aus Köln und kein gelernter Mechaniker...

Kais

Dabei seit
13.05.2021
Beiträge
1
Zustimmungen
0
Hallo Liebe Leute,

bevor es los geht, möchte ich mich kurz vorstellen. Ich bin ein Maschbau Student aus Köln und kein gelernter Mechaniker. Natürlich bin ich technikaffin und schraube schon seit ich denken mehr weniger erfolgreich an Autos, Motorrädern etc. rum. Ich habe mir alles was ich kann selber beigebracht, was natürlich auch bedeutet, dass ich öfter über Wissenlücken stolpere und einen Motoreinbau, den ich bei dem folgenden Projekt gemacht habe und gleich näher Beschreiben werde, mache ich zum ersten Mal. Also entschuldigt mich bitte, wenn ich bestimmte Dinge nicht weiß, oder nur stümperhaft Beschreiben kann.

Ich habe mir vor kurzem ein hübsches Kajütboot in Dorsten gekauft. Mit dabei war der alte Motor (ehem. T4 1.9l, wahrscheinlich MKB 1Y) und ein Austauschmotor (Skoda Felicia 1.9l AEF), wobei ich erst gestern rausgefunden habe, dass es kein Caddy oder Seat Motor, wie vorher angenommen, sondern eben der aus dem Felicia und Co. ist.

Ich würde wahrscheinlich auch immer noch denken, dass es ein Caddy-Motor wäre, wenn da nicht diese kleine aber feine Unterschied der verschiedenen Diesel-Einspritzpumpen wäre. Es hat wirklich lange gedauert, bis ich endlich auch folgendes Video gestoßen bin ( Skoda - Sevice 8 - 1.9 Diesel Engine (1996) ; zu finden bei Youtube) , wo eine grundlegende Erklärung des Motors auf englisch zu finden ist. Dort habe ich das sog. "Engine-Load-Potentiometer" (Bild füge ich unten ein) entdeckt, welches ich bisher nur dort gesehen habe und welches von Anfang an für Verwirrung bei den Leuten gesorgt hat, welche ich zu Rate gezogen habe. Ich versuche mich nun kurz fassen, damit hier kein Roman entsteht.

Ich habe folgende Kabel und Anschlüsse die vom Armaturenbrett des Boots nach hinten zum Motor gehen und die ich wie ich meine und an Hand der alten Kabelbeschriftungen angeschlossen habe:

- "Klemme 15" für Zündung (2 rote Kabel zusammen an das gelbgrüne Kabel des Magnetventils der Einspritzpumpe)
Wenn ich die Zündung einschalte kommt auf einem der o.g. Kabel Batteriespannung (ca. 13V) und auf dem anderen 0,5 V
Bei ausgeschalteter Zündung ein Kabel 0V und das andere 0,4 V


- "Vorglühanlage" (2 rotweiße Kabel zusammen an den Vorglühkontakt der an das Stromband für die Glühkerzen führt)
- "Massekabel" (2 schwarze Massekabel die leider nicht gut Beschriftet waren gehen zum Massepunkt am Anlasser
- "Lichtmaschine" (1 dickes schwarzes Pluskabel welches an der + Schraube der Lichtmaschine angeschlossen werden soll UND 2 dünne Kabel blauweiß und schwarz, welche an den Stecker der Lichtmaschine angeschlossen werden soll) Ich habe diese Kabel noch nicht angeschlossen, weil ich den Stecker nicht habe und meine weder die Kontaktkabel noch das Pluskabel für einen Motorstart zu brauchen. Ist das korrekt?
- "Einspritzpumpe" Zulauf und Rücklauf sind angeschlossen und dort kommt Diesel über einen Wasserabscheider an.

ALLE OBEN BESCHRIEBENEN KABEL GEHEN DURCH EIN PLASTIKGEHÄUSE, WELCHES MIT EINEM GROßEN SCHWARZEN RELAIS (VORGLÜH + KRAFTSTOFFRELAIS ??? ) VERBUNDEN IST.

- Kabelstrang Anlasser läuft über das Anlasserrelais zum Anlasser und der dreht bei Betätigen des Startknopfs.
- Alle anderen Kabel und Sensoren wie Öldruck, Wassertemperatur etc. sind NOCH NICHT angeschlossen, weil ich der Meinung bin, das diese für einen Erststart nicht benötigt werden. Verbessert mich gerne, wenn ich falsch liege.

Das ECS Electronic Control System, sprich der Schwarze kleine Kasten der ähnlich einem Relais aussieht, habe ich nicht, also auch nicht angeschlossen. (Bild füge ich unten ein)

Was noch wichtig ist: Ich brauche bei dem Bootsmotor weder AGR, noch Katalysator oder irgendwelche Abgasregelungen. Der Motor soll einfach nur laufen und wird zu 99% bei einer Drehzahl von 2300 U/min laufen, damit ich voran komme.

WAS IST NUN MEIN PROBLEM???


- der Anlasser dreht
- die Funktion der Glühkerzen habe ich noch gemessen, bisher nur mit Startpilot versucht nachzuhelfen
- !!! DIE EINSPRITZPUMPE FÖRDERT NICHT !!! , bedeutet an der Dieselleitung (Getriebeseite, sprich die am weitesten entfernte), welche ich abgeschraubt habe, kommt bei betätigen des Anlassers kein Diesel an. Beim Starten habe ich den Hebel für den Gaszug betätigt und mit Startpilot heult der Motor auch kurz auf, je nachdem wie weit ich den Hebel betätige.
Es wird auch an der Zuleitung der ESP kein Diesel weggesaugt.
- Das Magnetventil klickt bei Betätigen der Zündung
- Das große schwarze Relais, welches ich als Vorglüh bzw. Kraftstoffrelais identifiziere (siehe oben beschrieben) arbeitet, wenn ich es überbrücke und an 12V anschließe, sollte also funktionieren
- Nachdem ich die Messingmutter unter der Zuleitungsschraube der Einspritzpumpe herausgeschraubt habe, habe ich 3 Kabel entdeckt, die abgeknipst waren ( ich glaube blauweiß und lilaschwarz und noch ein anderes Kabel, glaube es war gelb) SIND DIE WICHTIG???
- Was hat es mit diesem ENGINE LOAD POTENTIOMETER aus sich? Läuft die Pumpe auch ohne das Teil?? (Bild füge ich unten an)
- Was ist mit dem RELAIS 60 welches ich durch Relais 409 ausgetauscht habe. Geht das überhaupt und sorgt das auch gleichzeitig mit für das Vorglühen? (Bild füge ich unten an)
-Ich muss nochmal nachschauen, ob die ESP einen Wegfahrsperre-Mechanismus eingebaut hat, das wäre wohl auch noch eine mögliche Ursache, oder?


Der alte T4 Motor lief mit diesem Setup an Relais und Anschlüssen usw. vorher. Das einzige was ich geändert habe ist das große schwarze Vorglüh- Kraftstoffrelais. Das war vorher mit der VW Nummer 60 und war kaputt. Dort habe ich jetzt das mit der Nummer 409 eingebaut. Dies hat einen PIN mehr, wobei ich denke, das müsste auch damit gehen. Eventuell muss ich es überbrücken??? Kommt deshalb kein oder ein falsches Signal über Klemme 15 zur Kraftstoffpumpe??? Da würde ja das Klicken des Magnetventils dagegen sprechen, also eher nicht würd ich sagen.



Anbei findet ihr beschriftete Bilder von dem Ausgangsmaterial und der neuen Einbausituation.

Ich bin morgen, sprich Freitag wieder am Boot und werde mal Bilder für euch machen.

Danke im Voraus für Infos!
 

Anhänge

  • ECS STEUERGERÄT.jpg
    ECS STEUERGERÄT.jpg
    82,2 KB · Aufrufe: 19
  • ENGINE LOAD POTENTIOMETER was auch immer das heißt.jpg
    ENGINE LOAD POTENTIOMETER was auch immer das heißt.jpg
    160 KB · Aufrufe: 16
  • IST BEI MIR NICHT ANGESCHLOSSEN.jpg
    IST BEI MIR NICHT ANGESCHLOSSEN.jpg
    162,9 KB · Aufrufe: 22
  • BEISPIELBILD ALTE PUMPE.jpg
    BEISPIELBILD ALTE PUMPE.jpg
    635 KB · Aufrufe: 20
  • BEISPIELBILD NEUE PUMPE FELICIAMOTOR.jpg
    BEISPIELBILD NEUE PUMPE FELICIAMOTOR.jpg
    398 KB · Aufrufe: 19
  • ALTES RELAIS 60 KAPUTT.jpg
    ALTES RELAIS 60 KAPUTT.jpg
    90,4 KB · Aufrufe: 19
  • RELAIS 409 NEU EINGEBAUT.jpg
    RELAIS 409 NEU EINGEBAUT.jpg
    120 KB · Aufrufe: 17
Zuletzt bearbeitet:

Skoda742

Dabei seit
11.12.2009
Beiträge
670
Zustimmungen
123
Hallo,

erst mal ist das ein schönes Projekt was Du Dir da ausgesucht hast.
Ich habe selber keinen Felicia Diesel, kann Dir aber zumindest einige Infos dazu geben.
Der Felicia Diesel hat auch eine Wegfahrsperre verbaut. Beim Diesel wird da ein Kraftstoffabschaltventil über das Krafstoffabschaltventil Steuerteil geschaltet.
Das Motorsteuergerät benötigt das Drehzahlsignal vom Generatoranschluss W, sonst läuft der Motor im Notlauf. Das Motorsteuergerät regelt z.B. auch die Leerlaufanhebung bei kaltem Motor und unter Last (eingeschaltetes Licht, Heckscheibenheizung,...).

Im Felicia Haynes Manual ist z.B. auch ein Schaltplan vom Diesel drin.
"Haynes Felicia Diesel Diagram - Google Suche"

Hier gibt es z.B. den Reparaturleitfaden für die AEF Einspritzanlage:
"Werkstatthandbuch Skoda Felicia 1,9l Diesel Motor AEF Vorglüh- u Einspritzanlage | eBay"

Das Kraftstoffabschaltventil sitzt oben an der Einpritzpumpe.
Das kann man vielleicht auch manuell schalten und braucht dann das Motorsteuergerät mit Wegfahrsperre und AGR nicht mehr anschließen.
Die Glühkerzen muss man dann anders ansteuern.

VG
 
Thema:

Skoda Felicia AEF 1.9 als Bootsmotor. Einspritzpumpe fördert nicht...Frage an die alten Hasen.

Skoda Felicia AEF 1.9 als Bootsmotor. Einspritzpumpe fördert nicht...Frage an die alten Hasen. - Ähnliche Themen

Skoda Fabia SDI springt nicht an aber dreht: Hallo zusammen, ich habe ein merkwürdiges Problem. Mein Anlasser lief nach, deswegen habe ich Ihn ausgebaut gereinigt und wieder eingebaut...
Oben