Skoda Fabia II - Laderegler / Lichtmaschine

Diskutiere Skoda Fabia II - Laderegler / Lichtmaschine im Skoda Fabia II Forum Forum im Bereich Skoda Forum; Hi ! Heute zeigte sich die rote Batteriekontrollleuchte an meinem Fabia II 1.6L TDI (8004 AKG) kurz nach dem Losfahren. Hab angehalten und...

TgPass

Dabei seit
15.03.2015
Beiträge
62
Zustimmungen
5
Hi !

Heute zeigte sich die rote Batteriekontrollleuchte an meinem Fabia II 1.6L TDI (8004 AKG) kurz nach dem Losfahren.
Hab angehalten und nachgemessen, an der Batterie liegen bei laufendem Motor 11,1V an.
Daher tippe ich auf die Lima oder verschlissene Kohlen.
Kann man den Laderegler (Kohlen) ohne weiteres ausbauen und beurteilen ob es eine komplette Lima oder nur der Regler sein muss ?
Wie komme ich da am geschicktesten ran ?
 

Skoda742

Dabei seit
11.12.2009
Beiträge
772
Zustimmungen
158
Hallo,

die älteren Spannungsregler mit D+ Anschluss konnte man noch prüfen. Bei den neueren habe ich das noch nicht gemacht. Kann sein, dass es da genauso geht.
Hier mal ein guter Link aus dem T4 Forum zum Generator.
"https://www.t4-wiki.de/wiki/Lichtmaschine"

In dem Oldtimer Markt Video wird ab etwa Minute 6:10 gezeigt, wie man einen Spannungsregler überprüfen kann
"
"

Gruß
 

TgPass

Dabei seit
15.03.2015
Beiträge
62
Zustimmungen
5
Danke ! Vermute mal es wird nur der Regler sein. Bei gut 200.000km könnten die Kohlen einfach runter sein.
Hat man dort die Chance den Regler im eingebauten Zustand der Lima zu tauschen ?
 

Skoda742

Dabei seit
11.12.2009
Beiträge
772
Zustimmungen
158
Ich habe selber keinen Fabia, darum kann ich nicht sagen, wieviel Platz da im Motorraum bei dem Generator vorhanden ist.
Mit etwas Glück geht es ohne den Generator auszubauen. Würde einfach schauen.
Auf jeden Fall vorher die Minus Leitung der Batterie abklemmen.
Nach dem Schaltplan vom T4 Forum, muss man bei den neueren Spannungsreglern vermutlich auch noch den Anschluss L mit Vorwiderstand an B+ anschließen, damit man den Regler wie im obigen Video testen kann.
 

TgPass

Dabei seit
15.03.2015
Beiträge
62
Zustimmungen
5
Leider hat der Reglertausch im eingebauten Zustand der Lima nicht geklappt.
An die zweite dicke Mutter konnte man einfach nichts ansetzen.
Weder Nuss noch Vielzahn oder Schlüssel wollten drauf zumal diese Mutter auch einfach viel flacher ist als die Mutter des + Pols.
Sie muss aber ab um den Deckel los zu bekommen, denn unter dem Deckel würde dann der Regler sitzen.

B4B22AE2-7803-42BA-8D0D-201BEFB27378.jpeg

3DC0040E-45A5-4838-BFB3-124BCD000A16.jpeg
 

Skoda742

Dabei seit
11.12.2009
Beiträge
772
Zustimmungen
158
Falls nicht schon verwendet, vielleicht mit einer 3/8" Knarre versuchen und vorher mit etwas Rostlöser einsprühen.
Das ist eine 13 mm Mutter, oder?
Eventuell mit Langnuss oder Verlängerung versuchen, wenn man sonst nicht gerade ansetzen kann. So viel Platz ist aber anscheinend nicht vorhanden?
Wenn das alles nicht geht, bleibt wahrscheinlich nur der Ausbau vom Generator übrig.
Welche Größen haben denn die Muttern?
Im T4 Forum ist bei dem Bild der Deckelbefestigung die B+ Mutter kleiner als die hintere, die jetzt nicht los gehen will.
"https://www.t4-wiki.de/wiki/Datei:Elektrik_Lichtmaschine_2000_Befestigung_Deckel.jpg"
 
Zuletzt bearbeitet:

TgPass

Dabei seit
15.03.2015
Beiträge
62
Zustimmungen
5
Das Problem liegt schlicht darin das die Nuss nicht auf die Mitter will, da bringt der Rostlöser leider nichts.
Weder 1/2 noch 1/4 Zoll gehen drauf, einfach keinen Pack An.
Die Mutter ist wie gesagt auch viel flacher, wenn da die Nuss nicht 100% gerade drauf kommt und mit Druck gehalten werden kann klappt’s nicht.

Um eine vernünftige Verlängerung ansetzen zu können sitzt leider der Ölkühler davor.
Und vor der Mutter sitzt noch ein Wasserschlauch.
Beides wollte ich nicht lösen, wobei ich das wohl auch nur beim Ölkühler hin bekommen hätte.
76E063E7-6B9E-4B95-BDAC-EF4DF5578625.jpeg
 
Zuletzt bearbeitet:

TgPass

Dabei seit
15.03.2015
Beiträge
62
Zustimmungen
5
Wen es interessiert.. es war übrigens eine 15er Nuss :)
Nach dem Ausbau der Lima war auch das Ansetzen kein Problem.
Allerdings hatte die Lima auch noch ca. 0,5mm axiales Spiel weswegen ich jetzt nicht nur den Regler sondern komplett getauscht hab.
Der innere Schleifring war auch deutlich eingelaufen und die Kohlen unterschiedlich abgenutzt.

War der Tausch jetzt notwendig oder nur „Nice to have“ ?

28FFE602-BDA6-4D48-BF74-6A0C64CE0427.jpeg

5073B341-9109-4098-BD07-CAA4D42FED59.jpeg
 
Thema:

Skoda Fabia II - Laderegler / Lichtmaschine

Oben