Skoda 440 Fehlzündungen aus Vergaser

Diskutiere Skoda 440 Fehlzündungen aus Vergaser im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Ich habe vor kurzem einen Gabelstapler mit Skoda 440 Motor gekauft. Nach einigen anderen Reparaturen habe ich jetzt das Problem, dass er kalt nur...

  1. #1 Andi_89, 14.01.2021
    Andi_89

    Andi_89

    Dabei seit:
    19.12.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Ich habe vor kurzem einen Gabelstapler mit Skoda 440 Motor gekauft.

    Nach einigen anderen Reparaturen habe ich jetzt das Problem, dass er kalt nur mit Starthilfespray anspringt und danach auch nur schlecht Gas annimmt, bzw. auch Fehlzündungen durch den Vergaser hat.

    Das Ventilspiel habe ich bereits überprüft, auch die Kompression (liegt zwischen 8 und 10 Bar).

    Der Vergaser war wegen der langen Standzeit sehr verdreckt und wurde gereinigt. Die Benzinpumpe wurde erneuert und die Beschleunigerpumpe funktioniert auch.

    Die Zündung konnte ich bisher nicht wirklich prüfen, weil ich leider keine Unterlagen zum Motor habe. Beim Abblitzen war der Zeiger an der Kurbelwelle in der Mitte der Markierungen.

    Weiß jemand Rat, oder kann mir sagen, auf welcher der Striche der Zündzeitpunkt sein muss?
     
  2. #2 joergs1202, 14.01.2021
    Zuletzt bearbeitet: 14.01.2021
    joergs1202

    joergs1202

    Dabei seit:
    22.04.2013
    Beiträge:
    119
    Zustimmungen:
    30
    Ort:
    14806
    Fahrzeug:
    1202(1963)120L(1990)3xForman Solitaire(1994),Favorit Silverline(1994)
    Werkstatt/Händler:
    Meine Scheune!
    Kilometerstand:
    Viele km.....
    Hallo Andi,

    die Fehlzündungen könnten von falsch aufgesteckten Zündkabeln kommen oder wenn der Vergaser Nebenluft zieht.Oben rechts am Zündverteiler anfangen 1-3-4-2 im Uhrzeigersinn.Der Zündzeitpunkt sollte etwa
    bei 3,5°+-1,5° liegen.Also etwa auf dem ersten kleinen Strich wenn der Motor diese Markierungen schon hat, oder gab es die erst ab dem S100 ?
    Wenn der Motor läuft mal mit Bremsenreiniger vorsichtig !!! den Vergaser,die Dichtung,denn Flansch und denn Ansaugkrümmer ansprühen.Geht die Drehzahl kurzzeitig hoch,ist eine Dichtung kaputt oder eine Dichtfläche verzogen.
    Wenn er schlecht startet und schlecht Gas annimmt könnte die Reinigungsaktion auch noch nicht gründlich genug gewesen sein.Die Leerlaufdüsen und Gemischdüsen sind ja von dem Sprit häufig hartnäckig zugesetzt.
    Wenn die Möglichkeit besteht mal den Vergaser zerlegt 20 Minuten in ein großes Ultraschallbad legen,hat mein Moppedschrauber.Bin jedesmal erstaunt wie gut das geht.

    Ist da noch der Einfachvergaser drauf?

    Evtl.mal ein gutes Bild hier einstellen.

    Und weiter berichten.

    Jis dann Jörg
     
  3. #3 joergs1202, 14.01.2021
    joergs1202

    joergs1202

    Dabei seit:
    22.04.2013
    Beiträge:
    119
    Zustimmungen:
    30
    Ort:
    14806
    Fahrzeug:
    1202(1963)120L(1990)3xForman Solitaire(1994),Favorit Silverline(1994)
    Werkstatt/Händler:
    Meine Scheune!
    Kilometerstand:
    Viele km.....
    Hallo,

    ich noch mal.
    Mal die Drehzahl erhöhen und mit einer gut!!! isolierten Zange jedes Zündkabel einzeln abziehen und wieder drauf stecken.Da muss sich eine deutliche Drehzahlschwankung einstellen.
    Mal den Zündverteiler prüfen ob die Unterdruckverstellung noch arbeiten.
    An dem dünnen Schlauch saugen,die Grundplatte unter dem Verteilerfinger muss sich deutlich bewegen und auch wieder zurück gehen.
    Anbei mal noch ein Sammelfoto.
    20210114_212958.jpg

    Bis dann Jörg
     
  4. #4 Andi_89, 15.01.2021
    Andi_89

    Andi_89

    Dabei seit:
    19.12.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Ich habe den Vergaser gerade noch einmal zerlegt und gereinigt. Als ich ihn bekommen hatte, war er schon wirklich sehr verdreckt. Auch die Dichtfläche war gut verzogen. Die habe ich plangeschliffen.
    Danach ist der Motor relativ gut angesprungen. Das Problem mit den Fehlzündungen und der Gasannahme habe ich aber immer noch.

    Hier ein Foto der Zündkabel:
    IMG_20210115_142704.jpg

    Zündkabel einzeln abziehen hab ich schon getestet (natürlich hat es mir trotz Zange ein paar mal ordenlich eine gewischt :D). Man merkt bei jedem Kabel einen Unterschied im Motorlauf, also denke ich sollte es passen. Obwohl es nach deiner Beschreibung falsch ist.

    Die Zündung werde ich jetzt gleich nochmal kontrollieren.

    Vergaser ist übrigens der Jikov DIF-23
     
  5. #5 Andi_89, 15.01.2021
    Andi_89

    Andi_89

    Dabei seit:
    19.12.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Update:

    Die Zündung war auf maximal vor OT, also der Verteiler war auf der Skala auf Maximalstellung. Jetzt habe ich sie auf den ersten Strich an der Kurbelwelle eingestellt. Die Fehlzündungen sind damit aber noch schlimmer geworden.
    Die 0 auf den Markierungen habe ich gestern gar nicht gesehen.

    Die Unterdruckverstellung sollte funktionieren. Zumindest bewegt sich die Grundplatte, wenn ich am Schlauch sauge.
     
  6. #6 joergs1202, 15.01.2021
    joergs1202

    joergs1202

    Dabei seit:
    22.04.2013
    Beiträge:
    119
    Zustimmungen:
    30
    Ort:
    14806
    Fahrzeug:
    1202(1963)120L(1990)3xForman Solitaire(1994),Favorit Silverline(1994)
    Werkstatt/Händler:
    Meine Scheune!
    Kilometerstand:
    Viele km.....
    Hallo Andi,

    also wenn ich nicht ganz auf dem falschen Dampfer bin sind deine Zündkabel falsch angeschlossen.
    Ich bin aber gerade auf Arbeit, komme also nicht an die Bücher ran.
    Bei dem Kabel abziehen sollte die Drehzahl deutlich absinken und der Motor "humpeln",Kabel wieder drauf,Motor läuft wieder "rund".
    Ich habe mal in deinem Foto rumgemalt.
    Steck doch mal die Kabel um,1 ist eigentlich rechts oben auf dem Zündverteiler.
    Das geht bei dir an die 4.
    3 geht an 1.
    4 geht an 2.
    2 geht an 3. 20210115_161928.jpg
    Also im Uhrzeigersinn auf 1-3-4-2 stecken.
    Wenn das nicht hilft müssen evtl..mal noch andere Schrauber antworten.

    Bis dann Jörg
     
  7. #7 Andi_89, 15.01.2021
    Andi_89

    Andi_89

    Dabei seit:
    19.12.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Hi,

    danke für das Foto. Hab es gerade so getestet, aber so läuft der Motor leider gar nicht.

    Ich hab hier noch ein Video auf Youtube hochgeladen:

    Vielleicht macht es auch Sinn, einfach mal einen anderen Vergaser zu kaufen? Meiner war wie gesagt sehr verdreckt und auch das Metall war schon angegriffen.

    Was mir auf einigen Fotos aufgefallen ist:
    Screenshot_20210115_180952.jpg
    Nr1 ist bei mir verschlossen und Nr. 2 gibt es bei mir auch nicht
     
  8. #8 Luchs96, 15.01.2021
    Luchs96

    Luchs96

    Dabei seit:
    15.10.2017
    Beiträge:
    113
    Zustimmungen:
    10
    Ort:
    Dresden
    Fahrzeug:
    Skoda 1000 MB 1968, Skoda Felicia 1961
    Werkstatt/Händler:
    Privat, durch mich gehegt und gepflegt
    Kilometerstand:
    35000
    Hast du den Zündzeitpunkt bei Leerlaufdrehzahl überprüft? Denn die Fliehgewichte beginnen schon bei 900 Umdrehung eine Zündzeitpunktverstellung hervorzurufen.
    Hast du auch mal das Gemisch kontrolliert? Der Vergaser knallt auch, wenn es zu mager ist. Die Gemischschraube sollte als Grundeinstellwert so 2,5 Umdrehungen herausgeschraubt sein. Die Nummer 2 bei deinem zweiten Bild ist für die Kurbelgehäuseentlüftung für die Eckmotormodelle. Da würde er auch dann Nebenluft ziehen. Das dient dazu, dass der Ölfilm an der Drosselklappe vorbeigesaugt wird.
    Viele Grüße Lukas.
     
  9. #9 Andi_89, 16.01.2021
    Andi_89

    Andi_89

    Dabei seit:
    19.12.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Ich habe die Zündung bei abgezogenem Unterdruckschlauch eingestellt.

    Weißt du vielleicht, welches Ventilspiel korrekt ist und ob der Motor warm oder kalt sein muss?
     
  10. kat

    kat

    Dabei seit:
    11.06.2006
    Beiträge:
    288
    Zustimmungen:
    17
    Hallo,
    ich weiß jetzt nicht genau, wie es beim 440 ist, aber beim 1000MB hatte ich mal den Verteiler um 180° verdreht eingebaut. Da musste ich dann die Kabel entsprechend umstecken.

    Grüße
     
  11. Friederike

    Friederike

    Dabei seit:
    21.08.2020
    Beiträge:
    2
    Zustimmungen:
    1
    Ich habe dazu folgendes gefunden auf :
    w w w.osttimer.de/Eshop/files/skoda-440-spartak.pdf

    Zündkerze Elektroendabstand: 0,7 – 0,85 mm
    Zündverteiler - Abstand zwischen den Kontakten 0,3 – 0,4 mm
    Zündfolge: 1 - 3 - 4 - 2
    Zündvorlauf: 14° / 80
    Ventilspiel:
    Einlassventil: 0,1 mm
    Auslassventil: 0,15 mm

    Gruß Rike
     
  12. Andi_89

    Andi_89

    Dabei seit:
    19.12.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Die Ventile und die Zündung habe ich mittlerweile nochmal kontrolliert. Auch die Zündfolge stimmt (habe sie auch mit den Ventilständen kontrolliert).

    Mir ist aufgefallen, dass die Fehlzündungen irgendwann aufhören, sobald der Motor wärmer wird. Das passiert auch ab und an, wenn ich den Motor abstelle und dann wieder starte.

    Ich habe jetzt auch einen nagelneuen Vergaser, sowie neue Zündkabel und eine neue Verteilerkappe samt Verteilerfinger eingebaut.
     
  13. S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    201
    Zustimmungen:
    9
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Andi,
    Für mich sieht das so aus als wenn der Motor irgendwo Falschluft (vermutlich am Krümmer) zieht bzw der Vergaser zu mager eingestellt ist.
    Ich hatte ein ähnliches Problem mit einen EDSR Vergaser. Mit etwas Motorendichtmasse auf der Vergaserfußdichtung war der Fehler behoben.
    Meines Erachtens würde ich die Zündung als Fehlerquelle ausschließen.

    Viele Grüße Micha
     
  14. kerrman

    kerrman

    Dabei seit:
    22.07.2014
    Beiträge:
    110
    Zustimmungen:
    9
    Ich habe am EDSR & SEDR Vergaserfuß gute Erfahrungen mit Curil K2 gemacht, hält seit langem dicht und ist auch laut Datenblatt benzinbeständig. Motorlauf war danach erst gut einstellbar.
     
Thema:

Skoda 440 Fehlzündungen aus Vergaser

Die Seite wird geladen...

Skoda 440 Fehlzündungen aus Vergaser - Ähnliche Themen

  1. Skoda Fabia Kombi 1.2 6Y (2005) Typschlüsselnummer gesucht

    Skoda Fabia Kombi 1.2 6Y (2005) Typschlüsselnummer gesucht: Hallo zusammen, ich habe gebraucht einen Skoda Fabia Kombi 1.2 6Y 47 kW, 64 PS bekommen, der 07.2005 das erste mal zugelassen worden ist. Nun...
  2. Skoda Octavia: Funkschlüssel defekt

    Skoda Octavia: Funkschlüssel defekt: Hallo zusammen, ich haben einen Octavia als Re-Import, der jetzt etwas mehr als 2 Jahre ist und, was soll ich sagen, heute, von jetzt auf gleich...
  3. Hydrostößel Skoda Fabia 6Y 1.9Sdi 47kW

    Hydrostößel Skoda Fabia 6Y 1.9Sdi 47kW: Hallo. ich muss bei meinem Fabia die hydrostößel tauschen und wollte mal fragen ob schon jemand Erfahrungen damit gemacht hat und mir evtl. ein...
  4. Verkaufszahlen Skoda Auto in 2020

    Verkaufszahlen Skoda Auto in 2020: Servus, hier ein Link zu den Verkaufszahlen in 2020: ŠKODA AUTO liefert im Jahr 2020 trotz COVID-19-Pandemie weltweit über eine Million Fahrzeuge...
  5. Skoda 440 (Octavia usw.)

    Skoda 440 (Octavia usw.): Fährt hier zufällig jemand so ein Auto? Ich träume von einem solchen und wollte mal nachfragen, welche Probleme bei diesem Wagen vielleicht auf...