Sitzmemory geht nicht mehr (VCDS)

Dieses Thema im Forum "Skoda Octavia III Forum" wurde erstellt von cybertech1976, 31.03.2016.

  1. #1 cybertech1976, 31.03.2016
    cybertech1976

    cybertech1976

    Dabei seit:
    18.12.2013
    Beiträge:
    157
    Zustimmungen:
    0
    Ort:
    Raum Düren
    Fahrzeug:
    Octavia Combi III Elegance 2.0 TDI 110KW Black Magic Perl - Shine schwarz
    Kilometerstand:
    45000
    Hallo.

    Mein Fahrer-Sitzmemory geht nicht mehr. Wenn ich mit VCDS versuche den Fehlerspeicher zu löschen bleiben immer 3 fehler übrig. 2x irgendwas mit Lendenwirbelsäulenverstellung und 1x Grundeinstellung nicht vorgenommen.
    Im Menüpunkt Grundeinstellung habe ich drei Optionen:
    Nominierung
    zurückstellen auf Werkseinstellung
    zurückstellen auf Nominierung

    Wenn ich Nominierung mache, dann fährt der Sitz ein wenig hin und her und anfangs steht "läuft" im Statusfenster. Dann irgendwann fährt er nicht mehr und es steht "läuft nicht" im Statusfenster.

    Werkseinstelung nimmt er nicht an.

    Zurückstellen Nominierung will er noch nen Wert dazu, un da ich nicht weiss welchen kann ich da auch nix machen.

    Hab mal irgenwo gelesen, dass das ein bekanntes Problem ist und die Endpunkte neu angelernt werden sollen. Wenn es so wäre, wir geht das?

    Batterie hatte ich auch schonmal ne Stunde ab und es hat nix gebracht.

    MfG

    Cyber
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gallus83, 31.03.2016
    gallus83

    gallus83

    Dabei seit:
    24.11.2013
    Beiträge:
    49
    Zustimmungen:
    4
    Ort:
    Göppingen
    Fahrzeug:
    Octavia TSI DSG RS
    Versuch mal jede Sitzachse von Anschlag zu Anschlag zu fahren (nacheinander) und dann nochmal zu löschen. Also alles was elektrisch verstellbar ist !! Evtl. is nur die Grundeinstellung einer der Motore raus
     
  4. #3 fireball, 31.03.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.377
    Zustimmungen:
    1.708
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Am Rande: "Irgendwas mit" ist in der Regel wenig hilfreich, was die Fehlersuche angeht. Wenn man schon einen Fehlerspeicherauszug hat, ist es ratsam, selbigen auch im tatsächlichen Wortlaut, 1:1 als Textkopie oder als Scan anzuhängen.
     
    gallus83 und TinOctavia gefällt das.
  5. #4 cybertech1976, 31.03.2016
    cybertech1976

    cybertech1976

    Dabei seit:
    18.12.2013
    Beiträge:
    157
    Zustimmungen:
    0
    Ort:
    Raum Düren
    Fahrzeug:
    Octavia Combi III Elegance 2.0 TDI 110KW Black Magic Perl - Shine schwarz
    Kilometerstand:
    45000
    Alle Positionen habe ich mal angefahren, aber hat leider nix gebracht. Der letzte Fehler war kurz verschwunden, aber dann wieder da.

    Hier mal der Inhalt des Fehlerspeicher:

    Adresse 36: Sitzverst. Fahr. Labeldatei: Keine
    Steuergerät-Teilenummer: 5Q0 959 760 A HW: 5Q0 959 760 A
    Bauteil und/oder Version: Sitzmemory H06 0009
    Codierung: 001000000000000001A081808080000000008181000000F4
    Betriebsnummer: WSC 00000 000 00000
    ASAM Datensatz: EV_SeatMemorDriveSide 001015 (SK37)
    ROD: EV_SeatMemorDriveSide_SK37.rod
    VCID: 3B5C6C8E939708818A-806E
    Fehlercodes wurden gelöscht.

    3 Fehlercodes gefunden:
    9654868 - Motor für Längsverstellung der Lendenwirbelstütze
    B1352 54 [009] - Signalfehler
    bestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 4
    Fehlerhäufigkeit: 1
    Verlernzähler: 210
    Kilometerstand: 51234 km
    Datum: 2016.03.31
    Zeit: 18:11:52

    9654612 - Motor für Höhenverstellung der Lendenwirbelstütze
    B1351 54 [009] - Signalfehler
    bestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 4
    Fehlerhäufigkeit: 1
    Verlernzähler: 210
    Kilometerstand: 51234 km
    Datum: 2016.03.31
    Zeit: 18:11:52

    10489856 - Grundeinstellung nicht durchgeführt
    B2010 00 [009] - -
    bestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 7
    Fehlerhäufigkeit: 1
    Verlernzähler: 210
    Kilometerstand: 51234 km
    Datum: 2016.03.31
    Zeit: 18:11:52
     
  6. #5 fireball, 31.03.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.377
    Zustimmungen:
    1.708
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Da da zwei Motoren betroffen sind, beide mit einem Signalfehler, geht meine Vermutung in Kabelbaum... Irgendwo eine Unterbrechung in Bezug auf die Positionsrückmeldung... Sollte man wohl mal durchmessen.
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 cybertech1976, 31.03.2016
    cybertech1976

    cybertech1976

    Dabei seit:
    18.12.2013
    Beiträge:
    157
    Zustimmungen:
    0
    Ort:
    Raum Düren
    Fahrzeug:
    Octavia Combi III Elegance 2.0 TDI 110KW Black Magic Perl - Shine schwarz
    Kilometerstand:
    45000
    Gut. Die Vermutung hatte ich auch schon. Mal sehen wie morgen das Wetter wird und dann werde ich mal eine visuelle Kontrolle machen. Vielleicht gibt es ja eine Auffälligkeit wie eine beschädigte Isolierung. Zum durchmessen wäre ein Schaltplan von nutzen. Hat da jemand vielleicht was im Petto? Messen kann ich selbst. Bin gelernter Elektroniker.

    Danke für deine Einschätzung.

    Ach, nochwas... Nachdem damals mal ein produktverbessernde Massnahme durchgeführt wurde, hatte ich schonmal Probleme mit dem Memory. Leider haben die das in der Werkstatt direkt behoben und ich konnte damals nix auslesen.

    mfg
     
  9. #7 fireball, 31.03.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.377
    Zustimmungen:
    1.708
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Stromlaufplan gibt's zur Not bei Erwin...
     
Thema:

Sitzmemory geht nicht mehr (VCDS)

Die Seite wird geladen...

Sitzmemory geht nicht mehr (VCDS) - Ähnliche Themen

  1. Parksensoren schalten nicht mehr automatisch ein

    Parksensoren schalten nicht mehr automatisch ein: Hallo liebe Gemeinde. :thumbsup: Ich habe die Suche schon einmal bemüht, allerdings nix passendes gefunden. Und zwar funktionierte bis vor einer...
  2. Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr

    Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr: Hi Zusammen, ich möchte den Lichtschalter ausbauen – wie es funktioniert mit dem Reindrücken – Drehen – Rausziehen weiß ich schon. Leider hat es...
  3. Kofferraum geht nicht zu

    Kofferraum geht nicht zu: Hallo, habe da ein Problem an meinem Superb 3T von 2010 2,0TDI und zwar das die Zuziehhilfe vom Kofferraum nicht mehr funktioniert. Momentan...
  4. Tagfahrlicht und standlicht zussammen geht das?

    Tagfahrlicht und standlicht zussammen geht das?: Kann man das Standlicht und Tagfahrlicht zusammen leuchten lassen beim o2 facelift? geht beim VW T6 auch mein Arbeitsauto
  5. Sitzheizung vorne & hinten geht nicht

    Sitzheizung vorne & hinten geht nicht: Hallo, folgendes Problem: Skoda Superb Combi Exklusiv, 2.0 TDI, BJ 2011 Die Sitzheizung vorne und hinten wird nicht warm bzw. arbeitet nicht....