Sicherung 20 (15A) Zündtrafo defekt

Diskutiere Sicherung 20 (15A) Zündtrafo defekt im Skoda Felicia Forum Forum im Bereich Skoda Forum; Habe nen Feli 1.6er GLXi 96er Baujahr Benziner 68PS mit 1.3 MPI Motor (6U1): Fehlerbild = Springt nicht an, weil Sicherung 20 (Motor, Zündtrafo)...

  1. olbo

    olbo

    Dabei seit:
    17.01.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Habe nen Feli 1.6er GLXi 96er Baujahr Benziner 68PS mit 1.3 MPI Motor (6U1):
    Fehlerbild = Springt nicht an, weil Sicherung 20 (Motor, Zündtrafo) immer durchfeuert.

    Vorgeschichte:
    An Lima wurden Kohlen gewechselt, weil runter (Batteriesymbol leuchtete/flackerte bei geringer Drehzahl - bei einer Kohle war die Feder zusammenkorodiert).
    Am Vorschalldämpfer (von Kat kommend) war Rohr oberhalb gerostet. Blech drübergeschweisst und mit Rostschutz überzogen.
    Nach 30km Fahrt - Leistungsabfall (runterschalten von 3. auf 2. Gang um Geschwindigkeit zu halten).
    Nach 33km Fahrt --> Sichtprüfung: KAT glüht rotgelb am Ausgang (in Richtung Vorschalldämpfer).

    Reparaturversuche:
    Endschalldämpfer ab - Ergebnis: Feli läuft 2min und fällt dann ab. Lässt sich nicht wieder starten (Sicherung 20 defekt).
    KAT ab - Ergebnis: Feli lässt sich nicht starten (Sicherung 20 defekt).
    Anlassergeräusch ist hörbar, Zündung erfolgt aber nicht.

    weitere Ansätze für morgen:
    1.) Prüfung Zündkerzen (sichtbarer Zündfunke)
    2.) Prüfung Zündspule - Wie kann man das machen?
    3.) Prüfung Lamdasonde - Kriegt man das über den Widerstand raus?
    4.) Sichtprüfung der Zündleitungen auf Marderfraß
    5.) Abschlepp-Fahrt zum Freundlichen und Fehlercode auslesen lassen. Liegts am Notlaufprogramm?

    Weitere Ideen zur Fehlersuche sind willkommen.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. olbo

    olbo

    Dabei seit:
    17.01.2009
    Beiträge:
    15
    Zustimmungen:
    0
    So, habe mal recherchiert, wie man die Lambdasonde misst.

    1.) Stecker von der Lambdasonde ziehen,
    2.) Starten
    3.) 1min. bei 2500-3000U/min laufen lassen
    4.) Aussteigen
    5.) Zwischen schwarzes und graues Kabel Spannung messen
    6.) OK = 0,3...0,9 V
    7.) Defekt = 0 V

    Kann das einer bestätigen?
    Vielleicht hat jemand nen Tip, wie hoch die Spannung bei ausgeschalteten Motor ist.

    Weiss jemand, wie ich die Diagnosebuchse auslese (Stecker-Interface + Schnittstelle am PC + Freeware-Software)?
     
  4. Timmy

    Timmy

    Dabei seit:
    09.07.2009
    Beiträge:
    1.783
    Zustimmungen:
    17
    Ort:
    15732 Schulzendorf
    Fahrzeug:
    Forman 1.3 LSi, Trabant 1.6
    Was hast du einen 1.6 oder einen 1.3?

    Stecker freesoftware usw kannst du kaufen bei ebay. Suche nach vag.com und KKL Stecker.

    Hast du beim Schweißen das Steuergerät abgeklemmt? Wenn nicht kannst du dir was durchgefeuert haben.......das zu suchen und zu finden kann dauern.

    Mit der Sonde, ja stimmt...Motor sollte Betriebstemp. haben. Und mit Motor aus kann man nichts messen. Die Sonde bringt nur Spannung, wenn auch Abgas da ist ;)
     
  5. olbo

    olbo

    Dabei seit:
    17.01.2009
    Beiträge:
    15
    Zustimmungen:
    0
    1.3 GlXi Motor (6U1) MKB=AMH
    Das Motorsteuergerät war beim Schweissen nicht abgeklemmt. Hatte mit MIG Schweissen am Auspuff eigentlich noch nie Einflüsse aufs MSG festgestellt.

    Danke für den Tip zum Auslesen, habs mir geordert für 20 EUR.
    Habe die 4er Zündspule abmontiert Nr. Skoda 047 905 104: Im Anschluss-Stecker war Wasser. Zwei Anschlüsse hatten einen Kurschschluss durch abgeplatzen Rost.

    Wie testet man die Zündspule auf Funktion?
    Mache heute gleich den Test ob Sicherung 20 drin bleibt. Hoffe MSG ist ganz. Btw. Hat jemand die Ausgangspin-Belegung vom MSG?
     
  6. olbo

    olbo

    Dabei seit:
    17.01.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Ursache gefunden. Es war die Zündspule mit integriertem Zündtrafo. Habe mir für 40 EUR beim Autoverwerter eine andere geholt und schon lief er wieder.
    Habe mich etwas herangetastet:
    1.) Sicherung 20 kam nicht bei abgesteckten Stecker von Zündspule.
    2.) Sicherung 20 zerstört im Einschaltvorgang (ohne den Feli anzulassen) bei angesteckten Stecker von Zündspule.

    Bevor ich die Ersatzzündspule eingebaut habe, mussten die Zündkerzen (Bosch Super FR7DC Kerzen für Motortyp AMH) natürlich auch nochmal raus, weil zwei von Ihnen stark verrust waren. Im Anschluss-Stecker (männlich) in der Zündspule war Wasser. Ich nehme an, dass es sie dadurch zerhauen hat. Zwischen den äußeren Kontakten war ein Kurzschluss und zwischen den inneren Kontakten gar nichts. Der Übergangswiderstand zwischen zwei Zündkanälen mit Multimeter zeigte keine Verbindung. Bei der neuen beträgt er wenige Ohm. Habe mich für eine gebrauchte entschieden, weil die neue gleich mal 116 EUR kam und mit 40 EUR kann ich mir 3 davon holen, bevor sich die neue rechnet.

    Die Lambda-Sone geprüft ergab 0,2V nach etwa 2 min. Der Anschlussstecker oben hat von links nach rechts folgende Farben schwarz/braun/braun/weiss. Weiss scheint die Masse zu sein. Zwischen weiss und braun wurde gemessen. LS ist also in Ordnung.
     
Thema: Sicherung 20 (15A) Zündtrafo defekt
Besucher kamen mit folgenden Suchen
  1. skoda 1.3 mpi sicherung

    ,
  2. sicherung 20 skoda

    ,
  3. was ist ein zündtrafo sicherung

    ,
  4. skoda fabia sicherung zündspule,
  5. fabia sicherung zündmodul 20,
  6. fabia sicherung zündmodul
Die Seite wird geladen...

Sicherung 20 (15A) Zündtrafo defekt - Ähnliche Themen

  1. MFL Probleme- defekte Lenkradtasten

    MFL Probleme- defekte Lenkradtasten: Hallo erst mal, ich bin bin neu hier und habe im Forum gesucht aber nicht das passende gefunden. Bei meinem ca 5 Jahre alten Superb, setzt bei...
  2. Meldung Licht defekt und PDC Ausfall bei kalten Temperaturen

    Meldung Licht defekt und PDC Ausfall bei kalten Temperaturen: Folgendes Kuriosum stellt sich bei meinem Dicken während der letzten kalten Tage ein: Die PDC spinnt (mal gehts, mal kommt ein langer Piepton und...
  3. Fensterheber Fahrerseite defekt - Kosten?

    Fensterheber Fahrerseite defekt - Kosten?: Hallo, der Fensterheber bei meinem Fabia Baujahr 2004 hat sich verabschiedet. Kann mir jemand was zu den Kosten sagen, wenn ich ihn in der...
  4. Schon wieder ein Defekt?

    Schon wieder ein Defekt?: Hallo zusammen! Mein O3 Bj 2014 nervt mich langsam gewaltig. Zuerst war der DSG-Schalthebel scharfkantig und musste getauscht werden. Dann...
  5. Turbo defekt nach ca. 4000 km

    Turbo defekt nach ca. 4000 km: Hallo zusammen, habe vor einem Monat (12/2016) einen gebrauchten Skoda Octavia III Combi L&K 1.8 TSI 7-DSG gekauft. Das Fahrzeug war zuvor ein...