Servo-Lenkung im Fabia macht Probleme

Diskutiere Servo-Lenkung im Fabia macht Probleme im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo zusammen, wir haben einen Fabia Bj. 2001 mit ca 100.000 km auf dem Tacho und den besagten Problemen mit der Servo-Lenkung . einige...

  1. #1 Fabia 16V 55kw, 10.01.2010
    Fabia 16V 55kw

    Fabia 16V 55kw

    Dabei seit:
    02.12.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    wir haben einen Fabia Bj. 2001 mit ca 100.000 km auf dem Tacho und den besagten Problemen mit der Servo-Lenkung .

    einige Symtome:

    Lichtflackern wegen der hohen Stromaufnahme der Servo-Pumpe (wenigstens ein Zeichen das sie dann arbeitet).
    bei Ausfällen die Kontrolllampe für Servolenkung - zuammen mit Ausfall der Servo-Unterstützung (Einparken zu schwergängig - hohe Geschwindigkeit zu leichtgängig - schwammiges Fahrverhalten).

    Bei Frosttemperaturen war dieser Fehler weg - sobald wieder "Plustemperaturen" wieder alle Symptome da.

    Was bereits gemacht wurde:

    Kabelbaum wegen Wassereintritt "geöffnet" auch eine Skoda-Aktion.

    neue Batterie - auch wegen des Alters.

    neuer Lenkwinkelsensor - privat alten geprüft iO. - Werkstatt hat Kosten storniert.

    neue Servo-Pumpe - dennoch Probleme vorhanden (Anschlüsse an alter Pumpe zwar angegammelt - anscheinend aber nicht die Ursache).

    sämtliche sichtbaren Anschlüsse / Kontakte von der Batterie an bis hin zu Plus- und Masseanschlüsse kontrolliert / gereinigt (wegen Korrosion).

    Regler an der Lichtmaschine überprüft.

    Abhilfe durch einen Tipp / Beitrag im Forum:

    - einen Skoda Vertragspartner in der Nähe aufsuchen

    - und den Auftrag / Hinweis angeben, das Problem nach Anleitung von Skoda durch zu führen

    (Rücksprache mit Servicetechniker von SAD und Überprüfung nach genauer Anleitung - defekter Kabelbaum Kulanzfall wegen Lenkungsausfall)

    Bei uns war der Kabelbaum iO. jedoch soll der zuvor getauschte LWS auch defekt gewesen sein. ;(


    Der "alte" LWS war ein schwarzer Sensor aus Kunststoff . Der jetzt eingebaute Sensor hat anscheinend ein Gehäuse aus Edelmetall (evtl. auch mit neuer Software - wird ja nicht verraten).

    Jedenfalls sind seit Tausch keine Probleme mehr aufgetreten ( und diese Aktion hat auch keinen € gekostet).

    Wir hoffen, das diese Info`s jetzt auch euch evtl. helfen das Problem "entgültig" zu lösen. :thumbsup:

    Tags: Skoda VW Fabia Polo Servo Lenkung Lenkgetriebe DWS LWS Drehwinkelsensor Lenkwinkelsensor Servolenkung Servopumpe Servomotor Geräusche Ausfall Aussetzer Lenkung Problem schwergängig schwammig Licht flackern Batterie Lichtmaschine Kabelbaum Bordnetz Spannungsschwankungen Elektronik Sensor aufleuchten Servolenkungssymbol Kontrollleuchte elektro-hydraulische Bj 2001 16V 55kw 75 PS
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Dieselross, 10.01.2010
    Dieselross

    Dieselross

    Dabei seit:
    21.10.2009
    Beiträge:
    43
    Zustimmungen:
    0
    Fahrzeug:
    Fabia 1 Kombi TDI 74 KW
    Kilometerstand:
    201500
    Hallo,

    also das heißt,das die besagten Probleme mit dem neuen LWS (Metalgehäuse)

    behoben sind.Habe ich das richtig verstanden ?

    Gruß Jürgen
     
  4. #3 dathobi, 10.01.2010
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    21.628
    Zustimmungen:
    890
    Kilometerstand:
    118830
    Genau diese Problem hatte ich auch schon mal gehabt als ich den Fabia Combi1 hatte. Und da sah der DWS genau so aus wie bei dir.
     
  5. #4 Fabia 16V 55kw, 10.01.2010
    Fabia 16V 55kw

    Fabia 16V 55kw

    Dabei seit:
    02.12.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Dieselross,

    jedenfalls ist nach Einbau des neuen Lenkwinkelsensor`s (Drehwinkelsensor) mit dem Metallgehäuse kein weiterer Ausfall der Servo-Lenkung mehr aufgetreten.

    Der Sensor wurde Mitte September 2009 getauscht - also bis jetzt ca. 4 Monate und gute 3000 km ohne Störung gelaufen (Vor dem Tausch hatten wir zuletzt ca. 1 - 2 Ausfälle pro Woche - nur so zum Vergleich).

    Aktualisierung am 17.10.2010 eingebunden in diesem Text.

    Seit Einbau des "Neuen" Sensors jetzt ca. 13 Monate und gute 11.000 km ohne Störung gelaufen - also scheint dieses Problem hauptsächlich am LWS-Sensor (Lenkwinkel-Sensor oder auch Drehwinkel-Sensor) zu liegen.

    Man muß schon bewußt in der Werkstatt auftreten, das diese sich mit SAD / Servicecenter in Verbindung setzen soll - um gezielt den Fehler zu finden / abzustellen.

    Ansonsten denke ich mal, wird erst mal nur "rumrepariert" - bringt der Werkstatt ja den Lohn - was aber letztendlich dem PKW Besitzer nur Geld und Zeit/Nerven kostet.
     
  6. #5 olbetec, 12.01.2010
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.896
    Zustimmungen:
    1
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    ...sind eine vergammelte Leitung vom Batterie-Sicherungskasten zur Servo-Pumpe. Es hat auch schon schöne verschmorte Kabelbäume deswegen gegeben (z.B. Pietsprook???). Als sekundäre Folge hiervon fallt an den durch die Gammelei zu klein gewordenen Restquerschintt der Leitungen zu viel Spannung ab, wenn die Pumpe mal ran muß und ordentlich Strom zieht.

    Aber eine zu hohe Unterstützung (z.B. bei schneller Fahrt) liegt aus logischer Sicht zumindest am bösen Lenkdrehratensensor (alias DWS, alias LWS etc.)...

    Munter bleiben

    OlBe
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 racer fabia, 30.01.2010
    racer fabia

    racer fabia

    Dabei seit:
    30.01.2010
    Beiträge:
    1
    Zustimmungen:
    0
    habe gerade deinen Beitrag gelesen und finde den sehr interessant. Habe einen Skoda Fabia 1,9 TDI, Baujahr 10/2000 und ca. 200.000 km drauf. Seit einiger Zeit leuchtet das Lämpchen der Servopumpe auf. Vor ein paar Wochen, leuchtete es auf und nach einmal drehen nach rechts und links war es wieder weg. Jetzt ist es aber konstant. Ich kann auch kaum mehr lenken, im Stillstand. Wenn ich damit fahre, geht es leichter. In der Skoda Werkstatt sagte man mir, die Servopumpe sei kaputt. Ich glaub das aber nicht so ganz. Wenn ich jetzt deinen Bericht so lese, könnte das doch bei mir auch die LWS sein, oder liege ich da verkehrt?

    Würde mich über ne Antwort freuen. Vielen Dank.
     
  9. #7 Nathaniel87, 20.01.2011
    Nathaniel87

    Nathaniel87

    Dabei seit:
    12.01.2011
    Beiträge:
    113
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeug:
    Skoda Octavia II Combi Elegance 2.0 TDI DSG PD DPF EZ 2008
    Werkstatt/Händler:
    Autohaus Sven Erkner
    Kilometerstand:
    108000
    Habe auch einen Fabia Bj 2001 (1,4 MPi)
    Bei mir ist das Problem das selbe.
    Der Händler bei dem ich das Auto gekauft hab, hat sich das Problem jetzt schon 2x angeschaut. Das erste Mal wurde nur der Fehler gelöscht und ich sollte "weiter fahren und beobachten". Beim zweiten Mal haben sie dann das Auto direkt für einen Halben Tag in der Werkstatt gehabt und "den Fehler gefunden". Es war angeblich ein korrodiertes Kabel. Die Lenkung war danach auch Stabil aber seit heute ist das Problem wie gehabt.

    Dem Thread entnehme ich dass der LWS getauscht werden sollte, richtig?
    Ich wollte nur wissen wie das ganze laufen soll. Ich habe nämlich 100m von meiner Haustür entfernt einen Skoda Händler und wollte mit bestimmten Fakten dort auftreten.
    Was genau soll ich da angeben, damit die mich nicht versuchen über den Tisch zu ziehen (neues Steuergerät oder ähnliches).

    Danke schon mal im Vorraus.
     
Thema: Servo-Lenkung im Fabia macht Probleme
Die Seite wird geladen...

Servo-Lenkung im Fabia macht Probleme - Ähnliche Themen

  1. Probleme mit Elektronik der Anhängerkupplung

    Probleme mit Elektronik der Anhängerkupplung: Hallo, ich hoffe ich könnt mir weiterhelfen. Ich weiß langsam nicht mehr weiter. Ich habe mir vor über einem Jahr eine abnehmbare...
  2. Die Schaltkulisse macht Geräusche

    Die Schaltkulisse macht Geräusche: Hallo zusammen, ich hab ein ganz komisches Geräusch beim Schalten in die Gänge 5 und 6 seit kurzem, leider weder hier noch im Net was...
  3. Probleme mit waeco mt-200 für zv

    Probleme mit waeco mt-200 für zv: Guten Tag Hab seit kurzen einen octavia 1 Bj. 2000 Und wollte nun die waeco an die vorhandene zv anschließen Strom und blinke hat alles super...
  4. Privatverkauf Skoda Fabia Style zu verkaufen!!!

    Skoda Fabia Style zu verkaufen!!!: Hallo liebe Skodianer, verkaufe wegen Neuanschaffung meinen geliebten Fabia Style 11480 € VHB EZ 08/2015 , 110 PS, 15800 km [ATTACH] [ATTACH]...
  5. Skoda Fabia III Combi Reifenkontrollanzeige

    Skoda Fabia III Combi Reifenkontrollanzeige: Guten Morgen zusammen, ich habe bereits die Suchfunktion genutzt aber nicht das richtige Thema finden können. Letzte Woche habe ich meinen neuen...