Sehr schlechter Radioemfang

Diskutiere Sehr schlechter Radioemfang im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo, ich habe ein Blaupunkt Bremen MP74 schon länger mit den Standardsteckern (1 8-poliger braun, 1 8-poliger schwarz) angeschlossen. Seit...

  1. sgrund

    sgrund

    Dabei seit:
    17.08.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    55411
    Fahrzeug:
    Octavia Combi Modell 99; Motor AHF 81kW
    Kilometerstand:
    187000
    Hallo,

    ich habe ein Blaupunkt Bremen MP74 schon länger mit den Standardsteckern (1 8-poliger braun, 1 8-poliger schwarz) angeschlossen.
    Seit einiger Zeit habe ich das Problem sehr schlechtem bis nicht vorhandenem Empfang bei UKW-Sendern, obwohl die Empfangsvoraussetzungen durch den Standort gegeben sind.
    Wenn ich das Radio rausziehe und an den Kabeln wackele, bekomme ich zeitweise wieder normalen Empfang. Schiebe ich das Radio wieder in den Schacht wird durch die Kabelbewegungen der Empfang während des Einschubs wieder schlechter.
    Hat jemand Erfahrungswerte welches Kabel verantwortlich für die Wackler(?) sein kann?

    Ist das silberne Teil auf dem einen Bild der Speisephantomadapter?
    Das andere Bild zeigt den einen Zentralstecker für Plus, Minus...usw. Vielleicht hilft das Bild dem einen oder anderen bei der Einschätzung des Problems.

    Die Empfangsstörungen treten von Sender zu Sender je nach Standort unterschiedlich auf, da der Emfang manchmal (aber sehr selten) gut ist weiß ich nicht was die Ursache ist?

    Ich habe eine Dachantenne, wie kann man denn prüfen ob es an der Antenne selbst liegt?

    Muss dafür der Himmel (habe einen Combi) raus? Bin mit meinem Latein am Ende.



    Gruß
    S. Grund
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Uwe

    Uwe

    Dabei seit:
    26.08.2002
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Wismar 23968
    Fahrzeug:
    Rapid Spaceback TDI Elegance
    Werkstatt/Händler:
    Autohaus Daniel Wismar
    Kilometerstand:
    46000
    Hallo,
    ob das ein Adapter ist kann ich nicht sagen- aber überprüfe mal den Festsitz aller Kabel und Stecker (besonders auch Masse).
    Das MP 74 hat 2 Antenneneingänge, im Menü kann man einstellen ob aus beiden Antennensignalen ein optimales berechnet werden soll oder ein Tuner immer einen besseren Sender sucht.
    versuche die Einstellung mal zu ändern, oder den andern Antenneneingang zu nutzen.

    Ich habe die originale Dachantenne ( mit Adapter) und eine Scheibenantenne - ich empfange bei mir (HWI) sogar teilweise Radio Brocken....- also der Empfänger selbst ist gut
     
  4. #3 Skoda-Dave, 25.12.2011
    Skoda-Dave

    Skoda-Dave

    Dabei seit:
    07.06.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Ort:
    Fontanestrasse 24159 kiel
    Fahrzeug:
    Skoda Fabia COMBI, 1,2 l 70 PS
    Werkstatt/Händler:
    Wagner & Sohn Bernburg, Autohaus baltic Kiel
    Kilometerstand:
    75744
    Hallo,
    so wie es sich bei dir an hört würde ich evtl auf einen
    kabelbruch tippen oder das sich abschirm und signal draht berühren.
    dieses problem hatte ich auch da ich aber meine adapter gleich an das
    antennenkabel angeschlosen haben.
    gruß
     
Thema:

Sehr schlechter Radioemfang

Die Seite wird geladen...

Sehr schlechter Radioemfang - Ähnliche Themen

  1. Handschaltung geht schlecht

    Handschaltung geht schlecht: Hallo Gemeinde, kann mir ev. jemand einen Tipp geben... Nach längerer Fahrt mit dem Rooster Scott 77 kw TDI (deutlich über 100 km) gehen die...
  2. Octavia III Canton - schlechterer Klang nach Update

    Canton - schlechterer Klang nach Update: Hallo, ich habe ein Problem mit meinen Canton Soundsystem seit meinem letzten Werkstattbesuch von ca. drei Wochen. Und zwar hatte ich erst das...
  3. Superb III schlechte Klangqualität mit Android Auto

    schlechte Klangqualität mit Android Auto: Ich habe in meinem S3 das Dynaudio verbaut. Wenn ich mein Sony Handy per Bluetooth verbinde und Playlisten (z.B. Amazon Musik) abspiele, ist der...
  4. Kühlmittelverlust & Springt schlecht an

    Kühlmittelverlust & Springt schlecht an: Hallo, haben einen Skoda Octavia RS 2.0TDI 5e. Habe seit paar Wochen Kühlimttelverlust: Wanrleuchte ein--> Behälter leer! Habe das Kühlmittel...
  5. 1.6 TDI startet extrem schlecht

    1.6 TDI startet extrem schlecht: Hallo zusammen, Ich fahre nun seit 2015 einen Rapid 1.6 TDI mit 56000km und Bj. 04.2013 Seit diesem Winter habe ich extreme startprobleme 10-15...