Schlechter Radioempfang bei eingeschalteter Heckscheibenheizung

Dieses Thema im Forum "Skoda Superb I Forum" wurde erstellt von Superbolli, 05.08.2009.

  1. #1 Superbolli, 05.08.2009
    Superbolli

    Superbolli

    Dabei seit:
    05.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Berlin Persiusstr. 7-8 10245 Deutschland
    Fahrzeug:
    Skoda Superb 3U 2.0 TDI DPF
    Kilometerstand:
    51900
    Hallo zusammen,

    ich fahre seit 3 Wochen einen Superb 2.0 TDI BJ 2006 mit CD Radio Symphony MP3. Wenn ich die Heckscheibenheizung einschalte wird sofort der Radioempfang schlechter. Hat jemand dieses Phänomen auch schon mal beobachtet?

    Achso, ganz nebenbei bemerkt spielt das Radio auch keine MP3´s ab, vielleicht kennt das Thema ja auch jemand.

    Danke für eine Info
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 superb-2.8, 05.08.2009
    superb-2.8

    superb-2.8

    Dabei seit:
    23.08.2007
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Lohfelden
    Fahrzeug:
    Skoda Superb 2.8 V6
    Werkstatt/Händler:
    Ostmann Niestetal
    Kilometerstand:
    123456
    Also das mit dem Radioempfang ist bei mir auch. Allerdings nur an ecken, wo der Radioempfang bei meinen vorherigen Autos schlecht war. Also bin ich trotzdem zufrieden mit dem Radio, da sonst der empfang sehr gut ist.

    Zu der MP3 Sache kann ich leider nix sagen, da mein radio sowas nicht kennt
     
  4. #3 Superbolli, 05.08.2009
    Superbolli

    Superbolli

    Dabei seit:
    05.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Berlin Persiusstr. 7-8 10245 Deutschland
    Fahrzeug:
    Skoda Superb 3U 2.0 TDI DPF
    Kilometerstand:
    51900
    Ist der Empfang an den diversen Ecken bei dir immer schlecht, oder nur wenn du die Heickscheibenheizung engeschaltet hast? Da es in meinem Fall so ist, ich stehe an der Ampel und höre Radio, schalte die Heckscheibenheizung ein .... Empfang schlecht .... ich schalte wieder ab .... Empfang spitze.



    Danke für deine Info
     
  5. #4 superb-2.8, 05.08.2009
    superb-2.8

    superb-2.8

    Dabei seit:
    23.08.2007
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Lohfelden
    Fahrzeug:
    Skoda Superb 2.8 V6
    Werkstatt/Händler:
    Ostmann Niestetal
    Kilometerstand:
    123456
    Also bei dem Superb ist der Empfang in meinem Dorf nur schlecht, wenn die Heckscheibenheizung an ist. Wenn ich sie wieder ausschalte, dann ist wieder alles okay.
    Das heißt im Winter halt ohne Sicht aus der Heckscheibe solange fahren, bis ich in der Stadt bin. Da ist der Empfang auch mit Heizung gut. Oder eben einfach CD hören :P
     
  6. #5 Superbolli, 06.08.2009
    Superbolli

    Superbolli

    Dabei seit:
    05.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Berlin Persiusstr. 7-8 10245 Deutschland
    Fahrzeug:
    Skoda Superb 3U 2.0 TDI DPF
    Kilometerstand:
    51900
    Ok.... danke für deine Informiationen. Habe jetzt in einem anderen Forum schon mal von ähnlichen Problemen gelesen. Dort kannte man das Problem. Der Antennenverstärker hatte aus irgendwelchen Gründen bei eingeschalteter Heckscheibenheizung zu wenig Strom bekommen. Möglicherweise ist das bei mir auch der Fall, muss ich mal mit meinen Kundendienstmeister drüber sprechen.

    Kann jemand noch was zu dem MP3 Thema schreiben? Wie gesagt MP3 steht auf meinem Werksradio drauf, spielt aber keine ab !!! Komischerweise geht aber das WMW-Format ??? :?:



    Danke
     
  7. #6 Superbolli, 06.08.2009
    Superbolli

    Superbolli

    Dabei seit:
    05.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Berlin Persiusstr. 7-8 10245 Deutschland
    Fahrzeug:
    Skoda Superb 3U 2.0 TDI DPF
    Kilometerstand:
    51900
    Sorry....

    ich meinete natürlich das WMA-Format. :D
     
  8. #7 blauer_wikinger, 06.08.2009
    blauer_wikinger

    blauer_wikinger

    Dabei seit:
    21.05.2008
    Beiträge:
    716
    Zustimmungen:
    6
    Fahrzeug:
    Superb 2.8 V6, BMW 750iL (E32), VW Golf VII (1.6 TDI Luftpumpe)
    Werkstatt/Händler:
    Autohaus Sörgel, Bad Elster
    Kilometerstand:
    160000
    Schau mal ins Handbuch (bei techn. Daten) des Radios. Vll kann das Radio nur MP3s mit bestimmten Bit-Raten abspielen oder kommt mit bestimmten ID-Tags nicht zurecht oder du hast eine inkompatible Ordnerstruktur auf der CD usw. Am MP3-Standard hat sich ja die letzten Jahre doch das ein oder andere geändert und das Symphony MP3 ist ja auch nicht gerade das neuste Model. Da kanns scho mal passieren, das was hakt.

    Update: Hab da was gefunden.

    Schau mal hier

    * Keine Wiedergabe von WMA (warum funktioniert das dann bei dir???)
    * Keine MP3 mit Bit-Raten größer 256 kb/s
    * Max. 8 Ordnerebenen
    * Keine Mix-CDs
    * Keine CDs mit mehr als 74 min Spielzeit
    * Keine CD-RW
    * ISO 9660 L1/L2
    * usw. usw.

    Es gibt also viel zu beachten. Deswegen rate ich dir den Technisat-Dreck einfach rauszuschmeisen und dir ein "richtiges Radio" zu kaufen (dann hast du bestimmt auch kein Problem mehr mit dem Empfang) :P :D
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Superbolli, 06.08.2009
    Superbolli

    Superbolli

    Dabei seit:
    05.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Berlin Persiusstr. 7-8 10245 Deutschland
    Fahrzeug:
    Skoda Superb 3U 2.0 TDI DPF
    Kilometerstand:
    51900
    Vielen Dank für diese aufschlußreichen Informationen. Ich werde es mal so versuchen. Vielleich ersetze ich auch das Radio.

    Danke.
     
  11. Redoe

    Redoe

    Dabei seit:
    15.01.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Die Hauptursachen von sporadischen "Empfangsausfällen" am Radio, sind meistens Kontaktprobleme auf der HF-Seite (Antennenstecker, Antennenleitungen, Antennenanschlüsse) und der Spannungsversorgung (z.B. Spannungsversorgung für Antennenverstärker).

    Heckscheibenantenne:

    Ändert sich das Empfanssignal nicht wenn die heizbare Heckscheibe eingeschaltet wird, ist die Heckscheibenantenne in der Regel i.O. Wird jedoch durch Zuschalten der HS-Hzg. das Empfangssignal schwächer (es wird von einen höheren Störpegel überlagert, das eigentliche Empfangssignal bleibt nahezu gleich) ist das ein Indiz, dass z.B. Heizdrähte, Kleber etc. der Heckscheibe selbst, die Ursachen sind.

    Nachfolgend ein paar grunlegende Prüfmöglichkeiten um den Fehler einzugrenzen.

    In den verschiedenen Foren ist häufig von "schlechtem Radioempfang" zu lesen. Grundsätzlich möchte ich einige Anmerkungen/Hinweise zu diesem Thema zu Bedenken geben.
    In der Regel ist nach Auslieferung eines Fahrzeugs, also werksseitig, der Empfang im bestehendem System gut abgestimmt. Dennoch können nach einer gewissen Zeit "Empfangsprobleme" auftreten. Diese können nur durch eine nachträgliche Veränderung innerhalb des intakten Systems auftreten. Häufige Ursachen für diese Veränderungen sind: nachträgliche Ein- bzw. Umbauten, defekte an Steckanschlüssen und Leitungen, mechanische Defekte (z.B. Antenne), defekte elektronische Module (z.B. Antennenverstärker) meist durch Eintritt von Feuchtigkeit.

    Oft zu hören:

    "Radio hat keinen Empfang", "neues Radio hat keinen Empfang", Radio ausgetauscht, kein Empfang usw.

    Ob ein Radio einen "Empfang" hat oder nicht, kann in den meisten Fällen mit einer einfachen "Wurfantenne" überprüft werden. Antennenstecker vom Radio rausziehen und eine 1m lange Litze in den Mittelanschluss der Antennenbuchse (am Radio) stecken. Mit dieser "Wurfantenne" lassen sich die meisten lokalen Sender einwandfrei einfangen. Somit ein Indiz, dass das Empfangsteil (Tuner) des Radios arbeitet!

    Übrigens, das bei einem neu gekauften Radio der Tuner defekt ist, ist eine Rarität!

    Damit das "Radio" auch arbeiten kann benötigt es eine Antenne samt Zuleitung. An der Antenne müssen elektrische Felder in kleine Spannung umgewandelt werden. Diese liegen in einer Größenordnung von einigen µV..mV und müssen (möglichst Verlustfrei) über eine Antennenleitung zum Radio übertragen werden. Ob die Antennenleitung und ihre Steckverbindungen in Ordnung sind kann folgendermaßen überprüft werden.

    Antennenleitung am Radio anschließen und an der Antenne abklemmen. An den Mittelanschluss der Antennenleitung (Antennenseite) eine Litze (Wurfantenne) anschließen und den Empfang beobachten.

    Ist der Empfang wie vorher vorhanden, ist die Antennenleitung als Fehlerursache auszuschließen. Bei dieser Prüfung ist es ratsam den Antennenstecker/Leitung am Radio etwas zu bewegen (Kontaktproblem Antennenleitung/Stecker). Eventuelle akustische "Kratzer" oder Empfangsaussetzer deuten auf eine defekte Steckverbindung hin.

    Ist die Antennenleitung nach dieser Prüfung in Ordnung, kann die "Empfangsschwäche" nur noch durch eine defekte Antenne hervorgerufen werden. Oftmals sind es mechanische Beschädigungen der Antenne selbst oder oxidierte "Antennensockel" sofern kein Verstärker verbaut ist.

    Antennen mit integrierten Verstärker benötigen eine Versorgungsspannung. Diese Versorgungsspannung wird entweder über ein separates Kabel zur Antenne geführt oder über die Antennenleitung selbst (Phantomspeisung). Bei der Phantomspeisung wird über den Mittelanschluss der Antennenbuchse am Radio eine Spannung (12V) über das Antennenkabel zum Antennenverstärker übertragen. Fehlt diese bekommt das Radio nicht genügend "Antennenspannung" und der Empfang leidet bzw. fällt komplett aus.

    Häufig zu lesen: "Nach Austausch gegen ein neues Radio kein Empfang mehr"

    Mögliche Ursache: Das "neue" Radio besitzt keine Phantomspeisung, der Antennenvertsärker arbeitet nicht mehr, somit schlechter Empfang!

    Abhilfe ist hier ein im Handel zu beziehenden "Adapter", der zwischen Radio und Antennenleitung gesteckt wird. Am Adapter sind Anschlüsse für die Versorgungsspannung (Phantomspeisung).

    Antennen mit Antennenverstärker besitzen oft eine separate Leitung (12V) für die Spannungsversorgung. Die Spannung am Verstärker kann mit einem Voltmeter gemessen werden.

    Ist trotz Spannungsversorgung am Antennenverstärker kein Empfang möglich, ist das ein Indiz dafür das der Antennenverstärker einen defekt aufweist. Ursachen sind meist Wassereintritt durch schadhafte Dichtungen und dgl.

    Ich hoffe, ich konnte ein paar Hinweise geben um den Fehler mit einfachen Mitteln etwas einzukreisen.

    Mehr Informationen kann man unter http://www.doerfler-elektronik.de >Labor&Praxis > Tipps & Tricks > schlechter Radioempfang finden.
     
Thema: Schlechter Radioempfang bei eingeschalteter Heckscheibenheizung
Besucher kamen mit folgenden Suchen
  1. golf 7 heckscheibenheizung modul

    ,
  2. an was kann das liegen wenn man die heckscheibenheizung an schalt wenn mann rodio an hat

    ,
  3. bolero problem radioempfang

Die Seite wird geladen...

Schlechter Radioempfang bei eingeschalteter Heckscheibenheizung - Ähnliche Themen

  1. Laderollo wickelt sich schlecht auf

    Laderollo wickelt sich schlecht auf: Habe bei meinem Kombi das Problem , dass das Rollo im Kofferraum sich schlecht aufrollt. Man muss immer bissl nachschieben. Es fehlt etwas Zug....
  2. Swing Bluetooth downgrade möglich? Bluetooth Qualität schlecht

    Swing Bluetooth downgrade möglich? Bluetooth Qualität schlecht: Hallo. Ich fahre einen Skoda fabia III mit dem swing Radio und Bluetooth. Wie von Handys und Computern gewohnt hab ich mal nach Updates gesucht...
  3. Sprachsteuerung funktioniert nur schlecht =(

    Sprachsteuerung funktioniert nur schlecht =(: Guten Morgen! habe gestern endlich (nach 6 Monaten warten) meinen Superb bekommen - und bin begeistert! Die Sprachsteuerung scheint mir aber...
  4. schlechtes Licht am Roomster

    schlechtes Licht am Roomster: es wird Winter....und nach 3 Jahren wie immer : Der Rommster hat das schlechteste dunkelste Licht von allen Autos, die ich bisher gefahren habe...
  5. Abgaswerte schlecht

    Abgaswerte schlecht: Moin, Ich hab Probleme mit den Abgaswerten. War bei der HU und die Werte sind zu schlecht. Daraufhin wurden erst die Landasonden ausgewechselt...