S100 springt an und geht wieder aus

Diskutiere S100 springt an und geht wieder aus im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Hallo Zusammen ! Ich hab ein Problem mit meinen Š100, wenn ich ihn starte springt er kurz an (ca 0,5- 1 min ) und geht dann gleich wieder aus....

  1. #1 S100michael, 16.03.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    193
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Zusammen !

    Ich hab ein Problem mit meinen Š100, wenn ich ihn starte springt er kurz an (ca 0,5- 1 min ) und geht dann gleich wieder aus. Jeder weitere Versuch ist zwecklos da leiert er nur und es passiert nichts. Ich muss erst ein paar Stunden warten bis er wieder kurz anspringt und dann halt gleich wieder aus geht. Die Zündkerzen sind richtig nass beim rausschrauben und es riecht nach Sprit.
    Zur Vorgeschichte: Ich habe den Skoda aus dem Winterschlaf geholt (sprang super an, beim ersten Versuch nach 4 Monaten Standzeit) und bin gefahren ohne Probleme, bis er auf einmal aus ging und nicht wieder anspringen wollte, der Vergaser (Jikov 32BST DIF 24 ) war verdreckt und hatte sich zu gesetzt (Kerzen waren trocken). Daraufhin hab ich den Vergaser und die Düsen gereinigt ( nur mit Druckluft). Seit dem habe ich das Problem ,ich hoffe ihr könnt mir helfen

    Viele Grüße Michael
     
  2. #2 Skoda742, 16.03.2018
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    446
    Zustimmungen:
    58
    Hallo Michael,

    würde erst mal die Zündanlage überprüfen, also Unterbrecherkontakt, Kondensator und Zündspule, sowie die Zündleitung von Zündspule zum Verteiler.
    Liegt an der Zündspule Batteriespannung an, wenn die Zündung eingeschaltet ist (zwischen Klemme 15 und Masse Gehäuse)?
    Falls Du noch einen anderen Kondensator liegen hast, kannst Du den z.B. mal testweise einbauen.
    Wie sieht der Unterbrecherkontakt aus? Ist der schon stark abgenutzt?
    Du kannst den Unterbrecherkontakt auch mal mit feinem Schleifpapier abziehen, wenn der schon älter ist und der Kontakt wegen Abnutzung nicht mehr gut leitet. Wenn der Unterbrecherkontakt komplett geöffnet ist, sollte eine 0,4 mm Blattlehre zwischen passen.
    Erst wenn bei der Zündanlage alles in Ordnung ist und ein ordentlicher Zündfunke kommt, würde ich den Vergaser als Fehlerquelle überprüfen.

    Viele Grüße
    Stephan
     
    S100michael gefällt das.
  3. Redfun

    Redfun

    Dabei seit:
    25.07.2005
    Beiträge:
    3.565
    Zustimmungen:
    793
    Ort:
    Drayton (Hampshire, UK)
    Fahrzeug:
    Škoda 100, Felicia 1.6 GLX( bis 16.1.13) Citigo Elegance, 5 door, 75bhp Green Tec
    Werkstatt/Händler:
    Sparshatts of Fareham, now Richmond Group
    Kilometerstand:
    86000
    Mach mal Benzinfilter auch mit sauber, bei der Pumpe. Evtl ist auch Wasser im Sprit wegen Kondensation bei der langen Standzeit und den Temperaturschwankungen.
     
    S100michael gefällt das.
  4. #4 KleineKampfsau, 16.03.2018
    KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.619
    Zustimmungen:
    541
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", Rapid 130 G "Svetlana", Scala Style 1.0 TSi, Seat Leon ST, BMW F800 GT, Suzuki SFV 650, Qek Junior
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    4000
    Wenn du am Vergaser warst, würde ich den prüfen. Hängt der Schwimmer ? Klingt meiner Meinung nach als würde er viel viel Sprit bekommen ....
     
    S100michael gefällt das.
  5. #5 S100michael, 16.03.2018
    Zuletzt bearbeitet: 16.03.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    193
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    In meinen Skoda ist eine EBZA verbaut, Zündkabel, Kerzen und Verteilerkappe habe ich auch auf Verdacht getauscht ,die alte Kappe war leicht oxidiert, hat aber auch nichts gebracht

    Den Filter hatte ich mit gereinigt

    Der Meinung bin ich auch, das er zu viel Sprit bekommt, den Schwimmer und das Nadelventil habe ich schon überprüft, die funktionieren ordnungsgemäß

    Danke schonmal Michael
     
  6. Redfun

    Redfun

    Dabei seit:
    25.07.2005
    Beiträge:
    3.565
    Zustimmungen:
    793
    Ort:
    Drayton (Hampshire, UK)
    Fahrzeug:
    Škoda 100, Felicia 1.6 GLX( bis 16.1.13) Citigo Elegance, 5 door, 75bhp Green Tec
    Werkstatt/Händler:
    Sparshatts of Fareham, now Richmond Group
    Kilometerstand:
    86000
    Und der Choke funzt auch wie er soll ? Zugdraht frei gaengig ?
     
    S100michael gefällt das.
  7. #7 S100michael, 16.03.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    193
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    der Choke öffnet und schließt wie er soll
     
  8. #8 Skoda742, 16.03.2018
    Zuletzt bearbeitet: 16.03.2018
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    446
    Zustimmungen:
    58
    Hallo Michael,

    hatte ich ganz vergessen. Du hast ja die EBZA-4n Transistorzündung eingebaut. Kommt denn im Fehlerfall noch ein Zündfunke?
    Wenn nicht, sind die Zündkerzen dann natürlich auch nass. Es muss also nicht vom Vergaser kommen, aber kann.
    Bei der EBZA-4n würde ich erst den optischen Geber im Verteiler und die Zündspule überprüfen.
    Hatte damals, wie im anderen Beitrag zur EBZA-4n geschrieben, auch immer wieder Probleme wenn der Motor im Leerlauf lief. Sobald der Motor in die Nähe der Leerlaufdrehzahl kam ging er aus. Bei höheren Drehzahlen gab es kein Problem. Ein anlassen des Motor war dann auch nicht mehr möglich. Erst der Tausch der Zündspule hat geholfen.
    Geht der Motor auch aus wenn Du ihn startest und bei 2000 1/min laufen lässt?

    Gruß
    Stephan
     
    S100michael gefällt das.
  9. #9 S100michael, 17.03.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    193
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Stephan

    Die Zündung habe ich noch nicht überprüft, da ich halt vom Vergaser ausgegangen bin , weil vorher lief alles und halt nach dem Vergaser reinigen nicht mehr. Geber hab ich noch einen Neuen da.
    Der Motor geht bei hoher und niedriger Drehzahl aus.
    Da muss ich nächste Woche nochmal in Ruhe schauen, heute habe ich leider keine Zeit, momentan ist sowieso kein Wetter zu fahren

    Ich halte euch aber auf den Laufenden
    Grüße Michael
     
  10. #10 bärtone, 17.03.2018
    bärtone

    bärtone

    Dabei seit:
    18.06.2016
    Beiträge:
    82
    Zustimmungen:
    13
    Ort:
    Zwickauer Land
    Fahrzeug:
    Skoda 120L M-Modell
    Als Ahnungsloser sag ich mal Zündspule. Wenn sie arbeiten muss wird sie warm und produziert einen Masseschluß.
     
  11. #11 Skoda742, 17.03.2018
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    446
    Zustimmungen:
    58
    Hallo Michael,

    habe Dir noch die Unterlagen für den Vergaser heraus gesucht. Die sind von 1971. Passt hoffentlich auch noch bei Deinem 76´er S100 mit manuellen Choke? Der DIF24 Vergaser war für einen Skoda 110L, oder?
    Als Fehlerquelle ist hier vergaserseitig z.B. eine verstopfte Leerlaufdüse angegeben.

    Gruß
    Stephan
     

    Anhänge:

  12. #12 S100michael, 18.03.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    193
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Stephan
    Danke für deine deine Mühe :)
    Die Unterlagen habe ich selbst im Papierform aber als PDF noch nicht :thumbup:
    Ja der DIF 24 ist vom 110L und müsste meines Wissen auch im 1203 verbaut worden sein
    Dem Vergaser hatte mein Vorgänger zum neuen 105er Motor ein gebaut

    Viele Grüße Michael
     
  13. #13 rapid 136, 18.03.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.326
    Zustimmungen:
    303
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Hallo Micha,

    Der Vergaser mit Dif 24 ist für deinen 105er Motor genau richtig.
    Hast du bei abgenommenem Deckel mal geschaut ob der Kraftstoffspiegel stimmt?
    Nicht das der Vergaser überläuft.
    Wenn der Motor denn mal anspringt, wie sieht es bei dem Auspuff aus, starkes rußen zeugt von zuviel Kraftstoff.

    Wenn er nicht anspringen will, prüf mal ob überhaupt Funken generiert werden, also mittelkabel vom Verteiler abziehen und gegen Masse halten, ein anderer startet dann und du schaust.

    Ein anderer Fehler könnte sein, das Auto will noch nicht raus....dem ist auch zukalt!:rolleyes::wacko:

    VG. Moritz
     
  14. #14 Skoda742, 19.03.2018
    Zuletzt bearbeitet: 19.03.2018
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    446
    Zustimmungen:
    58
    Hallo Skodafreunde,

    da es nicht ganz offtopic ist und es hier auch um die Motordiagnose geht, hier eine kleine Info. Vielleicht ist das auch für Euch interessant?
    Wegen der Umstellung auf Leitfaden 5.01 (für EURO 6 Abgasuntersuchungen), werden seit einiger Zeit von vielen Werkstätten die bisherigen Leifaden 4 (für EURO 5 geeignet) Motortester mit 4-Gas Abgastestern ausgemustert. Diese sind teilweise immer wieder sehr günstig zu finden.

    Kann hier z.B. den Bosch FSA 560 Tester empfehlen. Dieser wird z.B. auch im "Oldtimer Markt Sonderheft 25", bei der Diagnose einer fehlerhaften Zündanlage bei einem Audi 80, gezeigt.
    Der ist für unsere alten Heckschleudern, wie auch für neuere Fahrzeuge perfekt zu gebrauchen und braucht im Gegensatz zu den älteren Motortester Schrankwänden nicht so viel Platz.

    Den Bosch ETT 8.41 4-Gas Abgastester kann man wegen der extra Anzeige auch noch als stand alone Gerät benutzen. Von denen werden jedoch leider immer mehr defekte Geräte als funktionstüchtig angeboten.

    Hier noch ein paar links:
    "http://www.bosch-classic.com/media/bosch_classic/wissen_1/prueftechnik/ETT008_41.pdf"
    "http://www.bosch-classic.com/de/int...he_prueftechnik/historische_prueftechnik.html"
    "http://www.downloads.bosch-automoti...nung=0&produkttyp=0&suchartikel=0&language=de"

    Gruß
    Stephan
     

    Anhänge:

  15. #15 S100michael, 19.03.2018
    Zuletzt bearbeitet: 19.03.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    193
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Moritz

    Der Motor wollte heute gar nicht anspringen (stand seit Freitag),hab dann mal die Zündung überprüft,da kein anderer da war musste meine Mutter als Startpilot herhalten :D
    Ich hab das Mittelkabel gegen Masse (den Motorblock) gehalten. Es komm ein Funke (nur Einer) wenn man von 0 auf 1 schaltet ,also die Spannung einschaltet.Beim Anlassen kommt kein Funke ?(?(?(

    Aber warscheinlich liegt es wirklich daran das daß es ihn zu kalt ist 8|
    Viele Grüße Micha
     
  16. #16 Skoda742, 19.03.2018
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    446
    Zustimmungen:
    58
    Hallo Micha,

    dann gibt es doch ein Problem mit der EBZA. Kommt denn ein Zündfunke wenn Du die Lichtschranke mit einem Stück Papier immer wieder unterbrichst? Du kannst ja mal testweise den anderen optischen Geber einbauen. Hast Du auch noch eine andere Zündspule da?

    Gruß
    Stephan
     
  17. #17 S100michael, 20.03.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    193
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Stephan
    Ich hab heute den neuen optischen Geber mal eingebaut, hat aber leider auch nichts gebracht.:thumbdown:
    Eine andere EBZA Spule habe ich leider nicht,ich vermute jetzt daß es an der Spule liegt.

    Testweise werde ich wieder auf Unterbrecherzündung umbauen

    Viele Grüße Micha
     
  18. #18 Skoda742, 21.03.2018
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    446
    Zustimmungen:
    58
    Hallo Micha,

    schade dass die EBZA nicht will und es nicht geklappt hat. Wie lange bzw. wie viele Kilometer bist Du die Anlage bisher gefahren?
    Ich hatte vor einigen Jahren (etwa 2003?) mal eine unbenutze, original verpackte EBZA-4n ersteigert. Die lief viele tausend Kilometer ohne Probleme, bis dann, wie schon gesagt, im warmen Zustand immer die Zündspule nur im Leerlauf nicht mehr funktionierte. Mit einer kalten Ersatz Zündspule lief der Motor sofort ohne Probleme weiter. Vermutlich sind die Zündspulen nicht so haltbar oder die Schließwinkel bzw. Stromregelung funktioniert nicht mehr richtig, wodurch die Zündspule zu heiß wird? Würde mich auch interessieren woran es genau liegt.

    Viele Grüße
    Stephan
     
  19. #19 ArnoNuemer, 21.03.2018
    ArnoNuemer

    ArnoNuemer

    Dabei seit:
    14.08.2017
    Beiträge:
    47
    Zustimmungen:
    6
    Fahrzeug:
    Skoda S 100 l, 42 PS, bj 1971
    Kilometerstand:
    86000
    Wo ihr schon beim Thema Zündung seid. Ich möchte in meinem s 100 Iridium Zündkerzen einbauen. Hat jemand eine Ahnung welche ich da nehmen kann?
     
  20. #20 Skoda742, 21.03.2018
    Zuletzt bearbeitet: 21.03.2018
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    446
    Zustimmungen:
    58
    Hallo,

    habe nur eine Iridium Zündkerze auf die schnelle gefunden.
    NGK BPR7HIX (5944)
    "https://www.ebay.de/itm/1x-NGK-Zundkerze-Teilenummer-BPR7HIX-Lager-nr-5944-Iridium-IX-Neu-Original/322812629665?fits=Make:Skoda&epid=1343070282&hash=item4b2921d2a1:g:S0gAAOSwBvNTrZ~s"

    Von Bosch gab es auch mal Platin und Iridium Zündkerzen. Finde ich aber gerade nicht. Bringen die allerdings wirklich Vorteile? Könnte mir vorstellen, dass es mit den Kerzen ein besseres Kaltstartverhalten gib, also die Edelmetalle Platin, Iridium... die Verbrennung katalytisch begünstigen.
    Mit
    NGK 4511
    NGK 3975
    Bosch Super 4 W78G
    .....
    laufen meine Heckschleudern auch sehr gut.

    Gruß
    Stephan
     
Thema: S100 springt an und geht wieder aus
Besucher kamen mit folgenden Suchen
  1. skoda yeti stromlaufplan

    ,
  2. skoda s 120 geht aus

Die Seite wird geladen...

S100 springt an und geht wieder aus - Ähnliche Themen

  1. Skoda S100 Zündschlüssel steckt fest

    Skoda S100 Zündschlüssel steckt fest: Hallo zusammen, ich habe mir letzte Woche einen S100 zugelegt und bin nun dabei, den Wagen für den TÜV fertig zu machen. Leider steckt der...
  2. Alu-Kompletträder Skoda S100, 105, 110, 120, 130, Garde, Rapid

    Alu-Kompletträder Skoda S100, 105, 110, 120, 130, Garde, Rapid: Gebe meine ATS Classic Kompletträder ab. 5,5 x 15 ET 25, LK 4x130. Reifen Hankook Kinergy, ca. 5 TKM gelaufen. Rest per PM. [ATTACH] [ATTACH]...
  3. Suche Skoda S100

    Suche Skoda S100: Hallo Skoda community, Ich bin neu hier und bin auf der Suche nach einem Skoda S . Da meine Eltern früher auch so ein schickes Fahrzeug hatten,...
  4. anhängekupplung S110R,S100

    anhängekupplung S110R,S100: Hallo zusammen Suche Typenschild und Papiere für Anhängekupplung aus DDR Produktion. Die A-Kupplung wird am Getriebe befestigt. Habe die...
  5. Gleichstromlima VS. DREHStromlima im S100

    Gleichstromlima VS. DREHStromlima im S100: Hallo zusammen, wie sieht es aus mit der DREHstromlima im Gegensatz zur GLeichstromlima im S100?? Habe demnächst einen Motorumbau in einem S100,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden