S100 Scheibenwischermotor läuft dauerhaft oder findet Endposition nicht

Diskutiere S100 Scheibenwischermotor läuft dauerhaft oder findet Endposition nicht im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Hallo, ich habe seit gestern folgendes Problem bei meinem S100. Mir ist zuerst die Sicherung 2 rausgeflogen beim Anschalten des Scheibenwischers....

  1. #1 kerrman, 26.07.2014
    kerrman

    kerrman

    Dabei seit:
    22.07.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    ich habe seit gestern folgendes Problem bei meinem S100. Mir ist zuerst die Sicherung 2 rausgeflogen beim Anschalten des Scheibenwischers. Dann habe ich den die Motor einmal geöffnet und den Motor vollgeschmiert wie auf dem angehängten Bild zu sehen vorgefunden. Ich habe danach alles gesäubert und wieder zusammen gebaut.
    Jetzt habe ich das Verhalten wie folgt:

    Schließe ich alle Kabel an, läuft der Wischer dauerhaft sobald die Zündung an ist. Völlig unabhängig von der Schalterposition.

    Trenne ich das gelbe Kabel vom Motor, funktionieren alle Positionen (Dauerhaft, Aus, Intervall zweistufig) wie sie sollen, aber er findet die Endposition nicht. Ist ja eigentlich auch logisch, da das Kabel abgetrennt ist. Ich habe auch den Drehschalter ausgebaut, der scheint einwandfrei zu funktionieren, er klackt auch.

    Der Motor ist jetzt sauber, das Zahnrad habe ich nicht verdreht. Woran könnte es liegen, dass er dauerhaft wischt, sobald das gelbe Kabel wieder aufgesteckt ist?

    MfG, Kerrman
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 KleineKampfsau, 26.07.2014
    KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.075
    Zustimmungen:
    166
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", S110 LS "Magdalena", S120 L "Tereza", BMW F800 GT, Suzuki SFV 650
    Werkstatt/Händler:
    Ich selbst/Autohaus Liebe Eisleben
    Kilometerstand:
    23000
    Das du was falsch angeschlossen hast ....
     
  4. #3 kerrman, 26.07.2014
    kerrman

    kerrman

    Dabei seit:
    22.07.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Es steckt meine ich wie vorher.

    Reihenfolge wenn man davor steht : ROT - SCHWARZ - GELB (ist abgezogen)
     
  5. #4 rapid 136, 26.07.2014
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    727
    Zustimmungen:
    41
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda 120 L Bj 1982
    Werkstatt/Händler:
    Hinterhofwerkstatt
    hallo,

    Bist du sicher,daß intervall wieder richtig geht??

    Ich würde jetzt mal blind sagen das Relais im Intervallschalter hängt.
    Bau mal das Teil auseinander, schleif die kontakte schön sauber mit 400er Schleifpapier und bau den ganzen Kram wieder zusammen.

    Daß der Motor,bzw. das Getriebe mit Fett "verschmiert"ist, hat einfach den Grund,daß es mal ordentlich eingefette wurde.
    Das soll so sein.

    Der Endschalter ist aber auch freigängig??

    VG. Moritz.
     
  6. #5 kerrman, 27.07.2014
    kerrman

    kerrman

    Dabei seit:
    22.07.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für den Hinweis mit dem hängenden Intervallschalter. Das habe ich hier auch schon gelesen. Dafür muss der Schalter im Innenraum ausgebaut werden, sehe ich das richtig? Ich hatte ihn schonmal draußen und er sah von optisch aus wie neu. Da ich in den verschiedenen Positionen des Wischscherdrehschalters verschieden lange Intervalle habe dachte ich dass er ok ist. Gibt beim Auseinandernehmen des Schalters einen besonderen Trick?

    MfG, Kerrman
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 KleineKampfsau, 27.07.2014
    KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.075
    Zustimmungen:
    166
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", S110 LS "Magdalena", S120 L "Tereza", BMW F800 GT, Suzuki SFV 650
    Werkstatt/Händler:
    Ich selbst/Autohaus Liebe Eisleben
    Kilometerstand:
    23000
    Ich würde nochmal checken, ob alles richtig angeschlossen ist. Von allein geht der Schalter nicht von jetzt auf gleich kaputt ...

    So, wie das klingt, liegt da Zünd(Dauer)strom an, wo er nicht anliegen darf.
     
  9. #7 rapid 136, 28.07.2014
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    727
    Zustimmungen:
    41
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda 120 L Bj 1982
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Hallo Zusammen,

    Der Schalter sitzt im Inneren des Wagens, unter dem Armaturenbrett.

    Hinten am Schalter sitzt das Elektronikteil,da ist ein Relais drinne.

    @ Andreas,
    Der Schalter kann schon von jetzt auf gleich kaputt gehen bzw. das Relais im inneren, da bilden sich an den Kontakten des Relais regelrechte Krater und die Kontakte kleben dadurch aneinander.
    Hatte ich schon einige Male in der Vergangenheit bei S100/110.

    Am Motor steht immer + an, der Endschalter und auch der Intervallschalter steuert über Masse.
    Das Intervallrelais überbrückt kurzzeitig den Endschalter,bis der Motor über diesen gefahren ist...danach läuft der Wischer in die Endstellung und der Endschalter öffnet den Massekontakt. usw,usf.
    VG. Moritz.
     
Thema:

S100 Scheibenwischermotor läuft dauerhaft oder findet Endposition nicht

Die Seite wird geladen...

S100 Scheibenwischermotor läuft dauerhaft oder findet Endposition nicht - Ähnliche Themen

  1. Privatverkauf 1000mb/s100 literatur

    1000mb/s100 literatur: verkaufe das buch übersicht der technischen nachrichten 1964-1973 1000mb,s100,s110,110r 1203 120 seiten sowiewerkstättenhandbuch 2.ausgabe...
  2. S100 gesucht

    S100 gesucht: Hallo Leute, ich bin auf der Suche nach einen S100 in fahrbereiten Zustand (am liebsten im Raum Ostthüringen) . Da ich in sämtlichen Onlinebörsen...
  3. Übergabe beim freundlichen wie läuft Sie ab?

    Übergabe beim freundlichen wie läuft Sie ab?: Mal ne Frage an die, die Ihren Bären schon haben. Wie ist die Übergabe beim freundlichen gelaufen?? Ausführlich, schnell? Wie lange hats gedauert....
  4. Suche Teile fürs Schlumpfmobil (1974er S100)

    Suche Teile fürs Schlumpfmobil (1974er S100): Hallo ihr lieben Mitforisten und Heckmotorfetischisten! Ich suche folgende Teile für meinen S100: - Wischerarme - Hinteres Zierblech (Alu) -...
  5. ABS leuchtet (nach Radlagerwechsel nun auch dauerhaft)

    ABS leuchtet (nach Radlagerwechsel nun auch dauerhaft): Hallo liebe Skoda Community, leider habe nun auch ich Probleme mit meinem ABS System. Vor ca. 10 Tagen ging meine ABS Leuchte plötzlich nach ein...