Rückfahrkamera eingebaut aber kein Bild

Diskutiere Rückfahrkamera eingebaut aber kein Bild im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Mal ein Hallo an alle Hifi Spezis. Ich habe beim 159 SW meines Schwiegervaters eine Rückfahrkamera von Zenec an ein Clarion Navigationsgerät...

  1. #1 dathobi, 22.01.2011
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    20.832
    Zustimmungen:
    794
    Kilometerstand:
    115000
    Mal ein Hallo an alle Hifi Spezis.

    Ich habe beim 159 SW meines Schwiegervaters eine Rückfahrkamera von Zenec an ein Clarion Navigationsgerät angeschlossen. Aber es kommt kein Bild.
    Ich habe alles angeschlossen wie beschrieben. Das Gerät schaltet zwar beim einlegen des Rückwärtsgang in den entsprechenden Modus aber es kein Bild zumindest kein Bild wie man es sich vorstellt.

    Woran kann es liegen?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Boki

    Boki

    Dabei seit:
    25.01.2009
    Beiträge:
    2.081
    Zustimmungen:
    24
    Ort:
    Altenberge 48341 Deutschland
    Fahrzeug:
    BMW E46 320dA BJ05, Pontiac Parisienne 5.0l V8 BJ83
    Werkstatt/Händler:
    Auto Jäkel, Münster
    Kann doch dann eigentlich nur am Videokabel liegen.
    Signal kommt ja am "Bildschirm" an weil er ja in den Rückfahrmodus geht aber wenn kein Bild übertragen wird kann ich mir nur vorstellen das dein Kabel entweder doch falsch angeschlossen ist, der Stecker nciht 100&ig drin steckt oder es i.wo einen Bruch hat o.Ä.
     
  4. #3 dathobi, 23.01.2011
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    20.832
    Zustimmungen:
    794
    Kilometerstand:
    115000
    Das ist doch aber ein neues Videokabel?!
    Und angschlossen habe ich es auch nach Anleitung. Zu sehen gibt es auch nur ein Fliemmern oder so.
    Ich habe mal bei Clarion nach gesehen und laut deren Angabe muss da ein zusätzliches Teil, eine Art Adapter mit einem AI-Net Stecker auf Klinke 3,5 angeschlossen werden. Offentsichtlich ist die vorhandene Kamera, von Zenec, nicht mit Clarion kompatiebel und von daher müsste wohl dieser CAA Adapter rein...
     
  5. rjs

    rjs

    Dabei seit:
    08.10.2010
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    Fabia 1.9 Combi (EZ 2001)
    Kilometerstand:
    110000
    Ich würde erstmal die Kamera testen, also einfach mal an einen normalen Fernseher anschließen.
     
  6. Herbs

    Herbs

    Dabei seit:
    03.02.2010
    Beiträge:
    81
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Fabia II Combi 1.9 TDI 105PS
    Meine Zenec - Camera arbeitet im NTSC-Modus. Zenec Geräte erkennen den Modus ob NTSC oder PAL . Schau mal in den techn. Daten von Camera und Radiogerät welchen Modus (TV-System)sie unterstützen.
     
Thema: Rückfahrkamera eingebaut aber kein Bild
Besucher kamen mit folgenden Suchen
  1. rückfahrkamera kein bild

    ,
  2. rückfahrkamera kein signal

    ,
  3. rückfahrkamera kein videosignal

    ,
  4. rückfahrkamera zeigt kein signal an,
  5. kein signal rückfahrkamera,
  6. zenec rückfahrkamera kein bild,
  7. rückfahrkamera schwarzes bild skoda,
  8. rückfahrkamera zeigt kein signal,
  9. Kenwood Rückfahrkamera kein Signal,
  10. China Radio rückfahrkamera zeigt kein signal,
  11. zenec nc3711d rückfahrkamera kein bild,
  12. rückfahrkamera zeigt kein bild wenn kfz beleuchtung an ist ,
  13. navimex rückfahrkamera kein Signal ,
  14. rückfahrkamera gibt kein signal,
  15. nachgerüsteter rückfahrkamera sendet kein signal,
  16. rückfahrkamera liefert kein bild,
  17. Rückfahrkamera - kein Signal skoda 5e,
  18. brigade rückfahrkamera zeigt no signal,
  19. kein bild bei rückfahrkamera,
  20. bildschirm rückfahrkamera kein Signal,
  21. skoda octavia rückwärtsgang signal,
  22. rückfahrkamera angeschlossen warum kommt kein bild,
  23. maxyon rückfahrkamera kein bild,
  24. audi rückfahrkamera kein bild,
  25. kein bild an der rückfahrkamera
Die Seite wird geladen...

Rückfahrkamera eingebaut aber kein Bild - Ähnliche Themen

  1. 7,5x17 ET35 + 215/40R17 erfahrungen und Bilder gesucht.

    7,5x17 ET35 + 215/40R17 erfahrungen und Bilder gesucht.: Wer fahrt diese Kombination? 7,5x17ET35 mit 215/40 Reifen. Passt das ohne schleifen mit originalen Sportfahrwerk oder mit Eibach pro-kit? Gerne...
  2. Probefahrt mit neuen Dacia Sandero und Bilder

    Probefahrt mit neuen Dacia Sandero und Bilder: Um mal am vergangenen Thread anzuschließen.... https://www.skodacommunity.de/threads/was-haltet-ihr-vom-neuen-dacia-sandero.111005/ Heute war die...
  3. sporadischer Ausfall Rückfahrkamera

    sporadischer Ausfall Rückfahrkamera: Bei mir fällt vereinzelt die Kamera aus. Sprich es kommt kein Bild. Wenn man denn mehrmals den Rückwärtsgang rein macht und wieder raus, bringt...
  4. Winter-Bilder Thread; Zeigt Euren Superb im Schnee...

    Winter-Bilder Thread; Zeigt Euren Superb im Schnee...: Hallo zusammen, aus aktuellem (Wetter-)Anlass hab ich mir gedacht, wir könnten noch einen Winter Bilder-Thread erstellen in dem Ihr Euren Superb...
  5. Bilder Wünsche Kodiaq

    Bilder Wünsche Kodiaq: [ATTACH] [ATTACH] Hi Ihr, Hier kann man nach bildern rund um den Kodiaq fragen oder vielleicht die Photoshop Profis um Unterstützung bitten. Ich...