Rückfahrkamera eingebaut aber kein Bild

Diskutiere Rückfahrkamera eingebaut aber kein Bild im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Mal ein Hallo an alle Hifi Spezis. Ich habe beim 159 SW meines Schwiegervaters eine Rückfahrkamera von Zenec an ein Clarion Navigationsgerät...

  1. #1 dathobi, 22.01.2011
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    32.332
    Zustimmungen:
    2.638
    Fahrzeug:
    Roomster geb. am 3.05.2007 und Citigo geb. am 22.08.2016
    Mal ein Hallo an alle Hifi Spezis.

    Ich habe beim 159 SW meines Schwiegervaters eine Rückfahrkamera von Zenec an ein Clarion Navigationsgerät angeschlossen. Aber es kommt kein Bild.
    Ich habe alles angeschlossen wie beschrieben. Das Gerät schaltet zwar beim einlegen des Rückwärtsgang in den entsprechenden Modus aber es kein Bild zumindest kein Bild wie man es sich vorstellt.

    Woran kann es liegen?
     
  2. Boki

    Boki

    Dabei seit:
    25.01.2009
    Beiträge:
    2.081
    Zustimmungen:
    33
    Ort:
    Altenberge 48341 Deutschland
    Fahrzeug:
    BMW E46 320dA BJ05, Ford Taunus L BJ70
    Werkstatt/Händler:
    Auto Jäkel, Münster
    Kann doch dann eigentlich nur am Videokabel liegen.
    Signal kommt ja am "Bildschirm" an weil er ja in den Rückfahrmodus geht aber wenn kein Bild übertragen wird kann ich mir nur vorstellen das dein Kabel entweder doch falsch angeschlossen ist, der Stecker nciht 100&ig drin steckt oder es i.wo einen Bruch hat o.Ä.
     
  3. #3 dathobi, 23.01.2011
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    32.332
    Zustimmungen:
    2.638
    Fahrzeug:
    Roomster geb. am 3.05.2007 und Citigo geb. am 22.08.2016
    Das ist doch aber ein neues Videokabel?!
    Und angschlossen habe ich es auch nach Anleitung. Zu sehen gibt es auch nur ein Fliemmern oder so.
    Ich habe mal bei Clarion nach gesehen und laut deren Angabe muss da ein zusätzliches Teil, eine Art Adapter mit einem AI-Net Stecker auf Klinke 3,5 angeschlossen werden. Offentsichtlich ist die vorhandene Kamera, von Zenec, nicht mit Clarion kompatiebel und von daher müsste wohl dieser CAA Adapter rein...
     
  4. rjs

    rjs

    Dabei seit:
    08.10.2010
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    Fabia 1.9 Combi (EZ 2001)
    Kilometerstand:
    110000
    Ich würde erstmal die Kamera testen, also einfach mal an einen normalen Fernseher anschließen.
     
  5. Herbs

    Herbs

    Dabei seit:
    03.02.2010
    Beiträge:
    146
    Zustimmungen:
    7
    Ort:
    Österreich
    Fahrzeug:
    Rapid Spaceback Sport
    Meine Zenec - Camera arbeitet im NTSC-Modus. Zenec Geräte erkennen den Modus ob NTSC oder PAL . Schau mal in den techn. Daten von Camera und Radiogerät welchen Modus (TV-System)sie unterstützen.
     
Thema: Rückfahrkamera eingebaut aber kein Bild
Besucher kamen mit folgenden Suchen
  1. rückfahrkamera kein bild

    ,
  2. rückfahrkamera kein signal

    ,
  3. rückfahrkamera kein videosignal

    ,
  4. rückfahrkamera gibt kein signal,
  5. rückfahrkamera zeigt kein bild,
  6. zenec rückfahrkamera kein bild,
  7. rückfahrkamera bringt kein signal trotz dauerstrom,
  8. zenec rückfahrkamera kein signal,
  9. kein signal rückfahrkamera,
  10. rückfahrkamera zeigt kein bild nach einbau vw,
  11. rückfahrkamera zeigt kein signal an,
  12. rückfahrkamera waeco ton aber kein bild,
  13. Kein Signal bei ZENEC ZE-RVC80MT Rückfahrkamera ,
  14. Kein Signal bei Rückfahrkamera ,
  15. rückfahrkamera Auto aus funktioniert bei auto an kein signal,
  16. nach einbau a-sure wmt5 kein bild vw rueckfahrkamera,
  17. waeco rückfahrkamera kein signal,
  18. rückfahrkamera nachrüsten LED leuchtet aber kein Bild,
  19. rückfahrkamera autoradio kein bild fehlende Masse,
  20. funk rückfahrkamera kein signal,
  21. waeco rückfahrsystem rvs790 kein bild,
  22. Rückfahrkamera schaltet um kein Bild ,
  23. pioneer 130 dab rückfahrkamer zeigt kein bild,
  24. RÜckfahrkamera kein signal A 160,
  25. Signal bei Rückfahrkamera verstärken
Die Seite wird geladen...

Rückfahrkamera eingebaut aber kein Bild - Ähnliche Themen

  1. Verkabelung nachträglich eingebauter elektrischer Außenspiegel

    Verkabelung nachträglich eingebauter elektrischer Außenspiegel: Hallo, wir haben einen Fabia II aus 2009 mit manuell zu verstellenden Außenspiegeln. Da die Bowdenzüge immer wieder festgammeln würde ich gerne...
  2. Octavia II welche Rückfahrkamera

    welche Rückfahrkamera: Hallo Mabe ein Mic Radio AV8V5 verbaut. Jetzt suche ich eine passende Rückfahrkamera. Gibt es die mit IR-beleuchtung? Bj. 2011 Modelljahr 2012...
  3. Android Radio Einbau mit Rückfahrkamera

    Android Radio Einbau mit Rückfahrkamera: Hallo zusammen. Ich suche jemanden der mir am Wochenende helfen kann ein Android Radio mit Rückfahrkamera einzubauen. 1x in den Skoda Octavia...
  4. Verkauft Rückfahrkamera für Skoda Superb 3V

    Rückfahrkamera für Skoda Superb 3V: Verkaufe meine Gebrauchte RFK eines Skoda Superb Combi 3V. Sie war Original ab Werk verbaut. Modelljahr 2017. Hat auch die Waschdüse schon dran....
  5. Rückfahrkamera - welche ist nun möglich?

    Rückfahrkamera - welche ist nun möglich?: Ich überlege bei meinem Octavia EZ 05/17 eine Rückfahrkamera (Low reicht aus) nachzurüsten. Das Problem, jeder Händler sagt was anderes. Gebaut...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden