Rückbau auf Blues, O2 FL, schlechter Radioempfang

Diskutiere Rückbau auf Blues, O2 FL, schlechter Radioempfang im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo und bitte helft mir! In meinem O2 FL Combi war ein Blaupunkt San Francisco eingebaut. Optisch sah das aus wie vorgeklatscht, akustisch...

  1. Norrin

    Norrin

    Dabei seit:
    05.01.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo und bitte helft mir! In meinem O2 FL Combi war ein Blaupunkt San Francisco eingebaut. Optisch sah das aus wie vorgeklatscht, akustisch absolut zum weglaufen! Nun habe ich bei einem Auktionshaus ein Original-Blues erstanden. Blaupunkt raus, Quadlog-Stecker ans Blues und fertig! Fertig nur fast, optisch stimmig, Sound bei CD richtig prima, aber sehr, sehr schlechter Empfang beim Radio. Muss ich hier noch irgend etwas mit der Phantomspeisung anfangen oder läuft das alles über den Quadlog-Stecker? Dank Euch für Eure Unterstützung!!!
     
  2. sunzi

    sunzi

    Dabei seit:
    27.09.2008
    Beiträge:
    584
    Zustimmungen:
    2
    Ort:
    Bamberg
    Fahrzeug:
    Skoda Octavia II Combi Best Of, 1.2 TSI
    Und der Antennenstecker?

    Hast Du den in deiner Beschreibung nur vergessen? Bei einem Original Radio läuft die Phantomeinspeisung direkt über das Antennenkabel/Buchse des Radios. Wenn Du das Antennenkabel angeschlossen hast ist ggf. der Verstärker im Antennenfuß kaput.
     
  3. Norrin

    Norrin

    Dabei seit:
    05.01.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Danke für den Hinweis, dass die Phantomspeisung direkt über die Antenne läuft. Bei dem vorherigen Blaupunktradio hatte das Radio noch funktioniert. Kann das daran gelegen haben, dass das Blaupunkt keine Phantomeinspeisung benötigt?
     
  4. sunzi

    sunzi

    Dabei seit:
    27.09.2008
    Beiträge:
    584
    Zustimmungen:
    2
    Ort:
    Bamberg
    Fahrzeug:
    Skoda Octavia II Combi Best Of, 1.2 TSI
    Das Blaupunkt wird von Haus aus keine Phantomeinspeisung unterstützen. Diese wird ggf. über einen Adapterstecker realisiert. Evtl. ist das Empfangsteil des Blaupunkt empfindlicher als das des Werksradios, so das dieses auch ohne Verstärker noch (etwas) Empfang hat. Das Werksradio wird ohne (mit defektem) Antennenverstärker aber kaum etwas empfangen.

    Oft werden Werksradios ausgetauscht, wenn der Empfang plötzlich schlecht wird an einen defekten Antennenverstärker wird dabei selten gedacht, zumal die dritt anbieter Radios einen besseren Empfang haben wie das ausgebaute Werksradio.

    Meine Vermutung ist, das bei dir das Werksradio ausgemustert wurde, weil es vermeindlich defekt war. Der eigentliche Defekt aber im Antenneverstärker liegt.
     
Thema: Rückbau auf Blues, O2 FL, schlechter Radioempfang
Besucher kamen mit folgenden Suchen
  1. schlechte empfang radio blues

    ,
  2. radio blues skoda schlechter empfang

    ,
  3. schlechte radioempfang radio blues

    ,
  4. schlechte empfang radio blues skoda yeti
Die Seite wird geladen...

Rückbau auf Blues, O2 FL, schlechter Radioempfang - Ähnliche Themen

  1. Privatverkauf Skoda Octavia 1Z FL 2.0 TSI DSG Voll Leder/Navi/SHZ/SD/AHK

    Skoda Octavia 1Z FL 2.0 TSI DSG Voll Leder/Navi/SHZ/SD/AHK: https://suchen.mobile.de/fahrzeuge/details.html?id=256454309&lang=de&utm_source=DirectMail&utm_medium=textlink&utm_campaign=Recommend_DES
  2. Legales LED für O3 FL (nicht RS) Nebler?

    Legales LED für O3 FL (nicht RS) Nebler?: Bitte um entschuldigung, wenn ich einen entsprechenden Thread übersehen habe. Mich dann bitte entsprechend verweisen. Aber beim Suchen zum O3...
  3. Schlechter Service nach Neuwagenkauf normal?

    Schlechter Service nach Neuwagenkauf normal?: Hallo zusammen, ich habe im Oktober einen O3 FL bestellt und mache jetzt seitdem schlechte Erfahrungen mit dem Händler bzw. meinem Verkäufer. Ich...
  4. Fabia I autoradio schlechter empfang

    autoradio schlechter empfang: hallo, was kann oder soll ich tun? ich habe einen skoda fabia, baujahr 2001, originalradio war nicht mehr vorhanden, ebenso wenig radioempfang....
  5. Bei Kälte lässt sich der Motor schlecht starten

    Bei Kälte lässt sich der Motor schlecht starten: Hallo zusammen Ich habe ein Skoda Kombi II 1.9 TDI (Jg. 2009). Der Motor lässt sich bei Temperaturen unter 10 Grad erst nach mehrmaligem...