RS230 Fahrmodus: Einstellungen nicht gehalten

Dieses Thema im Forum "Skoda Octavia III Forum" wurde erstellt von heinz_wolter, 18.04.2016.

  1. #1 heinz_wolter, 18.04.2016
    heinz_wolter

    heinz_wolter

    Dabei seit:
    09.03.2016
    Beiträge:
    9
    Zustimmungen:
    0
    Hi,
    ich habe in der Suchfunktion nichts gefunden, daher die Anfrage:
    Ich habe seit März das Sondermodell RS230 mit DSG. Leider Probleme mit den Fahrmodi:
    Die Einstellungen werden zwar gespeichert. Nach Neustart des Fahrzeuges wird es aber intern anscheinend zurückgesetzt.
    Beispiele:
    Fahrmodus individuell: Hier habe ich Einstellungen vorgenommen (u.A Vortrieb sport).
    Nach Neustart des Autos, kann ich sehen, dass in nach wie vor im Modus individuell bin (und dass die einstellungen gespeichert wurden), NUR: intern wird es anscheinen zurückgesetzt (kann man z.B. an der Gangwahl sehen: da steht im Fahrerdisplay D (statt S Gänge). Wenn ich die Anpassung zu individuell wieder reingehe und irgendeine n der Einstellungen wieder bestätige, scheinen auch wieder alle anderen Einstellungen zu ziehen (Gangwahl S). Bei den anderen Einstellungen kann ich das nicht ganz definitiv sagen (weil die Unterschiede nicht so groß sind, aber zumindest beim Fahrsound scheint das ebenfalls der Fall zu sein.
    Beispiel 2: Fahrmodus Sport: auch hier das gleiche Problem: nach Neustart werden mir die Gänge als D angezeigt (obwohl ich noch im Modus Sport bin), Bei Eco scheint das problem nicht aufzutreten.
    Da sollte eigentlich nicht passieren, und ich vermute einen Software Fehler: Ist das bekannt, bzw. kann man das beheben? Wollte auch nach eine Anfrage an den Skoda Support schreiben, nur ich dachte, vielleicht kennt das jemand ja hier.
    Vielen Dank und Gruß
    Heinz
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Eldritch, 18.04.2016
    Eldritch

    Eldritch

    Dabei seit:
    14.10.2009
    Beiträge:
    342
    Zustimmungen:
    94
    Ort:
    Salzgitter
    Fahrzeug:
    Octavia 3 RS Combi TDI DSG
    Soweit ich weiß - steht irgendwo hier in einem anderen Thread - schaltet das DSG grundsätzlich auf D (egal was an Modus eingestellt war) wenn der Wagen kalt ist.
     
  4. emmA3

    emmA3

    Dabei seit:
    25.06.2014
    Beiträge:
    1.181
    Zustimmungen:
    709
    Ist alles in Ordnung... Es besteht eine Trennung zwischen dem Fahrprofil und dem Schaltverhalten des DSG. Beide Sachen kann man unabhängig voneinander regeln.
    Nach Neustart ist das DSG, unabhängig vom gewählten Fahrprofil, immer in "D" - kein Fehler in der Software, sondern so gewollt.
     
  5. #4 heinz_wolter, 18.04.2016
    heinz_wolter

    heinz_wolter

    Dabei seit:
    09.03.2016
    Beiträge:
    9
    Zustimmungen:
    0
    Hi,
    danke für die Antworten, d.h. die anderen Einstellungen bleiben aber erhalten, korrekt?
    VG
    Heinz
     
  6. emmA3

    emmA3

    Dabei seit:
    25.06.2014
    Beiträge:
    1.181
    Zustimmungen:
    709
    Ja.
     
Thema:

RS230 Fahrmodus: Einstellungen nicht gehalten

Die Seite wird geladen...

RS230 Fahrmodus: Einstellungen nicht gehalten - Ähnliche Themen

  1. Lüfter 'vergisst' Einstellung

    Lüfter 'vergisst' Einstellung: Hallo Zusammen, seit kurzem kann sich mein O3 (BJ 3/2015) die Lüftereinstellung nach dem Ausschalten der Zündung wohl nicht mehr merken. Egal...
  2. Tempomat Einstellungen codieren?

    Tempomat Einstellungen codieren?: Hallo zusammen, ich habe vor kurzem erfolgreich einen Tempomat in meinem Octavia II FL (EZ 2012) nachgerüstet. Das funktioniert soweit auch alles...
  3. Codierung/Einstellung auto hold

    Codierung/Einstellung auto hold: Moin Moin, kann mir jemand verraten, ob man die Berganfahrhilfe dauerhaft deaktivieren kann? Die Frage wurde an mich herangetragen und es...
  4. Einstellung Climatronic

    Einstellung Climatronic: Vorab schon mal sorry, falls das Thema hier schon mal besprochen wurde! Habe aber weder im Forum noch im Netz noch in der Betriebsanleitung...
  5. MAXI DOT und fehlende Einstellungen

    MAXI DOT und fehlende Einstellungen: Hallo zusammen, ich bin neu hier angemeldet, lese aber schon länger mit. Immer wieder sehr interessant und hilfreich diese Community. Leider habe...