Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay...

Diskutiere Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay... im Skoda Superb III Forum Forum im Bereich Skoda Forum; Hmm. Komisch. Aus den ganzen Beiträgen über den neuen Octavia, hatte ich herausgelesen, dass es geht.

sr71

Dabei seit
19.06.2012
Beiträge
223
Zustimmungen
9
Ort
Wien
Fahrzeug
Superb III Combi iV Style
Kilometerstand
10
Ich hab auch Probleme mit Apple CarPlay Und dem WLAN im iPhone 12 (iOS 15.0.2). CarPlay läuft scheinbar nur über Bluetooth. Streaming übers Internet geht nicht. Kann mich aber nicht zum WLAN des iPhone verbinden.
Ich denke das es wahrscheinlich ein Problem der Konfiguration ist oder von iOS 15. Weil alles nach der Ersteinrichtung funktioniert hat. IOS 15 kam erst nachher. Aber ich kann mich täuschen.

Dachte das WLAN des iPhone wird anstatt der eSim im WLAN eingebunden. Das funktioniert nun bei mir nicht mehr.
 

i2oa4t

Dabei seit
24.01.2013
Beiträge
4.679
Zustimmungen
1.870
Fahrzeug
Superb L&K Combi 2.0 TSI 4x4 // Karoq Sportline 2.0 TSI 4x4
über den neuen Octavia
Und Du fährst einen Octavia?
Wie ich es gelesen habe werden bei AA die Abbiegepfeile im VC dargestellt, nicht aber die gesamte Karte.
CarPlay läuft scheinbar nur über Bluetooth
Kabelloses CarPlay sollte immer über WLAN gehen, die Bandbreite ist bei Bluetooth wohl etwas knapp. Trotzdem muss BT eingeschaltet sein.
Vermutlich ist bei CarPlay wohl damit nicht zusätzlich ein Hotspot des iPhone möglich.
 

sr71

Dabei seit
19.06.2012
Beiträge
223
Zustimmungen
9
Ort
Wien
Fahrzeug
Superb III Combi iV Style
Kilometerstand
10
Und Du fährst einen Octavia?
Wie ich es gelesen habe werden bei AA die Abbiegepfeile im VC dargestellt, nicht aber die gesamte Karte.

Kabelloses CarPlay sollte immer über WLAN gehen, die Bandbreite ist bei Bluetooth wohl etwas knapp. Trotzdem muss BT eingeschaltet sein.
Vermutlich ist bei CarPlay wohl damit nicht zusätzlich ein Hotspot des iPhone möglich.
Hab es kurz amNachmittag angeschaut. In derTat kann man bei aktivemCarPlay das WLAN nicht aktiveren. sprich CarPlay-Wireless und Internet über WLAN-Hotspot wird nicht funktionieren. Mal sehen, ob ich es per Kabel zum Laufen bringe. Braucht man da ein spezielles Kabel oder sollte USB-C auf Lightning ausreichen.
 
Commander_Fish

Commander_Fish

Dabei seit
13.08.2020
Beiträge
332
Zustimmungen
177
Fahrzeug
Skoda Superb iV Sportline Combi
@sr71 und Du antwortest für @chortik1985 weil...
ihr 2 euch kennt und Du genau weißt, was er fährt? ?(
 

Österreicher

Dabei seit
25.08.2013
Beiträge
222
Zustimmungen
13
Hallo zusammen,

nachdem mein Leasingvertrag ausgelaufen war habe ich kürzlich nach 36 Monaten meinen roten Superb Combi L&K gegen einen neuen Superb Combi getauscht. Da sich an den Ausstattungsmöglichkeiten nicht viel geändert hatte, habe ich mir wenigstens das irre Dragonskin Gold gegönnt und bin auf Sportline umgestiegen - ansonsten praktisch identische Ausstattung - eigentlich alles drin was ging.
Ich war der Meinung, nicht viel falsch machen zu können, mit dem Vorgänger war ich schliesslich von Kleinigkeiten abgesehen wirklich zufrieden.
Leider kann ich das vom neuen Wagen absolut nicht sagen. Ganz im Gegenteil. Wenn ich ihn gegen meinen alten Wagen zurück tauschen könnte, ich würde es langsam tun!

Allem voran das Columbus-System treibt mich im Zusammenspiel mit Apple CarPlay noch in den Wahnsinn:
Egal was ich einstelle und ob ich ein USB-Kabel verwende oder nicht, ich muss im Columbus das WLAN freigeben. Und dann präsentiert sich das Columbus System als Hotspot und aus Ermangelung eines Cubic-Pakets (eSIM) ist das Musik-Streamen über's Internet (Apple Music in CarPlay) nicht mehr möglich. Sobald ich das WLAN im Columbus abschalte hab' ich kein CarPlay mehr, auch wenn das iPhone über USB verbunden ist. Lt. Anleitung sollte das eigentlich tun, tut' aber nicht.
Wenn ich im Handy den Hotspot aktiviere, geht's manchmal und manchmal nicht. Ich habe das Gefühl, das ist eine Timing-Sache - der erste Hotspot gewinnt...
Gibt's da eine Lösung und hat jemand von Euch mit dem neuen Columbus (Hardware H22) Apple CarPlay zum Laufen bekommen - Ohne Cubic Vertrag. Cubic ist schön und gut aber bei T-Mobile habe ich StreamOn und da ich unterwegs sehr viel Musik höre ist mir das Feature lieb und teuer. Software-Version des Columbus ist 0270. Ich habe mittlerweile Stunden mit dieser Sache verbracht. Ich bekomme es nicht hin und der Händler weiß auch keinen Rat.
Hört sich für manche vermutlich seltsam an, dass ein mangelhaftes Entertainment System mir den Spaß am neuen Auto total total vermiest. Für mich ist es aber einfach wichtig und Gewohnheit auf langen Fahrten viel Musik zu hören. Daher hab ich auch das Canton-System genommen mit dem ich klanglich hoch zufrieden bin.

Weitere Probleme betreffen
  • Spurhalte-Assistent. Der ist häufig der Meinung ich würde nicht in Spurmitte fahren und warnt mich mit viel Gepiepe. So eine Warnung hatte ich im Vorgänger in 3 Jahren kein einziges Mal. Neuerdings mehrfach am Tag, wenn ich unterwegs bin. Ein paar leichte Schlangenlinien helfen und er gibt Ruhe aber das kann's ja nicht sein?!
  • Beim Rückwärtsfahren werde ich häufig vor Hindernissen gewarnt, die gar nicht da sind....
  • Alarmanlage ging gestern einfach so an. Ich war einige Meter entfernt - es war definitiv niemand am oder im Auto.
  • Columbus hat schonmal den Ton einfach abgeschaltet. Komplett. Erst nach Aussteigen, verriegeln und Neustart ging's wieder. Neustart des Entertainment-Systems hat nichts gebracht.
  • Der Homescreen im Columbus zeigt immer zuerst die fast leere Seite zwei - ich finde keine Stelle, wo man das einstellen kann.
Die "weiteren Probleme" werde ich wohl reklamieren und hoffen, dass die Werkstatt sie nach und nach in den Griff bekommt aber ich fürchte, das neue Columbus ist eine absolute Pleite...

Wenn jemand Rat weiss, wie man CarPlay doch noch zum Laufen bekommt - bitte lasst es mich wissen.

Vielen Dank und viele Grüße

Andreas
zum Spurhalteassistent:

ich war deswegen mit meinen Firmenwagen Superb ( 3 Wochen alt) in der Werkstatt und der Meister hat mir mein Empfinden bestätigt, dass der Spurhalteassistent nicht mehr identisch ist, wie beim Vorgänger.

Es betrifft alle neuen Modelle des VAG Konzern, z.B. auch der neue Octavia, Passat etc.

Die Software ist nicht mehr ausgelegt, dass er dich in der Mitte hält!



Es ist ein erheblicher Rückschritt und der wurde anscheinend bewusst getroffen.



Zusätzlich zum Columbus und baugleiche Navi:

Die Online Suchfunktion wurde seit Monaten bewusst deaktiviert, laut meiner Händler, hat VAG Konzern Probleme mit der IT.

Beim Octavia sind die Probleme noch größer, alle meine Kollegen die einen Octavia haben, sind unglücklich

Ich bin maßlos enttäuscht und würde mir derzeit keinen PKW aus dem VAG Konzern derzeit kaufen.
 

Richter86

Dabei seit
10.06.2011
Beiträge
5.511
Zustimmungen
454
Fahrzeug
Seat Leon ST FR
Das kann nicht sein. 3 Tage Probefahrt mit dem neuen Leon sagen da was anderes. Hält mich genauso in der Mitte wie das Vorgängermodell.
 

Österreicher

Dabei seit
25.08.2013
Beiträge
222
Zustimmungen
13
Das kann nicht sein. 3 Tage Probefahrt mit dem neuen Leon sagen da was anderes. Hält mich genauso in der Mitte wie das Vorgängermodell.

es kommt darauf an, wenn du glück hast, ist die alte software drauf

Superb neu, Passat neu , octavia neu hier wurde es schon geändert , die anderen werden nachziehen

es ist ein erheblicher unterschied zum vorgänger, sogar mein leihwagen konnte es so wie gewohnt und dass war ein A4 und mein alter Firmenwagen octavia 2013 von damals konnte dass schon.
 

Richter86

Dabei seit
10.06.2011
Beiträge
5.511
Zustimmungen
454
Fahrzeug
Seat Leon ST FR
Der Leon war brandneu und hatte Softwarestand 180x.

Bei meinen Kollegen und Ihren Firmenwagen wurde das Problem durch Kalibrierung der Kameras gelöst. Seitdem werden die Fahrzeuge wie gewohnt in der Mitte gehalten.
 

Österreicher

Dabei seit
25.08.2013
Beiträge
222
Zustimmungen
13
Der Leon war brandneu und hatte Softwarestand 180x.

Bei meinen Kollegen und Ihren Firmenwagen wurde das Problem durch Kalibrierung der Kameras gelöst. Seitdem werden die Fahrzeuge wie gewohnt in der Mitte gehalten.
Bist du schon einmal ein älteres Modell gefahren mit dem Assistent?
Dann merkst du den Unterschied, der wurde auch seitens vom Händler bestätigt
 

i2oa4t

Dabei seit
24.01.2013
Beiträge
4.679
Zustimmungen
1.870
Fahrzeug
Superb L&K Combi 2.0 TSI 4x4 // Karoq Sportline 2.0 TSI 4x4
Ich bin maßlos enttäuscht und würde mir derzeit keinen PKW aus dem VAG Konzern derzeit kaufen.
Sorry, aber wie oft willst Du es jetzt noch schreiben (rein kopieren)? In jedem Thread das Gleiche von Dir zu lesen macht nun auch keinen Spaß.
 

Richter86

Dabei seit
10.06.2011
Beiträge
5.511
Zustimmungen
454
Fahrzeug
Seat Leon ST FR
Bist du schon einmal ein älteres Modell gefahren mit dem Assistent?
Dann merkst du den Unterschied, der wurde auch seitens vom Händler bestätigt

Täglich…

Mehr sag ich dazu nicht mehr. Wer lieber dem Händler glaubt soll das tun.
 

Österreicher

Dabei seit
25.08.2013
Beiträge
222
Zustimmungen
13
Täglich…

Mehr sag ich dazu nicht mehr. Wer lieber dem Händler glaubt soll das tun.

Mein PKW war 2 Tage in der Werkstatt und die haben verschiedene Modelle verglichen und der Werkstättenleiter hat es dann bestätigt, dass der Assistent nicht mehr identisch.

Meine Arbeitskollegen ist der Unterschied auch aufgefallen.
 

Österreicher

Dabei seit
25.08.2013
Beiträge
222
Zustimmungen
13
Hallo zusammen,

nachdem mein Leasingvertrag ausgelaufen war habe ich kürzlich nach 36 Monaten meinen roten Superb Combi L&K gegen einen neuen Superb Combi getauscht. Da sich an den Ausstattungsmöglichkeiten nicht viel geändert hatte, habe ich mir wenigstens das irre Dragonskin Gold gegönnt und bin auf Sportline umgestiegen - ansonsten praktisch identische Ausstattung - eigentlich alles drin was ging.
Ich war der Meinung, nicht viel falsch machen zu können, mit dem Vorgänger war ich schliesslich von Kleinigkeiten abgesehen wirklich zufrieden.
Leider kann ich das vom neuen Wagen absolut nicht sagen. Ganz im Gegenteil. Wenn ich ihn gegen meinen alten Wagen zurück tauschen könnte, ich würde es langsam tun!

Allem voran das Columbus-System treibt mich im Zusammenspiel mit Apple CarPlay noch in den Wahnsinn:
Egal was ich einstelle und ob ich ein USB-Kabel verwende oder nicht, ich muss im Columbus das WLAN freigeben. Und dann präsentiert sich das Columbus System als Hotspot und aus Ermangelung eines Cubic-Pakets (eSIM) ist das Musik-Streamen über's Internet (Apple Music in CarPlay) nicht mehr möglich. Sobald ich das WLAN im Columbus abschalte hab' ich kein CarPlay mehr, auch wenn das iPhone über USB verbunden ist. Lt. Anleitung sollte das eigentlich tun, tut' aber nicht.
Wenn ich im Handy den Hotspot aktiviere, geht's manchmal und manchmal nicht. Ich habe das Gefühl, das ist eine Timing-Sache - der erste Hotspot gewinnt...
Gibt's da eine Lösung und hat jemand von Euch mit dem neuen Columbus (Hardware H22) Apple CarPlay zum Laufen bekommen - Ohne Cubic Vertrag. Cubic ist schön und gut aber bei T-Mobile habe ich StreamOn und da ich unterwegs sehr viel Musik höre ist mir das Feature lieb und teuer. Software-Version des Columbus ist 0270. Ich habe mittlerweile Stunden mit dieser Sache verbracht. Ich bekomme es nicht hin und der Händler weiß auch keinen Rat.
Hört sich für manche vermutlich seltsam an, dass ein mangelhaftes Entertainment System mir den Spaß am neuen Auto total total vermiest. Für mich ist es aber einfach wichtig und Gewohnheit auf langen Fahrten viel Musik zu hören. Daher hab ich auch das Canton-System genommen mit dem ich klanglich hoch zufrieden bin.

Weitere Probleme betreffen
  • Spurhalte-Assistent. Der ist häufig der Meinung ich würde nicht in Spurmitte fahren und warnt mich mit viel Gepiepe. So eine Warnung hatte ich im Vorgänger in 3 Jahren kein einziges Mal. Neuerdings mehrfach am Tag, wenn ich unterwegs bin. Ein paar leichte Schlangenlinien helfen und er gibt Ruhe aber das kann's ja nicht sein?!
  • Beim Rückwärtsfahren werde ich häufig vor Hindernissen gewarnt, die gar nicht da sind....
  • Alarmanlage ging gestern einfach so an. Ich war einige Meter entfernt - es war definitiv niemand am oder im Auto.
  • Columbus hat schonmal den Ton einfach abgeschaltet. Komplett. Erst nach Aussteigen, verriegeln und Neustart ging's wieder. Neustart des Entertainment-Systems hat nichts gebracht.
  • Der Homescreen im Columbus zeigt immer zuerst die fast leere Seite zwei - ich finde keine Stelle, wo man das einstellen kann.
Die "weiteren Probleme" werde ich wohl reklamieren und hoffen, dass die Werkstatt sie nach und nach in den Griff bekommt aber ich fürchte, das neue Columbus ist eine absolute Pleite...

Wenn jemand Rat weiss, wie man CarPlay doch noch zum Laufen bekommt - bitte lasst es mich wissen.

Vielen Dank und viele Grüße

Andreas

Den Spurhalte-Assistent + TRavel habe ich auch bei Skoda reklamiert.

Genauso wie bei dir, ist mir aufgefallen, dass es ein Rückschritt ist zum Vorgänger
 
Commander_Fish

Commander_Fish

Dabei seit
13.08.2020
Beiträge
332
Zustimmungen
177
Fahrzeug
Skoda Superb iV Sportline Combi
Da kannst Du aber soviel reklamieren wie Du willst. Es ist eben "Stand der Technik"...
Standardaussage der Skoda Mitarbeiter...
In offiziellen Technischen Produktinformationen steht sogar: ..."teilen Sie Ihrer Kundschaft mit, dass es sich um Stand der Entwicklung handelt"... 🤬
 

Österreicher

Dabei seit
25.08.2013
Beiträge
222
Zustimmungen
13
Da kannst Du aber soviel reklamieren wie Du willst. Es ist eben "Stand der Technik"...
Standardaussage der Skoda Mitarbeiter...
In offiziellen Technischen Produktinformationen steht sogar: ..."teilen Sie Ihrer Kundschaft mit, dass es sich um Stand der Entwicklung handelt"... 🤬

geil, wenn man das System vorher nicht kannte, reklamiert man es auch nicht.

ich möchte irgendwie meinen alten Passat B8 zurück, der war auch vollgestopft mit Elektronik (MIB2 2019) aber es hat alles besser funktioniert.


Derzeit habe ich massive Probleme mit dem Parkassistenten, seitdem die Karre einmal mit Schnee bedeckt war.

PKW ist komplett vom Schnee befreit, und es kommen immer wieder Fehlermeldungen und auf die Parksensoren funktionieren sporadisch, oder ich muss 2 x den Rückwärtsgang einlegen.

Zusätzlich beim fahren kommen ständig die Fehlermeldungen, nur ein Gebimmel hoch drei
 
Thema:

Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay...

Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay... - Ähnliche Themen

Octavia IV Swing Infotainment System und Apple CarPlay Probleme: Hallo Community, ich fahre einen IV Kombi 2.0 TDI DSG Ambition mit Swing Infotainment System. Die Kompatibilität zwischen Swing und Apple CarPlay...
Fabia III Musik rauscht/setzt aus bei Apple CarPlay: Guten Morgen, ich hoffe, hier kann mir jemand helfen. Wenn ich bei meinem Skoda Fabia Soleil (EZ 2019) über CarPlay Musik höre, rauscht diese...
Superb II Apple CarPlay Radio mit CD gesucht: Ich habe einen 2012er Skoda Superb mit PLD 3-Speichen Lederlenkrad mit Radio-, Telefonbedienung und Schaltwippen, UF6 MDI Interface, PT2...
Superb III Apple CarPlay Verbindung mit Columbus Infotainment nicht mlglich?: Hallo, Ich habe seit zwei Wochen meinen neuen Škoda Superb Kombi Sportline 2,0 TDI DSG. Bisher bin ich mit dem Fahrzeug sehr zufrieden. Leider...
Probleme Amundsen 3 im Kodiaq (BJ 5-2021) und einige weitere Probleme/Fragen zum Kodiaq: Amundsen 3 im Kodiaq BJ 2021 ist eine Katastrophe, ich fahre gern mit dem Kodiaq, aber das Amundsen 3 nervt bei jeder Fahrt. 1. Ich kann weder...
Oben