Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay...

Diskutiere Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay... im Skoda Superb III Forum Forum im Bereich Skoda Forum; Hallo zusammen, nachdem mein Leasingvertrag ausgelaufen war habe ich kürzlich nach 36 Monaten meinen roten Superb Combi L&K gegen einen neuen...

AWI67

Dabei seit
23.05.2021
Beiträge
4
Zustimmungen
0
Hallo zusammen,

nachdem mein Leasingvertrag ausgelaufen war habe ich kürzlich nach 36 Monaten meinen roten Superb Combi L&K gegen einen neuen Superb Combi getauscht. Da sich an den Ausstattungsmöglichkeiten nicht viel geändert hatte, habe ich mir wenigstens das irre Dragonskin Gold gegönnt und bin auf Sportline umgestiegen - ansonsten praktisch identische Ausstattung - eigentlich alles drin was ging.
Ich war der Meinung, nicht viel falsch machen zu können, mit dem Vorgänger war ich schliesslich von Kleinigkeiten abgesehen wirklich zufrieden.
Leider kann ich das vom neuen Wagen absolut nicht sagen. Ganz im Gegenteil. Wenn ich ihn gegen meinen alten Wagen zurück tauschen könnte, ich würde es langsam tun!

Allem voran das Columbus-System treibt mich im Zusammenspiel mit Apple CarPlay noch in den Wahnsinn:
Egal was ich einstelle und ob ich ein USB-Kabel verwende oder nicht, ich muss im Columbus das WLAN freigeben. Und dann präsentiert sich das Columbus System als Hotspot und aus Ermangelung eines Cubic-Pakets (eSIM) ist das Musik-Streamen über's Internet (Apple Music in CarPlay) nicht mehr möglich. Sobald ich das WLAN im Columbus abschalte hab' ich kein CarPlay mehr, auch wenn das iPhone über USB verbunden ist. Lt. Anleitung sollte das eigentlich tun, tut' aber nicht.
Wenn ich im Handy den Hotspot aktiviere, geht's manchmal und manchmal nicht. Ich habe das Gefühl, das ist eine Timing-Sache - der erste Hotspot gewinnt...
Gibt's da eine Lösung und hat jemand von Euch mit dem neuen Columbus (Hardware H22) Apple CarPlay zum Laufen bekommen - Ohne Cubic Vertrag. Cubic ist schön und gut aber bei T-Mobile habe ich StreamOn und da ich unterwegs sehr viel Musik höre ist mir das Feature lieb und teuer. Software-Version des Columbus ist 0270. Ich habe mittlerweile Stunden mit dieser Sache verbracht. Ich bekomme es nicht hin und der Händler weiß auch keinen Rat.
Hört sich für manche vermutlich seltsam an, dass ein mangelhaftes Entertainment System mir den Spaß am neuen Auto total total vermiest. Für mich ist es aber einfach wichtig und Gewohnheit auf langen Fahrten viel Musik zu hören. Daher hab ich auch das Canton-System genommen mit dem ich klanglich hoch zufrieden bin.

Weitere Probleme betreffen
  • Spurhalte-Assistent. Der ist häufig der Meinung ich würde nicht in Spurmitte fahren und warnt mich mit viel Gepiepe. So eine Warnung hatte ich im Vorgänger in 3 Jahren kein einziges Mal. Neuerdings mehrfach am Tag, wenn ich unterwegs bin. Ein paar leichte Schlangenlinien helfen und er gibt Ruhe aber das kann's ja nicht sein?!
  • Beim Rückwärtsfahren werde ich häufig vor Hindernissen gewarnt, die gar nicht da sind....
  • Alarmanlage ging gestern einfach so an. Ich war einige Meter entfernt - es war definitiv niemand am oder im Auto.
  • Columbus hat schonmal den Ton einfach abgeschaltet. Komplett. Erst nach Aussteigen, verriegeln und Neustart ging's wieder. Neustart des Entertainment-Systems hat nichts gebracht.
  • Der Homescreen im Columbus zeigt immer zuerst die fast leere Seite zwei - ich finde keine Stelle, wo man das einstellen kann.
Die "weiteren Probleme" werde ich wohl reklamieren und hoffen, dass die Werkstatt sie nach und nach in den Griff bekommt aber ich fürchte, das neue Columbus ist eine absolute Pleite...

Wenn jemand Rat weiss, wie man CarPlay doch noch zum Laufen bekommt - bitte lasst es mich wissen.

Vielen Dank und viele Grüße

Andreas
 
Zuletzt bearbeitet:

iron2504

Dabei seit
20.01.2009
Beiträge
260
Zustimmungen
156
Fahrzeug
Skoda Octavia RS iV
Werkstatt/Händler
Autohaus in Dresden
Kilometerstand
10000
WLAN muß an sein damit Wireless Car Play geht. Trotzdem nutzt das iPhone das Mobilfunknetz zum Datenaustausch. Das funktioniert ohne Probleme. Tut es das bei Dir nicht hast Du was verstellt oder ist defekt.
 

AWI67

Dabei seit
23.05.2021
Beiträge
4
Zustimmungen
0
So hatte ich mir das auch vorgestellt. Aber sobald ich WLAN anschalte macht Columbus einen Hotspot auf und das war's. Das Iphone versucht die Daten vom Hotspot zu ziehen und das Internet ist nicht mehr verfügbar (weil ich keine Cubic-Datenpakete hab).
Das mit dem Kabel war eher ein Versuch, ob's wenigstens mit Kabel läuft. Lt. Anleitung im Netz (auf der Skoda Seite) sollte es eigentlich auch kabelgebunden mit Apple kommunizieren können.
Ich frag' mich, ob ich eine fehlerhafte Software-Version auf dem Columbus habe. Meine ist die 0270. Ich habe vorsorglich schon versucht, ein Softwareupdate zu starten aber da tut sich gar nichts. Ich habe keine Ahnung ob da im Hintergrund etwas lädt oder ob das ohne Cubic überhaupt gegen würde...
Welche Software-Version hast Du auf dem Columbus?
 

Donald777

Dabei seit
29.04.2013
Beiträge
75
Zustimmungen
3
Fahrzeug
Skoda Superb Combi Sportline 2.0 TSI DSG
Dann ignoriere doch in deinem iPhone den wlan Hotspot vom Auto. Dann geht dein Handy ganz normal ins Netz.
 

AWI67

Dabei seit
23.05.2021
Beiträge
4
Zustimmungen
0
Wenn ich den Hotspot ignoriere, funktioniert CarPlay nicht. Das benötigt ja die Verbindung zum Columbus. Und sobald ich im iPhone die Verbindung zum Columbus erlaube, macht sich Columbus zum Hotspot und ich kann nur lokale Musik vom iPhone hören. Internet und damit Streaming ist tot. Selbst wenn ich im Columbus das Häkchen für Hotspot rausmache, wird das Columbus trotzdem zum Hotspot. Das Häkchen hat m.E. nach keine Funktion...
In meinem vorherigen Superb war das Vorgängermodell (MIB2) verbaut. Das konnte noch kein kabelloses CarPlay. Hat dafür aber tadellos funktioniert. Und das Kabel hat mich nie gestört....
Irgendwie hab ich das Gefühl, ein toll funktionierendes Auto in schönem Rot gegen ein Auto mit noch tollerer Farbe getauscht zu haben, in dem aber alles Mögliche nicht mehr geht. Da ich aber im Auto sitze wenn ich fahre, wäre mir ein funktionierendes Auto lieber als die tollste Farbe von aussen...
Da der Verkäufer beim Händler selbst ein Android Handy hat mit dem es wohl funktioniert, ist er auch ratlos und sieht auch kein Problem...
Und ich fürchte, ich muss die nächsten drei Jahre mit einem nicht korrekt funktionierenden Entertainment-System rumfahren und mich ärgern.
 
Zuletzt bearbeitet:

Donald777

Dabei seit
29.04.2013
Beiträge
75
Zustimmungen
3
Fahrzeug
Skoda Superb Combi Sportline 2.0 TSI DSG
Ich hab noch MIB2,5 und braucht auch noch ein Kabel.
Kann man denn im MIB3 nicht auch noch ein Kabel benutzen? So könnte man das Problem evtl. umgehen. Ich kann aber auch verstehen das man Wireless nutzen möchte wenn man es hat.
 

Gast107399

Guest
Da der Verkäufer beim Händler selbst ein Android Handy hat mit dem es wohl funktioniert, ist er auch ratlos
das ist doch sein Problem - die Smartphone-Integration ist Teil der Fahrzeugübergabe und der soll er gefälligst nach kommen - dafür wird er bezahlt.

Da lob ich mir meine Verkäuferin in meinem Autohaus - die hat mich noch nie im Regen stehen lassen und engagiert sich, damit alles bereits zur Übergabe klappt. Sonst wäre es sicher nicht bereits der vierte Skoda über ihren Schreibtisch.
 
ThomasB.

ThomasB.

Dabei seit
01.02.2006
Beiträge
1.106
Zustimmungen
209
Ort
Dortmund
Fahrzeug
Skoda Superb iV Combi Sportline MJ21
Es wird dir jetzt nicht helfen, aber Wireless CarPlay funktioniert bei mir mit meinen iPhone 11 problemlos. Auch ohne Cubic. Und mein Auto meckert nur das ich In der Mitte fahren soll, wenn ich NICHT in der Mitte fahre. Also alles soweit problemlos.
Wo kommst du her? Vielleicht kann ja mal einer „drüber schauen“?
 

AWI67

Dabei seit
23.05.2021
Beiträge
4
Zustimmungen
0
Ich hab noch MIB2,5 und braucht auch noch ein Kabel.
Kann man denn im MIB3 nicht auch noch ein Kabel benutzen? So könnte man das Problem evtl. umgehen. Ich kann aber auch verstehen das man Wireless nutzen möchte wenn man es hat.

Laut Anleitung sollte es auch gehen. Wenn das Kabel an meinem Mac nicht einwandfrei funktionieren würde, hätte ich mittlerweile das Kabel in Verdacht. Ich werde nachher trotzdem mal noch ein anderes USB-C Kabel testen....
Es wird dir jetzt nicht helfen, aber Wireless CarPlay funktioniert bei mir mit meinen iPhone 11 problemlos. Auch ohne Cubic. Und mein Auto meckert nur das ich In der Mitte fahren soll, wenn ich NICHT in der Mitte fahre. Also alles soweit problemlos.
Wo kommst du her? Vielleicht kann ja mal einer „drüber schauen“?

Süddeutschland. Nähe Ulm. Das ist definitiv zu weit. 😃
Trotzdem vielen Dank!
Nach Pfingsten werde ich nochmal beim Händler vorbeischauen und Druck machen. Irgendwie war ich ja bisher der Meinung, ich mache was falsch und wollte das nochmal mit viel Ruhe komplett neu einrichten. Habe ich gestern und heute versucht und nochmal eine Stunde verbrannt....
Das ärgert mich langsam sehr und erinnert mich daran, wie mir der Händler beim Vorgänger einfach nicht glauben wollte, dass der Wagen ab und zu nicht ausging. Ich konnte es nie demonstrieren - Vorführ-Effekt. Irgendwann kam raus, dass Skoda wohl Probleme mit einer Charge Start-Knöpfe hatte. Kleine Ursache...
Sonst war der Vorgänger aber prima😉
Ich möchte aber nicht nochmal eine lange nervige Geschichte mit einem Fehler, den niemand nachvollziehen kann...
 
Zuletzt bearbeitet:
Zenith

Zenith

Dabei seit
31.10.2018
Beiträge
86
Zustimmungen
16
Fahrzeug
Skoda Superb III Combi
Ich habe einen neuen L&K mit Columbus und bis auf die Home Screen Geschichte keine Probleme. Ein Arbeitskollege mit Kodiaq RS hatte wohl auch Probleme mit Spurhalte Assistent, da gab es wohl ein neues Lenkrad seit dem läuft alles tadellos.

Zum Apple Car Play kann ich leider nichts sagen.
 
ingi

ingi

Dabei seit
16.07.2010
Beiträge
94
Zustimmungen
19
Ort
Niederbayern
Fahrzeug
Superb, Limos., MJ 2021, TDI, 147kw, L&K, lava-blau
Kilometerstand
...nimmt zu...
Columbus, MIB 3.0, Navi ist der Hammer... ↓, Keine Koordinateneingabe, keine alphabetische Sortierung und damit eine vernünftige Strutur im Adressbuch..., das kann mein 10-Jahre-altes mobiles Navigon sogar, traurig!
 

SuperbFan1980

Dabei seit
22.10.2012
Beiträge
110
Zustimmungen
8
Ich bekomme es nicht hin und der Händler weiß Spurhalte-Assistent. Der ist häufig der Meinung ich würde nicht in Spurmitte fahren und warnt mich mit viel Gepiepe. So eine Warnung hatte ich im Vorgänger in 3 Jahren kein einziges Mal. Neuerdings mehrfach am Tag, wenn ich unterwegs bin. Ein paar leichte Schlangenlinien helfen und er gibt Ruhe aber das kann's ja nicht sein?!
  • Beim Rückwärtsfahren werde ich häufig vor Hindernissen gewarnt, die gar nicht da sind....
  • Alarmanlage ging gestern einfach so an. Ich war einige Meter entfernt - es war definitiv niemand am oder im Auto.
  • Columbus hat schonmal den Ton einfach abgeschaltet. Komplett. Erst nach Aussteigen, verriegeln und Neustart ging's wieder. Neustart des Entertainment-Systems hat nichts gebracht.
  • Der Homescreen im Columbus zeigt immer zuerst die fast leere Seite zwei - ich finde keine Stelle, wo man das einstellen kann.

- zum Spurhalteassistent :
Im Menu unter Fahrerassistenz "adaptive Spurführung" ausschalten, dann läuft nur noch def Spurhalteassistent und nervt nicht alle paar Minuten

- Piepsen beim Rückwärtsfahren:
"Querverkehrwarnung" abschalten, die nervt tierisch sobald sich beim Rückwärtsfahren schon von weitem von rechts o links ein Auto näher kommt.

-apple carplay:
Wlan hotspot und wlan im superb deaktivieren.
Usb kanel anstecken, am columbus auf "menu" und dann auf "carplay" drücken" dann in der mitte nochmal auf "carplay". ( dann sollte die Frage kommen ob carplay mit diesem Gerät aktiviert werden soll.
Falls nicht => im iphone einstellungen/allgemein/carplay
Da sollte der skoda dann bei der Kabelverbindung angezeigt werden und nochmal bestätigen "carplay aktivieren"

ich hoffe das hilf erst mal.
 

Bishonen

Dabei seit
08.06.2021
Beiträge
2
Zustimmungen
1
Hallo zusammen,

nachdem mein Leasingvertrag ausgelaufen war habe ich kürzlich nach 36 Monaten meinen roten Superb Combi L&K gegen einen neuen Superb Combi getauscht. Da sich an den Ausstattungsmöglichkeiten nicht viel geändert hatte, habe ich mir wenigstens das irre Dragonskin Gold gegönnt und bin auf Sportline umgestiegen - ansonsten praktisch identische Ausstattung - eigentlich alles drin was ging.
Ich war der Meinung, nicht viel falsch machen zu können, mit dem Vorgänger war ich schliesslich von Kleinigkeiten abgesehen wirklich zufrieden.
Leider kann ich das vom neuen Wagen absolut nicht sagen. Ganz im Gegenteil. Wenn ich ihn gegen meinen alten Wagen zurück tauschen könnte, ich würde es langsam tun!

Allem voran das Columbus-System treibt mich im Zusammenspiel mit Apple CarPlay noch in den Wahnsinn:
Egal was ich einstelle und ob ich ein USB-Kabel verwende oder nicht, ich muss im Columbus das WLAN freigeben. Und dann präsentiert sich das Columbus System als Hotspot und aus Ermangelung eines Cubic-Pakets (eSIM) ist das Musik-Streamen über's Internet (Apple Music in CarPlay) nicht mehr möglich. Sobald ich das WLAN im Columbus abschalte hab' ich kein CarPlay mehr, auch wenn das iPhone über USB verbunden ist. Lt. Anleitung sollte das eigentlich tun, tut' aber nicht.
Wenn ich im Handy den Hotspot aktiviere, geht's manchmal und manchmal nicht. Ich habe das Gefühl, das ist eine Timing-Sache - der erste Hotspot gewinnt...
Gibt's da eine Lösung und hat jemand von Euch mit dem neuen Columbus (Hardware H22) Apple CarPlay zum Laufen bekommen - Ohne Cubic Vertrag. Cubic ist schön und gut aber bei T-Mobile habe ich StreamOn und da ich unterwegs sehr viel Musik höre ist mir das Feature lieb und teuer. Software-Version des Columbus ist 0270. Ich habe mittlerweile Stunden mit dieser Sache verbracht. Ich bekomme es nicht hin und der Händler weiß auch keinen Rat.
Hört sich für manche vermutlich seltsam an, dass ein mangelhaftes Entertainment System mir den Spaß am neuen Auto total total vermiest. Für mich ist es aber einfach wichtig und Gewohnheit auf langen Fahrten viel Musik zu hören. Daher hab ich auch das Canton-System genommen mit dem ich klanglich hoch zufrieden bin.

Weitere Probleme betreffen
  • Spurhalte-Assistent. Der ist häufig der Meinung ich würde nicht in Spurmitte fahren und warnt mich mit viel Gepiepe. So eine Warnung hatte ich im Vorgänger in 3 Jahren kein einziges Mal. Neuerdings mehrfach am Tag, wenn ich unterwegs bin. Ein paar leichte Schlangenlinien helfen und er gibt Ruhe aber das kann's ja nicht sein?!
  • Beim Rückwärtsfahren werde ich häufig vor Hindernissen gewarnt, die gar nicht da sind....
  • Alarmanlage ging gestern einfach so an. Ich war einige Meter entfernt - es war definitiv niemand am oder im Auto.
  • Columbus hat schonmal den Ton einfach abgeschaltet. Komplett. Erst nach Aussteigen, verriegeln und Neustart ging's wieder. Neustart des Entertainment-Systems hat nichts gebracht.
  • Der Homescreen im Columbus zeigt immer zuerst die fast leere Seite zwei - ich finde keine Stelle, wo man das einstellen kann.
Die "weiteren Probleme" werde ich wohl reklamieren und hoffen, dass die Werkstatt sie nach und nach in den Griff bekommt aber ich fürchte, das neue Columbus ist eine absolute Pleite...

Wenn jemand Rat weiss, wie man CarPlay doch noch zum Laufen bekommt - bitte lasst es mich wissen.

Vielen Dank und viele Grüße

Andreas
Hallo Andreas

habe seit einer Woche einen Octavia IV und kann mehrere von Deinen Problemen 1:1 auch bei mir finden. I.e. Carplay tut genau was es bei Dir tut - verbindet sich mit WLAN und dann ist tote hose mit internet. Spurassistent meckert mehrmals sogar auf der Autobahn (am schlimmsten wenn es gelbe und weiße Straßenmarkierung gibt.

Hast Du ggfs. etwas weiter rausfinden können?
 

K4RLIF

Dabei seit
01.02.2016
Beiträge
59
Zustimmungen
3
Heute meinen superb style geholt. Wireless carplay funktioniert einwandfrei!
google maps bekomme ich nicht ins virtual cockpit aber denke das ist normal!?
 

iron2504

Dabei seit
20.01.2009
Beiträge
260
Zustimmungen
156
Fahrzeug
Skoda Octavia RS iV
Werkstatt/Händler
Autohaus in Dresden
Kilometerstand
10000
Heute meinen superb style geholt. Wireless carplay funktioniert einwandfrei!
google maps bekomme ich nicht ins virtual cockpit aber denke das ist normal!?
Ja, es geht nur Apples eigen Karten App. Auch Waze geht nicht…
 

K4RLIF

Dabei seit
01.02.2016
Beiträge
59
Zustimmungen
3
Ja, es geht nur Apples eigen Karten App. Auch Waze geht nicht…
Finde ich jetzt nicht so problematisch. Carplay navis sind dann hald rechts! Skins im virtual cockpit hätte ich mir gewünscht, aber das ist jammern auf hohem Niveau:)

Ps:
bzgl. der myskoda app, muss ich die wirklich beim händler freischalten lassen um alle Funktionen nutzen zu können?
 
Thema:

Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay...

Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay... - Ähnliche Themen

Octavia IV Swing Infotainment System und Apple CarPlay Probleme: Hallo Community, ich fahre einen IV Kombi 2.0 TDI DSG Ambition mit Swing Infotainment System. Die Kompatibilität zwischen Swing und Apple CarPlay...
Superb III Apple CarPlay Verbindung mit Columbus Infotainment nicht mlglich?: Hallo, Ich habe seit zwei Wochen meinen neuen Škoda Superb Kombi Sportline 2,0 TDI DSG. Bisher bin ich mit dem Fahrzeug sehr zufrieden. Leider...
Probleme Amundsen 3 im Kodiaq (BJ 5-2021) und einige weitere Probleme/Fragen zum Kodiaq: Amundsen 3 im Kodiaq BJ 2021 ist eine Katastrophe, ich fahre gern mit dem Kodiaq, aber das Amundsen 3 nervt bei jeder Fahrt. 1. Ich kann weder...
Skoda Superb iV Sportline - Columbus Infotainment: Moin zusammen, ich bin recht neu hier und erzähle kurz über meine Skoda-Geschichte: Ich fahre nun seit 2013 Skoda Superb (~alle 3 Jahre ein neuer...
Privatverkauf Skoda Superb Kombi 2.0 TSI 4x4 DSG SportLine: Verkaufe hier meinen Skoda Superb Sportline Combi. Preis: 32.000 € VB Marke: Skoda Modell: Superb Kilometerstand: 70.000 km Erstzulassung: März...
Oben