Registervergaser Skoda 120 GLS

Diskutiere Registervergaser Skoda 120 GLS im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Schönen guten Abend in die Runde. Ich habe mal wieder eine Frage an euch. Ich habe das gute Wetter in den letzten Tagen genutzt und bin mit dem...

  1. #1 Luchs96, 14.04.2020
    Luchs96

    Luchs96

    Dabei seit:
    15.10.2017
    Beiträge:
    89
    Zustimmungen:
    7
    Ort:
    Dresden
    Fahrzeug:
    Skoda 1000 MB 1968, Skoda Felicia 1961
    Werkstatt/Händler:
    Privat, durch mich gehegt und gepflegt
    Kilometerstand:
    35000
    Schönen guten Abend in die Runde.
    Ich habe mal wieder eine Frage an euch. Ich habe das gute Wetter in den letzten Tagen genutzt und bin mit dem GLS von meinem Vater auf Probefahrt gewesen. Kurz zu der Geschichte von dem Auto. Also wir haben ihn letztes Jahr gekauft und mussten erstmal den Motor machen. Was am Anfang als Pleuellagerschaden vermutet wurde, stellte sich als 120 L Kopf auf LS/GLS Kolben heraus. Also neuen Kopf, die entsprechenden warmfesten Einlassventile besorgt und gleich auf bleifrei mit neuen Führungen umrüsten lassen. Damit Papa keine Probleme hat, falls ich nicht in der Heimat bleiben kann. Dann auch gleich die Kipphebelwelle und den Vergaser im Ultraschallbad überholt, sprich komplett zerlegt und wieder zusammen gebaut. Auch wurde die mechanische Benzinpumpe durch eine Hardypumpe, wie sie auch Rapid 136 fährt, ersetzt. Zurück zu der Probefahrt. Der Motor springt super an und lässt sich perfekt auf 1% CO und 800 Umdrehungen Leerlauf einstellen. Zieht auch super in den unteren Gängen. Lediglich beim versuchen die Höchstgeschwindigkeit zu erreichen, will er im 4 Gang nicht mehr als 130 Km/h schaffen. Er fängt dann richtig an zu ruckeln. Auch im 3 wenn man tiefer in den roten Bereich dreht, tritt dieses Fehlerbild auf. Also angehalten und alles überprüft. Den Unterdruck für die Bremse blind gemacht, die Zündung steht auf 5° und ist schon die Elektronik. Verteiler verstellt ordentlich sowohl über Unterdruck und Fliehkraft. Mir ist aufgefallen, dass die Unterdruckdose für die zweite Stufe nicht richtig anzieht. Bei dem 105er von einem Bekannten, bewegt die sich zumindest schon bei leichten Gasstößen. Also Vergaser nochmal auseinander genommen und alles geprüft. Die Dose zieht an und ist dicht. Damals hat sie auch eine neue Mebran bekommen. Die Kanäle vom Deckel und Sockel habe ich dann nochmal mit Luft durchgeblasen, die waren aber auch frei. Die Düsen und Diffuser stimmen auch. Alles wieder zusammen gebaut, aber keine Veränderung. Auch den Flansch vom Vergaser habe ich nochmal geplant. Dann habe ich noch den Spritfilter gewechselt, weil der ziemlich dreckig war, obwohl er noch keine 1000 km gesehen hat. Aber was soll ich sagen. Es tritt immer noch beim fahren auf. Langsam bin ich mit meinem Latein am Ende. Ich habe noch zwei Vermutungen. Entweder ist der kleine Filter im Vergaser auch verstopft und die Pumpe schaltet vorzeitig ab, weil der Gegendruck zu hoch ist oder es wurde vor unserer Zeit der Deckel und Sockel des Vergaser mit dem des jeweiligen anderen Modells vertauscht. Bei zweiteren kenn ich mich aber noch nicht so gut aus. Ich hoffe euch fällt noch etwas ein. Ach ja bevor ich es vergesse wenn er so ruckelt, habe ich mal den chock gezogen. Auch das gab keine Veränderung.
    Viele Grüße Lukas.
     
  2. #2 Skoda742, 14.04.2020
    Zuletzt bearbeitet: 14.04.2020
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    441
    Zustimmungen:
    54
    Hallo Lukas,

    da habt Ihr ja schon richtig viel am Motor gemacht.
    Bei einem unserer Heckschleudern hatten wir auch mal so ein Ruckelproblem unter Last. Da war ein Auslassventil kaputt.
    Jetzt habt Ihr das alles schon neu gemacht. Würde trotzdem noch mal das Ventilspiel überprüfen und eine Druckverlustprüfung machen, nur um das auszuschließen.
    Wenn da alles in Ordnung ist, die Zündanlage zum Testen auf Unterbrecherzündung zurück bauen (Zündverteiler + Zündspule).
    Bei ausgeleierten Federn kann es sein, dass die Fliehkraftverstellung zu weit in Richtung Frühzündung geht und der Motor unter hoher Last an zu klingeln fängt.
    Falls Ihr den Abgastester auch während der Fahrt nutzen könnt, wären die Abgaswerte auch sehr interessant. Eventuell öffnet die durch Unterdruck verstellte 2. Vergaserstufe doch nicht richtig, was erst unter Last im höheren Gang auffällt.
    Die Düsenbestückungen, Trichtergrößen und Vergaserdeckelnummern stehen alle im Werkstatthandbuch drin.
    Habe die auch gerade hier im Forum gefunden.
    "https://www.skodacommunity.de/threads/hilfe-vergaserproblem-skoda-rapid-130.126754/"

    VG
     
  3. #3 Luchs96, 15.04.2020
    Luchs96

    Luchs96

    Dabei seit:
    15.10.2017
    Beiträge:
    89
    Zustimmungen:
    7
    Ort:
    Dresden
    Fahrzeug:
    Skoda 1000 MB 1968, Skoda Felicia 1961
    Werkstatt/Händler:
    Privat, durch mich gehegt und gepflegt
    Kilometerstand:
    35000
    Hallo Skoda742, mit dem Druckverlust könnte ich mal probieren. Die Ventile habe ich auch schon überprüft gehabt. Die AV waren ein wenig knackig, aber das war es auch nicht. Also ein Klingel hat weder ich noch mein Vater noch mein Schlosser-Kumpel vernommen. Kann natürlich auch daran liegen, da wir mit 102 von Aral fahren. Den Tester können wir leider nicht bei der Fahrt nutzen. Danke nochmal für den Link. Der Vergaser hatte so ein Messingventil mit Feder für die Starteinrichtung. Das kannte ich auch noch nicht so und hatte es deshalb im Verdacht. Ist aber anscheinend original so gewesen. Wir haben auch alle Bücher und alle Parameter stimmen überein. Jetzt fällt mir gerade ein, dass es da je nach Baujahr kleine Unterschiede gab. Das könnte ich nochmal überprüfen, ob die mit dem Baujahr des Autos und mit dem des Vergasers übereinstimmen. Durch das Startventil müsste er ja zu der früheren Serie gehören. Ich werde auch nochmal den Deckel überprüfen ob er verzogen ist. Dadurch könnte evtl die Dichtung nicht richtig abdichten und der Unterdruck verfliegt.
    Viele Grüße Lukas.
     
  4. #4 Skoda742, 15.04.2020
    Zuletzt bearbeitet: 15.04.2020
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    441
    Zustimmungen:
    54
    Hallo Lukas,

    ja genau, das Messing Startvergaserventil und die geschraubte Startvergaserluftdüse gab es nur in den frühen EDSR 32 Vergasern. Bei meinem 79´er 105 S ist die auch noch verbaut.
    Später wurden die durch einen passenden Guss ersetzt.
    Bei dem EDSR 32 bis 9.79 soll der CO Wert im Leerlauf bei 2 - 2,5%, bei dem ab 10.79 bei 0,8 -1,5 % liegen.
    Da die Einstellungen nur für den Leerlauf gemacht werden können und sonst über die Düsenbestückung fest sind, glaube ich nicht, dass die Einstellungen noch großen Einfluss bei höheren Drehzahlen haben.
    Falls Ihr eine Zündlichtpistole mit Verstellwinkel da habt, könntet Ihr auch mal schauen, wie viel Frühzündung der Motor bei hohen Drehzahlen hat. Im Werkstatthandbuch ist ein Diagram für die Fliehkraftverstellung drin.
    Es ist aber auch gut möglich, dass der Unterdruck für die Verstellung der zweiten Vergaserstufe nicht passt, so wie Du es geschrieben hast.
    Habt Ihr eventuell auch einen Kraftstoffdruckmesser da? Dann könnte man auch mal den Druck bei hohen Drehzahlen messen. Eventuell liegt es an der elektrischen Pumpe?
    SInd auch alle Rückzugfedern am Vergaser dran?
    Eventuell auch mal andere Zündkerzen testen.
    Die anderen Heckschleuder Schrauber/innen werden bestimmt auch noch Ideen haben, wo der Fehler liegen könnte.

    Viele Grüße
    Stephan
     
  5. #5 Luchs96, 20.04.2020
    Luchs96

    Luchs96

    Dabei seit:
    15.10.2017
    Beiträge:
    89
    Zustimmungen:
    7
    Ort:
    Dresden
    Fahrzeug:
    Skoda 1000 MB 1968, Skoda Felicia 1961
    Werkstatt/Händler:
    Privat, durch mich gehegt und gepflegt
    Kilometerstand:
    35000
    Hallo Stephan,
    ich mach es kurz, das Wochenende war sehr erfolgreich. Es waren mehrere kleine Fehler, die die Ente fett gemacht haben.
    Zu einem war der Schwimmerstand etwas niedrig. Da muss ich wohl damals beim überholen mich verlesen haben und die 19-20 mm von Oberkante Vergaser mit dem Abstand des Schwimmers zum Deckel verwechselt haben. Naja wer weiß. :S:whistling:. Dann war nach 100 Km der Spritfilter wieder zu. Da war richtig roter Schlamm drin. Ich habe jetzt keine Lust den Tank deshalb aus zu bauen. Ich habe jetzt meinem Vater gesagt, er soll immer einen Filter, einen Lappen und eine 7er Nuss mithaben. Somit war das Ruckeln schon mal weg. Die Pumpe konnte also nicht richtig ansaugen. Trotzdem wollte er bei der Testfahrt ab 110 Km/h nicht mehr so richtig schneller werden. Also nochmal die Unterdruckdose runter und die Nummern von Deckel und Düsen überprüft. Mittlerweile kann ich die glaube ich alle singen. :D Passt aber alles. :evil: Die Düsen für den Unterdruck durchgepustet. Alles frei. Dann habe ich mir die Deckeldichtung angesehen. Und was soll ich sagen. Man hat richtig gesehen, wo sie getragen hat und wo nicht. Also habe ich das Haarlineal rausgeholt. Der Deckel und der Vergaser war so verzogen, da konnte nichts funktionieren. Ist auch etwas ungünstig gelöst. Die Schraube für den Luftfilter zieht halt den Deckel ganz ungünstig hoch. Die habe ich dann nur noch ganz leicht angezogen. Den Deckel planen habe ich mir nicht getraut, da ja die fest verbauten Düsen etwas herausstehen. Wenn ich da eine ungünstig erwische ist es vorbei und ich habe keinen 120ls/gls Vergaser als Ersatz liegen. Was nun sprach Zeus. Nach einer kurzen Absprache mit meinem Schlosser, habe ich die Dichtung nun mit Gewindedicht eingeklebt. Die Dose zieht jetzt schon bei 2 niedrigen Drehzahlen an. Vorher hat sie erst ab 5000 Touren gezuckt. Also schnell eine Probefahrt aber sie war ernüchternd. Das Losbrechmoment war noch zu groß. Die Welle lässt sie sich leicht drehen aber klemmt im Totpunkt. Also die Einstellschraube unten ein wenig herausgedreht. Jetzt steht sie ein wenig mehr offen, das hat aber den Leerlauf nicht beeinflusst. Apropos Leerlauf. Ich hatte auch die Kerzen nochmal draußen. Die sehen mit 1,1 % CO perfekt aus. Anschließen nochmal die Zündung überprüft, da der Motor bei hohen Drehzahlen sehr hart geklungen hat. Trotz Fulmax hat der Zeitpunkt stark um die 5° gestreut. Also er hatte wirklich die plus minus 2° wie im Buch gehabt. Da habe ich den Verteiler nochmal ausgebaut. Der untere Mitnehmer war ein wenig ausgeklappert. Der Bolzen und die Bohrung in der Welle war ziemlich ausgeschlagen. Also aus einem anderen Verteiler die Welle genommen und für einen größeren Bolzen aufgebohrt. Den Verteiler wieder reingesteckt und grob ausgerichtet. Abgeblitzt und ich hatte auf Anhieb die 5° getroffen. Musste ihn nur noch festziehen. :D:thumbsup::thumbup: So langsam bekomme ich echt ein Händchen für die Autos.
    Viele Grüße Lukas.
     
    Skoda742 gefällt das.
  6. #6 Luchs96, 20.04.2020
    Luchs96

    Luchs96

    Dabei seit:
    15.10.2017
    Beiträge:
    89
    Zustimmungen:
    7
    Ort:
    Dresden
    Fahrzeug:
    Skoda 1000 MB 1968, Skoda Felicia 1961
    Werkstatt/Händler:
    Privat, durch mich gehegt und gepflegt
    Kilometerstand:
    35000
     
    Redfun und Skoda742 gefällt das.
  7. #7 kerrman, 20.04.2020
    kerrman

    kerrman

    Dabei seit:
    22.07.2014
    Beiträge:
    91
    Zustimmungen:
    9
    Als Tipp, ich habe den Luftfilterkasten oben mit einer Feder von der Trommelbremse unten seitlich am Ansaugkrümmer befestigt, so braucht man die Schraube nicht mehr und kann das Lock im Filterkasten mit einer Blindschraube verschließen. Das hilft der Langlebigkeit vom Deckel ungemein.
     
    Skoda742 und KleineKampfsau gefällt das.
  8. #8 Luchs96, 20.04.2020
    Luchs96

    Luchs96

    Dabei seit:
    15.10.2017
    Beiträge:
    89
    Zustimmungen:
    7
    Ort:
    Dresden
    Fahrzeug:
    Skoda 1000 MB 1968, Skoda Felicia 1961
    Werkstatt/Händler:
    Privat, durch mich gehegt und gepflegt
    Kilometerstand:
    35000
    Hallo Kerrman, das habe ich bei einem anderen auch schon gesehen. Ich finde bloß, es sieht nicht so schön aus. Vielleicht werde ich es aber nochmal umbauen.
    Viele Grüße Lukas
     
  9. #9 Skoda742, 20.04.2020
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    441
    Zustimmungen:
    54
    Hallo Lukas,

    freut mich dass Du den Fehler gefunden hast und Euer Wagen jetzt wieder sehr schön läuft. Es ist super dass Du Dir auch die Mühe gemacht hast und alles was Du gemacht hast hier aufgeschrieben hast. Bei dem schönen Video und dem sonnigen Wetter bekommt man richtig lust wieder eine Runde mit den Heckschleudern zu drehen.
    Die machen einfach Spaß die Wagen.

    Gute Fahrt
    Viele Grüße
    Stephan
     
Thema:

Registervergaser Skoda 120 GLS

Die Seite wird geladen...

Registervergaser Skoda 120 GLS - Ähnliche Themen

  1. Privatverkauf Trennnetz für Skoda Roomster

    Trennnetz für Skoda Roomster: Hat jemand Interesse an einem Trennnetz für Roomster? Kaum genutzt jetzt für 60 € abzugeben.
  2. Skoda App ist 180 Jahre voraus

    Skoda App ist 180 Jahre voraus: [ATTACH] im anliegenden Screenshot erkennt man, dass gestern ein Zustandsbericht mit Datum 03.10. 2200 erstellt wurde . Es freut mich sehr, dass...
  3. Privatverkauf Skoda Sport abgeflachtes Lenkrad Alcantara

    Skoda Sport abgeflachtes Lenkrad Alcantara: Verkaufe hier mein extra angefertigtes Lenkrad mit Leder und Alcantara. Es hat zusätzlich noch eine graue 12h Markierung. Allein das Beziehen hat...
  4. Skoda Superb iV Sportline - Columbus Infotainment

    Skoda Superb iV Sportline - Columbus Infotainment: Moin zusammen, ich bin recht neu hier und erzähle kurz über meine Skoda-Geschichte: Ich fahre nun seit 2013 Skoda Superb (~alle 3 Jahre ein neuer...
  5. Fabia III skoda fabia amundsen+ navi, restet?

    skoda fabia amundsen+ navi, restet?: tag, mein kollege hat ein skoda fabia monte carlo mit amundsen+ jetzt zeigt das navi immer an er ist in nord berllin ist. werkseinstellung am...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden