Rapid ist krank....

Diskutiere Rapid ist krank.... im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Nabend zusammen.... Hab heute morgen schmerzlich erfahren müssen,wie sich Fahrer von elektronischen Autos fühlen wenn nichts mehr...

  1. #1 rapid 136, 04.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Nabend zusammen....

    Hab heute morgen schmerzlich erfahren müssen,wie sich Fahrer von elektronischen Autos fühlen wenn nichts mehr funktioniert...:cursing:
    Um an die Arbeit zu kommen muss ich zuerst einmal komplett durch die Stadt fahren und an der 2. Kreuzung kurz nach dem Anfahren ging der Motor einfach aus....komisch....der DZM ging runter und auch erneutes Starten brachte nix.
    Mit dem Restschwung konnte ich über die Kreuzung rollen natürlich mit hupenden Nachfolgern.... und dann am Strassenrand anhalten.
    Dummerweise stand ich dann neben einem Müllauto....die waren da gerade sehr aktiv am Entleeren der Tonnen.
    Einer der Leute half mir den Rapid noch besser an den Rand zu schieben und dann war Fehlersuche angesagt.
    Mit nur einer Prüflampe und einem Schraubenzieher war da nicht viel zu testen.
    Mein Werrkzeugkasten und auch alles andere liegt immernoch im 1000MB von der Maitour.
    Spannung war überall vorhanden, auch am Steuerteil, aber es funkte einfach nicht mehr...das ist böse fieß und gemein!
    Ohne jegliche Ersatzteile war da nichts zu machen....also dann ein Fußmarsch nach hause, 15 min und im Keller nach Teilen suchen.
    In beiden Hosentaschen hatte ich dann links nen Verteiler und rechts ne alte Zündspule...
    auch nen 10/8er Maulschlüssel konnte ich noch finden im Keller.
    Wieder Fußmarsch in Richtung Auto, mit Zwischenhalt am Backshop, Kaffee musste jetzt sein...und auf ans Auto,.
    Hab den Verteiler und die Spule eingebaut, nach einigen primitiven Einstellversuchen sprang der Motor auch an und lief dann problemlos bis nach Apolda zur Arbeitsstelle.
    Was nun der Grund des Ausfalles ist weiß ich noch nicht.
    Die Transistorzündung vom Favo lief seit 2000 Prima,( 18Jahre) nun ist sie kaputt....werde erstmal neuen Verteiler und Steuerteil kaufen und einbauen....das alte Ding wird untersucht....einfach von jetzt auf gleich kann sowas eigentlich nicht ausfallen.
    Auf jeden Fall geht es mit Unterbrecher und normaler Zündspule auch....wenn auch nicht so wie elektronisch.

    Wenn ich was gefunden habe,werde ich berichten.

    VG. Moritz.
     
  2. JK1977

    JK1977

    Dabei seit:
    20.11.2017
    Beiträge:
    9
    Zustimmungen:
    1
    Fahrzeug:
    Skoda 136 Rapid
    Werkstatt/Händler:
    Classic Welz Saalfeld
    Hallo Moritz,

    Dein Rapid ist bestimmt nur eifersüchtig auf den MB1000, da dieser in der letzten Zeit mehr Liebe und Zuneigung von Dir bekommen hat und mehr gefahren wurde.
    :P

    Viel Glück bei der Fehlersuche
     
    rapid 136 gefällt das.
  3. #3 Feli-man, 05.05.2018
    Feli-man

    Feli-man

    Dabei seit:
    07.05.2004
    Beiträge:
    292
    Zustimmungen:
    24
    Ort:
    14776 Brandenburg
    Fahrzeug:
    Skoda 1000MB, S100 und S110R-Baustelle, Passat 3BG und T4 Kasten im Alltag
    Werkstatt/Händler:
    selbstschraubender Meister
    Kilometerstand:
    383000
    Hallo Moritz,

    das die "neuen" Autos aber auch immer soviel Elektronik haben müssen:D Ist bestimmt nur ne Kleinigkeit im Steuergerät. Mit nem vernünftigen Schaltplan und ein paar Bauteile im Cent-Bereich ist es bestimmt wieder gerichtet. Wenn ich so lese, wie weit ihr es mit der Numerik-Anlage schon getrieben habt, sollte das ja auch kein großes Problem darstellen.
    ( Kleine Nebengeschichte: Ich habe mir letztes Jahr einen 14 Jahre alten Astra Diesel "eingehandelt" der eigentlich verschrottet werden sollte, nur weil das Pumpensteuergerät defekt war. Mit nem neuen Elko und 2 Stunden Bastelarbeit tut er seit 6000 Kilometern wieder seinen Dienst. Warum also verschrotten? )

    Viel Spass beim Basteln!

    Marko
     
    rapid 136 gefällt das.
  4. #4 S100michael, 05.05.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    191
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Moritz
    So hatte ich mir das auch bei meiner EBZA gedacht....
    Seit der Panne hab ich ein Multimeter und Ersatzteile in Auto, aber es geht sowieso immer das kaputt was man gerade nicht mit hat :| ...
    Zum Glück konntest du noch zu Fuß nach Hause gehen und die Teile holen.
    (Da musst du aber große Hosentaschen haben wenn da ein Verteiler reinpasst ?( :D)
    Aber wie ich dich kenne hast du den Fehler ratz fatz behoben. Wie funktioniert eigentlich der Geber der Favorit-Zündung

    Viele Grüße Micha
     
  5. #5 rapid 136, 06.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Nabend zusammen....

    @Jannek, das würde den Ausfall begründen...und der 1000MB steht in seiner Halle und grinst sich einen, weil das Werkzeug alles noch in seinem Kofferraum liegt....aber er bekommt auchnoch seine eigene Ersatzteil und Werkzeugkiste.

    @ Marko, ja die "modernen " Autos sind schon schlimm, mit ihren vielen elektronischen Bausteinen....:D:D
    Die Favo Zündanlage war eigentlich immer mein Favorit....weil die anderen Dinger nicht standfest waren....aber es gab da wohl in den ersten Jahren auch mal Geberprobleme und die Steuerteile haben da auch ein hausgemachten Fehler in sich.....auf der Leiterplatte ist ein Widerstand aus Konstantandraht eingelötet, der sollte so ca. 0,1 Ohm haben und dient der Strombegrenzung.
    Eigentlich ist das nur eine Wendel.
    Konstantan lässt sich aber sehr schlecht weich löten und die Drahtenden sind eher "angeklebt".
    Der Ersatz dieses Widerstandes brachte meist Erlösung von Zündausfällen. Hab da schon einige der Steuerteile wieder zum Leben erweckt....natürlich das eigene wird nich angeguckt...:rolleyes:

    @ Micha, der Geber ist beim Favo ein Induktionsgeber.
    Auf der Grundplatte sitzt ein Stern aus Blech und eine runde Spule und ein Ringmagnet.
    Im Inneren dreht sich ein weiterer Stern auf der Verteilerwelle.
    Wenn der Verteiler ausgebaut ist und man ihn dreht merkt man,wie sich die Spitzen der Sterne anziehen und genau in diesem Moment wird in der Spule ein Nadelimpuls generiert.
    Dieser Impuls wird dem Steuerteil per abgeschirmten Kabel zugeführt.
    Der Vorteil dieser Gebergeschichte ist eigentlich die Genauigkeit weil ja immer alle 4 Sternspitzen zusammen einen Impuls auslösen und evtl. auftretende mechanische Ungenauigkeiten keinen grossen Einfluss auf die Zündzeitpunkte der einzelnen Zylinder haben.
    Im Gegensatz zu anderen Magnet und Blendengebern die jeden einzelnen Zylinder takten und geringe mechanisch ungenauheiten da einfluss haben.
    Siehe EBZ, wenn der Rotor da eiert zündet jeder Topf anders.
    Oder die Komische Zündanlage mit dem Magnetring, der auf die Unterbrecherwelle aufgesteckt wird ....ging bei mir nur kurze Zeit....Durch mechanische Ausleierung schüttelte sich der Motor schlimmer als je zuvor.

    Von der Induktivzündung mach ich morgen mal Bilder.... die Dinger waren in den 80er und 90er Jahren in vielen Autos verbaut....BMW 6-Zylinder hatten das so, also Baureie E21 und auch VW vor Allem der alte GTI mit seinem 1,6er Motor und 112PS.
    Im Manta war so ein Zündsystem auch drinne, also alle die genau zünden musten und richtig Bums hatten.

    VG. Moritz.
     
  6. #6 rapid 136, 06.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Hallo Micha, hab mal paar Bilder von dem Verteiler gemacht, da siehst du das Gebersystem...
    Das grüne ist die Geberspule.
    Leider nur Handybilder.

    VG. Moritz
     

    Anhänge:

  7. #7 S100michael, 06.05.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    191
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Moritz

    Das Gebersystem sieht ja auch um einiges robuster aus wie der Blendenrotor und der optische Gerber der EBZA oder diese Magnetring Zündung.
    Der obere Stern ist mit der Verteilerwelle fest verbunden ?
    Hast du schon mit der Fehlersuche begonnen ?

    Viele Grüße Micha
     
  8. #8 rapid 136, 07.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Hallo Micha,

    Ich hab den Bösewicht gefunden....es ist der Verteiler selbst, bzw. wohl die Leitung bzw. die Geberspule.
    Hab gestern aber einen neuen Verteiler gekauft bei Eb***, Werksneu für 40€.
    Eine Messung der Spule brachte mir einen Unendlichen Widerstand und am Oszi kam nix aus dem Ding raus beim Drehen.
    Da der Verteiler eh schon bissel ausgeschlagen ist, ist ein neuer die richtige Wahl.
    Leider muss der auch vor dem Einbau zerlegt werden, da die Schmierbohrung im "Nichts" endet.
    Die obere Lagerbuchse ist bei den Dingern zu lang und verdeckt die Schmieröffnung....also muss die Buchse gekürzt werden, bzw. wenigstens durchgebohrt...Nachbaurotz halt.
    Mit dem Unterbrecher geht der Motor aber auch recht ordentlich....nur die Anspringerrei ist wesentlich schlechter und er dreht nicht so sauber hoch wie die Elektronik.
    Hab vorhin mal geblitz, die Zündung stand auf 9° vor also für "nach Gefühl eingestellt" recht gut.

    Beim Aufräumen hab ich auch noch 2 nagelneue Geberspulen gefunden....wo die wohl hergekommen sind....keiner weiß es...8o:whistling:...auch sind noch einige gebrauchte Steuerteile aufgetaucht.....
    Ich muss unbedingt mein Lager ordentlich beschriften.

    VG. Moritz.
     
  9. #9 Feli-man, 07.05.2018
    Feli-man

    Feli-man

    Dabei seit:
    07.05.2004
    Beiträge:
    292
    Zustimmungen:
    24
    Ort:
    14776 Brandenburg
    Fahrzeug:
    Skoda 1000MB, S100 und S110R-Baustelle, Passat 3BG und T4 Kasten im Alltag
    Werkstatt/Händler:
    selbstschraubender Meister
    Kilometerstand:
    383000
    Also doch nicht das böse Steuergerät. Ich nehme alles zurück :P
    Marko
     
  10. #10 rapid 136, 07.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Hallo Marko,

    Trotzdem Elektronikversagen.....Teufelszeug....:D:D
    Ich find es schön, das du die arme "Astrit" vor dem Pressentod bewart hast!
    Alte Menschen werden auch nicht zerquetscht, oder erschlagen ,nur weil sie humpeln.....

    VG. Moritz
     
    S100michael gefällt das.
  11. #11 S100michael, 08.05.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    191
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Moritz
    Ich hätte nun mal auf das Steuerteil getippt (bei meiner Vorgeschichte).Da ist wahrscheinlich irgendwo ein Kabelbruch, bestimmt wo die Kabel mit der Spule verbunden sind.
    So ist das halt mit den Nachbauzeugs...
    Aber für 40€ relativ preiswert, wenn man bedenkt was ein neuer Originaler Verteiler (mit Unterbrecher) kostet.
    Ist die Spule bei der Favo-Zündung auch eine Spezielle oder geht da die Originale ?

    Viele Grüße Micha
     
  12. #12 rapid 136, 11.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Hallo Micha,

    Der neue Verteiler ist da,und es funktioniert mit dem alten Steuerteil.
    Werde den Kram bei Gelegenheit wieder zurückbauen.
    Muss da die Feder in der Unterdreuckdose noch auswechseln gegen eine straffe aus dem 120er Verteiler und eben die Buchse der Welle anbohren.
    Komischerweise ist in der Schmierbohrung Fett drinne gewesen....aber es kommt eben nie an der Welle an....was für Deppen sowas zusammenbauen.?(

    Die Zündspule von der Favozündung ist ähnlich der EBZA Spule....mit Unterbrechern geht das garnicht....die brennen in nur 5 min leerlauf vollkommen weg.
    In dem alten Rapid hatte ich ne Boschspule an der Favozündung, das ging auch gut, die hatte ca. 0,8Ohm primär.
    Andersrum funktioniert es schon,also normale Zündspule an der Elektronik aber die Zündanlage setzt bei höheren Drehzahlen aus.
    Ist aber auch klar, da die Hochohmige ZS in der kurzen Schließzeit garnicht viel Energie speichern kann.

    VG. Moritz.
     
  13. #13 S100michael, 12.05.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    191
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Moritz,
    Das ist Mal interessant zu wissen daß die Unterbrecherkontakte so schnell abbrennen, ich glaube die EBZA Spule liegt primär auch bei 0,8 Ohm.

    Bei dem Zeug aus Fernost und Co da ist sowas verständlich mit dem Fett in der nicht passenden Bohrung......
    Ich bin mal gespannt ob der Verteiler genau so lange hält wie der Alte.

    Viele Grüße Micha
     
  14. #14 rapid 136, 12.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Vieleicht lass ich die Originale Spule an ihrem Platz und baue die Elektronikspule oben unter das Steuergerät....
    Hab auch noch eine eckige Spule aus dem Felicia....die macht Funken weit weg von gut und böse....mal messen was die für einen primären Widerstand hat,.
    VG. Moritz.
     
  15. #15 rapid 136, 23.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Nabend,

    Wen es interessiert, der Rapid hat wieder seine elektronische Zündanlage zurück und läuft wieder Prima.
    Der Unterschied zur Kontaktzündung ist ein wesentlich runderer Leerlauf, da schüttelt sich nix.
    Leistungsmäßig kann ich nochj nicht sagen, hatte heiumwärts ne Fahrschule vor mir....

    VG. Moritz.
     
    Octi_TDI und KleineKampfsau gefällt das.
  16. #16 S100michael, 23.05.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    191
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Super Moritz :thumbup:
    Dann weiterhin gute Fahrt mit der neuen Zündung

    Viele Grüße Micha
     
  17. #17 rapid 136, 24.05.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.322
    Zustimmungen:
    301
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Danke Micha,

    Der neue Verteiler bekam eben wie beschrieben noch das Schmierloch und die straffere Feder in der Unterdruckdose....hab erst auf ca. 5° eingestell, aber heute nochmal 4° mehr.
    Nun rennt er wieder so wie am 1. Tag.
    War nochnicht so richtig zufrieden.

    VG. Moritz.
     
Thema:

Rapid ist krank....

Die Seite wird geladen...

Rapid ist krank.... - Ähnliche Themen

  1. Neuer Rapid - aber nicht für die EU

    Neuer Rapid - aber nicht für die EU: [IMG] [IMG] [IMG] https://www.auto.cz/nova-skoda-rapid-na-dalsich-skicach-zustane-liftbackem-132264
  2. Gebrauchter Rapid - vibriert ab ca. 70km/h

    Gebrauchter Rapid - vibriert ab ca. 70km/h: Ich habe mir vor ca. 2 Wochen einen gebrauchten Skoda Rapid mit 27k KM Laufleistung gekauft. Auf manchem Asphalt vibriert das Auto ab ca. 70km/h....
  3. Skoda Rapid 1 Liter TSI 110 PS Motor lauter geworden!

    Skoda Rapid 1 Liter TSI 110 PS Motor lauter geworden!: Guten Tag liebe Community! Ich habe mir letzte Woche einen Skoda Rapid 1 Liter TSI 110 PS als clever Edition gekauft! Am Anfang war ich total...
  4. Skoda Rapid DSG klappert 2.Gang schubbetrieb

    Skoda Rapid DSG klappert 2.Gang schubbetrieb: Hallo zusammen, ich bin eigentlich zufriedener Besitzer eines 1.0 110PS Rapids BJ 02/2019 mit DSG wenn da nicht ein klappern und poltern im...
  5. Verkauft Scheibenwischer Bosch Aerotwin für Rapid und Citigo

    Scheibenwischer Bosch Aerotwin für Rapid und Citigo: Ich hatte im August noch nen Satz Scheibenwischer für den Rapid gekauft, den ich jetzt nicht mehr benötige. Nennt sich A555S und ist wie schon...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden