Radioeinbau

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von Gerd, 07.01.2002.

  1. Gerd

    Gerd Guest

    Habe heute meinem neuen Octavia bekommen und habe schon dass erste kleine Problem.
    Ich kriege mein Keenwood MP3 Radio nicht eingebaut. Es fehlen ungefähr 2cm in der Tiefe beim Einbau. Jetzt habe ich hier im Forum gelesen das schon mehrere das MP6090R eingebaut haben und dieses Problem nicht hatten.
    Wie habt Ihr das gemacht bzw. was habt Ihr abgebaut damit das Radio reinpasst.


    Skoda Octavia 2.0 Ambiente Automatik
    Naturgrün Metallic,Einpaekhilfe,ESP,Heckscheibenwischer
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. smhu

    smhu Guest

    Hi Gerd

    Habe zwar kein Kenwood MP3 aber ich gehe davon aus, dass Dein Radio auch der DIN entspricht. Tatsächlich ist die Einbautiefe etwas gering. Ich musste bei meinem Sony den rückwärtigen Kabelbaum des Radios in akribischer Feinarbeit in der Lücke oder besser dem Schacht unter dem Radio verstauen, sonst wäre das Teil immer hinten angestanden. Scheinbar ist der Skoda Radioschacht genauso lang wie ein DIN Radio ohne Kabel. Vielleicht haben die Serienradios die Kabelbäume ja seitlich angebracht? Dort ist massenhaft Platz. Ich habe auch schon gehört, dass einige das Plastikteil im Rückteil des Radioschachtes einfach abgesägt haben, damit mehr Tiefe vorhanden ist. Hm, würde ich nicht machen, aber vielleicht kann ja jemand genaueres berichten.

    Gruss
    Stefan
     
  4. #3 GerdZX10, 08.01.2002
    GerdZX10

    GerdZX10 Guest

    Hallo Namnsvetter,
    ich habe lange an diesem Problem zu knapsen gehabt und mich für eine Erweiterung des Radioschachtes in die Tiefe entschieden. Da das Kenwood MP3 Radio auf den Millimeter genau so lang ist wie die originale Radioschachttiefe, stand das Radio etwa 1 cm vor und ließ sich nicht arretieren.
    Also zunächst die schwarze Amaturenumrandung vorsichtig lösen bzw. ausklippsen. Dann das Brillenfach mit einem Schraubendreher raushebeln. Nun siehst Du sehr gut die hintere Kunststoff-T-Verstrebung. Die habe ich mittels eines Dremels mit Fräse komplett rausgetrennt. Das ist m. E. kein Problem, weil das Teil nichts hält. Hat ungefähr 5 Minuten gedauert.
    Dann hast Du die volle Einbautiefe.

    Gruß Gerd
     
  5. Carlos

    Carlos Guest

    ja...ich hab wegen diesem unsinnigem plastik mist gestern graue haare bekommen....hab ein alpine ohne vorverstärker und darum 3x richtig fette cinch kabel am radio hängen.....DER HAMMER! hab das problem dann mit pinsette halbwegs gelöst und mir dabei aber meinen extra antennen verstärker gekillt...naja...ich denk jetzt erstmal nicht drüber nach was das mit den lautsprechern noch gibt...

    achja...die von kenwood angebotenen front speaker sind ja mit hochtöner oder ? sind diese denn nicht all so giftig wie die original ht ????

    :graus:
     
  6. xebra

    xebra Guest

    ich habe das plastik auch rausgeschnitten.
    hatte zwar dann trotzdem noch probleme mit den
    vielen kabeln, aber dann habe ich den handschuhkasten
    abgeschraubt (5 torxschrauben) und konnte prima mit der hand hineingreifen und die kabels über das radio schieben. somit wurde kein kabel beschädigt.

    mfg
     
  7. Gerd

    Gerd Guest

    Konnte mein Radio jetzt endlich einbauen. Wie hier beschrieben habe ich das Handschuhfach abgeschraubt, dann konnte man mehr schlecht als recht die Kabel an die Seite drücken.
    Das Fazit „ Empfang und Sound sind schei.......“. Jetzt kann ich den ganzen Krempel wieder ausbauen (Phantomeinspeisung) und neue Boxen müssen auch rein.

    Gerd
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. smhu

    smhu Guest

    Die Hochtöner von Kenwood habe ich verbaut, klingen gut, wenn auch nicht nach Spitzenklasse, auf jeden Fall sind sie nicht so schrill wie die serienmässigen Hochtöner von einem tunesischen "Highend" Produzenten (bei mir stand auf den Serienlautpsrechern echt "made in tunesia".) Die Kenwoods klinegn ordentlich, aber für Hififreaks batürlich immert noch ungenügend (scheint aber mit dem Einbauort und der geringen Einbautiefe zusammenzuhängen, vielleicht gibt es auch Lautsprecher im wirklichen Highend Bereich, welche dieses Manko durch Technik ausbügeln.
     
  10. #8 GerdZX10, 14.01.2002
    GerdZX10

    GerdZX10 Guest

    @ Gerd
    Hallo, ist zwar ein bischen off-topic, aber noch ein kleiner Tip. Wie smhu schon berichtete, kannst Du dich beim Lautsprechertausch für die Kenwood entscheiden oder wenn es wirklich sehr gut klingen soll, für das Lautsprecherset von Focal Typ 165 V (Test Auto-hifi 2/2001 - obere Spitzenklasse -, UVP 300 €, Schnäppchenpreis bei www.hirsch-ille.de/car momentan 170 €).
    Diese Lautsprecher habe ich verbaut und sie klingen erste Sahne. Du muß in jedem Fall neue LS-Kabel ziehen, da die verlegten Kabel einen zu geringen Querschnitt haben und DIN-Anschlüsse. Zudem enthält das HT-Kabel einen Kondensator und es wäre fatal, daran noch die mitgelieferte Frequenzweiche anzuschließen. Beim Einbau mußt Du schauen, ob die Tieftöner wegen ihrer größeren Einbautiefe in die serienmäßigen 16,5 cm Ausschnitte DEINES AUTOS passen. Bei mir ging es nicht; ich habe mir aus Biegesperrholz einen kl. Distanzring gebastelt. Dann die Dämpfungsfolie ein wenig ausschneiden und mit etwas mehr Folie vom Meter hinterfüttern. Damit die Türverkleidung nicht anfängt zu dröhnen, kannst Du entweder eine gehörige Portion Anti-Dröhn-Spray aufs Türblech sprühen und die Türverkleiung mit ein bischen Sperrholz verstärken oder ein wenig Bauschaum einsprühen, bis nichts mehr wackelt. So habe ich´s gemacht. Die LS selber müssen in jedem Fall gut abgedichtet sein. Ein wenig Arbeit wie Du siehst. Es lohnt sich aber.

    Smuh hat glaube ich mal gepostet, dass er nichts umbauen mußte, da seine TT von der Einbautiefe her passten.

    Vielleicht hilf Dir der Tip ja ein wenig.
    Gruß Gerd
     
Thema:

Radioeinbau

Die Seite wird geladen...

Radioeinbau - Ähnliche Themen

  1. Fabia II Radioeinbau schief gegangen?

    Radioeinbau schief gegangen?: Hallo zusammen, habe mir von jemand der "anscheinend" Ahnung hatte ein Din1 Radio einbauen lassen, so dass wenn man den Schlüssel zieht das Radio...
  2. Radioeinbau Kenwood statt Swing

    Radioeinbau Kenwood statt Swing: Hallo, habe mit schon viele Sachen durchgelesen aber noch nicht das richtige gefunden... Ich habe das Radio-Swing bei mir ausgebaut und will ein...
  3. Radioeinbau: PIN-Belegung

    Radioeinbau: PIN-Belegung: Guten Abend, bevor jemand anfängt mit Steinen auf mich zu schmeissen: ich habe den großteil der Themen durch, in denen es um den Einbau von...
  4. Radioeinbau ISO Stecker Belegung - schlechter Empfang

    Radioeinbau ISO Stecker Belegung - schlechter Empfang: Hi Community, habe ein kleines Problem mit meinem Radio Pioneer 2200UB, bzw. bekomm ich so gut wie keinen Radiosender rein. Mit gut Glück bekomm...