Radio Symphonie - Problem nach ab & anklemmen

Diskutiere Radio Symphonie - Problem nach ab & anklemmen im Skoda Superb I Forum Forum im Bereich Skoda Forum; Hallo liebe Community ;) Ich habe ein nerviges Problem. Ich habe mein Original Skoda Radio Symphonie ausgebaut & danach wieder eingebaut, jetzt...

  1. #1 extinctions, 24.10.2012
    extinctions

    extinctions

    Dabei seit:
    20.11.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo liebe Community ;)

    Ich habe ein nerviges Problem.

    Ich habe mein Original Skoda Radio Symphonie ausgebaut & danach wieder eingebaut,
    jetzt hat das Radio folgende Probleme:

    1. Keine Beleuchtung

    2. Key-Funktion geht nicht (Auto. Abschalten nach gezogenem Zündschlüssel)

    ----
    Sender bleiben gespeichert - auch die selben wie vor dem abstecken.

    Code eingegeben, im Display steht "LEARN" (<-- ?), verschwindet aber auch nach einigen Sekunden.
    Display bleibt dunkel und geht nach gezogenem Schlüssel nicht aus.

    Ich habe weder Kabel umgesteckt noch sonst was. Nur ab- und wieder angesteckt.
    Stecker positionen sind die selben, geht ja auch nicht anders.

    Die Skoda Anleitung hat mir leider nicht weiter geholfen,
    "KEY" ist im Setup auf ON gestellt.

    Ich habe schon gesucht und gegoogelt, keine Lösung.


    Würde mich freuen, wenn ihr mir helfen könntet O.o
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 UniformKeks, 01.11.2012
    UniformKeks

    UniformKeks

    Dabei seit:
    21.04.2009
    Beiträge:
    315
    Zustimmungen:
    2
    Ort:
    Hagen am Teutoburger Wald
    Fahrzeug:
    Skoda Superb 1.8 T RHD ; Skoda Superb 2.0 TDI (170 PS)
    Kilometerstand:
    267000 ; 143000
    Würde es einfach nochmal abstecken, die Kontakte überprüfen (Iso/ mini-iso) gegebenfalls reinigen.

    Dann anstecken und nochmals überprüfen ob auch wirklich jeder Kontakt steckt. (hatte mal selbst das Problem, dass der eine Kontakt auf der Rückseite rausgedrückt wurde).

    Und bevor du die zündung betätigst, vorher überprüfen ob das Radio wirklich aus ist (knopf versenkt).
    Jetzt erst zündung und dann erst radio einschalten.

    Dann sollte er den Key laden und nach paar sekunden müsste es einsatzbereit sein.(hier bloss nicht versuchen etwas einzugeben, da der key eigentlich noch gespeichert ist)


    Und wenn das alles nix hilft könnte es auch sein, dass das Radio kaputt gegangen ist, oder der Key ist, aus welchen Gründen auch immer, nicht mehr im System hinterlegt.

    Da würde dann nur noch der weg zum Freundlichen helfen.
     
Thema:

Radio Symphonie - Problem nach ab & anklemmen

Die Seite wird geladen...

Radio Symphonie - Problem nach ab & anklemmen - Ähnliche Themen

  1. Octavia II Radio und Kabelsalat

    Radio und Kabelsalat: Liebes Forum, es gibt hier und auch in anderen Foren ja Unmengen an Beiträgen zum Einbau von Radios und den Problemchen, die damit verbunden...
  2. Übergabe beim freundlichen wie läuft Sie ab?

    Übergabe beim freundlichen wie läuft Sie ab?: Mal ne Frage an die, die Ihren Bären schon haben. Wie ist die Übergabe beim freundlichen gelaufen?? Ausführlich, schnell? Wie lange hats gedauert....
  3. Fabia II DAB+ Radio in Fabia 2 verbauen ???

    DAB+ Radio in Fabia 2 verbauen ???: Hallo, das Radio im Fabia 2 meiner Frau Bj. 08/2009 D Modell, geht nicht mehr richtig. Es handelt sich hier um ein altes 1 DIN Pioneer Radio. Ich...
  4. Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?

    Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?: Hallo zusammen, ich brauch Hilfe, seit einiger Zeit gibt mein Columbus nur noch sehr sporadisch Töne über die normalen Boxen wieder. Nur die...
  5. Yeti-Radio nachrüsten

    Yeti-Radio nachrüsten: Hallo erst mal an alle! So, gibt einen User mehr :-) Zu meiner Frage : Verbaut ist in meinem Yeti 2012 ein swing ohne fse..... Kann ich ein...