Radio Probleme meets Batterie - ich bin total verzweifelt!

Diskutiere Radio Probleme meets Batterie - ich bin total verzweifelt! im Skoda Fabia I Forum Forum im Bereich Skoda Forum; EDIT - fschles Forum, bitte schließen ich mache das unter Hifi neu auf...SORRY - EDIT Hallo zusammen, nachdem ich nun Stunden damit verbracht...

  1. #1 Sebastian84, 10.02.2012
    Sebastian84

    Sebastian84

    Dabei seit:
    10.02.2012
    Beiträge:
    11
    Zustimmungen:
    0
    EDIT - fschles Forum, bitte schließen ich mache das unter Hifi neu auf...SORRY - EDIT


    Hallo zusammen,

    nachdem ich nun Stunden damit verbracht habe Infos zu suchen, zu probieren usw. - wende ich mich nun doch an Euch - ich bin einfach ratlos und zu kalt um weiter zu basteln bzw. ich glaube mittlerweile ich bin bescheuert, aber fangen wir erstmal an:

    Skoda Fabia BJ 2001
    Wurde ursprünglich ohne Radio gekauft. Freundin hat sich selbst ein einbauen lassen. Das ging problemlos beim Zündschlüsseldreh usw. alles gut.
    Das ging mal kaputt - also neues Radio vor ein paar Jahren. Seit dem ging A) das Radio nicht mehr bei Zündung an und B) waren seit dem 2 Batterien kaputt (bin mir mittlerweile sicher - sie waren nie kaputt, aber dazu gleich mehr)
    Vor ein paar Tagen war die Batterie meiner Freundin morgens (wieder mal leer) leer. Bevor sie sich nun wieder eine neue gekauft hat, habe ich mal halt gesagt und viel im Internet gelesen. Vermutung lag dann schnell beim Radio, weil das zB dauer an ist, wenn man es nicht ausschaltet UND selbst dann steht da im Display noch Uhrzeit und son kram. Also hat meiner Freundin das Bedienteil immer abgemacht - aber ich bin mir trotzdem sicher, das da was nicht stimmte.
    Ich habe heute also mal die Pinbelegung gecheckt und dachte es wäre was falsch und habe fleißig Pins getauscht - das war ein Fehler. Ich bekomme das Radio nur noch so weit, das die rote Diode blinkt und ich CD´s ein und auswerfen kann, aber ich höre nix, das Display zeigt nix an - nix! Auch wenn die Zündung an ist. Ich habe eigentlich alles probiert (Pin 4 und 7 getauscht) Pin 5 abgeklemmt - ich weiß nicht weiter. Ich komme nicht mal mehr in den Uhrzustand, Radio geht nicht mehr an :)
    Jetzt bringen mich die Farben und Pins total durcheinander. Bitte helft mir das jetzt mal wieder richtig zuammen zu basteln, ich schaffe es nicht meht.

    Belegung der Autostecker schreibe ich mal sicherheitshalber als erstes (Die Striche oben signalisieren das obere Ende mit der Klemme :P ):
    .....II.....
    .....II.....
    I 2 II 1 I
    I 4 II 3 I
    I 6 II 5 I
    I 8 II 7 I
    --------

    Das stellt jetzt mal den Stecker, wenn ich auf die Anschlüsse (NICHT DIE KABEL) schaue.

    Braun
    3 - Rot / Braun
    4 - Rot
    5 - Blau / Braun
    6 - Blau

    ==> 2 Lautsprecher im Auto, sollte stimmen :)

    Schwarz

    1 - nicht belegt
    2 - Weiß / Lila
    3 - Rot / Braun
    4 - Weiß / grau
    5 - Grau / Blau
    6 - Schwarz / Blau
    7 - Braun
    8 - Schwarz / Blau

    So nun zum Radio: Es ist ein Medion MD 41278 CD/MP3 Radio

    Es hat einen Antennenstecker
    2 chinch die nicht angeschlossen werden
    Es hat eine Sicherung oder sowas baumeln
    und dann die beiden DIN Stecker. An dem mit den Lautsprechern habe ich nicht gefummelt, da stecken 8 Kabel drin.

    Den Schwarzen habe ich nun leer gefegt, bitte sagt mit wo was ran muss (Wir gehen wieder davon aus, wir gucken auf die Anschlüsse, nicht auf die Kabel:

    .....II.....
    .....II.....
    I 2 II 1 I
    I 4 II 3 I
    I 6 II 5 I
    I 8 II 7 I
    --------

    Habe 4 Kabel
    Schwarz
    Rot
    Gelb
    Blau

    Auf dem Radio und im Handbuch stehen unterschiedliche Dinge... laut Handbuch hätte ich eigentlich ein Rosa-Kabel - habe ich aber nicht... an den Kabel sind folgende Hinweise:

    Schwarz - Ground
    Rot- 12V Plus
    Gelb - Memory 12V Plus
    Blau - Power Antenna

    Laut Bedienungsanleitung sieht das so aus:

    Schwarz - Masse
    Rot- Zündschlossschalter
    Gelb - Strom Antenne
    Rosa (habe ich ja nicht) - Speicher Backup

    Spätestens hier merkt ihr sicherlich den Konflikt :) Oder bin ich total bescheuert?

    Laut Anleitung war es mal so angeschlossen:

    .....II.....
    .....II.....
    I 2 II 1 I
    I 4 II 3 I
    I 6 II 5 I
    I 8 II 7 I
    --------

    1
    2
    3
    4 Dauerplus (perm. 12 V Boardspannung)
    5 Auto Antenne (auch für externe Verstärker usw.)
    6
    7 Schaltplus (geschaltet 12V-Spannung, über Zündschloss)
    8 Masse

    So ich habe jetzt echt viel geschrieben, bitte helft mir - ich bin total verzweifelt :S

    Vorab vielen vielen Dank!!! Erlöst mich aus meiner kleinen persönlichen Krise, meine Freundin will schon ein neues Radio kaufen....

    PS - zur Batterie nochmal, damit bn ich ja gestartet, die wurde am Montag extern aufgeladen und seit dem war nix mehr, Auto startet. Ich denke in ein paar Wochen / Monaten ist es dann mal einen Tag wieder so weit und die ist leer - daher glaube ich es ist irgendwo ein Kriechstrom und mich würde nicht wundern wenn der vom Radio kam!
     
  2. #2 christoph3007, 10.02.2012
    christoph3007

    christoph3007

    Dabei seit:
    11.11.2009
    Beiträge:
    579
    Zustimmungen:
    2
    Ort:
    Ruhland
    Fahrzeug:
    Skoda Fabia, 1,4l 75PS
    Kilometerstand:
    100000
    Eigentlich muss nichts geändert werden
    Messer mal den Ruhestrom beim geschlossenen Fahrzeug. Wenn der über 30mA ist, da jeder Sicherung durch gehen. Nur so kannst du sinnvoll testen, ob es wirklich am Radio liegt.
     
  3. #3 Sebastian84, 10.02.2012
    Sebastian84

    Sebastian84

    Dabei seit:
    10.02.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Wie nichts ändern? Wo müssen die 4 Kabel denn nun wo angeschlossen werden?

    Am Dinstecker des Radios weiß ich ja nicht wie die 4 Jabel aufgelegt werden müssen. Das Radio geht nicht mehr an - messen bringt gerade nix :)
     
  4. #4 christoph3007, 10.02.2012
    christoph3007

    christoph3007

    Dabei seit:
    11.11.2009
    Beiträge:
    579
    Zustimmungen:
    2
    Ort:
    Ruhland
    Fahrzeug:
    Skoda Fabia, 1,4l 75PS
    Kilometerstand:
    100000
    1 GALA (blau/weiß)
    2 Mute für Telefonbetrieb
    3 Eigendiagnose (grau/weiß)
    4 Ein/Aus über Zündschloß (rot/gelb)
    5 Steuersignal Diebstahlsicherung (rot/weiß)
    6 Beleuchtung (blau/grau)
    7 Batterie + (rot/weiß)
    8 Batterie - (braun)

    Das Messer bringt schon was, da du ja überhaupt nicht zu 100% sagen kannst, ob es überhaupt das Radio ist.
     
  5. #5 Sebastian84, 10.02.2012
    Sebastian84

    Sebastian84

    Dabei seit:
    10.02.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Das was Du eben schreibst ist die Belegung von Skoda. Wo müssen nun die 4 Kabel (Rot, Gelb, Schwarz, Blau) angelegt werden? Ich möchte aber nochmal betonen, dass die Farben bei mir anders sind. Der schwraze Stecker sieht so aus:

    1 - nicht belegt
    2 - Weiß / Lila
    3 - Rot / Braun
    4 - Weiß / grau
    5 - Grau / Blau
    6 - Schwarz / Blau
    7 - Braun
    8 - Schwarz / Blau
     
  6. #6 Sebastian84, 10.02.2012
    Sebastian84

    Sebastian84

    Dabei seit:
    10.02.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Achso Du meinst die Farben der Radiostecker nicht die vom Auto - sorry. Demnach würde ich das Radio so am Auto anschließen:

    Das ist der Skodastecker bei mir:

    1 - nicht belegt
    2 - Weiß / Lila
    3 - Rot / Braun
    4 - Weiß / grau
    5 - Grau / Blau ==> daran gelb????
    6 - Schwarz / Blau ==> daran blau???
    7 - Braun ==> daran kommt Schwarz vom Radio
    8 - Schwarz / Blau ==> daran kommt Rot vom Radio

    Boah ich bin immernoch verwirrt. Alleine die Tatsache, dass in der Anleitung von dem blöden Radio die Pins anders nummeriert sind....
     
  7. #7 Sebastian84, 17.02.2012
    Sebastian84

    Sebastian84

    Dabei seit:
    10.02.2012
    Beiträge:
    11
    Zustimmungen:
    0
    So hat sich alles geklärt.

    Das mit Zündplus hat bei mir nicht funktioniert, da Zündplus gar nicht angeschlossen war, also der Din-Stecker des Autos an der Zündug :) Das kann natürlich nicht funktioniere wenn da nie Saft ist. Das Radio ging also nur, in dem man Rot und Gelb beide an 12V Dauerplus geschaltet hat. Das war auch die Ursache, warum die Batterie ab und an leer war ;)

    Das Antennenkabel habe ich nun nicht angeschlossen, weil ich Angst hatte, dass das auch wieder Frisst.



    Danke an Alle!
     
Thema: Radio Probleme meets Batterie - ich bin total verzweifelt!
Besucher kamen mit folgenden Suchen
  1. wie baut man ein radio ohne zündung skoda fabia bj 2001 video anschließend

Die Seite wird geladen...

Radio Probleme meets Batterie - ich bin total verzweifelt! - Ähnliche Themen

  1. Octavia III Radio Swing USB -> Android Musikwiedergabe

    Radio Swing USB -> Android Musikwiedergabe: Hallo zusammen, ich wollte fragen ob jemand weiß, wie ich ein Android (6.0) über USB beim Swingradio zum laufen bekomme? ich habe kein Bluetooth!...
  2. HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!

    HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!: Hallo ... Ich fahre einen Oktavia 1Z 2.0 FSI BJ11/2006 limosine mit 175500km Ich habe vor 3Wochen meine Steuerkette+Versteller und gleich...
  3. Frage klimabedienteil und radio im VFL

    Frage klimabedienteil und radio im VFL: Moin Leute, fahre den Roomster als vorfacelift mit climatronic und dem Dance Radio. Meine Frage wäre ob das Klimabedienteil und das Swing Radio...
  4. Teilenummer für Umbau von 1-DIN auf 2-DIN Radio

    Teilenummer für Umbau von 1-DIN auf 2-DIN Radio: Ich möchte gerne ein 2-DIN Radio im Skoda Fabia Kombi Baujahr 2009 einbauen. Es ist nur ein 1-DIN Schacht vorhanden. Ich habe gehört es gibt dafür...
  5. Octavia II Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme

    Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme: Hi Community, mein erster Post hier. Mein Auto: Skoda Octavia II 06/2008 mit Cruise-Radio. Mein Problem ist folgendes: Seit einiger Zeit hat...