Radio-Navi DX und CD-Wechsler...seltsames Problem?

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von Superb2004, 04.05.2004.

  1. #1 Superb2004, 04.05.2004
    Superb2004

    Superb2004 Guest

    Hallo zusammen,

    seit Auslieferung, also quasi "ab Werk", macht mein Superb mit Navi DX / grossem Navi und CD-Wechsler folgende seltsame Probleme:

    Im CD-Betrieb zeigt das Display manchmal kurzzeitig (sowohl grosses Display als auch Maxi-DOT) falsche Tracknummern oder Zeichenmüll (z.B. $=?) an. Dies ist nicht immer verbunden mit einer 0.3 - 3 - sekündigen Unterbrechung der Wiedergabe.

    Im CD-Betrieb wird die Wiedergabe manchmal unvermittelt, auch bei stehendem Fzg und nagelneuer, nicht-gebrannter CD für obigen Zeitraum unterbrochen.

    Das Display für die Wechslersteuerung zeigt manchmal bei der aktuell gespielten CD "NO CD" an (also z.B. "NO CD 4", obwohl diese eingelegt ist und gerade gespielt wird). Selbiges gilt für eingelegte, aber derzeitig nicht gespielte CDs; diese sind dann auch nicht anwählbar. NO-CD-Anzeige verschwindet manchmal bei einem CD-Wechselvorgang.

    Im CD-Betrieb wird die Wiedergabe manchmal unvermittelt, auch bei stehendem Fzg und nagelneuer, nicht-gebrannter CD unterbrochen und in den Radiobetrieb geschaltet, da lt. System keine CDs vorhanden sind. Schaltet man dann via Menü wieder in den CD-Betrieb, werden die CDs anstandslos gespielt.

    Bisher 1x beobachtet: Navi-Lautstärke geht im Betrieb auf Maximum (...mit dem 280W-Soundsystem kein Vergnügen ?( .... ) und lässt sich weder über Lautstärkeregler noch über das Lautstärkesetup regeln. Aus- und Anschalten des kompletten Systems nützt nichts; nach einigen Stunden Ansage wieder normal.

    Die Telefonfreisprecheinrichtung (ebenfalls werkseitig) funktioniert nicht zuverlässig; z.T. wird das Car-Kit-Profil an meinem Siemens M55 nicht aktiviert; erst mehrmaliges einlegen und herausnehmen des Telefons führt zu einer sauberen Erkennung.

    Der CD-Wechsler wurde bereits einmal getauscht, gleiches gilt für das Navi...mein Freundlicher und anscheinend auch Skoda Deutschland sind ratlos. Man will nach Rücksprache mit Skoda jetzt probieren, die Kabel zu tauschen - obwohl eine Messung nichts ungewöhnliches ergeben hat.
    Hat irgendjemand eine Idee, woran das liegen könnte?

    Langsam nervts nämlich.... :keineahnung:
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 olbetec, 04.05.2004
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Steht denn in irgend einem beteiligten Steuergerät (Navi(37), Radio(56), Kombi(17), MFL(16), der Wechsler ist nicht diagnosefähig) ein Fehler im Speicher bzw. ist das überprüft worden?
    Da die Steuergeräte in der Navi-Version NICHT über den Comfort-CAN kommunizieren (so jedenfalls im Octi), kann dieser auch nicht verrückt spielen. Es könnte noch an einem Masseproblem liegen, so daß die Geräte (hier auch das CD-Wechslerkabel mitprüfen) mit unterschiedlichem Bezugspotenzial arbeiten...
    Munter mitgerätselt
    OlBe
     
  4. RalphB

    RalphB

    Dabei seit:
    18.02.2002
    Beiträge:
    1.004
    Zustimmungen:
    1
    Ort:
    293 01 Michalovice
    Fahrzeug:
    1960er Felicia, Š100 in Restaurierung, 1000MB zur Zeit außer Betrieb und aktuell einen Superb Combi TDI 4x4 DSG und einen O3 Combi
    Hallo,

    in meinem aktuellen Superb (Mj. 04) habe ich genau die ersten 4 Probleme. Offensichtlich ist die Navi-Software anders, denn zu meiner Freude gibts bei der Zieleingabe nun die lang erwartete Speller-Funktion. Bei Dir auch? Das CD-Problem ist mir in den vorangegangen Superbs (alle Mj. 03) aber noch nie über den Weg gelaufen.

    Die Nummer mit der rumbrüllenden Navi-Dame hatte ich auch einmal. Ebenfalls mit dem zusätzlichen Audiosystem. War aber in einem der vorangegangenen Superbs. Vermutlich sind die Probleme also unabhängig voneinander.

    Bei der Freisprecheinrichtung habe ich festgestellt, dass der Stecker des Adapters am Halter scheinbar Kontaktschwierigkeiten hat. Es kommt vor, dass das Handy erst bei leichtem Rumwackeln an diesem Stecker merkt, dass es im Auto ist.

    Bin mal gespannt, ob sich ne Lösung finden lässt.

    Viele Grüße
    Ralph
     
  5. #4 Superb2004, 04.05.2004
    Superb2004

    Superb2004 Guest

    Hi,

    endlich jemand, der dasselbe Prob hat....was sagt dein Freundlicher dazu?
     
  6. #5 Superb02, 04.05.2004
    Superb02

    Superb02 Guest

    Zumindest beim Problem mit dem Handy hilft oft einfach, den Stecker abzuziehen und mit etwas Kontaktspray zu behandeln. Danach sollte das wenigstens wieder einwandfrei funktionieren !
     
  7. RalphB

    RalphB

    Dabei seit:
    18.02.2002
    Beiträge:
    1.004
    Zustimmungen:
    1
    Ort:
    293 01 Michalovice
    Fahrzeug:
    1960er Felicia, Š100 in Restaurierung, 1000MB zur Zeit außer Betrieb und aktuell einen Superb Combi TDI 4x4 DSG und einen O3 Combi
    Hab Ihn erst ne reichliche Woche. Jetzt da das Problem auch bei anderen auftritt, werd ich mal wen fragen der sich hoffentlich damit auskennt... Ich melde mich, wenn ich mehr weiss.
     
  8. #7 Superb2004, 05.05.2004
    Superb2004

    Superb2004 Guest

    Hallo,

    hab noch n bisschen nachgedacht:

    Das Navi selbst und der CD-Wechsler sind ja nach Tausch als Ursache ausgeschlossen. Bleibt im wesentlichen nur die Verkabelung und (?) der DSP-Verstärker vom Soundsystem...nehme mal an, der ist extern ausgeführt.

    Nehmen wir mal weiter an (meine, das irgendwo gelesen zu haben), der DSP/Verstärker leitet die Steuersignale für den Wechsler 1:1 durch. Könnte da vielleicht bedingt durch schlechte Isolierung irgendwas stören? Werde das ja hoffentlich bald sehen....jedenfalls gehts mir tierisch aufn Keks.

    Hat eigentlich noch jemand hier einen Superb mit großem Navi, CD-Wechsler und Soundsystem aus dem MJ '04? Wäre ja mal interessant, ob wir hier aufn Serienproblem gestossen sind *g*

    @Superb03: Der sitzt echt etwas wackelig, werd das mal antesten...
     
  9. #8 olbetec, 05.05.2004
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Das DSP wird am Navi mit dem gelben Stecker angeschlossen und der CD-Wechsler ist mit dem blauen Stecker am Navi... Das DSP hängt meiner Kenntnis nach nicht zwischen dem CD-Wechsler und Navi...
    Munter bleiben
    OlBe
     
  10. #9 Superb2004, 12.05.2004
    Superb2004

    Superb2004 Guest

    Grüezi,

    jetzt weiss ich auch, wo das DSP sitzt - Kofferraum rechts...

    seit heute morgen steht er wieder inne Werkstatt; diesmal wird das Kabel getauscht. Meinen Freundlichen hat mittlerweile der Ehrgeiz gepackt; er meinte, er würde das Auto jetzt so lange auseinandernehmen, bis er den Fehler findet und behebt :jongleur:

    So lange muss ich mit nem 1.8er T als Schalter ohne Navi vorlieb nehmen... :traurig:

    .
     
  11. RalphB

    RalphB

    Dabei seit:
    18.02.2002
    Beiträge:
    1.004
    Zustimmungen:
    1
    Ort:
    293 01 Michalovice
    Fahrzeug:
    1960er Felicia, Š100 in Restaurierung, 1000MB zur Zeit außer Betrieb und aktuell einen Superb Combi TDI 4x4 DSG und einen O3 Combi
    Ich tippe auf ein Softwareproblem im Navi...
     
  12. #11 Mummelratz, 12.05.2004
    Mummelratz

    Mummelratz

    Dabei seit:
    20.10.2003
    Beiträge:
    436
    Zustimmungen:
    0
    Ort:
    Erfurt / Thüringen Erfurt
    Fahrzeug:
    Octavia I
    @ Ralph B

    Wie kommst Du darauf, dass es ein Softwareproblem im Navi sei???

    @Superb2004

    Ich denke ebenso wie Olbetec, dass es sich um ein Masseproblem handelt.
    An Deiner Stelle würde ich mal die Gehäuseteile von Navi, Wechsler und DSP provisorisch mit einem Kabel von etwa 2,5qmm miteinander verbinden und auf einen! definierten Massepunkt am besten direkt auf der Batterie zu legen.

    Ich denke, dass der Fehler an der verwendeten Technologie bei der Fertigung des Fahrzeuges selber liegen könnte, weil: Heutzutage werden immer mehr Komponenten der Korosserie miteinander verklebt. So ist es also möglich, dass einzelne Komponenten praktisch vom Rest der Karosserie elektrisch isoliert sind. Ebenso ist es bei den heute verwendeten verzinkten Blechen möglich, dass die oberste Zinkschicht oxidiert ist. Wird dann irgendwo ein Massepunkt gesetzt, sitzt der dann auf der Oxidschicht. Und schon ist ein Potentialunterschied da, der zu Problemen führen kann.

    Das es an einer fehlerhaften Verkabelung liegt, glaube ich eher nicht.

    Es ist eigentlich nicht so schwer, wie von mir beschrieben vorzugehen, denn man kann auch mal mit offenen Verkleidungen eine Probefahrt machen und sehen ob das Problem immer noch auftritt.
    Auf jeden Fall ist es billiger das erst einmal so auszutesten, als komplett neue Kabelstränge verlegen zu lassen, um dann eventuell vor demselben Problem zu stehen.

    Ich hoffe wenigstens einen Denkanstoß gegeben zu haben.



    Scheiß Schreibfehler....
     
  13. RalphB

    RalphB

    Dabei seit:
    18.02.2002
    Beiträge:
    1.004
    Zustimmungen:
    1
    Ort:
    293 01 Michalovice
    Fahrzeug:
    1960er Felicia, Š100 in Restaurierung, 1000MB zur Zeit außer Betrieb und aktuell einen Superb Combi TDI 4x4 DSG und einen O3 Combi
    Wie ja schon erwähnt, hatte ich vorher schon einige Superbs mit identischer Ausstattung (Navi + CD-Wechsler + DSP-Soundsystem). In einem trat mal das Problem mit dem "schreienden" Navi auf, exakt so wie ganz oben beschrieben.

    Die Probleme mit der Erkennung der CD bzw. dem unmotivierten Umschalten auf Radio (und nein: nicht wegen Verkehrsfunk!) habe ich nun erst im Mj. 04, in dem sich auch die Navi-Software geändert hat (Speller-Funktion hinzugekommen). Ich gebe zu, es könnte auch sein, dass sich Kabelverlegung oder sowas geändert hat.

    Soweit ich weiss, wird mittlerweile auch unterschieden, ob bestimmte Signale wie GALA über ein eigenes Kabel oder über CAN übertragen werden. Muss ich aber nochmal nachschauen. Dahingehend gäbe es ja dann auch Unterschiede in der Software.
     
  14. #13 Superb2004, 12.05.2004
    Superb2004

    Superb2004 Guest

    Aaaalso....Anruf vom Freundlichen, das Kabel wars nicht; nun wird sich bei Skoda jemand um die Lösung bemühen. Mal sehen, was das gibt....;-(
     
  15. #14 Mummelratz, 12.05.2004
    Mummelratz

    Mummelratz

    Dabei seit:
    20.10.2003
    Beiträge:
    436
    Zustimmungen:
    0
    Ort:
    Erfurt / Thüringen Erfurt
    Fahrzeug:
    Octavia I
    @ RalphB

    Gala ist auch beim Superb ein separates Signal. Kabel blau/weiß.
    Es gab ab 05/03 bei Superb- Kombiinstrumenten eine Softwareänderung. Ab diesem Zeitpunkt soll es möglich sein, das Navigationssystem über den Can-Bus einzubinden. In wieweit das passiert ist, weiß ich leider nicht, da die großen Navi`s kein CAN "sprechen" können. Das bezieht sich vermutlich nur auf Skoda Navi´s für den 1-DIN Schacht.
    Wenn Du diesbezüglich mehr Informationen hast, immer her damit!

    @Superb2004

    ...meine Rede seit `45! Am Kabelstrang liegts nicht. Das weißt Du ja nun. Fahr mal hin zu Deinem Freundlichen und erzähl ihm das mal, was ich oben vorgeschlagen habe. Würde auch gerne mal wissen, was der dazu meint.
     
  16. #15 Superb2004, 14.05.2004
    Superb2004

    Superb2004 Guest

    Grüezi,

    also das Kabel wars erwartungsgemäss nicht, auch der Tipp mit der Masse hat nüx gebracht...

    was mich nun interessieren würde: Gibts jemanden (ausser RalphB :o) ) der einen '04er Superb mit CD-Wechsler fährt und dieselben Probs beobachtet?
     
  17. #16 Superb2004, 28.06.2004
    Superb2004

    Superb2004 Guest

    Hallo nochmal,

    mittlerweile hat Skoda DE das Problem an Skoda in CZ weitergegeben - da liegts jetzt seit Wochen ohne Resultat.

    @RalphB: Hast Du mittlerweile irgendeinen Ansatz zur Lösung? Mich nervt es jedenfalls tierisch...
     
  18. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 Superb2004, 24.09.2004
    Superb2004

    Superb2004 Guest

    Und servus nochmal von der never-ending-navi-story-front...

    Nachdem sich nun wohl ein Mensch von Skoda CZ mit Skoda DE in Verbindung gesetzt und einen Vor-Ort-Termin in DE hatte, kam folgender Lösungsvorschlag:

    Irgendein (? weiss nicht wirklich, welches) Kabel aus dem Strang abklemmen und durch ein separat geführtes ersetzen. Nachsatz: Falls das nicht funktioniere, käme entweder ein Mensch aus CZ zu meinem Fahrzeug oder aber das Fahrzeug nach CZ....

    Lange Rede, kurzer Sinn: Neues Kabel drin, Problem immernoch dasselbe. Bis auf die Schrerei, die Frau scheint neuerdings weniger hysterisch. Kann ich aber nicht wirklich sagen, weil das Problem ja seeehr sporadisch auftrat.

    Ich harre der Dinge, die da kommen...
     
  20. pic86

    pic86

    Dabei seit:
    26.10.2004
    Beiträge:
    558
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeug:
    Audi A6 Avant 2.7 TDI quattro tiptronic
    Werkstatt/Händler:
    Wolfratshausen
    Kilometerstand:
    100000
    Gibt es da ein zwischenzeitliches Happy-End? Ich habe nämlich mittlerweile auch die meisten der von Dir beschriebenen Probs...
     
Thema:

Radio-Navi DX und CD-Wechsler...seltsames Problem?

Die Seite wird geladen...

Radio-Navi DX und CD-Wechsler...seltsames Problem? - Ähnliche Themen

  1. Suche 2 DIN Fach und Radio Fabia2

    2 DIN Fach und Radio Fabia2: 2-Din Fach ohne "Ablage" http://www.skodacommunity.de/media/dsc00008-jpg.11958/full Hallo ich suche für unseren Fabia 2 1 gutes Radio und die...
  2. Update Radio - 10 Farben Ambientebeleuchtung

    Update Radio - 10 Farben Ambientebeleuchtung: Hallo auf der Motorshow Essen wurde mir am Skodastand gesagt, das man die 2016er Radios updaten kann, so das man auch bei den "alten" Modellen...
  3. Fabia II Suche 2 Din Fach und Radio gebr.

    Suche 2 Din Fach und Radio gebr.: 2-Din Fach ohne "Ablage" http://www.skodacommunity.de/media/dsc00008-jpg.11958/full Hallo ich suche für unseren Fabia 2 1 gutes Radio und die...
  4. Probleme mit Navi

    Probleme mit Navi: Ich habe gerade mal "leichte" Probleme mit meinem AMUNDSEN-Navi. In den letzten 6 Wochen spinnt das Teil immer mehr. Begonnen hat es damit, daß...
  5. Airbag Leuchte nach Navi Tausch

    Airbag Leuchte nach Navi Tausch: Hi, habe bei mir das Navi getauscht und dabei leider die Airbag Leuchte abgezogen! Nun ... jetzt weiß ich es leider, die Airbag-leuchte im...