Octavia II Radio getauscht, Rauschen und schlechter Klang | M.I.C. AV8V6-Lite

Diskutiere Radio getauscht, Rauschen und schlechter Klang | M.I.C. AV8V6-Lite im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Nabend zusammen, ich hab mir für meinen 1Z5 (Bj2005) ein neues Radio gekauft. Genauer gesagt ein M.I.C. AV8V6-Lite. Der Tausch an sich war echt...

ClarkGriswold

Dabei seit
18.04.2021
Beiträge
10
Zustimmungen
1
Nabend zusammen,

ich hab mir für meinen 1Z5 (Bj2005) ein neues Radio gekauft.
Genauer gesagt ein M.I.C. AV8V6-Lite.
Der Tausch an sich war echt easy. Problem ist nur, dass es immer ein Grundrauschen gibt, wenn das Gerät eingeschaltet ist. Außer, die Lautstärke ist auf 0 gedreht.
Zwischen 1 - ..... gibt es immer ein gleichlautes Rauschen. Bei jeder Quelle, Radio, Bluetooth, USB Stick oder auch einfach bei Stille. Dazu ist der Sound irgendwie schwach und ohne Druck.

Bei dem originalen Nexus oder einem Kenwood BT120 ist das nicht. Weder Rauschen, noch der schwache Sound.
Habt ihr ggf. einen Tipp, woran es liegen könnte?

Danke und schöne Grüße
Stefan
 

Woodman1965

Dabei seit
16.03.2019
Beiträge
72
Zustimmungen
13
Servus,
Ich hab bei meinem 5E auch ein Android von Isudar verbaut. Das mit dem Grundrauschen ist leider ein Problem bei Chinageräten. Das liegt meist an einer schlechten Abschirmung innerhalb des Gerätes. Allerdings ist das Rauschen so leise, das es im Fahrbetrieb komplett untergeht.
Bei meinem kann ich keinen schwachen Sound erkennen, hab allerdings die kompletten OEM Lautsprecher getauscht. Inkl. Kompletter Dämmung in den Türen und einem aktiven Sub in der Mulde.

Mit der Wahl des Gerätes von M.I.C hast trotzdem eine gute Wahl getroffen. Der Support ist super. Bei Problemen einfach anrufen.

Ausserdem empfehle ich Alex Androidradio auf Youtube. Hat speziell für das Gerät viele Tips.

Gruss

Volker
 

MarcM

Dabei seit
19.04.2015
Beiträge
96
Zustimmungen
31
Ort
Schauenburg
Fahrzeug
O2 Combi 1.8TFSI
Kilometerstand
170000
Dem -lite fehlt halt neben dem RAM und Flash eben auch der DSP... Keine Ahnung wie doll der TDA 7851 ohne DSP ist. Vielleicht hat der DSP auch eingebaute Rauschfilter...

Ich hab ein AV8V5 mit Malaysk und auch dem BD375xx Mod laufen, das ist echt geil...

Aber wie mein Vorposter schon schrieb, wende dich an den Support. Die sind super..

Marc
 

ClarkGriswold

Dabei seit
18.04.2021
Beiträge
10
Zustimmungen
1
Ich werd' die morgen mal anrufen und das Problem schildern, vielleicht haben sie ja eine Idee.
Der schwache Sound ist schon deutlich. Da liegen echt Welten zwischen dem MIC und den beiden anderen Radios.
 

Woodman1965

Dabei seit
16.03.2019
Beiträge
72
Zustimmungen
13
In den Werkseinstellungen kann man a.) die Gesamtlautstärke des Systems sowie b.) die einzelnen Lautstärken der Quellen ändern.
 

ClarkGriswold

Dabei seit
18.04.2021
Beiträge
10
Zustimmungen
1
Das hat mir der Support auch vorgeschlagen. Die Lautstärke und der fehlende Druck waren zwar nach der Anpassung etwas besser, aber das stetige Rauschen war einfach nicht wegzubekommen und hat auch den Sound insgesamt ruiniert. Letztlich wusste der Support auch nicht weiter und hat mich gebeten, das Radio zurückzuschicken und das Thema abzuhaken, da das Radio scheinbar inkompatible zu meinem Wagen ist. Schade drum.
 

Octavist

Dabei seit
03.08.2010
Beiträge
803
Zustimmungen
48
Ort
96049 Bamberg
Fahrzeug
Octavia Combi 1,8TSI CDAA
Werkstatt/Händler
derzeit Skoda-AH
Kilometerstand
ca. 235000
Habe auch ein AV8V6, allerdings von Hizpo. Ist ein PX5.
Kein Grundrauschen. Fachmännisch von der Skodawerkstatt verbaut.
Allerdings ist mir die DSP-Standardeinstellung zu heftig. Muss ziemlich zurückdrehen...
 
Thema:

Radio getauscht, Rauschen und schlechter Klang | M.I.C. AV8V6-Lite

Oben