Probleme mit Zentralverriegelung - Ansteuerung meiner Alarmanlage

Dieses Thema im Forum "Skoda Felicia Forum" wurde erstellt von SonOfAbaddon, 14.05.2005.

  1. #1 SonOfAbaddon, 14.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    Hi leutz!


    ich habe seit gestern eine alarmanlage im auto, allerdings kann ich die ZV nicht ansteuern.
    (Wagen Felicia BJ 8/98

    zur Problematik:
    -Alles angeklemmt, nur die 4 adern zur ZV nicht
    -stromprüflampe an 12 angeklemmt und alle adern der türdurchführung am steker "angestochen". dabei auch die passenden adern zum SCHLIESSEN DER ANLAGE gefunden
    -die ader zum öffnen war nach durchgehen aller adern nicht zu finden :wow:

    jetzt suche ich jemanden, der mir sagen kann, wie ich die letzte ader finden kann, mit der man die türen über die ZV wieder aufbekommt. ich bin nach 1std. suchen echt bekloppt geworden :bigeyes: und musste die anlage ärgerlicherweise halb eingebaut in betrieb nehmen.

    auch wäre es hilfreich, wenn mir jemand sagen könnte wo die steuereinheit der ZV sitzt und wie man sich bis dahin durch die verkleidung "freibauen" kann.

    zur genaueren beschreibung von euch hier mal die farben der alarmanlage gescannt:
    [​IMG]

    MfG, und danke für die hoffendlich hilfreichen antworten im voraus,

    soA
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 condomi, 14.05.2005
    condomi

    condomi

    Dabei seit:
    14.05.2002
    Beiträge:
    354
    Zustimmungen:
    1
    Ort:
    Hönow 15366
    Fahrzeug:
    Skoda Octavia 1Z Kombi 2l tdi bkd, elegance
    Werkstatt/Händler:
    AFW-Wildau.de
    Kilometerstand:
    263123
    hi
    also die zv steuereinheit sitzt hinter dem tacho.
    da muss erst die blende weg und dann der tacho.

    mfg René
     
  4. #3 SonOfAbaddon, 15.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    boah ne, oder? ich hab mir sowas gedacht, da das klacken vom relais aus der richtung kam... :fluch:
    wie sieht das denn mit der kabelanklemmerei aus? hat da einer ne idee mit den farben? und kann man nicht die anschlüsse am stecker neben der fahrertür anzapfen?
     
  5. #4 SonOfAbaddon, 17.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    hat denn keiner ne idee? am kommenden WE wollte ich das ding fertigbekommen, nach 4 tagen entsichern UND aufschliessen nervt das langsam und wird peinlich :beten:
     
  6. FaRo

    FaRo Guest

    irgendwo in den tiefen des Forums stehts schon. Leider hab ichs jetzt auf die schnelle nicht gefunden.

    Mußt Dich durch einige Threads klicken mit Zentralverriegelung. Ist soweit ich noch weiss entweder das Gelbe Kabel oder das schwarze???? Nagel mich aber bitte nicht darauf fest.
    Da sollen angeblich beim Schalten 8-10 V anliegen. Habs schon wieder verschwitzt.

    Gruss, Roland


    Edit:

    hab nach weiteren 3 Min. Suche folgendes gefunden....
    und ich lag scheinbar gar nicht so falsch :respekt:

    *****************************
    kommt zeit, kommt erleuchtung!

    nachdem ich wie geschrieben gestern in der werkstatt war und die zv funktioniert hat und dann nicht mehr, seitdem ich wieder zu hause war, habe ich heute mal meinen feli ein bißchen auseinander genommen.

    also, den schaltplan gibt es von melli.

    zur (fahrer)tür gehen 5 kabel: braun, blau, schwarz, gelb und weiß.
    auf braun und blau liegen jeweils 12V an. weiß scheint wirklich masse zu sein. schwarz schließt die tür (etwa 8,5V) und gelb öffnet die tür (ebenfalls etwa 8,5V). daraus ergibt sich folgendes bild:

    braun 12V - dauerplus
    blau 12V - dauerplus
    weiß masse (?)
    schwarz zum schließen der tür, bei schließung 8,5V
    gelb zum öffnen der tür, bei öffnung 8,5 V

    die steuereinheit der zv konnte ich auch finden: unter/im armaturenbrett hinter der zündung!
    um die steuereinheit zu sehen, muß man die plastikverkleidung unter dem lenkrad abmachen(eine schraube). um an die steuereinheit zu gelangen muß man wohl noch eine ganze menge plastikverkleidungen abnehmen, was ich bis jetzt allerdings noch nicht getan habe! auf der steuereinheit konnte ich folgendes entziffern:
    BRANO
    441.0.4046.048.6
    R202-2
    ************************

    sollte also nun klar sein.
     
  7. #6 SonOfAbaddon, 17.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    danke für die antwort.
    hab auch in der zwischenzeit n paar beiträge hervorgesucht, aber die waren alle ein wenig unbrauchbar, da alle ne andere meinung zur ZV hatten ^^ und der obrige war nicht in meinen suchergebnissen.

    aber wofür gibt es denn nette leute, die einem weiterhelfen... :beifall:
     
  8. #7 Bump Digger, 17.05.2005
    Bump Digger

    Bump Digger

    Dabei seit:
    24.03.2004
    Beiträge:
    416
    Zustimmungen:
    0
    Ort:
    Wernigerode
    Fahrzeug:
    Skoda Felicia 1,6 GLX
    Werkstatt/Händler:
    Koch, Lutter am Bahrenberge
    Kilometerstand:
    210000
    Mit den verschieden Aussagen zu der Belegung und den Farben kommt es daher, das verschiedene Steuergeräte verbaut worden sind.
    Mein Feli ist Baujahr 1999 und da stimmt der Schaltplan aus dem Reperaturbuch überhaupt nicht.
    Ich werd mal die Kabelfarben aus dem Reperaturbuch nennen, gelten meines wissens für den FeliI, für den 2er sind diese wie gesagt anders.

    -Weis ist auf jedenfall Masse.
    -Gelb und schwarz sind für auf und zu, weiß jetzt nicht welche Farbe für auf und zu sind (ob gelb auf oder zu und schwarz auf oder zu) aber sie müssen auf Masse geschaltet werden, dabei ist zu beachten, dass die gelben und die schwarzer Leitung nicht gleichzeitig auf Masse liegt. Also immer eine Unterbrechen und die andere auf Masse, sonst weiß das Steuergerät ja nicht was es machen soll.
    -Und und zum Schluss das Rätsel um die blaue und die braune Leitung. Dieses sind die Steuerleitungen für die Stellmotoren. In Ruhestellung liegen dort plus an. Soll der Motor jetzt auf- oder zuschließen wird vom Steuergerät eine der beiden Leitungen (also blau oder braun) auf Masse gelebt und der Motor öffnet bzw. schließt.

    Dann noch ein paar Worte zur ZV des Feli II.

    Bis zur Tür sind die Kabelfarben gleich. Jedoch ist unter an der A-Säule je ein 12 poliger Zwischenstecker, wo sich die Farben ändern.
    -schwarz wird nicht weitergeführt (Steuergerät erkennt nur ob auf der gelben Leitung Masse liegt, oder ob diese in der Luft hängt)
    -gelb wird zu grau/grün (rechts)
    -gelb wird zu grau/weis (links)
    -braun bleibt braun
    -blau bleibt blau
    -weis wird zu braun (rechts)
    -weis bleibt weis (links)

    So, ich hoffe ich konnte weiterhelfen.

    mfg

    Edit: Hab noch ein paar Formulierungen geändert :D
     
  9. #8 SonOfAbaddon, 18.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    ich habe hier noch einmal ein weiteres bild der alarmanlage und deren ansteuerung der ZV: (die farbeinträge habe ich mir nach obrigen anweisungen eingetragen)

    [​IMG]
    ws=weiss
    br=braun
    bl=blau
    ge=gelb
    (schwarz brauche ich beim feli 2/BJ98 ja nicht)

    kommt das ganze so hin, oder muss was geändert werden? bei änderungen bitte ne PN mit der änderung im bild oder schriftlich hier im thread.
     
  10. #9 Bump Digger, 19.05.2005
    Bump Digger

    Bump Digger

    Dabei seit:
    24.03.2004
    Beiträge:
    416
    Zustimmungen:
    0
    Ort:
    Wernigerode
    Fahrzeug:
    Skoda Felicia 1,6 GLX
    Werkstatt/Händler:
    Koch, Lutter am Bahrenberge
    Kilometerstand:
    210000
    Nein! Auf keinen fall so, das gibt sonst einen Kurzschluss!!!

    Du müsstest dich eher an Abbildung 1 orientieren.

    Also die "Main Line" wäre dann die weisse Leitung der ZV und dort schließt du die pinke und die orangene Leitung der Alarmanlage an.
    "Up" wäre die schwarze Leitung der ZV, die verbindest du mit der blauen Leitung der Alarmanlage.
    Und zu guter letzt ist "Down" die gelbe Leitung der ZV, dort wird die grüne Leitung der Alarmanlage angeschlossen.

    Dann müsste es funktionieren.

    So ich hoffe ich konnt dir helfen.
    Werde noch meine Zeichenkünste walten lassen und dir ne Skizze zaubern :D

    mfg

    So, hier das Bild:

    [​IMG]

    Ein echter Bump Digger :rofl:
     
  11. #10 SonOfAbaddon, 19.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    ey, danke.

    da kann aber einer ebenfalls visio :buch:, die skizze hilft echt weiter.

    ich werde da auf jeden fall heute oder morgen mal ausprobieren und dann das ergebnis posten.

    edit:
    ich dachte beim feli2 ist die schwarze leitung nicht mehr vonnöten... oder hab ich da was falsch verstanden. (PS langsam mag ich die skodaverkabelung nimmer :rofl:)
     
  12. #11 Bump Digger, 19.05.2005
    Bump Digger

    Bump Digger

    Dabei seit:
    24.03.2004
    Beiträge:
    416
    Zustimmungen:
    0
    Ort:
    Wernigerode
    Fahrzeug:
    Skoda Felicia 1,6 GLX
    Werkstatt/Händler:
    Koch, Lutter am Bahrenberge
    Kilometerstand:
    210000
    Das man bei dem Feli2 die schwarze Leitung nicht mehr braucht stimmt schon, da hab ich ja nicht wiedersprochen. Aber ich bin der Meinung bei dir ist die schon noch von nöten.
    Guck doch einfach bei dem Zwischenstecker nach.

    Freut mich, das dir die Zeichnung hilft.

    Aber wieso Visio? Die is mit Paint gezeichnet :hihi:
    Kann sein das ich mich jetzt zum Obst mache, aber ist Visio nicht ein anderes Programm?

    mfg
     
  13. #12 SonOfAbaddon, 19.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    jo, ist ein sauteures prog von M$, mit dem man flussdiagramme, programmablaufpläne,.. zeichnen kann.

    sooo, bin grad vom hof wieder da und muss mit erschrecken feststellen das der wagen zwar zu, aber nicht aufgeht, da die schwarze aber auf pin 8 türseitig ins leere geht...

    wie muss ich denn das ding nu anklemmen, damit die schose auch wieder hochkommt? bin grad alle anderen adern durchgegangen (blau,grün,gelb, weiss), hab aber nix finiden können.
    mann, ich hätte bei hausstromkreisen bleiben sollen :wow:

    ädit: muss ich etwas das kabel, was für up ist auch an die gelbe mit dranhängen?
     
  14. #13 Bump Digger, 19.05.2005
    Bump Digger

    Bump Digger

    Dabei seit:
    24.03.2004
    Beiträge:
    416
    Zustimmungen:
    0
    Ort:
    Wernigerode
    Fahrzeug:
    Skoda Felicia 1,6 GLX
    Werkstatt/Händler:
    Koch, Lutter am Bahrenberge
    Kilometerstand:
    210000
    Wenn bei dir die schwarze Leitung nicht weitergeführt wird (was du ja gesagt hast), dann geb ich dir gleich nen anderen Schaltplan.

    Kleinen Moment, ich zeichne.
     
  15. #14 Bump Digger, 19.05.2005
    Bump Digger

    Bump Digger

    Dabei seit:
    24.03.2004
    Beiträge:
    416
    Zustimmungen:
    0
    Ort:
    Wernigerode
    Fahrzeug:
    Skoda Felicia 1,6 GLX
    Werkstatt/Händler:
    Koch, Lutter am Bahrenberge
    Kilometerstand:
    210000
    So fertig!

    Da ist der Plan:

    [​IMG]

    Du musst die gelbe Leitung auftrennen und so anschließen wie im Plan gezeigt.

    Das müsste funktionieren und ein "Nein, geht immer noch nicht" wird nicht akzeptiert :-))

    mfg
     
  16. #15 SonOfAbaddon, 19.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    alles gelöscht, da endlich geblickt :)
     
  17. #16 SonOfAbaddon, 19.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    ok, einfach die gelbe auftrennen und alle 6 adern der alarmanlage für die ZV verwenden. werde ich morgen in meiner pause in der firma testen.
     
  18. #17 SonOfAbaddon, 20.05.2005
    SonOfAbaddon

    SonOfAbaddon

    Dabei seit:
    01.12.2004
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ruhrpott Deutschland
    Fahrzeug:
    Felicia 1.3GLXi
    Kilometerstand:
    87000
    sooo, das ding funzt nun mit der ZV.
    nun habe ich aber folgende effekte:

    -sobald ich den schlüssel im zündschloss auf "elektrik ein" stelle gehen die schlösser zu
    -starte ich den wagen (natürlich auch über die zündung :fahren:) gehen die schlösser einmal auf und sofort wieder zu


    liegt das an spannungsschwankungen auf dem massekabel der alarmanlage, da ich diese an die masse der lenksäule geklemmt habe? ist da die weisse ader in der tür besser?
    oder was könnte es noch sein? :zauberer:

    hier nochmal die gesamtschaltung der alarmanlage:
    [​IMG]
    click to enlarge
     
  19. #18 NewWave, 30.06.2007
    NewWave

    NewWave

    Dabei seit:
    21.12.2006
    Beiträge:
    70
    Zustimmungen:
    0
    Ort:
    Glauchau/Sachsen 08371
    Fahrzeug:
    NEW: Oktavia II Facelift 1,9l TDI DPF Ambiente
    Kilometerstand:
    143000
    @Bump Digger

    könntest du die bilder nochmal hochladen? bei mir werden sie nicht angezeigt und da ich jetzt auch in meinem Felica Facelift die Funkanlage nach rüsten will wäre sie sicherlich sehr hilfreich

    MfG
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Bump Digger, 30.06.2007
    Bump Digger

    Bump Digger

    Dabei seit:
    24.03.2004
    Beiträge:
    416
    Zustimmungen:
    0
    Ort:
    Wernigerode
    Fahrzeug:
    Skoda Felicia 1,6 GLX
    Werkstatt/Händler:
    Koch, Lutter am Bahrenberge
    Kilometerstand:
    210000
    Das ist zwei Jahre her ...

    Aber wenn du mir die Anleitung von deiner Alarmanlage schickst, dann kann ich die sicher nochmal machen.
     
  22. #20 NewWave, 30.06.2007
    NewWave

    NewWave

    Dabei seit:
    21.12.2006
    Beiträge:
    70
    Zustimmungen:
    0
    Ort:
    Glauchau/Sachsen 08371
    Fahrzeug:
    NEW: Oktavia II Facelift 1,9l TDI DPF Ambiente
    Kilometerstand:
    143000
    hmm schade das mit den bilder, kann man nix machen. Suche ich mir die Info für den Adern aus den Text raus :buch:, weil der Anleitung die bei ist vertraue ich nicht so :hmmm:
    Eine arlarm anlage ist bei mir nicht Verbaut, wäre halt praktisch gewesen gleich ein Bild zu haben an welchen Farben ich was bei meinem Feli II anschließen muss aber kann mich ja melden wenn Problem gibt
    hier die Farbübersicht laut anleitung:

    schwarz,gelb, gelb/schwarz an Massepkt in der A-Säule
    rot an Klemme 30 (+12V)
    weiß/schwarz an Schwarz (orginal Kabelstrag) in der Fahrertür
    weiß an gelb in der Fahrertür
    braun an schwarz/weiß an Lenkrad zum Blinker
    braun an schwarz/grün


    [​IMG]

    ein Frag gibt es noch, wo bringe ich am besten die kleine schwarze box unter ??
     
Thema: Probleme mit Zentralverriegelung - Ansteuerung meiner Alarmanlage
Besucher kamen mit folgenden Suchen
  1. stromlaufplan skoda fabia 6y2

    ,
  2. skoda superb 2010 schaltplan fahrertür

    ,
  3. zv steuergerät skoda fabia

Die Seite wird geladen...

Probleme mit Zentralverriegelung - Ansteuerung meiner Alarmanlage - Ähnliche Themen

  1. Probleme beim DSG 7. Gang

    Probleme beim DSG 7. Gang: Hallo zusammen, ich habe heut bei meinen Neuen mit DSG gemerkt, das es im 7. Gang ruckt und auch das Drehzahlmesser leichte "Sprünge" macht,...
  2. Columbus MP3 und Navi Anzeige - Probleme/Fragen

    Columbus MP3 und Navi Anzeige - Probleme/Fragen: Hallo ! Zum MP3 "Problem": Seit einiger Zeit zeigt das Columbus bei MP3 Files die Gesamtlaufzeit nicht mehr an: [ATTACH] Dafür steht da nun VBR -...
  3. Probleme nach Reparatur

    Probleme nach Reparatur: Moin! Nach Jahre langem "stillen" verfolgen des Forums, muss ich nun leider selber mal aktiv werden. Ich hab mich hier jetzt eine Stunde...
  4. Probleme mit Navi

    Probleme mit Navi: Ich habe gerade mal "leichte" Probleme mit meinem AMUNDSEN-Navi. In den letzten 6 Wochen spinnt das Teil immer mehr. Begonnen hat es damit, daß...
  5. Probleme mit POIbase und Amundsen

    Probleme mit POIbase und Amundsen: Hallo, ich habe mir gestern meine Navi Software aktualisiert, was auch funktionierte. Jetzt wollte ich mir noch nützliche Update´s auf das Navi...