Probleme mit XCarlink Interface

Diskutiere Probleme mit XCarlink Interface im Skoda Superb I Forum Forum im Bereich Skoda Forum; Hallo Allerseits, da nach meiner Suche in dem Forum augenscheinlich keiner mein Problem schon mal hatte, sehe ich mich gezwungen ein neues Thema...

  1. #1 kenny1284, 06.01.2011
    kenny1284

    kenny1284

    Dabei seit:
    06.01.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb 2,5TDI Edition 100
    Kilometerstand:
    239000
    Hallo Allerseits,

    da nach meiner Suche in dem Forum augenscheinlich keiner mein Problem schon mal hatte, sehe ich mich gezwungen ein neues Thema zu eröffnen :)

    hab mir vor einer Woche bei ACR das Xcarlink 2 Interface einbauen lassen. (Es wurde im Handschuhfach montiert) Jetzt treten bei mir regelmäßig folgende Probleme auf: Gerät funktioniert ca. 15 Minuten nach (immer kalten Motorstart!) einwandfrei. dann fällt das Infomationsfeld im Amaturendisplay aus, display versucht immer neuzustarten, Lenkradfunktion fällt aus, im Navi (großes Display) kommt zu guter letzt auch die Meldung "Navi defekt" und die Tonlautstärke fängt an zu schwanken.

    Man beachte das wenn meine Superbiene kalt startet (also quasi länger steht) das das Interface/Navi-Radio für ca. 15 min. funktioniert und dann anfängt rumzuzicken.

    Oder scheint es nicht am Interface zu liegen, das in Wirklichkeit mein Radio defekt ist?

    wäre für jede Hilkfe dankbar

    Grüße

    Thomas
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 neo2300, 06.01.2011
    neo2300

    neo2300

    Dabei seit:
    04.10.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Ort:
    Potsdam
    Fahrzeug:
    Octavia RS CR TDI
    Kilometerstand:
    17000
    geh am besten erst ma zum acr händler weil der ja die garantie auf den einbau gegeben hat und der soll prüfen entweder durch ein austausch modul obes daran liegt. wäre glaub ich erst mal der einfachste weg. denke nicht das es am radio liegt da es ja vorher einwandfrei funktioniert hat.

    grüße neo2300
     
  4. #3 steffen_dec, 06.01.2011
    steffen_dec

    steffen_dec

    Dabei seit:
    12.12.2008
    Beiträge:
    173
    Zustimmungen:
    1
    Ort:
    Heilbronn
    Fahrzeug:
    Aktuell: Mazda 6 GH Sport Kombi Ex: Skoda Superb 2.8 V6 LPG
    Werkstatt/Händler:
    meistens in der eigenen Garage ;)
    genau der ACR sollte am besten alles überprüfen, es könnte sein dass er beim Einbau des Radios Kabel eingeklemmt hat und evtl. die Isolierung ab ist...
     
  5. #4 michaelsunrise, 07.01.2011
    michaelsunrise

    michaelsunrise

    Dabei seit:
    01.08.2006
    Beiträge:
    190
    Zustimmungen:
    1
    Fahrzeug:
    Superb I 1.9 TDI 96KW Elegance/Superb II 2.0 TDI 103kw Elegance
    Werkstatt/Händler:
    Porsche
    Kilometerstand:
    250000/40000
    Hallo,

    Möglicherweise ist hier irgendwo am Interface ein Halbleiter defekt der nach Erwärmung die Spannung für das Radio runterzieht.
    Bitte das neue Interface vom CD Wechslerkabel trennen und dann prüfern ob der Fehler noch auftritt.
    Wurde das Massekabel vom Interface angeschlossen und ist dort ein zuverlässiger Massekontakt zur Karosserie ?

    Hoffe es hilft
    Michael
     
  6. #5 kenny1284, 08.01.2011
    kenny1284

    kenny1284

    Dabei seit:
    06.01.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb 2,5TDI Edition 100
    Kilometerstand:
    239000
    irgendwie bin ich ratlos.....Seit gestern tritt das Problem nicht mehr auf und alles funktioniert, ohne irgend welche Macken!

    Ich werd die Sache trotzdem weiter beobachten. Bie solchen Sachen die sich von alleine reparieren hab ich immer so ein ungutes Gefühl :S

    Trotzdem Danke für eure Beiträge :)
     
Thema:

Probleme mit XCarlink Interface

Die Seite wird geladen...

Probleme mit XCarlink Interface - Ähnliche Themen

  1. Der Comi wurde mit falschem Radio (dem kleinen) geliefert... Nachrüstung ohne Probleme?

    Der Comi wurde mit falschem Radio (dem kleinen) geliefert... Nachrüstung ohne Probleme?: Huhu, ich habe mir eine Skoda Fabia Combi style edition bestellt. Nach 5 Monaten hätte ich ihn heute haben können... nur hat er jetzt das kleine...
  2. MFL Probleme- defekte Lenkradtasten

    MFL Probleme- defekte Lenkradtasten: Hallo erst mal, ich bin bin neu hier und habe im Forum gesucht aber nicht das passende gefunden. Bei meinem ca 5 Jahre alten Superb, setzt bei...
  3. Octavia 1U5 ABS Probleme

    Octavia 1U5 ABS Probleme: Hallo liebe Skoda Gemeinde, bin erst neu hier und hoffe aber auf eine schöne und hilfreiche Zeit bei euch:) Nun zum Problem, meine ABS Sensoren...
  4. Columbus: Probleme beim Handy koppeln

    Columbus: Probleme beim Handy koppeln: Guten Abend miteinander Ich bin neu im Forum und habe ein Problem mit meinem Columbus im Superb II Kombi (2010). Natürlich habe ich die...
  5. Dash-Cam am Media-In Anschluss - Probleme

    Dash-Cam am Media-In Anschluss - Probleme: Moin Forengemeinde. Wollte gerne meine Dashcam am Media-In betreiben, weil sie dann automatisch ausgeht, sobald die Zündung aus ist. Am...