Probleme mit VW iPod Adapter

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von big_blue, 21.10.2008.

  1. #1 big_blue, 21.10.2008
    big_blue

    big_blue

    Dabei seit:
    21.10.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    O² Kombi, 1.8 TSI
    Hi.

    Ich hoffe hier ließt noch einer mit. Also ich habe einen o² Combi mit dem Stream MP3 Radio System. Ich habe mir von einer VW-Werkstatt folgenden VW iPod Adapter einbauen lassen:

    hier(der Aufbau dauert etwas)

    Die Steuerung funktioniert ohne Probleme, was jedoch das Problem an der Sache ist, die Tonqualität ist unter aller Kanone. Es hört sich an, als wäre ein alter Schalplattenspieler angeschlossen worden, der ohne Verstärker läuft. Keine höhen kein Bass, man hört kauf was, also im prinzip nicht zu gebrauchen.

    Von der Werkstatt wurde der Adapter schon getauscht, was auch keinen Unterschied machte. Habe auch schon einen anderen iPod angeschlossen, der an einem VW mit demselben Adapter funktioniert.

    Ich habe im Internet schon mal was von einem "Masse Problem" gelesen und habe dann auch noch mal das versucht:

    Habe mir den Schaltplan angeschaut und dann die 2 Pins vertauscht, leider ohne Erfolg. Die qualität war genauso schlecht wie vorher. Hier noch mal ein Bild mit einer Erklärung was ich gemacht habe.

    [​IMG]

    Die CD-Wechsler STeuerung ist ein 12-Poliger Stecker. Bei diesem Stecker habe ich in der untersten Reihe den 2. von rechts(Auf dem Bild AUX(Masse)) mit dem 3. von Rechts(Auf dem Bild(CD-Masse)) getauscht.

    Wenn das falsch war, bitte noch mal melden, wenn nicht was könnte es dann noch sein?

    Ihr seit meine Letzte Hoffnung.

    DANKE für Eure Hilfe
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Peter 02, 21.10.2008
    Peter 02

    Peter 02

    Dabei seit:
    21.01.2008
    Beiträge:
    74
    Zustimmungen:
    0
    Ort:
    Erfurt
    Fahrzeug:
    Octavia II / 1.8T FSI
    Werkstatt/Händler:
    AH Liebe
    Hallo

    Habe auch das Stream MP3 Radio.Ich habe meinen iPod in der Mittelarmlehne angeschlossen und habe einen Super Klang.

    Gruß
     
  4. #3 big_blue, 22.10.2008
    big_blue

    big_blue

    Dabei seit:
    21.10.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    O² Kombi, 1.8 TSI
    Hi.

    Ja aber wenn du den iPod per AUX in der Mittelkonsole angeschlossen hasst, kannst du nicht über das Radio den nächsten Track wählen usw. Das wollte ich schon sehr gerne haben.
     
  5. #4 TheSmurf, 22.10.2008
    TheSmurf

    TheSmurf

    Dabei seit:
    25.04.2005
    Beiträge:
    1.127
    Zustimmungen:
    230
    Ort:
    Wittingen /NdS
    Moin!

    Ist das der Dension IceLink, oder hat VW da was eigenes?

    Alex
     
  6. #5 big_blue, 22.10.2008
    big_blue

    big_blue

    Dabei seit:
    21.10.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    O² Kombi, 1.8 TSI
    Ich denke es ist etwas eigenes von VW. Weiß es aber nicht genau
     
  7. #6 big_blue, 29.10.2008
    big_blue

    big_blue

    Dabei seit:
    21.10.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    O² Kombi, 1.8 TSI
    Hi.

    hat sich erledigt, wenn man den richtigen Stecker tauscht dann klappt es auch. Ich habe links und rechtes (Lautsprecher getauscht und nicht die Masse). Jetz tklappt es :D
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit VW iPod Adapter

Die Seite wird geladen...

Probleme mit VW iPod Adapter - Ähnliche Themen

  1. VW Soundsystem Helix in Superb II?

    VW Soundsystem Helix in Superb II?: Hallo Kollegen, passt das VW Soundsystem Helix für die Reserveradmulde auch in einen Skoda Superb II Kombi BJ 2014? Auch im Hinblick auf Stecker...
  2. Probleme beim DSG 7. Gang

    Probleme beim DSG 7. Gang: Hallo zusammen, ich habe heut bei meinen Neuen mit DSG gemerkt, das es im 7. Gang ruckt und auch das Drehzahlmesser leichte "Sprünge" macht,...
  3. Columbus MP3 und Navi Anzeige - Probleme/Fragen

    Columbus MP3 und Navi Anzeige - Probleme/Fragen: Hallo ! Zum MP3 "Problem": Seit einiger Zeit zeigt das Columbus bei MP3 Files die Gesamtlaufzeit nicht mehr an: [ATTACH] Dafür steht da nun VBR -...
  4. Probleme nach Reparatur

    Probleme nach Reparatur: Moin! Nach Jahre langem "stillen" verfolgen des Forums, muss ich nun leider selber mal aktiv werden. Ich hab mich hier jetzt eine Stunde...
  5. Probleme mit Navi

    Probleme mit Navi: Ich habe gerade mal "leichte" Probleme mit meinem AMUNDSEN-Navi. In den letzten 6 Wochen spinnt das Teil immer mehr. Begonnen hat es damit, daß...