Probleme mit Navi

Diskutiere Probleme mit Navi im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Ich habe mir vor ca. einem halben Jahr ein Skoda MFD-DX Navi für meinen Octavia I gekauft und gleich einbauen lassen (direkt ans ABS usw.). Es hat...

  1. #1 success77, 21.03.2007
    success77

    success77 Guest

    Ich habe mir vor ca. einem halben Jahr ein Skoda MFD-DX Navi für meinen Octavia I gekauft und gleich einbauen lassen (direkt ans ABS usw.). Es hat alles tadellos funktioniert. Nur seit einigen Wochen, wenn das Fahrzeug über Nacht steht, dauert es ewig bis mein Navi dann betriebsbereit ist. Das sieht folgendermaßen aus:

    1. es dauert oft bis zu 20 Minuten bis das navi aktiviert ist (was bei problemlosen Betrieb normalerweise nicht mal eine Minute dauert). Des öfteren sehe ich auch die Meldung, dass die Software gerade geladen wird (Fortschritt/Gesamtfortschrittsanzeige).

    2. wenn es endlich aktiviert ist, kann ich eine zeitlang kein Ziel eingeben, weil ich immer die Meldung "Sie befinden sich auf einer nicht digitaliserten Straße" bekomme. Auf der Karte sehe ich zu Beginn nur den Hintergrund (Landschaft) sowie Tankstellen. Erst etwas später sieht man dann die Straßen und erst dann wird die Route wird berechnet.

    Wenn dann einmal die erste Route berechnet wurde, funktioniert alles problemlos und sehr schnell. Hat jemand eine Ahnung woran es liegen könnte? Ich habs auch schon mit dem Kalibrieren versucht, aber wenn ich die Tasten 3 und 6 drücke, komme ich zwar in das Menü für den Reifenumfang und die Impulszahl, aber ich kann den Befehl zum kalibrieren nicht geben (in meiner Anleitung steht auch nichts davon). Kann es vielleicht auch an meiner Navi-CD liegen? Lange Rede kurzer Sinn, es dauert unheimlich lange, bis die gesamte Software geladen und das Navi betriebsbereit ist, wenn das Auto über Nacht steht. Es hat denn Anschein, als ob das Navi bei der ersten Verwendung Probleme damit hat, die Software zu laden.

    Kann man das Navi notfalls auf die"Werkseinstellungen" zurücksetzen?

    Danke im Voraus.
     
  2. #2 success77, 27.03.2007
    success77

    success77 Guest

    Hab das Problem mit dem Navi schon gelöst. Anscheinend war wirklich nur die Linse verschmutzt. Hab mir eine teure Reinigungs-CD gekauft und diese zweimal für ca. 1 Minute eingelegt. Jetzt funktioniert das Navi einwandfrei. Die Aktivierung bzw. das Laden des Kartenmaterial dauert jetzt max. 30 Sekunden.

    Das einzige was vielleicht zu beachten ist ist folgendes. Wenn man die Reinigungs-CD einlegt, dann bekommt man die Meldung "Bitte eine CD-ROM" einlegen", aber allem Anschein nach funktioniert die Reinigung tatsächlich.
     
  3. #3 Octavia_180, 02.04.2007
    Octavia_180

    Octavia_180

    Dabei seit:
    03.01.2007
    Beiträge:
    196
    Zustimmungen:
    0
    Ort:
    Weisswasser
    Hallo,



    was war das für eine CD?
     
  4. #4 success77, 12.04.2007
    success77

    success77 Guest

    Diese Reinigungs-CD hab ich mir beim Mediamarkt um EUR 10,-- gekauft. Hätte auch billigere gegeben, aber hier waren die Borsten auf Innenseite rund um das "Loch" aufgeteilt.

    Das Navi funktioniert seit dem einwandfrei (wie neu)
     
Thema:

Probleme mit Navi

Die Seite wird geladen...

Probleme mit Navi - Ähnliche Themen

  1. Yeti Navi fährt nebenher...?

    Navi fährt nebenher...?: Hallo, leider hat die SuFU nichts zu dem THema ausgespuckt. Ich habe seit letzter Woche den Yeti drive. Am Wochenende haben wir das erste mal das...
  2. HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!

    HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!: Hallo ... Ich fahre einen Oktavia 1Z 2.0 FSI BJ11/2006 limosine mit 175500km Ich habe vor 3Wochen meine Steuerkette+Versteller und gleich...
  3. Octavia II Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme

    Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme: Hi Community, mein erster Post hier. Mein Auto: Skoda Octavia II 06/2008 mit Cruise-Radio. Mein Problem ist folgendes: Seit einiger Zeit hat...
  4. Zwei kleine Probleme mit meinem O2

    Zwei kleine Probleme mit meinem O2: Hallo Leute, Ich habe zwei kleine Probleme mit meinem Octavia zu denen ich mal eure Hilfe benötige. 1. Wenn ich die Fahrertür öffne dann geht im...
  5. Radarwarner im Navi installieren

    Radarwarner im Navi installieren: Hallo, ich habe mir für das Navi im Citigo den Blitzerwarner gekauft. Ich habe das Navi am PC angeschlossen und den Blitzerwarner installiert. Ein...