Probleme mit meinem Blaupunkt London MP35

Diskutiere Probleme mit meinem Blaupunkt London MP35 im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo zusammen. Habe das London MP 35 in unserem Roomster seit Februar 2009 installiert. Das Radio lief eingentlich einwandfrei, bis....... es...

  1. #1 chris76hl, 09.01.2010
    chris76hl

    chris76hl

    Dabei seit:
    06.02.2009
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Lübeck
    Fahrzeug:
    Skoda Roomster Style
    Werkstatt/Händler:
    Autohaus Pruss, Wismar
    Kilometerstand:
    152000
    Hallo zusammen.

    Habe das London MP 35 in unserem Roomster seit Februar 2009 installiert. Das Radio lief eingentlich einwandfrei, bis....... es mit der Temperatur runter ging. Seitdem klappt fast nix mehr.
    Hier mal ein paar Fehlerbeschreibungen...... Displaybelechtung fällt auf einmal komplett aus.... Radio läuft dabei weiter..... CD Laufwerk macht im Radiobetrieb auf einmal einen Höllenlärm..... erst wenn man das Radio asstellt, ist wieder alles im grünen...... ach ja..... heute habe ich beobachtet, dass die Displayfarbe auch von grün auf "teilweise" rot umspringen kann und die Sender FM/AM sich einfach mal von selber hin und her schalten.

    Also, wenn ich es nicht besser wüßte, würde ich sagen, dass ich nen Poltergeist im Radio haben :thumbsup:

    Mal im Ernst. Das Radio ist soweit super und ich möchte es ungern in die Tonne werfen. Kann man da was selber machen ? Was würdet ihr machen ? Denke sobald der Winter vorbei ist, funktioniert alles wieder.
     
  2. bjmawe

    bjmawe

    Dabei seit:
    08.02.2009
    Beiträge:
    2.640
    Zustimmungen:
    3
    Fahrzeug:
    Fabia² Combi
    Ich kenne diese Probleme von einem Blaupunkt Los Angeles MP74 (oder war's ein MP75??), welches in einen Cuore verbaut hatte.
    Die Fahrerin wohnte in der Schneeeifel und ab gewissen Minustemperaturen spielte das Gerät einfach verrückt. Selbst ein Garantieaustausch brachte leider keinen Erfolg.
     
  3. #3 chris76hl, 10.01.2010
    chris76hl

    chris76hl

    Dabei seit:
    06.02.2009
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Lübeck
    Fahrzeug:
    Skoda Roomster Style
    Werkstatt/Händler:
    Autohaus Pruss, Wismar
    Kilometerstand:
    152000
    ..... typische Blaupunkt Krankheit, die nicht wirklich abgestellt werden kann ??? Na super..... also würde es auch nichts bringen, das Radio zum reparieren einzuschicken !?
     
  4. bjmawe

    bjmawe

    Dabei seit:
    08.02.2009
    Beiträge:
    2.640
    Zustimmungen:
    3
    Fahrzeug:
    Fabia² Combi
    Hm, das habe ich so nicht gesagt; immerhin ist es das einzige Blaupunktgerät, welches ich je eingebaut hatte.
    Ob es sich dabei um ein typisches Problem von Blaupunkt handelt oder ob dies sogar systembedingt bei OLED Displays ist, kann ich Dir leider nicht sagen. Nichts desto trotz solltest du das gerät im Rahmen der Garantie instandsetzen bzw. austauschen lassen.
     
  5. #5 chris76hl, 10.01.2010
    chris76hl

    chris76hl

    Dabei seit:
    06.02.2009
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Lübeck
    Fahrzeug:
    Skoda Roomster Style
    Werkstatt/Händler:
    Autohaus Pruss, Wismar
    Kilometerstand:
    152000
    ..... ist bereits seit einiger Zeit abgelaufen, bin ich zumindest der Meinung. Werde aber zur Sicherheit noch mal nachsehen. Hatte das Problem aber schon einmal mit einem Blaupunktradio in meinem alten Wagen ! :-(
     
  6. bjmawe

    bjmawe

    Dabei seit:
    08.02.2009
    Beiträge:
    2.640
    Zustimmungen:
    3
    Fahrzeug:
    Fabia² Combi
    Ok, dann wären es ja schon mal drei vergleichbare Probleme mit Radios ein- und desselben Herstellers.
    Zum Glück habe ich ab Werk ein Dance verbaut und bin rundum zufrieden damit.
     
  7. #7 chris76hl, 17.01.2010
    chris76hl

    chris76hl

    Dabei seit:
    06.02.2009
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Lübeck
    Fahrzeug:
    Skoda Roomster Style
    Werkstatt/Händler:
    Autohaus Pruss, Wismar
    Kilometerstand:
    152000
    ..... Blaupunkt Radio Geschicht...... es lebe Kennwood ;-) :thumbsup: Wobei die Steuerung für den popo iss 8o
     
  8. bjmawe

    bjmawe

    Dabei seit:
    08.02.2009
    Beiträge:
    2.640
    Zustimmungen:
    3
    Fahrzeug:
    Fabia² Combi
    Sinnvolle Entscheidung, das alte defekte Blaupunkt in den Radiohimmel zu schicken. Und, was für ein Kenwood Radio ist's denn geworden ?
     
  9. #9 chris76hl, 17.01.2010
    chris76hl

    chris76hl

    Dabei seit:
    06.02.2009
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Lübeck
    Fahrzeug:
    Skoda Roomster Style
    Werkstatt/Händler:
    Autohaus Pruss, Wismar
    Kilometerstand:
    152000
    .... Kennwood KDC-BT8044U gegönnt. Bei dem roten Riesen sollte es 249,- kosten und war vergriffen. :thumbdown: Also habe ich am Donnerstag morgen um ca 4 Uhr beim rosa Festnetzriesen im Onlineshop bestellt und das Gerät war am Samstag schon zu Hause als ich vom Dienst gekommen bin. :thumbsup: Habe jetzt "nur" 208,- € für das Gerät gezahlt. 8o Ob es das wert ist, werde ich mal morgen testen. Vielleicht mache ich dann noch mal einen Thread auf mit allem drum und dran.
     
Thema: Probleme mit meinem Blaupunkt London MP35
Besucher kamen mit folgenden Suchen
  1. blaupunkt London mp35 schaltet sich aus

Die Seite wird geladen...

Probleme mit meinem Blaupunkt London MP35 - Ähnliche Themen

  1. HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!

    HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!: Hallo ... Ich fahre einen Oktavia 1Z 2.0 FSI BJ11/2006 limosine mit 175500km Ich habe vor 3Wochen meine Steuerkette+Versteller und gleich...
  2. Octavia II Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme

    Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme: Hi Community, mein erster Post hier. Mein Auto: Skoda Octavia II 06/2008 mit Cruise-Radio. Mein Problem ist folgendes: Seit einiger Zeit hat...
  3. Zwei kleine Probleme mit meinem O2

    Zwei kleine Probleme mit meinem O2: Hallo Leute, Ich habe zwei kleine Probleme mit meinem Octavia zu denen ich mal eure Hilfe benötige. 1. Wenn ich die Fahrertür öffne dann geht im...
  4. Octavia III Probleme beim verbinden mit Android Auto

    Probleme beim verbinden mit Android Auto: Hallo, ich habe gerade ein seltsames Problem bei der Einrichtung von Android Auto und einem Samsung S8. Zuerst habe ich Android Auto durch...
  5. Octavia III Probleme mit Skoda Connect

    Probleme mit Skoda Connect: Hallo, ich habe nun seit 4 Tagen nen Octavia Bj. 2017 (facelift) mit Columbus und Skoda Connect. Ich habe mich registriert, angemeldet, aktiviert...