Probleme mit Infotainment-Multimediasystem

Diskutiere Probleme mit Infotainment-Multimediasystem im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Hi, letzte Woche 6h in der Werkstatt für Updates....gestern dann nach dem losfahren und seitdem ununterbrochen (siehe Bild) "Einstellungen werden...

BOfH

Dabei seit
14.03.2020
Beiträge
67
Zustimmungen
22
Ort
Halle-Saale
Fahrzeug
Octavia IV First Edition 2.0 TDi 110KW 7-Gang DSG (EZ10/2020 mit "AllIn"-Paketen)
Hi,

letzte Woche 6h in der Werkstatt für Updates....gestern dann nach dem losfahren und seitdem ununterbrochen (siehe Bild) "Einstellungen werden geladen". Reset (15sek Power -Taste drücken)... Kein Radio, kein Navi...nichts geht.

Ende vom Lied: Montag wieder über Nacht in die Werkstatt. BETA-Testing am Kunden, ein echter Bockmist.

Habt ihr das Problem auch? Ach ja, Skoda-Connect auch nicht mehr nutzbar. Bravo.

20201215_191639.jpg
 

Netgobo

Dabei seit
11.01.2021
Beiträge
1
Zustimmungen
0
Bei mir genau das selbige. :-(

Mal sehen wann ich Zeit hab mal zur Werkstatt zu fahren.
Navi brauch ich grad noicht, aber ohne Musik Autofahren...
 

BOfH

Dabei seit
14.03.2020
Beiträge
67
Zustimmungen
22
Ort
Halle-Saale
Fahrzeug
Octavia IV First Edition 2.0 TDi 110KW 7-Gang DSG (EZ10/2020 mit "AllIn"-Paketen)
Jepp, nach einer Nacht und 6h im Autohaus ging es wieder....musste aber mein ganzes profil neu bauen. Das ist voll nervig
 

beeeen

Dabei seit
30.12.2020
Beiträge
88
Zustimmungen
14
Das Problem hatte ich auch mal als Connect komplett der Server lahm war.
Wenn es mal nicht klappt ok. Serverfehler können passieren, aber dann will ich wenigstens die Option das ich ihm sagen kann Offline weitermachen. das wenigstens Radio und Navi gehen. Weil dazu brauch ich nicht zwingend das Internet.

Haben die in der Werkstatt ned evt. gesagt wie man diesen Einstellungsbildschirm umgehen kann?
 

IVHeilbronn

Dabei seit
16.01.2021
Beiträge
2
Zustimmungen
0
Bei meinem IV bereits nach 500km „Nutzerprofil kann nicht geladen werden“ inkl. Fehlermeldung SOS.

Liegt wohl an dem Infotaimentsystem MIB3 dies hat wohl noch einige Bugs.
Hier hilf dann nur ein Update welches es hoffentlich schon/bald gibt.

Hat jemand schon Erfahrung mit dem Reset? ( z.B.: Sicherung 12 ziehen)
 

gerri

Dabei seit
10.07.2013
Beiträge
93
Zustimmungen
17
Fahrzeug
Skoda Octavia 4 TDI DSG 150PS
Kilometerstand
2500
Bei meinem IV bereits nach 500km „Nutzerprofil kann nicht geladen werden“ inkl. Fehlermeldung SOS.

Liegt wohl an dem Infotaimentsystem MIB3 dies hat wohl noch einige Bugs.
Hier hilf dann nur ein Update welches es hoffentlich schon/bald gibt.

Hat jemand schon Erfahrung mit dem Reset? ( z.B.: Sicherung 12 ziehen)

Warum solte man die Sicherung für Licht rechte Seite ziehen ?
 

indiamike

Dabei seit
20.09.2020
Beiträge
77
Zustimmungen
25
Warum solte man die Sicherung für Licht rechte Seite ziehen ?
Das sind die wahren Forumshelden. Extra die Sicherung 12 nachschlagen anstatt die richtige Antwort zu geben.

Es wurde an verschiedenen Stellen im Megathread Mängelliste die Sicherung 19 genannt. Dort kann man ja mal suchen. Bei mir war das bisher nicht nötig. Es genügte, das Auto für 10-15min abgeschlossen stehen zu lassen. Dann erst Zündung an. Warten... Wenn das MIB gestartete ist, Tür zu. Motor an.
 

gerri

Dabei seit
10.07.2013
Beiträge
93
Zustimmungen
17
Fahrzeug
Skoda Octavia 4 TDI DSG 150PS
Kilometerstand
2500
Das sind die wahren Forumshelden. Extra die Sicherung 12 nachschlagen anstatt die richtige Antwort zu geben.

Es wurde an verschiedenen Stellen im Megathread Mängelliste die Sicherung 19 genannt. Dort kann man ja mal suchen. Bei mir war das bisher nicht nötig. Es genügte, das Auto für 10-15min abgeschlossen stehen zu lassen. Dann erst Zündung an. Warten... Wenn das MIB gestartete ist, Tür zu. Motor an.

Wer soviele Probleme mit seinem Octavia hat wie ich muss nicht mehr nachschlagen ;)
 

IVHeilbronn

Dabei seit
16.01.2021
Beiträge
2
Zustimmungen
0
Bei meinem IV bereits nach 500km „Nutzerprofil kann nicht geladen werden“ inkl. Fehlermeldung SOS.

Liegt wohl an dem Infotaimentsystem MIB3 dies hat wohl noch einige Bugs.
Hier hilf dann nur ein Update welches es hoffentlich schon/bald gibt.

Hat jemand schon Erfahrung mit dem Reset? ( z.B.: Sicherung 12 ziehen)
Bei mir Skoda SuperB IV 2020 das die Belegung bei anderen Modellen variiert sollte doch selbsterklärend sein!
Sicherung 12 bei mir Infotaiment
 

gerri

Dabei seit
10.07.2013
Beiträge
93
Zustimmungen
17
Fahrzeug
Skoda Octavia 4 TDI DSG 150PS
Kilometerstand
2500
Geschenkt. Konstruktiv geht anders. :-)

Genau und du bist ja bekannt dafür das du gerne andere Leute blöd angehst.
Versuch doch mal meine Frage anders zu lesen, vielleicht hat die Sicherung 12 ja was damit zu tun.
Wenn bei mir die Fehlermeldung Licht auftritt wird der Bildschirm kurze Zeit später Dunkel und manchmal auch das Cockpit(Tacho).
Von daher hätte es ja sein können das er mehr weiß als andere.
 

BOfH

Dabei seit
14.03.2020
Beiträge
67
Zustimmungen
22
Ort
Halle-Saale
Fahrzeug
Octavia IV First Edition 2.0 TDi 110KW 7-Gang DSG (EZ10/2020 mit "AllIn"-Paketen)
Et voila, wieder kein Radio und kein Multitainment...Selber Fehler wie am Anfang des Threads. Heisst wohl: wieder in die Werkstatt! So langsam bin ich echt genervt....
 

BOfH

Dabei seit
14.03.2020
Beiträge
67
Zustimmungen
22
Ort
Halle-Saale
Fahrzeug
Octavia IV First Edition 2.0 TDi 110KW 7-Gang DSG (EZ10/2020 mit "AllIn"-Paketen)
Et voila, wieder kein Radio und kein Multitainment...Selber Fehler wie am Anfang des Threads. Heisst wohl: wieder in die Werkstatt! So langsam bin ich echt genervt....
Update: seit 4 Tagen in der Werkstatt...Händler mit Werk in Verbindung, die prüfen wohl alles mögliche...Bin voll angenervt.
 

Ascian

Dabei seit
08.09.2020
Beiträge
31
Zustimmungen
4
Ich bekomme am Montag auch wegen den Notruf und Mediaproblem ein komplett neues Steuergerät. Dieses ist laut Werkstatt für das komplette Multimediasystem verantwortlich und sollte das Problem lösen. Habe auch schon ein neues Lenkrad bekommen wegen ausfallendem Travelassist aber gebracht hat es nichts... Bin Mal gespannt ob und ab wann das ominöse große Update kommt das alle Probleme beheben soll. War ja ursprünglich für Januar angekündigt.
 

BOfH

Dabei seit
14.03.2020
Beiträge
67
Zustimmungen
22
Ort
Halle-Saale
Fahrzeug
Octavia IV First Edition 2.0 TDi 110KW 7-Gang DSG (EZ10/2020 mit "AllIn"-Paketen)
Was ich mir denken kann: da ich meine Handyflat (Diensthandy mit 10GB Daten nutze und die e-Sim deaktiviere (also Tethering per WLAN nutze) tippe ich mal, das sich das Multitanment festfrisst wenn die Verbindung zum Internet weg ist. Wenn das so ist dann ist defintiv das Betriebssystem des Multitainment ein einziger BUG.
 

Ascian

Dabei seit
08.09.2020
Beiträge
31
Zustimmungen
4
So habe heute mein neues Steuergerät für das Infortainment bekommen bis läuft auch alles fehlerfrei. Komisch ist nur das ich jetzt nicht mehr 1668 sondern jetzt 1666 habe ?(
 

Bolloc

Dabei seit
12.02.2020
Beiträge
637
Zustimmungen
323
Ort
Holzland
Fahrzeug
Octavia 2.0 TDI evo 85 KW 6-G
Kilometerstand
ändert sich täglich
Das ist nicht das entscheidende.
Welche Steuergerätenummer hast du denn jetzt?
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Ascian

Dabei seit
08.09.2020
Beiträge
31
Zustimmungen
4
Siehe Foto:D
 

Anhänge

  • 20210125_181019.jpg
    20210125_181019.jpg
    213,4 KB · Aufrufe: 128
Thema:

Probleme mit Infotainment-Multimediasystem

Oben