Probleme mit Einbau einer WAECO MT 200 Fernbedienung in Fabia 2

Dieses Thema im Forum "Skoda Fabia II Forum" wurde erstellt von typical_me, 06.11.2010.

  1. #1 typical_me, 06.11.2010
    typical_me

    typical_me

    Dabei seit:
    06.11.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Liebe Forums-Mitglieder,

    ich brauche HILFE .... ich werde noch verrückt mit dem Einbau der Fernbedienung. :cursing:

    Heute habe ich nach langem Versuchen endlich das Steuergerät hinter dem Sicherungskasten und den Relais ausbauen können. Am Steuergerät gibt es 2 große Stecker in weiß und schwarz. Diese sind über einen speziellen Klappmechanismus im Steuergerät "verriegelt".

    Was mir nicht gelingt, ist das Auffinden der Kabel für die Spannungsversorgung (rt/sw am 5 poligen braunen Stecker) + (sw an Pin 12 des 18 poligen braunen Steckers).
    Bilder vom Steuergerät und den Steckern sind vorhanden, aber leider weiss ich nicht, wie man diese ins Forum hochladen kann :-(

    Was mache ich falsch ?(
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hafenschlepper, 07.11.2010
    Hafenschlepper

    Hafenschlepper

    Dabei seit:
    20.01.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Schwalmtal 41366
    Fahrzeug:
    Fabia 2 44 KW 1,2 Liter
    Werkstatt/Händler:
    Skoda Auto Pepper Krefeld
    alles Falsch bei der MT 200.
    gib mir mal deine email Adresse, habe von Waeco einen Einbauplan bekommen.
    Gruß Wolle
     
  4. #3 ratepiepe, 08.11.2010
    ratepiepe

    ratepiepe

    Dabei seit:
    15.09.2010
    Beiträge:
    12
    Zustimmungen:
    0
    Geht die auch für aktuell Fabia 2? Meiner ist Juni 2010 gebaut.
     
  5. #4 Hafenschlepper, 08.11.2010
    Hafenschlepper

    Hafenschlepper

    Dabei seit:
    20.01.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Schwalmtal 41366
    Fahrzeug:
    Fabia 2 44 KW 1,2 Liter
    Werkstatt/Händler:
    Skoda Auto Pepper Krefeld
    Ja!!!
    Ich brauche deine eigene email Adresse. Bei deiner email war der Absender : forum@skodacommunity.de
    Somit kommt der Plan und die Bilder sowie Erklärung nicht bei dir an!
     
  6. #5 Hafenschlepper, 12.11.2010
    Hafenschlepper

    Hafenschlepper

    Dabei seit:
    20.01.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Schwalmtal 41366
    Fahrzeug:
    Fabia 2 44 KW 1,2 Liter
    Werkstatt/Händler:
    Skoda Auto Pepper Krefeld
    O.K. kurz und knapp!
    Bei der WAECO MT 200 wird nichts am Steuergerät geklemmt.
    Die Steuerleitungen werden wie bei der MT 150 zu einem Kabel verbunden
    und auch so hinter der A Säule geklemmt.
    Sicherungskasten (Leiste) abschrauben und:
    Masse ist wohl klar, wird mit einer der Schrauben vom Sicherungskasten geklemmt.
    Rot auf Klemme 30 Sicherungskasten.
    Orange auf Klemme 15 Sicherungskasten.
    Fertig
    das ganze geht bei der MT 200 auch ohne Orange auf Klemme 15, hat nur
    den Nachteil das du Niiiiie an die FB kommen darfst sonst blinkt dein Auto kurzzeitig
    beim Fahren mit Warnblinklicht.
    :rolleyes:
     
  7. #6 typical_me, 20.11.2010
    typical_me

    typical_me

    Dabei seit:
    06.11.2010
    Beiträge:
    2
    Zustimmungen:
    0
    "RIESENGROSSEN" Dank an Wolle! Dank der zugesandten Anleitung ist es mir endlich gelungen die Fernbedienung einzubauen :)

    Hier "mein Weg" zum erfolgreichen Einbau der WAECO MT200 (9101300033 VW10) in einen Skoda Fabia II BJ 2010:

    1) Massekabel an Batterie abklemmen (Minus Pol)

    2) Schwarze Blende vom Sicherungskasten entfernen. 2 Schrauben am Sicherungskasten links und rechts lösen und den Sicherungskasten nach hinten drücken und nach unten ziehen.

    3) Jetzt noch die dritte Torxschraube links vom Sicherungskasten (= links neben dem pinkfarbenen Diagnosestecker) entfernen. Hier befindet sich der sogenannte Massepunkt.

    4) Nun den Deckel vom Sicherungskasten vorsichtig mit einen Schraubendreher abhebeln.

    5) Am Kabelsatz der MT200 vom roten und orangen Kabel den Kabelschuh abzwicken.

    6) Das rote Kabel kommt an Dauerplus (Klemme 30) und das orange Kabel an Zündungsplus (Klemme 15). So die reine Lehre. Leider konnte ich diese Klemmen nicht eindeutig identifizieren ?( Habe mich deshalb mit einem Spannungsmessgerät beholfen. Vorübergehend wieder den Minuspol der Batterie anklemmen. Zündung sollte immer noch aus sein. Spannungsmessgerät auf Gleichstrom stellen. Schwarzens Kalbel (-) des Spannungsmessgerätes an den Massepunkt (siehe Schritt 3) klemmen. Mit dem roten Kabel prüfen, welches Kabel am Sicherungskasten ca. 12V führt. Bei mir war es ein rot-schwarzes Kabel. Mittels des mitgelieferten Stromdiebes habe ich das rote Kabel der MT 200 mit dem rot-schwarzen Kabel am Sicherungskasten verbunden. Jetzt die Zündung einschalten. Eines der Kabel die bei ausgeschalteter Zündung 0V hatten, hat jetzt ca. 12V. Hier hatte ich ein schwarzes Kabel entdeckt, welches bei eingeschalteter Zündung eine 12V Spannung führte. Ob es jedoch die Klemme 15 war .... Oranges Kabel der MT200 nun ebenfalls mittels eines weiteren Stromdiebes mit dem schwarzen Kabel am Sicherungskasten verbinden.

    Ach ja, zum Testen habe ich die Batterie immer wieder angeklemmt. Sobald ich aber an den Kabeln gearbeitet habe, hatte ich die Batterie vorher wieder abgeklemmt. Bin halt ein "kleiner Schisser".

    7) Kommen wir zum schwarzen Kabel der MT200 (Masseanschluß). Da wir den Kabelschuh benötigen, diesen nicht abzwicken. Dieses schwarze Kabel an der 3 Torx Schraube - das war die links vom Diagnosestecker - befestigen. Hier am besten den Kabelschuh von hinten zwischen die schwarze Abdeckung des Armaturenbrettes und der Halterung für den Diagnosestecker schieben. Dann die Schraube wieder festziehen.

    8) Zwischenfunktionstest: Wenn alles bis hierhin richtig verkabelt wurde, sollte jetzt bei angeklemmter Batterie und ausgeschalteter Zündung die MT200 schalten. Auf der Fernbedienung "schliessen" drücken und im schwarzen Steuerkasten sollte es 2 mal klicken. Nun "öffnen" drücken, dann klickt es einmal. Falls nichts klickt --> Fehlersuche. Entweder wurde das falsche Kabel angezapft oder der Stromdieb hat keinen Kontakt.

    9) Falls Test erfolgreich, das orange und rote Kabel der MT200 am Kabelstrang des Sicherungskasten entlangführen und die Abdeckung auf dem Sicherungskasten wieder anbringen und diesen mittels der beiden Torx Schrauben befestigen.

    10) Kurz durchatmen ... da jetzt der aus meiner Sicht am schwierigsten zu bewerkstelligende Teil kommt. Wir kommen nun zum Anschluß der MT200 an die Zentralveriegelung. Wie bereits mehrfach hier im Forum geschrieben wurde, nimmt man am Besten das Steuerkabel, dass in die Fahrertür führt. Dies hat die Farbe gelb-blau und ist relativ dünn und schwer zugänglich. Man findet den Kabelbaum, der in die Fahrertür führ direkt über dem Öffnungshebel für die Motorhaube im Fußraum links. Die bei der MT200 mitgelieferten Stromdiebe sind ungeignet um solch dünne Kabel sicher zu verbinden. Habe mir deshalb welche für 0,25 - 0,5 mm Kabel zugelegt. Das blau-rote und das graue Kabel der MT200 mittels Stromdieb miteinander verbinden. Eines der beiden Kabel (welches ist egal, bei mir war es das blau-rote) sollte danach länger sein, als das andere (min. 10 cm). Jetzt das längere der beiden Kabel mittels eines weiteren Stromdiebes mit dem gelb-blauen Kabel der Zentralveriegelung verbinden.

    11) So, das Gröbste ist geschafft. Batterie angklemmen ... beten ... Funktionstest --> FUNKTIONIERT :D

    12) Kosmetik: Das Steuergerät der MT200 habe ich mittels des mitgelieferten doppelseitigen Spiegelklebebandes an die rechte Aufhängung des Motorsteuergerätes geklebt (im oberen Bereich ist eine glatte Stelle, Rest der Aufhängung für eine Klebeverbindung ungeeignet, da Waffelmuster mit Stegen) und die Kabel mittels Kabelbinder zu einem Kabelbaum gebündelt. Schwarze Blende vom Sicherungskasten wieder anbringen. FERTIG!

    .... so, und nun war und bin ich mächtig STOLZ auf mich, aber Eines ist wohl klar ... ohne die Anleitung von Wolle hätte ich es nicht geschafft! Die mitgelieferte Einbauanleitung der MT200 ist für den Einbau im Fabia II absolut nicht geeignet.

    Alle KFZ-Spezialisten und -Experten mögen über meine Zusammenfassung lachen ... für die unter Euch die - wie ich - normalerweise nicht an Auto's herumbasteln ist diese Beschreibung hoffentlich hilfreich.

    In diesem Sinne .... future is bright 8o

    P.S. Übernehme natürlich keinerlei Haftung für diese Beschreibung und evtl. entstehende Folgeschäden. Beschreibung wurde nach bestem Wissen und auf Basis eigener Erfahrungen erstellt und dient lediglich als Montagehilfe!
     
  8. #7 Hafenschlepper, 23.11.2010
    Hafenschlepper

    Hafenschlepper

    Dabei seit:
    20.01.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Schwalmtal 41366
    Fahrzeug:
    Fabia 2 44 KW 1,2 Liter
    Werkstatt/Händler:
    Skoda Auto Pepper Krefeld
    :thumbup: :thumbsup: :thumbup:
    SUPER gemacht und noch besser beschrieben!!!
    Da die MT200 einfacher zu verbauen ist als die MT150, würde ich auch nur
    die Laien zum Nachrüsten empfehlen. Ist zwar etwas teurer, hat aber auch
    eine schöner aussehende FB. ;)
     
  9. #8 caithness, 23.11.2010
    caithness

    caithness

    Dabei seit:
    12.08.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fabia 5J 1.2/44KW
    Hallo zusammen.

    Ich habe auch die Waeco MT200 Funkfernbedienung bei meinem Fabia Cool Edition nachgerüstet. Prinzipiell hat das auch wirklich gut geklappt, doch heute hab ich ein etwas eigenartiges Verhalten beim Öffnen und Schließen beobachtet.
    Vorweg: Das Öffnen und Schließen per FFB funktioniert tadellos. Allerdings macht das konventionelle Öffnen und Schließen (mit dem Schlüssel selbst) Probleme. Ist das Fzg verschlossen und ich schließe mit dem Schlüssel auf der Beifahrerseite auf, funktioniert das auch einwandfrei. Wird aber auf der Fahrerseite aufgeschlossen wird lediglich die Fahrertüre selbst entriegelt (keine ZV, kein Blinker und keine Innenbeleuchtung).
    Ist das Fzg bereits offen und ich möchte auf der Fahrerseite die Türe mit dem Schlüssel verschließen funktioniert die ZV, allerdings ohne Blinker und die Innenleuchten schalten erst sehr verzögert ab. Außerdem leuchtet dann das Schlüsselsymbol des Verriegelungsknopfes vor dem Schalthebel dauerhaft. Von der Beifahrertüre aus alles wieder kein Problem.
    Kann mir nicht erklären, warum dieses Verhalten auftritt. Hab eigentlich kein anderes Kabel oder Ähnliches während der Montage beschädigt.
    Ich hoffe jemand kann mir helfen. Vielen Dank!

    Boris
     
  10. #9 Hafenschlepper, 24.11.2010
    Hafenschlepper

    Hafenschlepper

    Dabei seit:
    20.01.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Schwalmtal 41366
    Fahrzeug:
    Fabia 2 44 KW 1,2 Liter
    Werkstatt/Händler:
    Skoda Auto Pepper Krefeld
    nach dem was du da schreibst musst du am Steuergerät geklemmt haben!
    Du hast Post
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 caithness, 24.11.2010
    caithness

    caithness

    Dabei seit:
    12.08.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fabia 5J 1.2/44KW
    Danke für den Tipp, aber eigentlich bin ich mir ziemlich sicher, dass ich einigermaßen sorgfältig gearbeitet hab.

    Inwiefern hab ich Post? ?( :D
     
  13. #11 Lucifus86, 05.07.2016
    Lucifus86

    Lucifus86

    Dabei seit:
    05.07.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    ich hoffe ich bin hier im richten Beitrag gelandet. Habe einen Fabia 2 5j Kombi mit werksseitiger ZV . Habe nun eine Fernbedienung nachgerüstet, öffnen und schließen klappt wunderbar. Ich habe eine Fernbedienung mit 3 Tasten, möchte nun auch die Heckklappe im geschlossenen Zustand alleine entriegeln.

    Laut Anleitung der Fernbedienung s. Bild habe ich 2 Kabel zum schalten:

    incapro-kabel-2.jpg

    Ich bräuchte mal eine Info wie ich die Kabel an den Taster der Heckklappe anschließe? Muss ich das Kabel nach hinten ziehen? Kann ich es vorne anschließen? Bin hier unsicher?

    Danke im Voraus und PS: tolles Forum!

    André
     
Thema: Probleme mit Einbau einer WAECO MT 200 Fernbedienung in Fabia 2
Besucher kamen mit folgenden Suchen
  1. waeco mt 200 in skoda fabia 2 einbauen

    ,
  2. waeco mt 200 problem

    ,
  3. waeco mt 200 skoda fabia 6y

    ,
  4. waeco mt 200 erfahrung ,
  5. waeco mt 200 skoda fabia zusliessen funktioniert nicht,
  6. mt 200 f03 schließt nicht,
  7. waeco mt 200 einbauen in skoda fabia bj 2010,
  8. waeco 400 mt skoda oktavia mt 400,
  9. waeco mt 200 vw10 geht nicht auf,
  10. Waeco MT 200 funktioniert nur noch direkt am fahrzeug,
  11. mt200 Pinbelegung,
  12. waeco fabia einbau,
  13. waeco mt 200 öffnet/schließt nur bei mehrmaligem drücken
Die Seite wird geladen...

Probleme mit Einbau einer WAECO MT 200 Fernbedienung in Fabia 2 - Ähnliche Themen

  1. Red and Grey Dekorfolien Fabia III

    Red and Grey Dekorfolien Fabia III: Hallo, wer von Euch hat die Red and Grey Folien auf seinem Fabia III und kann mir mal folgende Maße der Streifen auf dem Dach ausmessen? -...
  2. Probleme beim DSG 7. Gang

    Probleme beim DSG 7. Gang: Hallo zusammen, ich habe heut bei meinen Neuen mit DSG gemerkt, das es im 7. Gang ruckt und auch das Drehzahlmesser leichte "Sprünge" macht,...
  3. Frage zum mft cargo 2 family Heckkupplungsträger

    Frage zum mft cargo 2 family Heckkupplungsträger: Hallo liebe Gemeinde, hat von euch zufällig jemand den Heckkupplungsträger von mft "cargo 2 family für 4 Fahrräder"? Wir würden gern wissen,...
  4. Columbus MP3 und Navi Anzeige - Probleme/Fragen

    Columbus MP3 und Navi Anzeige - Probleme/Fragen: Hallo ! Zum MP3 "Problem": Seit einiger Zeit zeigt das Columbus bei MP3 Files die Gesamtlaufzeit nicht mehr an: [ATTACH] Dafür steht da nun VBR -...
  5. skoda fabia 2 türverkleidun

    skoda fabia 2 türverkleidun: Hallo ich hatte mal eine frage ich habe einnen skoda fabia 2 baujahr 2011 und ich wollte neue lautsprecher einbauen hinnten links aber ich weis...